Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1127 connectés 

  FORUM HardWare.fr
  Hardware
  Conseil d'achat

  RJ 45 carte mère HS, conseils pour une nouvelle carte mère.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

RJ 45 carte mère HS, conseils pour une nouvelle carte mère.

n°8514538
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 11:41:37  profilanswer
 

Bonjour,
 
Ma carte mère vient de me lâcher voilà 1 semaine, après 10 jours d'acquisition :D , le RJ 45 ne fonctionne plus du tout (plus de connexion internet) et je voudrais savoir si cette carte mère est fiable : http://www.materiel.net/carte-mere [...] 76857.html
 
ou celle-ci : http://www.materiel.net/carte-mere [...] 78716.html
 
Quel est la différence entre le H77 et le Z77 ?
 
Sachant que je voudrais overclocker mon Pentium G630 et si possible garder la carte mère un moment, car à la longue ça rebute d'acheter du matériel tout les 3-4 matins ... ;)  
 
Je voudrais aussi des conseils pour acheter un ventilateur permettant d'être taillé à l'overclocking (30-40 €), sachant que je possède un boitier Asgard III (donc attention à la hauteur).
 
Ma configuration :
 
Pentium 630 2.7 GHz.
Mémoire G-Skill DDR3 2 X 2 GB.
HD 7770 OC Sapphire.
Gigabyte GA H61MA DEV3 (décédé !!!).
Fortron Hexa 500 W.
Asgard III.
 
 :hello:


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
mood
Publicité
Posté le 15-11-2012 à 11:41:37  profilanswer
 

n°8514563
alein
Certes, René Descartes, 1650
Posté le 15-11-2012 à 12:12:44  profilanswer
 

Bonjour
le SAV te remplacera ta carte mère.
Quand à l'overclocking d'un pentium G... :D


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514588
bjone
Insert booze to continue
Posté le 15-11-2012 à 12:27:45  profilanswer
 

L'ethernet peut ne plus fonctionner (temporairement) si:
- Le chip PHY est en protection électrique (fusible réarmable qui s'est déclenché)
=> tu éteints complètement la machine une bonne demi-heure, câble RJ45 débranché, standby coupé à l'alim (garde la terre) ou câble d'alim débranché (fait perdre la terre).
 
- L'adresse MAC a été effacée (mise à jour bios loupée...)
=> Vérifier que l’adresse MAC ressemble à quelque choses dans les propriétés de la carte réseau.
 
Faut vérifier aussi si la carte est bien en AUTO, et que t'as pas forcé un mode qui passe pas avec le switch/routeur/modem ADSL. (Gb alors que le reste n'est que 100Mb, jumbo-frames...)

n°8514643
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 13:05:18  profilanswer
 

bjone a écrit :

L'ethernet peut ne plus fonctionner (temporairement) si:
- Le chip PHY est en protection électrique (fusible réarmable qui s'est déclenché)
=> tu éteints complètement la machine une bonne demi-heure, câble RJ45 débranché, standby coupé à l'alim (garde la terre) ou câble d'alim débranché (fait perdre la terre).

 

- L'adresse MAC a été effacée (mise à jour bios loupée...)
=> Vérifier que l’adresse MAC ressemble à quelque choses dans les propriétés de la carte réseau.

 

Faut vérifier aussi si la carte est bien en AUTO, et que t'as pas forcé un mode qui passe pas avec le switch/routeur/modem ADSL. (Gb alors que le reste n'est que 100Mb, jumbo-frames...)

 

Merci de cette réponse constructive !  :D

 

Le PC est depuis 1 semaine à terre et débranché, j'ai essayé ce matin avec un câble neuf même constat, le RJ 45 ne clignote pas du tout que ça soit sous Linux ou sous W8 Consumer ...

 

Ce problème est survenu lorsque j'ai enlevé la petite équerre métallique à l'arrière du PC et lorsque j'ai branché ma carte graphique (HD 7770), je n'ai rien mis en cours circuit lors de cette opération, j'ai même mis des gants ...

 

Sur un forum j'ai vu que c'étais courant ce genre de problème sur les cartes mères bas de gamme ... Le contrôleur internet est de la marque "Atheros".

 

Merci.

Message cité 1 fois
Message édité par Xenon19 le 15-11-2012 à 13:08:48

---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514720
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 13:52:42  profilanswer
 

Bon je vais prendre ça :
 
carte mère : http://www.materiel.net/carte-mere [...] 76055.html Pour me faire un Crossfire de HD 7770 l'année prochaine.
 
Ventilateur : http://www.materiel.net/radiateur- [...] 70593.html permettant de me faire un petit OC à 3.6-3.8 GHz en attendant d'acheter un i5 en 2013.
 
Lecteur DVD : http://www.materiel.net/lecteur-op [...] 82144.html Parce-que j'en ai plus depuis 1 an  :D  
 
 :hello:


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514730
bjone
Insert booze to continue
Posté le 15-11-2012 à 14:04:25  profilanswer
 

Xenon19 a écrit :


 
Merci de cette réponse constructive !  :D  
 
Le PC est depuis 1 semaine à terre et débranché, j'ai essayé ce matin avec un câble neuf même constat, le RJ 45 ne clignote pas du tout que ça soit sous Linux ou sous W8 Consumer ...
 
Ce problème est survenu lorsque j'ai enlevé la petite équerre métallique à l'arrière du PC et lorsque j'ai branché ma carte graphique (HD 7770), je n'ai rien mis en cours circuit lors de cette opération, j'ai même mis des gants ...
 
Sur un forum j'ai vu que c'étais courant ce genre de problème sur les cartes mères bas de gamme ... Le contrôleur internet est de la marque "Atheros".
 
Merci.


 
Tu parles d'un cache de slot, ou de la plaque de blindage des connecteurs spécifique à la carte mère ?
 
Je vois pas la relation qu'il pourrait y avoir entre un cache de slot et l'ethernet. (Sauf si de la limaille est tombée sur la mobo)
 
Si tu as dévissé la carte mère pour déplacer la plaque de blindage, tu as peut-être coupé une piste à l'arrière en la frottant contre les entretoises. (Déjà faudrait-il qu'il y ait pas une entretoise en trop ^^)  
( Mais je vois pas le rapport entre la plaque de blindage et monter une carte vidéo :/ )
 
Les ports ethernet qui dégagent, maintenant c'est assez rare.


Message édité par bjone le 15-11-2012 à 14:09:13
n°8514736
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 14:07:09  profilanswer
 

Oui fin bon, c'est pas une carte à 300 € je l'ai payer seulement 49 € ...


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514738
alein
Certes, René Descartes, 1650
Posté le 15-11-2012 à 14:07:55  profilanswer
 

tu sais que les pentium G ne sont pas débloqués et donc pas overclockable au moins ... (enfin, si, on peut espérer gagner 100 MHz avec le bus...)
sinon je pense que le SAV est encore, je répète, la bonne solution pour toi. tu auras une carte mère neuve...


Message édité par alein le 15-11-2012 à 14:09:58

---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514747
niloux
Posté le 15-11-2012 à 14:10:51  profilanswer
 

Mais surtout pourquoi tu l'envoies pas au SAV?


---------------
Geek dad 4Life
n°8514750
bjone
Insert booze to continue
Posté le 15-11-2012 à 14:11:15  profilanswer
 

Xenon19 a écrit :

Oui fin bon, c'est pas une carte à 300 € je l'ai payer seulement 49 € ...


 
Ouais mais lâcher du fric pour un truc qui serait peut-être rattrapable....
 
Surtout que si tu sais pas quelle connerie tu as fait, tu risque de la reproduire au prochain coup.


Message édité par bjone le 15-11-2012 à 14:11:29
mood
Publicité
Posté le 15-11-2012 à 14:11:15  profilanswer
 

n°8514768
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 14:24:34  profilanswer
 

Tu sais j'ai monté un peu une vingtaine d'ordinateurs dans ma vie donc je vois pas ce que j'aurai pu faire de mal ... Surtout quand je monte un PC je prend toujours des précautions (gants etc ...).


Message édité par Xenon19 le 15-11-2012 à 14:25:08

---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514774
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 14:29:03  profilanswer
 

niloux a écrit :

Mais surtout pourquoi tu l'envoies pas au SAV?


 
Si c'est pour avoir la même carte et pour avoir le même problème dans deux semaines c'est pas la peine. Bref je vais garder mon PC portable et ça ira très bien, bonne continuation. :hello:


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514781
SH4 Origon​ X
Je ne vous hais pas.
Posté le 15-11-2012 à 14:30:48  profilanswer
 

Pourquoi la nouvelle tomberait en panne de la même façon ?
Sois pas bête renvoie-là, même si tu tiens à en acheter une autre au pire t'auras une CM neuve de rechange en cas de problème...


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8514782
alein
Certes, René Descartes, 1650
Posté le 15-11-2012 à 14:31:21  profilanswer
 

toujours le même type de réaction de ta part... on tente de t'aider là tu vois...
 
une carte mère avec un défaut ça existe, de là à penser que toutes les cartes mères de ce modèle sont défectueuses, non, c'est une généralisation abusive et infondée.
 
ensuite, une erreur de manip ça arrive à tout le monde, même aux meilleurs.  
 
enfin bref...  


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514794
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 14:44:40  profilanswer
 

alein a écrit :

toujours le même type de réaction de ta part... on tente de t'aider là tu vois...
 
une carte mère avec un défaut ça existe, de là à penser que toutes les cartes mères de ce modèle sont défectueuses, non, c'est une généralisation abusive et infondée.
 
ensuite, une erreur de manip ça arrive à tout le monde, même aux meilleurs.  
 
enfin bref...  


 
J'ai jamais dit le contraire, qu'est-ce que je t'ai fais de mal pour que tu sois tout le temps négatif et désagréable avec moi ? Je viens ici pour partager ma passion, certes je suis très loin de tout connaître, mais bon ce n'est pas une raison de toujours me critiquer à chaque fois que je post un message ... La dernière fois tu as même prévenu un modérateur pour me faire sanctionner, si je gène vraiment faut le dire, je pars, je dis tellement d'ânerie à ce qu'il parait ...
 
Bon je vais tester la configuration hors boitier, le PC lui même fonctionne parfaitement, c'est ça que j'ai du mal à comprendre même si j'avais fait touché la partie métallique de la carte graphique sur la carte mère, logiquement elle serait HS et ne booterait pas, enfin je pense ...


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514804
alein
Certes, René Descartes, 1650
Posté le 15-11-2012 à 14:50:30  profilanswer
 

... la dernière fois ? quand ? à propos de quoi ?  
je t'explique simplement que refuser les conseils ne t'avancera à rien...  
 
et si tu as un problème, il y a les MP et la modération, en passant...  
 
on te propose de l'aide, et toi tu nous sors un "bon je laisse tout tomber je reste sur mon portable et je me casse"
 
ok.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514805
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 14:50:41  profilanswer
 

 
SH4 Origon X a écrit :

Pourquoi la nouvelle tomberait en panne de la même façon ?
Sois pas bête renvoie-là, même si tu tiens à en acheter une autre au pire t'auras une CM neuve de rechange en cas de problème...

 

Je vais faire ça, mais bon ça fou les boules comme on dit c'est la première fois que ce genre de problème m'arrive ... Le SAV de Top Achat est fiable ?

 


Message édité par Xenon19 le 15-11-2012 à 14:51:24

---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514806
SH4 Origon​ X
Je ne vous hais pas.
Posté le 15-11-2012 à 14:52:47  profilanswer
 

Il tente de t'aider, comme les autres, tu pose une question pour au final n'écouter personne et dire "bonne continuation" sur un ton désagréable.
Ajoute à ça un ton en général condescendant "Ici pour vous éclairer" rien que ça !
Tu ne crois pas que ça explique les réactions désagréables ensuite ?
 
D'autre part, une panne sans explication ça arrive, tout comme une erreur. Tu as monté une 20aine de configs dans ta vie ? Je ne compte plus les 20aines que j'ai pu monter, ça m'empêche pas de faire des conneries parfois.
 
Pour TopAchat, jamais eu affaire avec eux personnellement, je peux pas dire.
Cela dit ya bien un tips pour que les SAV passent systématiquement :whistle:

Message cité 1 fois
Message édité par SH4 Origon X le 15-11-2012 à 14:53:50

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8514814
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 14:57:32  profilanswer
 

SH4 Origon X a écrit :

Il tente de t'aider, comme les autres, tu pose une question pour au final n'écouter personne et dire "bonne continuation" sur un ton désagréable.
Ajoute à ça un ton en général condescendant "Ici pour vous éclairer" rien que ça !
Tu ne crois pas que ça explique les réactions désagréables ensuite ?
 
D'autre part, une panne sans explication ça arrive, tout comme une erreur. Tu as monté une 20aine de configs dans ta vie ? Je ne compte plus les 20aines que j'ai pu monter, ça m'empêche pas de faire des conneries parfois.
 
Pour TopAchat, jamais eu affaire avec eux personnellement, je peux pas dire.
Cela dit ya bien un tips pour que les SAV passent systématiquement :whistle:


 
C'est réglé. D'accord je vais les contacter demain matin, avant je vais tout sortir et essayer hors boitier :(  
 


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514819
SH4 Origon​ X
Je ne vous hais pas.
Posté le 15-11-2012 à 15:01:24  profilanswer
 

Tu peux toujours tenter Clear CMOS, Flash Bios même avec la même version que l'actuelle, désactiver le LAN dans le bios, sauvegarder, réactiver..
Après ça autant pas s'emmerder ;)


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8514822
alein
Certes, René Descartes, 1650
Posté le 15-11-2012 à 15:02:52  profilanswer
 

le pire c'est que je te donne la solution en premier message... tu as une carte mère qui a 8 jours et qui déconne, il n'y a pas de question à se poser, tu la fais remplacer...  
pas grave.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514823
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 15:04:24  profilanswer
 

Le clear cmos j'ai déjà essayé, je vais essayer pour le flash bios, merci SH4 ;)


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514825
SH4 Origon​ X
Je ne vous hais pas.
Posté le 15-11-2012 à 15:05:33  profilanswer
 

Normalement ils remplacent sans réfléchir par une totalement neuve quand on renvoie dans les 30 premiers jours de l'achat.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8514828
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 15:13:36  profilanswer
 

Je vais faire ça demain matin, si j'ai trouvé aucune solution cette après-midi. Ce que je comprend pas, je suis con et bête certes ! j'ai pourtant seulement installé la carte graphique, alimentation débranché bien sûr et au redémarrage une belle croix rouge en bas à droite (connexion internet).  
 
En faisant résoudre les problèmes, ça me dit comme quoi que mon PC n'a aucun câble de branché alors qu'il est branché. En pensant que ça venait du câble j'ai testé le câble sur mon portable et là aucun soucis. J'ai aussi testé avec un câble neuf même soucis. Le RJ 45 ne clignote pas du tout.
 
Question stupide et raisonnement stupide de ma part comme d'habitude, est-ce que c'est possible que la carte graphique est fait sauté quelque chose (surtension, condensateur ?) pourtant elle n'est pas bien gourmande ...


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514833
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 15:15:31  profilanswer
 

Je rappel que le PC à fonctionné parfaitement pendant 10 jours.


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514840
SH4 Origon​ X
Je ne vous hais pas.
Posté le 15-11-2012 à 15:23:39  profilanswer
 

A mon avis, c'est une panne purement due à un phénomène de "pas de chance", t'as reçu la CM moisie du lot, un composant a vite lâché, pas de question à se poser de plus.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8514855
Xenon19
Ubuntu for Human.
Posté le 15-11-2012 à 15:39:32  profilanswer
 

De toute façon le problème est réglé  :lol: en mettant mon SSD sur le fixe ça me dit qu'il faut que je rachète une licence Windows 8, qui dit une nouvelle licence dit un nouveau disque dur pour le fixe et la j'ai plus les moyens pour le moment  :lol: merci à vous en tout cas, je renvoie quand même la carte mère au SAV au cas ou si ... un jour je réutilise le PC  :D


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8514890
bjone
Insert booze to continue
Posté le 15-11-2012 à 16:13:13  profilanswer
 

On est bien d'accord que le driver s'initialise correctement et que je la carte ne voit pas de câble ?
 
Au hasard, change la carte vidéo de port PCIe pour voir si c'est pas un problème d'alimentation/routage :/ (mais ce serait chelou)


Message édité par bjone le 15-11-2012 à 16:14:36
n°8514891
SH4 Origon​ X
Je ne vous hais pas.
Posté le 15-11-2012 à 16:13:43  profilanswer
 

C'est pas vraiment un problème ça... pas de Win à racheter va.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8515008
ttitor
Posté le 15-11-2012 à 17:27:58  profilanswer
 

et au pire sans ramener la CM il ne serais pas plus judicieux d'acheter une carte réseau à 10€ plutot que de racheter une CM ?


---------------
Sans coeur nous ne serions que des machines...
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Conseil d'achat

  RJ 45 carte mère HS, conseils pour une nouvelle carte mère.

 

Sujets relatifs
[Avis/Conseils] Config Gaming - Budget 1700-1800€Changement de carte graphique
Aide pour choisir une carte mereChoix Proc+Carte mère+Ram
Problème carte mèreInstallation SSD conseils
Western Digital WD My Book HS... 
Plus de sujets relatifs à : RJ 45 carte mère HS, conseils pour une nouvelle carte mère.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR