Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
555 connectés 

  FORUM HardWare.fr
  Hardware

  lecteur CDrom sur meme nappe que HD....ralentissement ?..TEST INSIDE

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

lecteur CDrom sur meme nappe que HD....ralentissement ?..TEST INSIDE

n°1288236
tadoutside​r
Posté le 21-03-2002 à 16:21:18  profilanswer
 

un lecteur de CD-rom en udma33 baisse t il les perfs. d'un HD en udma 100 ?
 
et bien, j'ai fais le test pour en etre certains et je vous en fait profiter ! les resulats sont assez...surprenants.
 
mon system pour commencer :
 
carte mére MSI K7t Pro2a
athlon thum. 850
HD Seagata baraccuda IV 40Go
Lecteur de CD-rom TEAC 540E
 
 
premier test : HD en master et CD-rom en slave sur IDE 1
 
 
le HD
 
http://perso.wanadoo.fr/ronan.lg/test1/HD(master%20+%20CDrom%20salve)/Sandra.gif
 
-> note du HD 27 765 (po trop mal pour un disque silencieux mais sois disant nul en perf...  :p )
 
le CD-rom
 
http://perso.wanadoo.fr/ronan.lg/test1/CD-rom(slave%20+%20HD%20master)/test-cdrom(slave).gif
 
-> note du CD-rom 2221
 
 
deuxieme test. le HD est seul en maitre sur le IDE 1 et le CD-rom en maitre egalement, seul sur IDE 2
 
le HD
 
http://perso.wanadoo.fr/ronan.lg/test2/HD(master_seul)/HD(master_seul).gif
 
-> heu...ben là, la note est de 26 159 ! donc un peut moins qu'avec le CD-rom en slave sur la meme nappe...
 
 
le CD-rom
 
http://perso.wanadoo.fr/ronan.lg/test2/cd-rom%20(master%20seul)/sandra(cd-rom%20seul%20master).gif
 
-> la note est de 2221, le resultat reste inchangé...
 
 
 
un petit test pour remarquer que mettre un CDrom sur la meme nappe que le HD ne change rien aux perfs du HD ! donc inutile d'investir dans une carte PCI (IDE) supplementaire...
 
voila...si vous avez des commentaires...
 
 
 
 
 :hello:

 

[jfdsdjhfuetppo]--Message édité par tadoutsider--[/jfdsdjhfuetppo]

mood
Publicité
Posté le 21-03-2002 à 16:21:18  profilanswer
 

n°1288248
BC-A
Posté le 21-03-2002 à 16:23:50  profilanswer
 

Et avec le CD ROM en master et le HDD en slave ?
 
Oups, bien sur, il faut avoir deux HDD...
 
sinon TEAC 540E  :love:

n°1288257
nicolaki
Posté le 21-03-2002 à 16:25:07  profilanswer
 

Ah ben ça fait plaisir de voir ça, moi je me suis posé des questions existentielles pendant 1 mois avant de savoir comment brancher mon barracuda ATA100, mon dvd Pioneer ATA66, mon graveur et mon disque 2 ATA33 !!!
 
Finalement, ça change rien du tout. :)

n°1288480
tadoutside​r
Posté le 21-03-2002 à 17:04:30  profilanswer
 

Citation :

BC-A Et avec le CD ROM en master et le HDD en slave ?  
 
Oups, bien sur, il faut avoir deux HDD...  
 
sinon TEAC 540E


 
 
CD ROM en master et HD en slave ??!! heu...je vois pas tres bien l'interet... :heink:

n°1288563
dragonspha​x
Posté le 21-03-2002 à 17:18:55  profilanswer
 

tadoutsider a écrit a écrit :

Citation :

BC-A Et avec le CD ROM en master et le HDD en slave ?  
 
Oups, bien sur, il faut avoir deux HDD...  
 
sinon TEAC 540E


 
 
CD ROM en master et HD en slave ??!! heu...je vois pas tres bien l'interet... :heink:  




 
l'ATA 100 ipose le master et slave...master au bout de la nappe et slave au milieu..alors dans une grande tour c souent au milieu que tu place ton dur ;)
 
sinon le test sert a rien...c clair que ca va aussi vite..c le meme matos..la ou ca ralenti( ou risque de ralentir) c'est dans le cas d'uin trasnfert entre le CD et le DUR...tu peux nous faire ac vite fait bien fait????  :jap:

n°1288610
fodger
ARRRACHHEE TTAAA FFFOUUFFOUNE!
Posté le 21-03-2002 à 17:31:24  profilanswer
 

Bon je vais me faire l'avocat du diable :D : ton test est inutile et absolument pas représentatif du problème!  
 
Pourquoi : tout simplement parce les deux périphériques sont testés à TOUR DE RÔLE!  
 
Hors pour mettre en avant le problème, il aurait fallut par exemple faire le test tout en lancant en arrière plan une copie d'un fichier assez conséquent (genre 100Mo) avec les deux configs.


---------------
Just drink it!
n°1288623
antp
Super Administrateur
Champion des excuses bidons
Posté le 21-03-2002 à 17:34:11  profilanswer
 

Le coup de gueule du jour: Les screenshots ça se met en PNG (ou en GIF à la limite) mais pas en JPEG ! :mad:
Ils sont tout dégeux là tes screenshots... Et en PNG N&B (ou 256 couleurs) ils auraient pris nettement moins de place qu'en JPEG N&B.

 

[jfdsdjhfuetppo]--Message édité par antp--[/jfdsdjhfuetppo]


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°1288634
dragonspha​x
Posté le 21-03-2002 à 17:36:10  profilanswer
 

Fodger a écrit a écrit :

Bon je vais me faire l'avocat du diable :D : ton test est inutile et absolument pas représentatif du problème!  
 
Pourquoi : tout simplement parce les deux périphériques sont testés à TOUR DE RÔLE!  
 
Hors pour mettre en avant le problème, il aurait fallut par exemple faire le test tout en lancant en arrière plan une copie d'un fichier assez conséquent (genre 100Mo) avec les deux configs.  




 
heuu...je l'avais deja dit ca juste avant...enfin 15min kan meme...c clair que separement les perf vont pas changer c ensemble qu'il faut teste..et comment ba en faisant copy d'un CD sur le dur...ou encore en faisant deux bench en meme temps
 
on attend des testr reels pour demain ok??? ;)

n°1288659
tadoutside​r
Posté le 21-03-2002 à 17:41:38  profilanswer
 

Citation :

l'ATA 100 impose le master et slave...master au bout de la nappe et slave au milieu..alors dans une grande tour c souent au milieu que tu place ton dur


 
je sais pas où tu as été cherché ca...pour quelle raison le master est en bout de nappe et le slave au milieu ?! à partir du moment ou les strap derriere ton periph. sont, soit en slave soit en maitre, peut importe si tu le mets au milieu ou au bout de nappe...  
 
d'ailleur, sachant que les HD sont en dessous des lecteurs cd-rom est graveur il est assez difficile de mettre le HD en bout de nappe ! meme avec un moyen tour...mais bon si tu y arrives...felicitation. à moins bien sur, d'avoir des nappes de 2 métres de long...
 
quand à savoir si le test ne sert à rien, detrompes toi ! j'ai vu certains sur le forum poster des messages en insistant bien sur le fait que mettre un cdrom udma 33 sur la meme nappe qu'un HD udma 100  faisait tomber les perf. d'un HD en udma33 !
 
c'est vrai lorsqu'il y a transfert de donnés du cdrom sur le HD mais c'est tout et lorsqu'ils sont effectivement sur la meme nappe ! et seulement de ce cas precis
hors, certains laissaient sous entendre que cette baisse de perf. etait constante meme s'il n'y avait pas de transfert entre ces deux peripheriques...
 
il est d'ailleur tres facile de contourner ce probleme en faisant :
 
IDE 1 -> HD master (boot)maitre + graveur (slave)
 
IDE 2 -> cd-rom (maitre)
 
et là, plus de probleme de perte de vitesse de transfert
 
 
sinon, pour le test que vous me proposez c'est clair que les resulats vont etre minables...je l'ai marqué au dessus....

 

[jfdsdjhfuetppo]--Message édité par tadoutsider--[/jfdsdjhfuetppo]

n°1288661
BC-A
Posté le 21-03-2002 à 17:41:47  profilanswer
 

[citation]
 
CD ROM en master et HD en slave ??!! heu...je vois pas tres bien l'interet... :heink:  
[/citation]
 
Si si, moi je le vois, c'est que c'est comme ca sur ma config  :D

 

[jfdsdjhfuetppo]--Message édité par BC-A--[/jfdsdjhfuetppo]

mood
Publicité
Posté le 21-03-2002 à 17:41:47  profilanswer
 

n°1288678
fodger
ARRRACHHEE TTAAA FFFOUUFFOUNE!
Posté le 21-03-2002 à 17:48:06  profilanswer
 

DragonSphax a écrit a écrit :

 
 
heuu...je l'avais deja dit ca juste avant...enfin 15min kan meme...c clair que separement les perf vont pas changer c ensemble qu'il faut teste..et comment ba en faisant copy d'un CD sur le dur...ou encore en faisant deux bench en meme temps
 
on attend des testr reels pour demain ok??? ;)  




 
oops dsl:D


---------------
Just drink it!
n°1288961
bbloup
Posté le 21-03-2002 à 19:30:46  profilanswer
 

BC-A a écrit a écrit :

Et avec le CD ROM en master et le HDD en slave ?
 
Oups, bien sur, il faut avoir deux HDD...
 
sinon TEAC 540E  :love:




je prefere mon asus...
http://genefab.free.fr/cdrom.png
edit : c quake3 aussi, ma copie de sauvegarde  :D

 

[jfdsdjhfuetppo]--Message édité par bbloup--[/jfdsdjhfuetppo]

n°1289035
tadoutside​r
Posté le 21-03-2002 à 19:51:28  profilanswer
 

pffff....ca depend aussi de la qualité de la lecture... ;)  :D

n°1289042
bbloup
Posté le 21-03-2002 à 19:53:46  profilanswer
 

tadoutsider a écrit a écrit :

pffff....ca depend aussi de la qualité de la lecture... ;)  :D  




c'est à dire?

n°1289108
tadoutside​r
Posté le 21-03-2002 à 20:14:23  profilanswer
 

c'etait juste un argument pour sauver le TEAC...  :ange:

n°1289285
bbloup
Posté le 21-03-2002 à 21:02:38  profilanswer
 

:lol:  
par contre moi j'ai pas mes fenetres de sandra en plein écran alors que toi si, comment tu fais pour les agrandir?

n°1289355
tadoutside​r
Posté le 21-03-2002 à 21:25:21  profilanswer
 

il y a un bouton reduir/agrandir...tu as quelle version ? celle que j'utilise c'est la 2001.
 
sur ton screenshot apparement il n'y figure pas.

n°1289413
bbloup
Posté le 21-03-2002 à 21:40:06  profilanswer
 

c la 2001se standard


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  lecteur CDrom sur meme nappe que HD....ralentissement ?..TEST INSIDE

 

Sujets relatifs
probléme lecteur DVD liteon et aspiA la recherche du lecteur Cd rom avec le moins d'emmerdes...
A propos de l'overclocking de l'athlon xp: un test qui calmeProb de lecteur absent
quel nappe ide??maman j'ai peur de dezonner mon lecteur de dvd:((((((
test carte mère??un lecteur CD sur la mm nappe IDE que le DD : ça ralentit ?
Pilotes XP pour lecteur Sandisk Smartmédia 
Plus de sujets relatifs à : lecteur CDrom sur meme nappe que HD....ralentissement ?..TEST INSIDE


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR