Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
742 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Plus de son avec la Z97 gaming 5

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus de son avec la Z97 gaming 5

n°10380616
kickvegeta
Vieux et jeune en même temps
Posté le 10-06-2018 à 13:36:08  profilanswer
 

Bonjour ,
 
Tout est dans le titre , depuis la dernière mise à jour de microsoft , j'ai perdu le son sur ma carte mère :o ...
 
- J'ai désinstallé le pilote
- Vérifié dans le bios si l'audio était activé
- Vérifié le bouton de la carte mère  
 
Mais rien y fait :(
 
Je suis certain qu'en réinitialisant de windows , ça le ferai , mais comme c'est mon PC d'entreprise , je ne m'y aventure pas , sauf si cela devient vraiment trop nécessaire.
 
J’achèterais une carte son de dépannage , si je ne trouve pas de solution .
 
Si vous en avez une pour le cas ou , je suis preneur :)

mood
Publicité
Posté le 10-06-2018 à 13:36:08  profilanswer
 

n°10380621
Divio
Posté le 10-06-2018 à 13:46:16  profilanswer
 

Bonjour,
 
Certaines personnes ont rencontré des problèmes de son (mixage stéréo) après la 1803.
Ils ont été résolus en se rendant dans Paramètres > Confidentialité > Microphone > activer "Autoriser les applications à accéder à votre micro"
J'espère que cela marchera pour toi.
 
 ;)  

n°10380625
kickvegeta
Vieux et jeune en même temps
Posté le 10-06-2018 à 13:54:15  profilanswer
 

Salut Divio  et merci pour l'info , je viens de tester mais en vain  ^^ .
 
Merci d'avoir essayé ;)


---------------
Envie de jouer ? PLus de 18 piges ? Sur Steam, origin etc ? Mon groupe de papy steam ici http://forum.hardware.fr/hfr/JeuxV [...] 5357_1.htm , n'hésitez pas à nous rejoindre :o
n°10380634
Nono0000
Posté le 10-06-2018 à 14:15:41  profilanswer
 

La carte son apparaît bien dans le gestionnaire de périphériques ?
Elle est bien définie comme périphérique par défaut dans le gestionnaire de son ?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10380654
kickvegeta
Vieux et jeune en même temps
Posté le 10-06-2018 à 15:23:38  profilanswer
 

OUi oui elle apparait bien :o . Mais je ne peux pas la choisir car elle est annoncé comme déconnecté :o


---------------
Envie de jouer ? PLus de 18 piges ? Sur Steam, origin etc ? Mon groupe de papy steam ici http://forum.hardware.fr/hfr/JeuxV [...] 5357_1.htm , n'hésitez pas à nous rejoindre :o
n°10380656
kickvegeta
Vieux et jeune en même temps
Posté le 10-06-2018 à 15:27:31  profilanswer
 

https://nsa39.casimages.com/img/2018/06/10/180610033724812823.png


Message édité par kickvegeta le 10-06-2018 à 15:28:32

---------------
Envie de jouer ? PLus de 18 piges ? Sur Steam, origin etc ? Mon groupe de papy steam ici http://forum.hardware.fr/hfr/JeuxV [...] 5357_1.htm , n'hésitez pas à nous rejoindre :o
n°10380688
Nono0000
Posté le 10-06-2018 à 16:27:59  profilanswer
 

Et dans le panneau de configuration Realtek tu vois quoi?
Cela semble un problème de détection au niveau de la prise jack. Tu as essayer de déconnecter et reconnecter la prise jack avec le PC allumé ?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10380827
kickvegeta
Vieux et jeune en même temps
Posté le 10-06-2018 à 20:10:35  profilanswer
 

OUi j'ai déjà essayé , mais ...  
 
De toute façon même un jack débranché la carte mère est censé le détecter non ?
 
Je vais tenter de le brancher ailleurs quand même .


---------------
Envie de jouer ? PLus de 18 piges ? Sur Steam, origin etc ? Mon groupe de papy steam ici http://forum.hardware.fr/hfr/JeuxV [...] 5357_1.htm , n'hésitez pas à nous rejoindre :o
n°10380829
kickvegeta
Vieux et jeune en même temps
Posté le 10-06-2018 à 20:15:54  profilanswer
 

Heu .... Je te ferai bien un bisous mais ma femme me l'interdirait :o .
 
Je dois avoir un prise jack hs , du coup en la branchant sur une autre j'ai pu choisir haut parleur frontal :) .
 
Merci beaucoup , car le son qui sortait de l'écran j'en pouvais plus :'( . Bien que je m'y étais habitué :) .


---------------
Envie de jouer ? PLus de 18 piges ? Sur Steam, origin etc ? Mon groupe de papy steam ici http://forum.hardware.fr/hfr/JeuxV [...] 5357_1.htm , n'hésitez pas à nous rejoindre :o
n°10380836
Nono0000
Posté le 10-06-2018 à 20:39:13  profilanswer
 

Cool c'est une bonne nouvelle :)
L'autre prise jack n'est peut-être pas totalement HS. Il arrive que les contacts se corrodent avec le temps mais ce n'est pas facile à nettoyer.

Message cité 1 fois
Message édité par Nono0000 le 10-06-2018 à 20:39:33

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
mood
Publicité
Posté le 10-06-2018 à 20:39:13  profilanswer
 

n°10380840
kickvegeta
Vieux et jeune en même temps
Posté le 10-06-2018 à 20:45:58  profilanswer
 

Nono0000 a écrit :

Cool c'est une bonne nouvelle :)
L'autre prise jack n'est peut-être pas totalement HS. Il arrive que les contacts se corrodent avec le temps mais ce n'est pas facile à nettoyer.


 
Comme je n'ai pas de 5.1 et n'en veux plus , je me contenterai de cette bidouille .
 
Merci encore ^^


---------------
Envie de jouer ? PLus de 18 piges ? Sur Steam, origin etc ? Mon groupe de papy steam ici http://forum.hardware.fr/hfr/JeuxV [...] 5357_1.htm , n'hésitez pas à nous rejoindre :o

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Plus de son avec la Z97 gaming 5

 

Sujets relatifs
HELP Problème mémoire 4770K+MSI Z97 Gaming 7Changer z97 anniversary pour z97 MSI gaming
Quel SSD pour maximus ranger 7 ou msi Z97 gaming 5 ?Problème RAM MSI Z97 Gaming 5
Backplate MSI Z97-Z97A gaming 7MSI Z97 PC Mate et EVGA GeForce GTX 1060 SSC GAMING ACX 3.0, 6 Go
msi z97 gaming 5 temperatures 127°C alarmanteIntel SSD M2 + MSI Z97 GAMING 3
[RESOLU] Ethernet HS ? sur MSI Z97 Gaming 3Asrock m8 Z97 Gaming
Plus de sujets relatifs à : Plus de son avec la Z97 gaming 5


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR