Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1501 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Z77 : 1 SSD et 2 HDD en Raid 1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Z77 : 1 SSD et 2 HDD en Raid 1

n°9986622
GuardianFo​rceM
Posté le 06-11-2016 à 17:14:46  profilanswer
 

Hello  :bounce:  
 
J'ai une ASROCK Extrem4 Z77 , 1 SSD et 1 HDD 2To. Actuellement, tout était branché sur les SATA3 Intel en AHCI sans aucun soucis.
J'ai acheté 2 HDD 4To qui remplaceront mon HDD 2To actuel, que je souhaite mettre en RAID 1.
 
Je ne sais pas comment brancher et configurer le tout. Les ports de ma CM :
- 2x SATA3 Intel (compatibles AHCI et RAID)
- 2x SATA3 ASMedia (compatibles AHCI seulement et apparemment contrôleur de merde)
- 4x SATA2 ( ? ? ? )
 
Pour moi, je suis obligé de brancher les HDD à mettre en RAID sur les SATA3 Intel (puisque gère le RAID) ou sur les SATA2 (gère le RAID ceux-là ???). Les ASMedia ne le gèrent pas, confirmé par le BIOS où ce mode n'est pas permis sur les ASMEDIA (que AHCI de proposer).
Du coup, j'ai essayé de mettre le SSD sur les SATA3 ASMEDIA => ça boot pas, ça plante au chargement de Windows 10 64 bits. Même en tentant de "Réparer" via le CD, ça veut pas démarrer.
En mettant le SSD sur les SATA3 Intel, ça boot. En rajoutant les HDD sur les SATA2 et en passant en config "RAID", le SSD ne boot plus (mais j'ai accès au menu RAID depuis le BIOS).
 
Bref, aucune configuration ne fonctionne.
 
Pouvez-vous m'aiguiller?
 
Merci  :hello:  
 

mood
Publicité
Posté le 06-11-2016 à 17:14:46  profilanswer
 

n°9986623
Sannin_WD
Posté le 07-11-2016 à 09:05:16  profilanswer
 

Bonjour @GuardianForceM :)
 
En effet, tout ceci dépendrait uniquement de ce que le constructeur de la carte mère a décidé … Je présume que l'OS a été installé sur le SSD, celui-ci étant branché sur un des ports SATA 3 Intel …  
 
A ta place, je me mettrais en contact direct avec le fabricant de la carte mère pour recueillir de plus amples informations auprès de la source :) Quel est le modèle de la carte mère, @GuardianForceM ?
 
@GuardianForceM, comme RAID est une bonne décision, mais n'est pas une sauvegarde, je me permet d'anticiper un peu et t'encourager de toujours tenir à jour une sauvegarde de tes données essentielles sur un autre support de stockage. Juste par prudence :)
 
Je croise les doigts !  
A+ et bonne semaine à toi !


---------------
http://wdc.com/fr/
n°9986624
Wolfman
Lobo'tomizado
Posté le 07-11-2016 à 10:17:47  profilanswer
 

Ce sujet a été déplacé de la catégorie Windows & Software vers la categorie Hardware par Wolfman

n°9987311
GuardianFo​rceM
Posté le 07-11-2016 à 23:42:43  profilanswer
 

:hello:  
 
La CM est une ASROCK Extreme 4 Z77.
Oui, l'OS a été installé sur le SSD en mode AHCI (dans le BIOS). Il semble que, ce qui bloque, c'est le fait de passer le BIOS en RAID et que je ne trouve pas le bon drivers pour cette CM, sur Windows 10 64 bits, afin qu'elle puisse booter en mode RAID depuis le SATA3 Intel (le SATA3 ASMEDIA est réputé merdique, et cela ne démarre même pas sur le SATA3 ASMEDIA configuré en AHCI).
 
Je vais surement écrire à ASROCK, voir si ils peuvent m'orienter sur le bon Intel Storage Driver.  
 
Dans tous les cas, en plus du RAID1, j'aurai un DD externe avec sauvegarde manuelle 1x par mois des documents les plus importants.

n°9987320
kabyll
Posté le 07-11-2016 à 23:59:33  profilanswer
 

C pas expliqué ds le manuel de ta cm? T'as surement des ports spécifiques a respecter

 

Edit: http://www.asrock.com/mb/Intel/Z77 [...] cat=Manual


Message édité par kabyll le 08-11-2016 à 00:01:38

---------------
Infographiste 3D & Post-Production - Freelance
n°9987324
shawy
Euh ?!... pffff !!... GLÛT !!!
Posté le 08-11-2016 à 00:08:49  profilanswer
 

Bonjour,
 
J'espère répondre à certaines questions (même celles pas posées ...)
 
- Est-il possible de combiner disque en raid & pas raid sur un même contrôleur ?
Oui
(perso sur les ports sata (en mode "RAID" donc) de mon Intel P55, j'ai 1 SSD + 2 HDD en raid0 + 2 HDD en raid1 + GraveurDVD)
 
- Est-il de possible passer de AHCI à pas-AHCI ?
Oui. Fait juste un peu de recherche forum, google ...
 
- Drivers intel pour ton Z77 ?
Pas de soucis ... juste qu'Intel ne supporte plus ce chipset dans les dernières versions de son "Rapid Storage Technology".
Il te faut donc juste trouver la dernière version supportant ton Z77 (en 1ou2 clics je suis tombé sur la 13.1.0.1058 WHQL  ... il faudra juste vérifier si c'est effectivement bien le dernier)
(perso avec mon P55 je suis obligé de fonctionner avec la v12.9, aucun soucis sous Win7, Win8.1, et Win10 64bits ...)


Message édité par shawy le 08-11-2016 à 00:13:47

---------------
Shawy|[Topic] Alim HEC-300W moddée 120mm|Fanbus maison
n°9990681
GuardianFo​rceM
Posté le 12-11-2016 à 15:23:18  profilanswer
 

Bonjour,
 
merci des réponses. J'ai bien fait mes recherches et tests avant de poser la question donc :
- Oui, j'ai lu les documents de la CM sur le branchement et la configuration spécifique au RAID. Les branchements sont OK, le guide RAID ne parle pas de mon problème.
- Oui, j'ai tenté d'installer toutes les versions possibles du Intel RST (les plus récentes comme celles plus anciennes annonçant le support RAID sur Z77)
- J'ai également testé des manip au niveau des valeurs du boot à modifier dans le registre Windows pour arriver à booter le SSD en mode RAID
 
En bref : le SSD a été installé en mode AHCI il y a quelques semaines. Maintenant que j'ai besoin du RAID, impossible de booter sur le SSD une fois le RAID activé dans le BIOS. Ca plante au chargement de Windows.
Aucune manip Windows, installation de Intel RST ou changement de port ne me permet de booter. Les SATA3 ASMedia ne bootent pas non plus le SSD, même en AHCI.
 
Je suis coincé.
 
Faut-il essayer de réinstaller mon SSD directement en étant configuré en RAID dans le BIOS? Des chances que cela passe?
 
Merci

n°9993566
flogger88
Euskadi Ta Askatasuna
Posté le 16-11-2016 à 15:48:30  profilanswer
 

Salut
 
En effet ce cas de figure est un peu "coinçant"..
Pour les ports sata, il faut comprendre comme cela : 6 ports Intel dont deux en sata 3 et 4 en sata 2, et deux ports ASmédia (de merde en effet)
Donc ton soucis c'est que le controleur intel ne permet pas de disocier les ports lorsque tu passe en raid, tout le controleur donc tous les ports passe en RAID........
Il peu y avoir une solution, c'est de débrancher ton SSD système et de créer le RAID séparement sur les deux premiers ports sata 2, ensuite tu rebranches le SSD (sur le port n°0 des sata 3 trés important), sa devrait marcher, le SSD sera vu "non raid" car n'appartenant pas à une grappe, et windows devrait booter. JE dis bien devrais.
Si cela ne marche pas, il faut réinstaller windows dans cette configuration (après avoir créer le RAID), ou alors plus simple mais moyennant quelques euros: Installer une carte RAID en pciexpress......là au moins , tu n'aura rien à faire avec le SSD système./

n°9994626
lotuseven
Posté le 17-11-2016 à 22:27:13  profilanswer
 

Le problème est très facile  a  réparer

 

Procédure

 

1/Ton bios doit être configurer en mode raid

 

2/Sur ta clef usb/ ou dvd  tu rajoute les driver Raid Iastor  Intel ; met les dans un répertoire nomme le raid
         attention ils  existent en 2 modes  mode 32 bit et mode 64 bit   prend ceux que tu a besoin

 

3/Avant de démarrer l installation de Windows  tu verras sur le menu avant le choix de ton DD  en bas a droite  ajout de pilote

 

4/ clique sur cette option

 

5/ clique sur parcourir

 

6/ parcoure ton CD ou ta clef usb  vas jusque ton répertoire celui ou tu a copier  tes drivers Iastor

 

7/ ouvre le répertoire et valide le driver

 

8/ une barre de progression apparait

 

Une fois fait tout ceci fait  valide l installation sur ton  SSD

 

Voili voila pas besoin de carte raid ; le raid Intel matrix fonctionne parfaitement Bien


Message édité par lotuseven le 17-11-2016 à 22:29:42

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Z77 : 1 SSD et 2 HDD en Raid 1

 

Sujets relatifs
SSD et nombre de cycle d'ecriture et cache navigateurSSD Transcend 370S 128Go reconnu 1Go
SSD KFA2 Défectueuxchanger HDD d'un nettop
Maj : Config i5 3570k + 970 d'occasion => que verifierSSD Refuse de boot (Disk boot failure)
Adaptateur SSD sur carte mère GA-Z77-DS3HSSD M.2x4 bridé sur port x2 ça vaut quand même le coup?
SSD M.2 4x vers PCIE x1? 
Plus de sujets relatifs à : Z77 : 1 SSD et 2 HDD en Raid 1


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR