Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
736 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Topic unique] Carte mère ASRock Conroe 1333 DVI/H R2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Topic unique] Carte mère ASRock Conroe 1333 DVI/H R2

n°6376276
antistress
Posté le 11-05-2008 à 01:23:35  profilanswer
 

Je viens vous parler de cette super carte mère que je viens de m'acheter et qui répond à mes besoins spécifiques à la perfection : la ASRock Conroe 1333 DVI/H revision 2.
 
Configuration : quoi et pourquoi
 

  • Cette carte mère est peu onéreuse, surtout qu'elle inclut l'audio, la vidéo et le LAN,  
  • Elle possède une sortie DVI-D
  • La vidéo est gérée par un chip INTEL (idéal pour des pilotes à la pointe sous Linux et animer un bureau 3D, à éviter si vous voulez jouer en 3D)
  • Le chipset chauffe peu
  • Elle supporte les processeurs actuels dont le récent Core 2 Duo E7200 (Wolfdale) que j'ai acquis en même temps et qui a aussi un excellent rapport qualité/prix et qui chauffe relativement peu. Deux barrettes de Crucial Ballistix DDR2-SDRAM PC5300 3-3-3-12 vous permettront de tirer la quintessence de votre système.
  • Dans mon cas, j'ai juste ajouté une carte PCI-Firewire et le tout consomme très peu pour des performances très bonnes.
  • Le choix de composants ne chauffant pas trop m'a permis de me tourner vers un ensemble Noctua NH-U12P pour refroidir le tout en silence. Hormis celui de l'alim, je n'ai pas d'autre ventilo.


Bref, une config homogène offrant un superbe rapport qualité/prix pour un non joueur (110€ le proc, 54€ la carte mère, 48€ les 2x1 Go à ce jour), consommant peu, et pouvant servir de base pour constituer un PC silencieux.
 
Bonus : cette carte mère serait adaptée pour faire un Hackintosh.
 
Le montage
 
La seule possibilité de montage du radiateur de l'ensemble Noctua dans mon boitier ANTEC PERFORMANCE TAC Series TX635 (compatible Micro ATX) était à 90° par rapport à la sortie d'air arrière du boitier (c'est à dire que le ventilateur soufflait soit vers le haut en direction de l'alim, soit vers le bas en direction de la carte DVI) ce qui n'était pas optimum. J'ai donc monté le radiateur ainsi, mais sans le ventilo que j'ai fixé en extraction à l'arrière du boitier (proche du profile du radiateur) en remplacement du tricool d'origine qui me cassait les oreilles. l'U.L.N.A. est branché (module noir).
 
Pour la pâte thermique incluse dans le pack, j'ai suivi le mode d'emploi donné pour une Artic Silver Ceramique dont j'avais fait l'acquisition pour ma config précédente (pour résumer : nettoyer le chip et la base du radiateur avec de l'alcool à 99°, appliquer une première fois de la pate à l'aide du doigt emballé dans un plastique en faisant des mouvements circulaires dans le sens des aiguilles puis dans le sens inverse pour bien nourir les stries, retirer l'excédent, appliquer l'équivalent d'un grain de ris cru, appuyer le radiateur sur le proco en le faisant pivoter de chaque côté légèrement pour étaler la pâte)
 
Pour les connecteurs reliant la carte mère à l'avant du boitier (boutons power & reset, témoins d'activité), ma précédente carte mère avait un connecteur 20 broches, celle-ci a un connecteur 9 broches : du coup le connecteur power du boitier était trop grand ! Pas de panique, il suffit de soulever la patte en plastique près du point métallique visible au milieu du connecteur pour le retirer et le déplacer sur la broche (la broche initiale avait 3 connecteurs dont celui du milieu qui était fantoche, il faut faire une permutation pour que les deux connecteurs actifs soient côte à côte et que le connecteur fantoche soit sur le bord)
http://www.ezbuildyourowncomputer. [...] ectors.jpg
http://www.data.sg/pics/front_panel.jpg
http://lejabeach.com/ASRock/pics/Connector.gif
 
Voilà


Message édité par antistress le 11-05-2008 à 11:53:26
mood
Publicité
Posté le 11-05-2008 à 01:23:35  profilanswer
 

n°6376295
antistress
Posté le 11-05-2008 à 01:40:18  profilanswer
 

Electronique
 
CPU
- LGA 775 for Intel Dual Core Core 2 Extreme / Core 2 Duo / Pentium Dual Core / Celeron, supporting Dual Core Wolfdale processors
- Compatible with all FSB1333*/1066/800/533MHz CPUs except Quad Core
- Supports Hyper-Threading Technology
- Supports Untied Overclocking Technology
- Supports EM64T CPU
 
Chipset    
- Northbridge: Intel 945G/945GC A2
- Southbridge: Intel ICH7
 
Mémoire
- Dual Channel DDRII memory technology
- 4 x DDRII DIMM slots
- Supports DDRII667/533 non-ECC, un-buffered memory
- Max. capacity of system memory: 4GB
 
Vidéo
- Intel Graphics Media Accelerator 950
- Pixel Shader 2.0, DirectX 9.0
- Max. shared memory 224MB
- Dual VGA Output: support D-Sub and DVI-D ports with DVI Graphics-HDCP card by independent display controllers
- Supports HDCP function with DVI Graphics-HDCP card
 
Audio
- 7.1 CH Windows® Vista™ Premium Level HD Audio (ALC888 Audio Codec)
 
LAN
- PCIE x1 Gigabit LAN 10/100/1000 Mb/s
- Realtek RTL8111B
- Supports Wake-On-LAN


Message édité par antistress le 11-05-2008 à 01:46:31
n°6376298
antistress
Posté le 11-05-2008 à 01:43:19  profilanswer
 

Connectique
 
Slots
- 1 x PCI Express x16 slot
- 1 x PCI Express x1 slot
- 2 x PCI slots
- 1 x HDMR slot
 
Connecteurs
- 4 x SATAII 3.0 Gb/s connectors (No support for RAID and "Hot Plug" functions)
- 1 x ATA100 IDE connector (supports 2 x IDE devices)
- 1 x Floppy connector
- 1 x IR header
- 1x COM port header
- CPU/Chassis FAN connector
- 20 pin ATX power connector
- 4 pin 12V power connector
- CD in header
- Front panel audio connector
- 2 x USB 2.0 headers (support 4 USB 2.0 ports)
 
Entrées/sorties arrières
- HD 8CH I/O
- 1 x PS/2 Mouse Port
- 1 x PS/2 Keyboard Port
- 1 x VGA Port
- 1 x Parallel Port (ECP/EPP Support)
- 4 x Ready-to-Use USB 2.0 Ports
- 1 x RJ-45 Port
- HD Audio Jack: Side Speaker / Rear Speaker / Central / Bass / Line in / Front Speaker / Microphone
 
Format : Micro ATX


Message édité par antistress le 11-05-2008 à 01:46:48
n°6376697
stancw
Parle à Monkey ...
Posté le 11-05-2008 à 13:41:57  profilanswer
 

Juste pour savoir : aurais-tu lancer un test 3Dmark ou un truc du genre juste pour savoir si le chip pourrais remplacer ma 9600 pro sans trop de "pertes" ?


Message édité par stancw le 11-05-2008 à 13:42:10
n°6377426
antistress
Posté le 11-05-2008 à 23:52:24  profilanswer
 

Je suis sous Linux donc pas de 3Dmark
le chip GMA est à la ramasse pour les jeux 3D voir les tests sur le net
par contre pour les effets 3D du bureau sous Linux c'est nickel, bien mieux que ma Radeon 8500 (acquise en 2001 tout de même, d'ailleurs plus cher que l'ensemble mobo+proc+ram ici!)

n°6377477
stancw
Parle à Monkey ...
Posté le 12-05-2008 à 00:25:53  profilanswer
 

Effectivement je viens de voir ça .. il me faudra donc attendre l'intégration du prochain GMA avec decodage HD integré pour me prendre ce genre de carte.
 
c'est bete quand même parceque je ne crache pas de temps en temps sur un ptit jeu pc correcte (starcraft 2 ...).

n°6460742
2deepinsid​e
Posté le 27-06-2008 à 00:07:36  profilanswer
 

au niveau o/c y'a des possibilitées ?
 
elle est dispo a 35 euros .

n°6460743
antistress
Posté le 27-06-2008 à 00:08:29  profilanswer
 

c'est pas fait pour
les réglages sont minimalistes
pas essayé

n°6617094
aib21
Posté le 28-09-2008 à 16:35:09  profilanswer
 

Salut antistress, je suis bien intéressé à m'acheter la même configuration que toi mais comment bien reconnaître chez le commerçant la mobo ASRock Conroe 1333 DVI/H R2 de celle qui n'est pas R2 justement? Y'a-t-il une indication particulière sur la boite?
Ca m'embêterait bien de tomber sur une non R2 alors que je souhaite installer un processeur C2D E5200 ou E7200
 
Merci !

n°6617300
antistress
Posté le 28-09-2008 à 18:58:01  profilanswer
 

commande sur le net t'auras 7j de rétractation ou ouvre la boite en magasin c'est marqué sur la carte
la mienne vient de ldlc j'ai eu une r2
faudrait un magasin qui tourne peu pour récupérer un stock de r1

mood
Publicité
Posté le 28-09-2008 à 18:58:01  profilanswer
 

n°6617306
antistress
Posté le 28-09-2008 à 19:00:15  profilanswer
 

cette carte, tu rajoutes une pci-firewire et une pci-eSATA (l'année prochaine sort le eSATA autoalimenté) et t'as une connectique d'enfer (mais ça fait monter l'addition)
surtout, t'as un truc qui consomme très peu et super fonctionnel sous Linux (Ubuntu dans mon cas)
c'est pour un Linux ?

n°6617402
aib21
Posté le 28-09-2008 à 19:46:20  profilanswer
 

Merci de tes réponses, 3 mois après le dernier message, j'avais posté ma question sans croire à une réponse de ta part!
 
Pour répondre à ta question au sujet de l'OS, c'est pour Windows XP tout simplement.
Ce qui m'intéresse sur cette carte c'est qu'elle intègre un chipset graphique avec surtout une sortie DVI !!! Là où les autres mobo, même avec un chipset graphique plus récent, ne proposent que du VGA...
Donc elle répond bien à mon budget (50€ la carte), pour l'usage que j'en ferais (Développement Web, pas de jeu) et surtout utile dans l'utilisation de mon écran LCD soit en écran principale pour l'UC par l'entrée DVI de la mobo justement, soit en écran secondaire avec mon PC-Portable par l'entrée VGA.
 
Sinon, j'en profite pour te poser d'autres questions si tu veux bien.  ;)  
- Le Intel C2D E7200 tient bien la route sur cette carte? Pour des raisons d'économie je pense prendre un simple E5200 mais je ne trouve aucun test sur ce processeur.
- Tu disais avoir pris de la mémoire CAS3, tu penses que si je prends de la simple CAS5 ça va brider le CPU? Voilà ce que je compte prendre > http://www.rue-montgallet.com/prix [...] que/30809/
- As tu fais des tests d'O/C? Même si je ne prends pas cette carte mère pour cette raison, il parait que le E5200 peut facilement passer à 3GHz (avec un FSB de 960 au lieu de 800)

n°6617421
antistress
Posté le 28-09-2008 à 19:53:11  profilanswer
 

moi aussi c'est pour le dvi que je l'ai prise
sinon faut un adaptateur hdmi/dvi et les cartes sont plus chères, plus l'adaptateur...
 
au prix du E7200 te prive pas, il y a notamment des optimisations sur la façon dont les instructions SSE sont gérées que les dévelopeurs pensent efficaces
ma mémoire était pas trop chère non plus, et comme elle est partagée avec le GPU j'ai pris de la rapide quand même
 
la carte a peu d'options pour l'overclocke et la RAM descend pas plus bas que les timings officiels.
 
cette carte avec ce cpu et cette mémoire ça permet d'avoir un truc homogène pas trop cher où aucun élélment n'est bridé AMHA
 
http://libre-et-ouvert.blogspot.co [...] dware.html
 

n°6617423
antistress
Posté le 28-09-2008 à 19:54:58  profilanswer
 

antistress a écrit :

au prix du E7200 te prive pas, il y a notamment des optimisations sur la façon dont les instructions SSE sont gérées que les dévelopeurs pensent efficaces


 
voila le lien :
http://www.outsourcingi.com/articl [...] t=Hardware
 
ils attendent peu du sse4 mais toutes les sse sont mieux gérées par ce proc

Citation :

IMVHO, SSE4 alone won't 'revolutionize' SIMD optimization on x86. It's more the combination of SSE4 + single-pass shuffle unit (aka Super Shuffle) that comes with Penryn cores


Message édité par antistress le 28-09-2008 à 19:56:19
n°6958307
Clemci
- L homme fou -
Posté le 15-05-2009 à 18:43:45  profilanswer
 

Salut a tous,  
 
J'ai une carte mere Asrock Conroe 1333 avec 4 ports SATA et 1 port IDE. Mon probleme est le suivant : je n'arrive pas a activer mes 4 ports SATA dans mon bios. Si je connect quelque chose sur les ports 1 ou/et 2 de ma carte mere, le bios ne reconnait pas les périphériques (dd, lecteur cd/dvd)  
 
Je ne comprends pas pourquoi... Je me suis rendu compte de ce probleme car j ai acheter un lecteur DVD SATA dernierement en pensant pouvoir le brancher sur un de mes ports libres mais impossible de le trouver dans le bios si je le branche sur les ports 1 ou 2 alors que si je le branche sur les SATA 3 ou 4 il marche ! Malheureusement mes ports SATA 3 et 4 sont déja utilisés par mes deux DD...  
 
Pouvez vous me donner un coup de pouce ?

n°6958552
antistress
Posté le 15-05-2009 à 21:26:13  profilanswer
 

ils sont en "auto" ?

n°7109027
runpiaf
Posté le 10-09-2009 à 20:23:27  profilanswer
 

Salut,
 
je possède également une carte mère ASRock Conroe 1333 DVI/H depuis deux ans
sans aucun soucis.... sauf que depuis quelques jours je n'ai plus de signal sur mon
moniteur.
J'ai essayé divers moniteurs, en vga ou en dvi, mais j'ai systématiquement le message :
" No input signal" !!!  :fou:  
 
Devrais-je changer la carte entièrement pour ceci ?
Une petite idée pour me dépanner me rendrait bien service....
 
MERCI  :)  

n°7109418
antistress
Posté le 11-09-2009 à 00:39:22  profilanswer
 

à part vérifier les options du bios ou l'adaptateur, aucune idée

n°7567243
antistress
Posté le 08-09-2010 à 20:10:51  profilanswer
 

runpiaf a écrit :

Salut,
 
je possède également une carte mère ASRock Conroe 1333 DVI/H depuis deux ans
sans aucun soucis.... sauf que depuis quelques jours je n'ai plus de signal sur mon
moniteur.
J'ai essayé divers moniteurs, en vga ou en dvi, mais j'ai systématiquement le message :
" No input signal" !!!  :fou:  
 
Devrais-je changer la carte entièrement pour ceci ?
Une petite idée pour me dépanner me rendrait bien service....
 
MERCI  :)  


 
as tu résolu ton pb ?
J'ai réinitialisé le BIOS et je n'ai plus que la sortie VGA (plus de DVI) : il doit y avoir un paramètre à régler que j'ai loupé...

n°7570247
oplichta
Posté le 11-09-2010 à 11:13:07  profilanswer
 

antistress a écrit :


 
as tu résolu ton pb ?
J'ai réinitialisé le BIOS et je n'ai plus que la sortie VGA (plus de DVI) : il doit y avoir un paramètre à régler que j'ai loupé...


 
 
Salut ! Eh bien je ne suis pas le seul à ce que je vois ! cette carte mère a un réel problème au niveau du port PCI express 16x : selon la carte graphique que j'insère, elle est ou n'est pas détectée. J'ai parcouru le bios en long en large et en travers mais y'a rien pour faire que ça marche ! J'ai essayé :
- une 8800 GT, avec alim par cable d'alim : OK
- une 8600 GT, alimentée par le PCIe 16x : KO
- une radeon 5850 , avec alim par cable d'alim : OK
- une 8500 GT, alimentée par le PCIe 16x : Ok
- une radeon 5450, alimentée par le PCIe 16x : KO
 
Bref il n'y a meme pas de relation entre le fait que la carte soit ou non alimentée par un cable venant de l'alim. Toutes ces cartes fonctionnent parfaitement sur une autre carte mere...  et la 8600 GT était celle qui était d'origine dessus et marchait bien. j'ai je pense tout essayé : reinit du bios, essai avec un minimum de composants (CM, CPU, RAM et CG) mais rien n'y fait ... Bref j'ai mis cette carte mere de côté et me suis acheté une gigabyte g41m es2l... et là j'ai plus de souci.

n°7570325
antistress
Posté le 11-09-2010 à 11:59:54  profilanswer
 

flute, merci

n°7579675
antistress
Posté le 19-09-2010 à 02:53:10  profilanswer
 

bon j'ai pu essayer mon pc chez un pote en hdmi ça marche, donc le pb vient en fait de mon moniteur qui a dû déguster aussi
j'ai choisi reset sur l'osd mais rien n'y fait : seule l'entrée vga capte le signal ...
en tous cas la carte mère asrock est hors de cause


Message édité par antistress le 19-09-2010 à 02:53:31
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Topic unique] Carte mère ASRock Conroe 1333 DVI/H R2

 

Sujets relatifs
pilotes pour carte graphique acerChoix carte graphique
Trouver tous les pilotes d'un carte mère IBMCarte son Realtek de carte mère ASROCK
probmèmes multiples de démarrage. MBR. BIOS, carte-mère?Aider moi a choisir ma carte graphique !
Plus de sujets relatifs à : [Topic unique] Carte mère ASRock Conroe 1333 DVI/H R2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR