Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1908 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  18  19  20  21  22  23
Auteur Sujet :

[Topic Unik] Socket 754 + PCI-Express

n°5217825
Markus2
Posté le 09-12-2006 à 18:06:28  profilanswer
 

Reprise du message précédent :

msxfan a écrit :

Merci J_c_p pour ton conseil, je vais regarder cette affaire de cables coudés de plus près.
 
Sinon, pour l'installation d'XP en SATA, quelqu'un a fait l'expérience ?
 
Pour hollow : le vrai souci de nos jours va etre d'en trouver une. Les cartes se font de plus en plus rare... l'Abit par exemple n'est plus vendue à ma connaissance dans les sites en lignes et les boutiques habituelles.
Il reste en dispo la série des Asus K8NE, des Gigabyte GA-K8NE, et sur certains sites des MSI K8N Neo. Moi, je prendrais une Asus ou une Gigabyte, mais c'est comme tu le sens.


 
Pour l'install d'XP sur un SATA,il faut demarrer sur le CD windows et lorsqu'il te le demande,appuyer sur F6 puis mettre la disquette de controleurs SATA...
Que qqun me corrige si je me suis trompé ...


Message édité par Markus2 le 09-12-2006 à 18:16:46
mood
Publicité
Posté le 09-12-2006 à 18:06:28  profilanswer
 

n°5217826
j_c_p
Linux user
Posté le 09-12-2006 à 18:06:50  profilanswer
 

Seasonic M12 chez moi :p.
 
Sinon, je ne sais pas pour ton message (je n'ai pas Windows là).

n°5217855
Markus2
Posté le 09-12-2006 à 18:17:13  profilanswer
 

M12 en effet j'avais pas vu lolll...;)

n°5217907
msxfan
Posté le 09-12-2006 à 18:44:11  profilanswer
 

Ok, merci Markus2

n°5218348
theboss347​5
freelance
Posté le 09-12-2006 à 23:18:35  profilanswer
 

_hollow_ a écrit :

Bonjour,
Je souhaiterais changer de carte mère pour passer en PCI-E en socket754.
Laquelle me conseillez-vous ?
Le budget se situe jusqu'à 80€
Merci


 
 
j ai la gigabyte k8ne rh a 51 euros out et elle marche tres bien, monte mem ea 412 de fsb avc mon A64 2800+

n°5218382
keonix_51
Posté le 09-12-2006 à 23:41:06  profilanswer
 

:bounce: déguisé...
...Et tant que j'y suis pour hollow vu la difficulté à en trouver:45€- Abit NV8 NVIDIA™ Socket 754 très peu tournée (26/03/2006) - cause passage 939 - boite complète, dernier bios etc...


---------------
Matos en vente
n°5218701
raphinou
Socket 754 lover
Posté le 10-12-2006 à 09:19:46  profilanswer
 

Citation :

Pour l'install d'XP sur un SATA,il faut demarrer sur le CD windows et lorsqu'il te le demande,appuyer sur F6 puis mettre la disquette de controleurs SATA...
Que qqun me corrige si je me suis trompé ...


J'ai installé windows XP sur du nforce4 et du nforce3, et il ne faut pas de disquette sata pour réaliser l'installation, les disques durs sont reconnus comme si c'était des disques IDE.
 
Par contre pour le raid il faut bel et bien la disquette ;)

Message cité 1 fois
Message édité par raphinou le 10-12-2006 à 09:21:20
n°5218713
msxfan
Posté le 10-12-2006 à 09:46:59  profilanswer
 

Merci Raphinou pour ta réponse, comme je ne comptais pas faire de raid, j'essaierai sans disquette.

n°5219498
HighSpirit
UTCéen & Lafraisien
Posté le 10-12-2006 à 15:48:59  profilanswer
 

bonjour tout le monde
j'ai une petite question
voila ma config actuelle:
3400+ (à 2400Mhz) sur K8N asus (nforce3 avec port agp) et 1,5G de ram (réparti sur 3 barettes) et une 6600gt qui est cramée (artéfacts...sniff)
 
je souhaitais savoir qu'elle serait la meilleure solution entre:
attendre encore un peu et prendre la saphire x1950 pro avec 512mo en agp.
ou acheter une nouvelle carte mere (je pense à la gigabyte nforce4) en PCI-e et prendre une carte graphique (mais je sais pas trop laquelle)
 
d'un coté je dépenserais environ 230 euros et de l'autre je ne sais pas trop (d'ailleurs ca me reviendrais plus chere la deuxieme solution pour le même niveau de perf nan?)
 
et aussi une dernière chtite question.
Si je prend la deuxieme solution comment je fais pour ne pas avoir a formater C et réinstaller windows
 
merci d'avance

n°5219584
raphinou
Socket 754 lover
Posté le 10-12-2006 à 16:40:53  profilanswer
 

Coucou
 
Je n'ai pas de réelle réponse à t'apporter pour la première question, le tout est de savoir si tu comptegarder ton Athlon64 assez longtemps pour changer encore de carte grafique (dans ce cas là le PCI-Express est obligatoire) ou si le niveau d'une X1950pro te conviendras pendant encore un bon moment.  
 
Pour ce qui est du formatage de windows, effectivement il n'est pas nécessaire si tu passe du nforce3 au nforce4, il suffit de désinstaller les pilotes nforce3, monter la config' avec le nforce4, et installer les pilotes pour le nforce4.


Message édité par raphinou le 10-12-2006 à 16:42:09
mood
Publicité
Posté le 10-12-2006 à 16:40:53  profilanswer
 

n°5219632
HighSpirit
UTCéen & Lafraisien
Posté le 10-12-2006 à 17:01:51  profilanswer
 

merci pour ta réponse rapide.
En fait, je comptais lui donner un coup de jeune, histoire qu'il suive avec les derniers jeux.
En gros, je veux jouer en 1280 (ecran 19 pouces) a fond pour le moment.
Je pense qu'il pourrait suivre un peu plus d'un an comme ca.(je ne le modifierai plus apres, au pire je me referai un new pc)
 
Mais c'est vrai que la version agp de la x1950 ce fait attendre et pour le moment une TNT2 32mo sur mon 3400+ ca me saoule....
et c'est pour ca que la deuxieme solution s'avere interessante vu que les composants sont dans le commerce.

n°5219901
Esteb@n
Posté le 10-12-2006 à 19:08:50  profilanswer
 

Une 7600Gt AGP à 170€ chez materiel.net sera pas mal si tu veux pas attendre la X1950Pro. Je suis passé au PCI-Express y'a pas longtemps et mis à part le choix plus large et la possibilité d'ajouter une carte à 600€ , je trouve pas que ça soit si top que ça.
 
En tout cas moi j'attends que vista et directX 10 s'installent peu à peu pour changer ma config, d'ici 1 an quoi.

n°5220044
Nco34
Trackmaniaque
Posté le 10-12-2006 à 20:13:20  profilanswer
 

j_c_p a écrit :

La question a été posé plusieurs fois dans le topic, mais, perso, je dirais l'Abit NV8 (bon, il y a aussi la Gigabyte, l'Epox, voire l'Asus), c'est celle que j'ai et pas de souci ;).


J'ai la Gigabyte K8NE, et c'est une bonne carte mère, stable, sur laquelle on peut compter ;)

n°5220047
Nco34
Trackmaniaque
Posté le 10-12-2006 à 20:15:19  profilanswer
 

HighSpirit a écrit :

bonjour tout le monde
j'ai une petite question
voila ma config actuelle:
3400+ (à 2400Mhz) sur K8N asus (nforce3 avec port agp) et 1,5G de ram (réparti sur 3 barettes) et une 6600gt qui est cramée (artéfacts...sniff)
 
je souhaitais savoir qu'elle serait la meilleure solution entre:
attendre encore un peu et prendre la saphire x1950 pro avec 512mo en agp.
ou acheter une nouvelle carte mere (je pense à la gigabyte nforce4) en PCI-e et prendre une carte graphique (mais je sais pas trop laquelle)
 
d'un coté je dépenserais environ 230 euros et de l'autre je ne sais pas trop (d'ailleurs ca me reviendrais plus chere la deuxieme solution pour le même niveau de perf nan?)
 
et aussi une dernière chtite question.
Si je prend la deuxieme solution comment je fais pour ne pas avoir a formater C et réinstaller windows
 
merci d'avance


Je pense que passer a une carte mère PciExpress est plus judicieux, le prix de ces cartes étant vraiment tres bas, Les cartes PciExpress sont moins chères, et tu pourras la réutiliser plus tard pour une nouvelle config.

n°5220708
HighSpirit
UTCéen & Lafraisien
Posté le 11-12-2006 à 10:15:29  profilanswer
 

Merci pour vos réponses.
je pense que je vais prendre une carte mere pci et une cg
ce sera une gigabyte K8Ne avec une x1950pro (asus? sapphire? powercolor?) et puis un nouveau ventirad :)

 

quelle marque vous me conseillez pour la cg?
merci


Message édité par HighSpirit le 11-12-2006 à 10:15:41
n°5221639
Nco34
Trackmaniaque
Posté le 11-12-2006 à 18:52:56  profilanswer
 

Je recommande Sapphire, j'ai pas eu de soucis majeurs avec cette marque, contrairement a powercolor, ou 3 9800Pro ont grillé

n°5221807
HighSpirit
UTCéen & Lafraisien
Posté le 11-12-2006 à 20:11:33  profilanswer
 

Bon, je viens de commander
j'ai pris une gigabyte K8ne (51,6e)
une powercolor (avec l'artic cooling accelero) (189e)
et un zalmann 7000 (29,9e)
frais de port...
287 euro aie!
m'enfin ca devrait fonctionner apres ca et je devrais etre tranquil
 
Nco34, j'ai vu après ton message... de toute facon elle est garantie 2 ans. (j'hésitais avec la sapphire et le moyen de refroidissement m'a convaincu sur la powercolor)
 
merci pour vos conseils. je vous dirais (si ca foire pas) ce week end après l'installation du matos.
 
croisons les doigts pour que tout ce passe bien ;)
 
bonne soirée a tous.
 HighSpirit
 

n°5221847
msxfan
Posté le 11-12-2006 à 20:33:46  profilanswer
 

Bon montage en tout cas, ca devrait bien tourner tout ca !
Vérifie que tes 1.5go de ram ne fonctionnent pas à 166mhz, sinon ca vaut le coup de mettre que 2 barettes pour les faire fonctionner à 200mhz. En fin, ca dépend de l'usage aussi, mais en perf pur tu y perds.
 

n°5222131
Nco34
Trackmaniaque
Posté le 11-12-2006 à 23:06:48  profilanswer
 

Je suis en 166 avec  3 barettes :)
Vaut mieux ça, car quand tes 1 Go sont pleins, bah ça swap :)

n°5223618
Markus2
Posté le 12-12-2006 à 20:19:59  profilanswer
 

J'ai refais un 3dmark 2005 avec les Cat 6.11 et ca donne : 9188 pts alors qu'avec les 6.9 j'avais 9566 pts...C'est plutot decourageant comme score pour des tous nouveaux drivers,mais je reste avec eux pour l'instant,car ils corrigent pas mal de bugs....


Message édité par Markus2 le 12-12-2006 à 20:20:32
n°5223836
msxfan
Posté le 12-12-2006 à 22:20:14  profilanswer
 

Arf... dès que les prix baissent encore un peu, je prends une 8800GTS ou GTX avec mon NV8... ou R600, mais je sais pas si je vais avoir la patience d'attendre.
Ca va etre rigolo de faire tourner ca sur du S754. En plus, je pense que ca devrait plutot bien marcher finalement dans beaucoup de jeux. Et permettre de prendre un proco plus puissant à l'avenir sans changer à nouveau la carte graphique.
 
Pour Nco34 : tu as raison pour le Swap, mais ta ram à 166Mhz ralentit ton système, c'est dommage. Sauf si tu OC le tout, et que tu te rapproches à nouveau des 200, ce qui peut etre une solution aussi.
 

n°5223849
Markus2
Posté le 12-12-2006 à 22:25:06  profilanswer
 

Oui,pourquoi pas une 8800 GTX avec du s.754 ? a partir du moment ou tu joues en hautes resolutions sur un grand ecran...disons au moins a partir de 1680x1050 et au dela...De tte façon ces cartes graphiques sont faites pour ça...
Je compte aussi attendre le R600 par curiosité,voir ce qu'ils nous proposeront...avant de lacher 600-650 euros...


Message édité par Markus2 le 12-12-2006 à 23:13:36
n°5223952
Markus2
Posté le 12-12-2006 à 23:11:04  profilanswer
 

raphinou a écrit :

Citation :

Pour l'install d'XP sur un SATA,il faut demarrer sur le CD windows et lorsqu'il te le demande,appuyer sur F6 puis mettre la disquette de controleurs SATA...
Que qqun me corrige si je me suis trompé ...


J'ai installé windows XP sur du nforce4 et du nforce3, et il ne faut pas de disquette sata pour réaliser l'installation, les disques durs sont reconnus comme si c'était des disques IDE.
 
Par contre pour le raid il faut bel et bien la disquette ;)


 
 
Hmmm...interessant ça ,je savais pas  ;) tres  pratique...


Message édité par Markus2 le 12-12-2006 à 23:12:02
n°5224363
raphinou
Socket 754 lover
Posté le 13-12-2006 à 11:25:43  profilanswer
 

En effet :)
 
D'ailleur il me semble que dans les bios il y a écrit channel 2 master, channel 3 master etc.. pour les ports sata ;)

n°5225638
RoX_sP50
PSN : prinZ_
Posté le 13-12-2006 à 23:06:05  profilanswer
 

Salut! J'aimerai un avis sur l'ASROCK K8SLI-eSATA2. Est-ce une bonne carte mère? Niveau o/c? (je crois que ASROCK c'est pas le top pour l'o/c :/ ) Mais j'aimerai profiter du SLI proposé dessus en 16x et 8x.
 
Merci!

n°5225886
Esteb@n
Posté le 14-12-2006 à 09:35:10  profilanswer
 

j'ai eu cette carte, le SLI ne fonctionne qu'avec des pilotes "crackés" (ou les anciens jusqu'aux 81.83 de mémoire).
 
Sinon c'est une CM très stable, pas bcp de possibilité d'o/c (voltage limité à 1.55V). Mon 3400+ (2.4Ghz) tournait à l'époque à 2.5GHz dessus.

n°5228265
macadam33
Posté le 15-12-2006 à 19:17:33  profilanswer
 

salut
 
j'ai un petit soucis . je viens de recuperer la mobo et cpu à VFQS :
 
foxconn Winfast NF4K8AB-RS et un Turion 64 MT28 1.6ghz .
 
le hic le fsb monte mais le ratio cpu reste bloqué à x4 ... donc j'ai un beau cpu à 800mhz ...  
 
vfqs est pas contactable car il a eu le soucis mais si qq'un peut m'aider merci .

n°5228458
msxfan
Posté le 15-12-2006 à 21:01:16  profilanswer
 

Bon ca y est, 8800GTS à la maison.
Je vais enfin pouvoir tester l'Abit NV8 !
A suivre ce WE...

n°5228530
Nco34
Trackmaniaque
Posté le 15-12-2006 à 21:50:50  profilanswer
 

msxfan a écrit :

Bon ca y est, 8800GTS à la maison.
Je vais enfin pouvoir tester l'Abit NV8 !
A suivre ce WE...


Je veux des benchs  :love:

n°5228799
msxfan
Posté le 16-12-2006 à 01:09:02  profilanswer
 

Bon bah, ca marche pas... snif...
 
J'ai tout installé comme il faut. Premier boot nickel, je rentre direct dans le Bios pour voir si tout est bien détecté. Pas de souci, je quitte le bios et au redémarrage : écran noir, ventilo de la carte graphique à fond, toutes les leds allumées (y compris celle du disque dur). Le reset ne marche pas, le seul moyen de tout éteindre est de mettre l'alim sur off...
 
J'ai tenté un clear Cmos, mais idem, ca part en vrille à l'allumage, juste après la détection du CD Rom.
 
Quelqu'un a une idée pour me sortir de ce guepier ? CM ou CG HS ? Incompatibilité matérielle ? Je sais plus quoi faire...
 

n°5228909
Nco34
Trackmaniaque
Posté le 16-12-2006 à 09:39:42  profilanswer
 

Et avec l'ancienne carte hraphique, ça donne quoi ?

n°5228971
msxfan
Posté le 16-12-2006 à 10:37:01  profilanswer
 

Ben en fait, c'est la première fois que j'utilise l'Abit. Je l'avais achetée en prévision du passage en PCI-e.
Du coup, je l'avais jamais testé. Je n'ai que des cartes AGP à la maison. Je suis cuit pour savoir de la CM ou CG lequel ne fonctionne pas.
Je me dis que c'est peut-etre une incompatibilité matérielle aussi (Ram ?), mais dans ce cas, c'est très curieux que ca ait démarré la première fois, ca aurait du planter direct (?).
 

n°5229384
j_c_p
Linux user
Posté le 16-12-2006 à 14:28:22  profilanswer
 

Hum, bizarre ton souci, peut-être que ton alimentation n'est pas suffisante ? En tout cas, l'Abit NV8 fonctionne bien avec des cartes graphiques assez performantes (tout est relatif par rapport aux 8800 :D) : 7900GTO, 7950GX2, des ATI (cf Markus2) ...
 
Donc, je pense plutôt pour un souci de montage.

n°5229726
RoX_sP50
PSN : prinZ_
Posté le 16-12-2006 à 17:53:16  profilanswer
 

Alim! Vérifie les ampères! Par rapport à ceux demandé par la 8800gts.  :whistle:


Message édité par RoX_sP50 le 16-12-2006 à 17:53:31
n°5230332
macadam33
Posté le 16-12-2006 à 22:38:51  profilanswer
 

macadam33 a écrit :

salut
 
j'ai un petit soucis . je viens de recuperer la mobo et cpu à VFQS :
 
foxconn Winfast NF4K8AB-RS et un Turion 64 MT28 1.6ghz .
 
le hic le fsb monte mais le ratio cpu reste bloqué à x4 ... donc j'ai un beau cpu à 800mhz ...  
 
vfqs est pas contactable car il a eu le soucis mais si qq'un peut m'aider merci .


 
 
bon la SEULE solution est clockgen for Nf4 et de le faire lancer au demarage de windows .
 
tous les liens de la foxconn sont 404 . :sweat:


Message édité par macadam33 le 16-12-2006 à 22:39:13
n°5230493
msxfan
Posté le 17-12-2006 à 00:29:56  profilanswer
 

Bon, problème résolu.
Pour moi, carte mère Abit HS car impossible de la faire redémarrer.
J'ai fini par acheter ca :
 
http://www.ldlc.com/fiche/PB00046554.html
 
Et là... ca marche du tonnerre ! Pour du micro atx, et 50E, je suis très agréablement surpris. Certes, c'est pauvre en connectique, mais niveau perfo y a presque pas de différence avec du NF3 ! J'ai pu y caser le zalman 9700, la 8800, tous les périphériques avec une ergonomie déconcertante. Carte très bien pensée.
 
Meme le bios est pas mal. Seul défaut : le Vcore est limité à 1.55V, mais sinon elle a tout d'une grande. Je suis bluffé. Pas de perte de perf sous CpuMark99 et SuperPi à fréquence égale. Par contre, avec cette limite de Vcore, j'ai pas poussé plus loin que 2,5Ghz.
 
Je vous donne des benchs de cette 8800GTS+754 demain :-)

n°5230814
macadam33
Posté le 17-12-2006 à 11:41:31  profilanswer
 

je viens de la revendre cette mobo ... elle presente des bug au demarage a cause de la video integré , ecran tout strié de barre, 3 reboot et ça re marchait nickel ...
 
à la place j'ai pris une foxconn NF4K8AB , 3slot ddr, 4sata, etc ... du bon produit comparé à l'asrock .

n°5230973
msxfan
Posté le 17-12-2006 à 13:06:22  profilanswer
 

Ah bon ? Info intéressante meme si inquiétante...
Pour l'instant, ca tourne depuis 24h sans souci, tout fonctionne parfaitement, FSB à 225Mhz. Je touche du bois...
Tu avais quelle version de Bios ?
 

n°5230986
macadam33
Posté le 17-12-2006 à 13:11:37  profilanswer
 

y ena  pas 50 ... la derniere qui commencer à dater .
 
le pbm vient meme si pas d'o/c ... en tout cas avec la nouvelle mobo pas de pbm ... donc cg ecarté du pbm ...
 
j'espere pour toi qu'ils auront corrigé lepbm ...
 
aussi a faire gaffe le lan  tendance perdre le mac adresse ... donc manip sous bios à faire ... ^^

n°5231044
msxfan
Posté le 17-12-2006 à 13:49:48  profilanswer
 

Ben tu sais, les cartes mères, c'est la roulette russe.
J'avais acheté une MSI K8N Neo FSR il y a un an en AGP, qui a jamais démarré. J'ai abandonné le SAV car galère. J'ai pris une Asrock NF3, et là, merveille, ca tourne depuis de nombreux mois sans pb.
 
Là, j'avais acheté l'Abit NV8 car tout le monde en dit du bien sur le forum. Je branche tout, elle marche 5 minutes, puis poufff...
Je mets l'Asus K8NF6G, et là tout marche très bien, reboot nickel. Garantie 1 an au marchand du coin, donc là si en plus elle bug je la ramène à la boutique, c'est pas comme avec la VPC, Montgallet (ou on te refourgue facilement des produits HS d'autres clients d'ailleurs) et autre ou pour 50E c'est trop la galère.
 
Je pense donc qu'il faut avoir du bol, beaucoup de produits défectueux en vente meme dans les plus grandes marques (MSI, Abit...), beaucoup d'incompatibilités matos aussi. La galère quoi.
 
En tout cas, je prends note de tes remarques, je serai vigilant au moindre signe.

n°5231057
msxfan
Posté le 17-12-2006 à 13:56:54  profilanswer
 

Bon, je vous donne quelques résultats.
 
Sous 3DM01, c'est très mauvais, 26 700 points.... très CPU limited.
 
Sous 3DM03, c'est mieux, 22 300 points.
 
Sous 3DM05, c'est passable avec 11 000 points, perte de 25% par rapport à du CD2.
 
Sous 3DM06, je trouve que c'est bon avec 6 012 points.
Avec surtout un score CPU de seulement 950 points !
 
Score SM2 : 3 200 points
Score SM3 : 3 450 points
 
A 10% près le score avec un CPU top du moment.
 
Avec les derniers drivers à jours, et OC du CPU seulement.
 
Et surtout fluide à fond dans les jeux, et c'est le plus important. Je reste bien content de mon S754.
Par contre, la carte graphique chauffe dur...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  18  19  20  21  22  23

Aller à :
Ajouter une réponse
 

Sujets relatifs
difference exact entre pci express et agpConvertisseur PCI E vers AGP ?!
Perf Chipset SATA vs Contrôleur SATA (PCI / PCIe)Carte Mere Socket 939 DDR1/2 PCI E ??
processeur fsb 400 mhz socket A ?Quelle PCI pour max 300 € ?
Aide choix d'une carte mère socket 939socket 754 ou 939 ?
EPOX du socket 754 en pci express et SLI pour ATHLON 64 
Plus de sujets relatifs à : [Topic Unik] Socket 754 + PCI-Express


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR