Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1041 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Topic Officiel ASUS P4G8X - E7205 P4 + DUAL DDR [BIOS beta 1004.14]

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  18  19  20  21  22  23
Page Précédente
Auteur Sujet :

Topic Officiel ASUS P4G8X - E7205 P4 + DUAL DDR [BIOS beta 1004.14]

n°2197892
lovingbenj​i
J'en prendrai pour 1 dollar
Posté le 06-02-2003 à 22:01:02  profilanswer
 

Reprise du premier post (génération automatique) :
 
BIOS officiel [1002]:
 
ftp://ftp.asus.com.tw/pub/ASUS/mb [...] /1002g.zip
 
Dernier BIOS officiel [1003]:
 
ftp://ftp.asuscom.de/pub/ASUSCOM/ [...] X/1003.zip
 
Dernier BIOS beta [1004.14] :
 
ftp://ftp.asuscom.de/pub/ASUSCOM/ [...] 04__14.zip
 
Intel Application Accelerator 2.3 :
 
http://downloadfinder.intel.com/sc [...] 23_enu.exe
 
Intel Chipset Installation Utility 4.30.1006 :
 
http://downloadfinder.intel.com/sc [...] st_enu.exe
 
Guide d'installation de carte mère en francais :
 
Un ptit guide bien pratique pour les nioubizes de l'info qui ont du mal avec leurs 10 doigts  (et leurs 2 yeux et leur anglais) :D >>>
 
Le guide de montage
 
Ordre d'installation :
 
Important: Pensez à mettre le paramètre "Video Caching Mode" dans le bios à USWC. La carte est vendue d'origine avec ce paramètre placé à UC ce qui pourrait vous causer moultes instabilités (retour en 256 couleurs par exemple).
 
1- Windows XP
2- SP1 [reboot]
3- Intel Chipset Utility [reboot]
4- Intel Application Accelerator [reboot]
5- Drivers Carte Video [reboot]
6- Windows Update [reboot]
 
----------------------------------------------------------------
 
POUR TOUTE DEMANDE D'INFO ET AFIN DE VOUS AIDER AU MIEUX, REMPLISSEZ CETTE FICHE AU DEBUT DE VOTRE POST >>>
 
Forumeur :
 

  • CPU : PIV à ....MHz
  • Carte mère :
  • Ram :
  • FSB : ...MHz
  • Voltage AGP > 1.5V : oui - non
  • AGP lock manuel à : ..MHz
  • Cache sur USWC : oui - non
  • Carte Graphique : modèle XXX avec AGP .X


  • Système :
  • Drivers graphiques :


  • Freezes : oui - non


----------------------------------------------------------------
 
POUR CEUX QUI ONT DES PROBS DE STABILITE AVEC LES RADEON 9700/9700PRO >>>
 
bios 1002
agp/pci fixé à 67/34
agp à 1.6v
agp aperture size 64mo
agp 8x
timing mem 2-2-2-6 turbo
video memory cache sur UCWC
pci latency timer à 64
 
partage d'irq minimum
 - radeon9700 + controlleur usb
 - broadcom ethernet + controlleur usb
 
win xp + servicepack 1
pilote catalyst 3.0b (fastwrite desactivé dans smartguart)
directx 8.1 (dx9 marche mais sert a rien pour le momment)
 
Ci-dessous vous trouverez un tableau rekap des utilisateurs de Radeon avec des P4G8X >>
 
http://mapage.noos.fr/bandamor/images/P4G8X_R9700.jpg
 
 
----------------------------------------------------------------
 
BUG AGP/PCI FIX COMMENT S'ASSURER DES BONNES VALEURS >>>
 
1) mettre dans le bios les valeurs par défauts F5
2) rebooter retourner dans le bios
3) mettre la valeur du FSB choisi (en laissant le PCI/AGP auto surtout) et ne changer que ca.
4) rebooter retourner dans le bios mettre la valeur PCI/AGP en manuel et 67 ou 68,46
5) rebooter
 
A chaque fois que l'on veut changer la valeur du FSB il faut faire cette manip (points 1 à 5) sinon apparement le PCI/AGP prend la valeur du FSB et pas celle fixé.


Message édité par lovingbenji le 07-03-2003 à 14:33:22
mood
Publicité
Posté le 06-02-2003 à 22:01:02  profilanswer
 

n°2197893
ohmummy
Posté le 06-02-2003 à 22:01:02  profilanswer
 

Pas de chance pour ceux qui ont une buggée

n°2197911
mareek
Et de 3 \o/
Posté le 06-02-2003 à 22:05:59  profilanswer
 

http://freekill.free.fr/absolut/images/drapal_tn.png
 
je dirais même plus:
 
http://perso.wanadoo.fr/nicobule/Absolut_Split.jpg


Message édité par mareek le 06-02-2003 à 22:06:43

---------------
"I wonder if the internal negative pressure in self pumping toothpaste tubes is adjusted for different market altitudes." John Carmack
n°2198147
sfgto
Acolyte et sombre légionnaire
Posté le 06-02-2003 à 23:43:23  profilanswer
 

Salut les acharnés de la P4G8X !  :)  
 
Je dis ça, car j'en fait partie...
 
J'avais hésité à m'acheter cette carte après avoir vu plusieurs forums (dont celui-ci) mais j'ai craqué il y a 15 jours.
 
Je l'ai trouvée du premier coup chez mon revendeur préféré de la rue Montgammet et il lui en restait...
Sauf qu'au début, il m'a amené une P4S8X...  :kaola:  
Ca donne une idée du niveau de certains vendeurs !!  :D  
 
J'ai donc sacrifié mon porte-feuille et j'ai tout monté, y compris mon Hercules 9700 (non pro)...
 
... et j'ai eu quelques freezes.  :(  
Pas de quoi me faire regretter mon achat, mais j'en ai quand même environ 1 tous les 2 jours...
 
Je vais tester les réglages conseillés sur le forum (faut que je relise tout) pour essayer d'éviter ça, mais à titre indicatif je précise la config:
* bios Asus 1003 (livré à l'achat)
* Catalyst 2.4
* DX9 + drivers Intel
* aucun O/C
* Win XP SP1
 
J'hésite à toucher aux réglages car je me fais trop plaisir à jouer à tous les jeux qui traînent en 1280*960 !!!  :love:


---------------
"Vous m'attrap'rez jamaaaaaiiisss ! Gniiaaaaaaa !!!" © Niluje - Le site avec des morceaux de biscotte dedans...
n°2198206
sealbirman
Rhhha ha hahaha...
Posté le 07-02-2003 à 00:15:28  profilanswer
 

Sfgto a écrit :

Salut les acharnés de la P4G8X !  :)  
 
Je dis ça, car j'en fait partie...
 
J'avais hésité à m'acheter cette carte après avoir vu plusieurs forums (dont celui-ci) mais j'ai craqué il y a 15 jours.
 
Je l'ai trouvée du premier coup chez mon revendeur préféré de la rue Montgammet et il lui en restait...
Sauf qu'au début, il m'a amené une P4S8X...  :kaola:  
Ca donne une idée du niveau de certains vendeurs !!  :D  
 
J'ai donc sacrifié mon porte-feuille et j'ai tout monté, y compris mon Hercules 9700 (non pro)...
 
... et j'ai eu quelques freezes.  :(  
Pas de quoi me faire regretter mon achat, mais j'en ai quand même environ 1 tous les 2 jours...
 
Je vais tester les réglages conseillés sur le forum (faut que je relise tout) pour essayer d'éviter ça, mais à titre indicatif je précise la config:
* bios Asus 1003 (livré à l'achat)
* Catalyst 2.4
* DX9 + drivers Intel
* aucun O/C
* Win XP SP1
 
J'hésite à toucher aux réglages car je me fais trop plaisir à jouer à tous les jeux qui traînent en 1280*960 !!!  :love:  


 
Idem pour moi.. sauf que j'ai pris une P4PE-L (mature) à la place qui m'a couté que 140?, que je n'ai encore eu aucun freeze avec ma 9700Pro, que ça s'o/c bien et que roxxe super bien maintenant coté perfs (16000 points à 3Dmark2001 et 3000Mb/s en bande passante avec un P4 2,53@3.04Ghz, difficile de faire le difficile quand même... :D ) et surtout avec tous les réglages par défaut dans le bios...  :whistle:  
 
Franchement, pour les personnes qui hésitent encore, foncez prendre une P4PE, il n'y aura aucune mauvaise surprise avec et vous n'aurez pas l'impression de servir de cobaye de luxe... ;)  

n°2198227
sfgto
Acolyte et sombre légionnaire
Posté le 07-02-2003 à 00:22:25  profilanswer
 

sealbirman a écrit :


 
Idem pour moi.. sauf que j'ai pris une P4PE-L (mature) à la place qui m'a couté que 140?, que je n'ai encore eu aucun freeze avec ma 9700Pro, que ça s'o/c bien et que roxxe super bien maintenant coté perfs (16000 points à 3Dmark2001 et 3000Mb/s en bande passante avec un P4 2,53@3.04Ghz, difficile de faire le difficile quand même... :D ) et surtout avec tous les réglages par défaut dans le bios...  :whistle:  
 
Franchement, pour les personnes qui hésitent encore, foncez prendre une P4PE, il n'y aura aucune mauvaise surprise avec et vous n'aurez pas l'impression de servir de cobaye de luxe... ;)  
 


 
C'est clair que la P4G8X coûte cher...
Mais pour l'instant, c'est ce qui se fait de mieux et comme je ne change pas mon PC souvent, je veux un truc qui torche bien, sans O/C.
Je songerai à O/C d'ici un an quand j'aurai trouvé un truc qui fasse ralentir mon PC de façon génante...  :whistle:  
Et d'ici un an, Asus et Hercules auront sorti des BIOS et des drivers stables et aboutis !!!  :lol:  :lol:


---------------
"Vous m'attrap'rez jamaaaaaiiisss ! Gniiaaaaaaa !!!" © Niluje - Le site avec des morceaux de biscotte dedans...
n°2198424
rycky
Posté le 07-02-2003 à 08:36:52  profilanswer
 

Bon j'aimerai faire du raid 0 à l'aide du controleur Silicon Image mais il n'est qu'en serial ATA alors je recherche désépérement un adapteur Sata/Pata à prix correct car je ne trouve que le Abit chez LDLC à 40? pièce et comme il m'en faut 2 cela m'ennuie de dépenser 80? (pratiquement le prix d'un 80go 7200t) pour 2 malheureux adaptateurs. J'ai vu qu'Iwill en faisait 1 à 23? mais je n'arrive pas à le trouver en vpc!

n°2198527
lovingbenj​i
J'en prendrai pour 1 dollar
Posté le 07-02-2003 à 09:54:08  profilanswer
 

rycky a écrit :

Bon j'aimerai faire du raid 0 à l'aide du controleur Silicon Image mais il n'est qu'en serial ATA alors je recherche désépérement un adapteur Sata/Pata à prix correct car je ne trouve que le Abit chez LDLC à 40? pièce et comme il m'en faut 2 cela m'ennuie de dépenser 80? (pratiquement le prix d'un 80go 7200t) pour 2 malheureux adaptateurs. J'ai vu qu'Iwill en faisait 1 à 23? mais je n'arrive pas à le trouver en vpc!


 
c'est super chaud pour en trouver à montgallet, faut vraiment faire toutes les boutiques et demander (sinon Surcouf en a c'est sûr).


---------------
Chic not Geek
n°2198594
lolo92
Posté le 07-02-2003 à 10:28:44  profilanswer
 

:hello:  
 
regarder là pour le problème de fastwrite P4G8X/9700PRO la réponse de Bigtoe, apparement il n'a plus de problème même avec le fastwrite. Je vais essayer sa méthode.
 
Moi pour l'instant je n'ai plus aucun freeze mais j'ai le fastwrite désactivé.
Et je confirme qu'il vaut mieux faire un Clear Cmos + manip première page du post pour changer de FSB et fixé le PCI/AGP.
je conseille fortement de modifier les timing DDR (qui reste bloqué à 2.5 3 3 7) avec WPCREDIT pour les mettres à 2 2 2 5  
ca améliore fortement les perfs.
 
 

n°2198649
Max peigne
Posté le 07-02-2003 à 10:57:14  profilanswer
 

[:max peigne]

mood
Publicité
Posté le 07-02-2003 à 10:57:14  profilanswer
 

n°2198671
nude runne​r
Posté le 07-02-2003 à 11:09:31  profilanswer
 

en tous cas c'est la premiere et derniere fois que je prends une mobo sans 2 mois d'age :fou:

n°2198675
nude runne​r
Posté le 07-02-2003 à 11:11:18  profilanswer
 
n°2198686
rycky
Posté le 07-02-2003 à 11:19:24  profilanswer
 

Citation :

c'est super chaud pour en trouver à montgallet, faut vraiment faire toutes les boutiques et demander (sinon Surcouf en a c'est sûr).


 
Bon j'en ai trouvé à surcouf. Des asus à 22? donc j'en prends 2. Merci  :hello:

n°2198696
randoom
Posté le 07-02-2003 à 11:22:07  profilanswer
 

lolo92 a écrit :

 
...
je conseille fortement de modifier les timing DDR (qui reste bloqué à 2.5 3 3 7) avec WPCREDIT pour les mettres à 2 2 2 5  
ca améliore fortement les perfs.
...


 
ben j'ai essayé hier soir et ca freez :/

n°2198708
lolo92
Posté le 07-02-2003 à 11:28:33  profilanswer
 

randoom a écrit :


 
ben j'ai essayé hier soir et ca freez :/


tu as quoi comme barrette ?
et il faut y allez progressivement essayer chaque timing

n°2198714
igor
Posté le 07-02-2003 à 11:32:53  profilanswer
 

randoom a écrit :


 
ben j'ai essayé hier soir et ca freez :/


 
Est ce que l'on sait à quelle moment, les timings memoires sont ecrasés???
Il faudrait lancer un memtest en changeant les parametres dans le bios et verifier que les debits sont differents -> les parametres sont pas changé. Dans ce cas, tu peux tester avec memtest pour voir si tes barettes tiennent les timings de WPCREDIT

n°2198725
Max peigne
Posté le 07-02-2003 à 11:38:02  profilanswer
 


 
0? de baisse...
 
C'est la version non Deluxe...

n°2198727
Max peigne
Posté le 07-02-2003 à 11:38:36  profilanswer
 

Oh le bug  :lol:

n°2198731
Toum
Section du Contentieux
Posté le 07-02-2003 à 11:39:39  profilanswer
 

Pour ceux qui ont une Asus,les freezes que vous avez c'est sur la version normale, la Deluxe ou indiféremment??


---------------
Given that the responsibility of the state, (...), is subject to special rules which vary depending on the exigencies of the public service and the need to reconcile the rights of the state with the rights of private persons;
n°2198736
randoom
Posté le 07-02-2003 à 11:41:08  profilanswer
 

j'ai 1x256 OCZ PC3200 (l'autre est en SAV :D)
j'ai essayé en 160 et 150 FSB, ca freez a l'instant ou je valide... Je vais essayer ce soir en 133 FSB.. Deja voir s'il afiche les valeurs correctes, en 150+ j'ai 0 pour tous les bits <12 ce qui montre bien que c'est 2.5/3/3/7 ...
sinon ca peut venir de mon bios (j'ai mis le 1.002) faudra que j'assaye avec le 1.003...
 
ben je vois pas comment tester avec memtest86 en cas 2225 si'l met automatiquement a 2.5/3/3/7 et on peut rien lancer avant... :/


Message édité par randoom le 07-02-2003 à 11:44:26
n°2198737
Toum
Section du Contentieux
Posté le 07-02-2003 à 11:41:21  profilanswer
 

Max Peigne a écrit :


 
0? de baisse...
 
C'est la version non Deluxe...


 
J'ai effacé le message quand je me suis aperçu de mon erreur grossière... j'étais déjà en train de faire ma commande... ouf!! :D  
 
désolé la distraction me perdra.


---------------
Given that the responsibility of the state, (...), is subject to special rules which vary depending on the exigencies of the public service and the need to reconcile the rights of the state with the rights of private persons;
n°2198739
lolo92
Posté le 07-02-2003 à 11:41:31  profilanswer
 

igor a écrit :


 
Est ce que l'on sait à quelle moment, les timings memoires sont ecrasés???
Il faudrait lancer un memtest en changeant les parametres dans le bios et verifier que les debits sont differents -> les parametres sont pas changé. Dans ce cas, tu peux tester avec memtest pour voir si tes barettes tiennent les timings de WPCREDIT


 
tu peux même le voir facilement avec sisoft sandra mémory

n°2198745
igor
Posté le 07-02-2003 à 11:43:59  profilanswer
 

lolo92 a écrit :


 
tu peux même le voir facilement avec sisoft sandra mémory


 
Je me doute, mais la c'est trop tard. On sait que sous Windows, les parametres sont effacées. La question est de savoir à quel moment dans la sequence de boot.

n°2198760
randoom
Posté le 07-02-2003 à 11:47:07  profilanswer
 

igor a écrit :


 
Je me doute, mais la c'est trop tard. On sait que sous Windows, les parametres sont effacées. La question est de savoir à quel moment dans la sequence de boot.


 
au tout debut du boot ? en tout cas il me parrait logique que c'est avant le chargement du systeme sur disque/disquette donc avant le chargement de memtest86...

n°2198765
Max peigne
Posté le 07-02-2003 à 11:48:00  profilanswer
 

igor a écrit :


 
Je me doute, mais la c'est trop tard. On sait que sous Windows, les parametres sont effacées. La question est de savoir à quel moment dans la sequence de boot.


 
 :hello:  
 
Si ça tombe, les paramètres ne sont même pas opérants dans le bios... Je m'explique : dès que le bios détecte FSB > 133MHz, il te laisse changer les paramètres, mais s'en tape complètement. Ce qui fait qu'à aucun moment, ta mémoire ne tourne aux timings que tu imposes...


Message édité par Max peigne le 07-02-2003 à 11:48:43
n°2198774
igor
Posté le 07-02-2003 à 11:50:47  profilanswer
 

Max Peigne a écrit :


 
 :hello:  
 
Si ça tombe, les paramètres ne sont même pas opérants dans le bios... Je m'explique : dès que le bios détecte FSB > 133MHz, il te laisse changer les paramètres, mais s'en tape complètement. Ce qui fait qu'à aucun moment, ta mémoire ne tourne aux timings que tu imposes...


 
A voir. Sur la CUSL2-C, il avait mis la meme merde avec les FSB supp à 140 et les parametres n'etaient pas annulé immédiatement, donc y a peut une chance que lorsque tu lances memtest, il n'est pas été encore changé. (a tester)
 
 
D'ou l'idée de demander à The Mad de  reprendre du service.


Message édité par igor le 07-02-2003 à 11:53:37
n°2199239
randoom
Posté le 07-02-2003 à 15:19:34  profilanswer
 

OW31 a écrit :


...
CG : Ti 4200 Albatron en 520/710 !  
...


 
 :ouch:  :heink: t'as monté le gpu a plus de 2xfrequence de base  :??:

n°2199711
elmasguapo
Posté le 07-02-2003 à 18:41:40  profilanswer
 

:hello:  all
 
ma mobo é partie ojourdui de chez clust :)  
 
c con sil lavé eu hier demain ça oré été bon :cry:  
 
enfin o - elle est partie :D  depuis le 24 décembre ke je lavé comandée :ouch:  
 
je vous tiens o jus dès ke je la monte :love:

n°2199770
Man
Hi-Fi-inside...
Posté le 07-02-2003 à 18:58:01  profilanswer
 

Sinon, pour ma part, j'ai trouvé pourquoi le chip son n'allait pas...simplement j'avait un bus à 165, et d'après mes tests, vers les 149-150MHz, le chip se "désactive"...
 
Il faut donc forcer la freq AGP/PCI à quelque chose qui correspond à moins de 150/4 pour le PCI (j'ai mis 70.8/35 je crois)
 
A+


---------------
In God I trust...
n°2199804
Cekac
Posté le 07-02-2003 à 19:09:25  profilanswer
 

argh
J'enrage g craqué pour la P4G8X je l'ai achetée aujourd'hui avec un 2,4ghz mais g pas de ram pour aller avec elle arrive seulement milieu de semaine prochaine aussi j'en profite pour me renseigner un max mais g une question vaut mieux installer le bios 1002 ou 1003 et quelles sont les dif entre eux

n°2199921
lolo92
Posté le 07-02-2003 à 19:50:36  profilanswer
 

Max Peigne a écrit :


 
 :hello:  
 
Si ça tombe, les paramètres ne sont même pas opérants dans le bios... Je m'explique : dès que le bios détecte FSB > 133MHz, il te laisse changer les paramètres, mais s'en tape complètement. Ce qui fait qu'à aucun moment, ta mémoire ne tourne aux timings que tu imposes...


 
bien oui cela a déja était dis dans le topic les timing reste ntfigés à 2.5 3 3 7 si FSB > 140 quelque soit ceux que tu mets dans le bios. Par contre tu peux les mettre à 2 2 2 5 avec WPCREDIT, c'est ce que j'ai fait et tu vois la différence sous 3DMARK etsous sisoft  ;)

n°2199946
igor
Posté le 07-02-2003 à 19:59:39  profilanswer
 

lolo92 a écrit :


 
bien oui cela a déja était dis dans le topic les timing reste ntfigés à 2.5 3 3 7 si FSB > 140 quelque soit ceux que tu mets dans le bios. Par contre tu peux les mettre à 2 2 2 5 avec WPCREDIT, c'est ce que j'ai fait et tu vois la différence sous 3DMARK etsous sisoft  ;)  


 
Peux tu mettre tes timings à 2.5/3/3/7 dans le bios et lancer un memtest. Noter le débit annoncés, puis mettre 2/2/2/5 dans le bios et relancer memtest, puis comparer les débits.

n°2200168
randoom
Posté le 07-02-2003 à 21:06:15  profilanswer
 

randoom a écrit :


 
ben j'ai essayé hier soir et ca freez :/


 
si si, j'y arrive, g t con, je modifiais pas le bon registre :D

n°2200182
igor
Posté le 07-02-2003 à 21:08:30  profilanswer
 

randoom a écrit :


 
si si, j'y arrive, g t con, je modifiais pas le bon registre :D


 
Je sais pas si le pb P4G8X/R9700 c'est l'AGP 8X, mais si c'est la cas, y a moyen avec WPCREDIT de le forcer en 4X (avec le bios, 8X-> 4X ne changeait rien chez reglisse, tjrs 8X sous win).

n°2200201
lolo92
Posté le 07-02-2003 à 21:13:46  profilanswer
 

randoom a écrit :


 
si si, j'y arrive, g t con, je modifiais pas le bon registre :D


ca sent le mec qui a oublié que le premier bit est 0  :D

n°2200247
igor
Posté le 07-02-2003 à 21:29:56  profilanswer
 

lolo92 a écrit :


ca sent le mec qui a oublié que le premier bit est 0  :D  


 
T'as essayé memtest?

n°2200596
lolo92
Posté le 08-02-2003 à 00:17:17  profilanswer
 

igor a écrit :


 
Peux tu mettre tes timings à 2.5/3/3/7 dans le bios et lancer un memtest. Noter le débit annoncés, puis mettre 2/2/2/5 dans le bios et relancer memtest, puis comparer les débits.
 


 
bon voila j'ai fait quelques tests  
la valeur du memtest ne change pas que l'on mette 2.5 3 3 7 dans le bios ou 2 2 2 5 dans le bios ca ne m'étonne pas vu que les timing restent figés à 2.5 3 3 7  
par contre le mode turbo fonctionne dans le bios on gagne environ 2,5% sous memtest
 
voici quelque résultats sous windows avec mbench :
 
timing à 2.5 3 3 7 :
 
---- MBench (C) ver 1.0 (Feb 2002) ----
---- System memory benchmark ----
---- www.x86-secret.com ----
 
Intel Pentium 4 (CPUID = f27) @ 3099.1MHz
Instruction set support : MMX SSE SSE2  
 
Access latency   100.0 ns (310 clocks)
 
Read datarate (INT)  2590 Mb/s
Write datarate (INT)  847 Mb/s
 
Read datarate (MMX)  2921 Mb/s
Write datarate (MMX)  848 Mb/s
 
Read datarate (SSE)  3630 Mb/s
Write datarate (SSE)  3250 Mb/s
 
 
 
 
timing à 2 2 2 5 (mis grace à WPCRSET et WPCREDIT) turbo off:
 
---- MBench (C) ver 1.0 (Feb 2002) ----
---- System memory benchmark ----
---- www.x86-secret.com ----
 
Intel Pentium 4 (CPUID = f27) @ 3099.1MHz
Instruction set support : MMX SSE SSE2  
 
Access latency    95.8 ns (297 clocks)
 
Read datarate (INT)  2643 Mb/s
Write datarate (INT)  1027 Mb/s
 
Read datarate (MMX)  2974 Mb/s
Write datarate (MMX)  1028 Mb/s
 
Read datarate (SSE)  3703 Mb/s
Write datarate (SSE)  3255 Mb/s
 
 
 
timing à 2 2 2 5 (mis grace à WPCRSET et WPCREDIT) turbo on:
 
---- MBench (C) ver 1.0 (Feb 2002) ----
---- System memory benchmark ----
---- www.x86-secret.com ----
 
Intel Pentium 4 (CPUID = f27) @ 3099.1MHz
Instruction set support : MMX SSE SSE2  
 
Access latency    89.7 ns (278 clocks)
 
Read datarate (INT)  2820 Mb/s
Write datarate (INT)  1030 Mb/s
 
Read datarate (MMX)  3135 Mb/s
Write datarate (MMX)  1029 Mb/s
 
Read datarate (SSE)  3866 Mb/s
Write datarate (SSE)  3251 Mb/s
 
 
 
pour info sous WPCREDIT l'offset qui correspond au mode turbo est l'offset 7E :  
si bits 16=0 17=0  on a le turbo off
si bits 16=1 17=1  on a le turbo on


Message édité par lolo92 le 08-02-2003 à 00:22:19
n°2200677
reglisse
Posté le 08-02-2003 à 01:29:39  profilanswer
 

comment on peut connaitre avec certitude la frequence des pci/apg il existe pas un programme genre WCPUID ?  :hello:

n°2200787
igor
Posté le 08-02-2003 à 08:40:38  profilanswer
 

lolo92 a écrit :


 
bon voila j'ai fait quelques tests  
la valeur du memtest ne change pas que l'on mette 2.5 3 3 7 dans le bios ou 2 2 2 5 dans le bios ca ne m'étonne pas vu que les timing restent figés à 2.5 3 3 7  
par contre le mode turbo fonctionne dans le bios on gagne environ 2,5% sous memtest
 
voici quelque résultats sous windows avec mbench :
 
timing à 2.5 3 3 7 :
 
---- MBench (C) ver 1.0 (Feb 2002) ----
---- System memory benchmark ----
---- www.x86-secret.com ----
 
Intel Pentium 4 (CPUID = f27) @ 3099.1MHz
Instruction set support : MMX SSE SSE2  
 
Access latency   100.0 ns (310 clocks)
 
Read datarate (INT)  2590 Mb/s
Write datarate (INT)  847 Mb/s
 
Read datarate (MMX)  2921 Mb/s
Write datarate (MMX)  848 Mb/s
 
Read datarate (SSE)  3630 Mb/s
Write datarate (SSE)  3250 Mb/s
 
 
 
 
timing à 2 2 2 5 (mis grace à WPCRSET et WPCREDIT) turbo off:
 
---- MBench (C) ver 1.0 (Feb 2002) ----
---- System memory benchmark ----
---- www.x86-secret.com ----
 
Intel Pentium 4 (CPUID = f27) @ 3099.1MHz
Instruction set support : MMX SSE SSE2  
 
Access latency    95.8 ns (297 clocks)
 
Read datarate (INT)  2643 Mb/s
Write datarate (INT)  1027 Mb/s
 
Read datarate (MMX)  2974 Mb/s
Write datarate (MMX)  1028 Mb/s
 
Read datarate (SSE)  3703 Mb/s
Write datarate (SSE)  3255 Mb/s
 
 
 
timing à 2 2 2 5 (mis grace à WPCRSET et WPCREDIT) turbo on:
 
---- MBench (C) ver 1.0 (Feb 2002) ----
---- System memory benchmark ----
---- www.x86-secret.com ----
 
Intel Pentium 4 (CPUID = f27) @ 3099.1MHz
Instruction set support : MMX SSE SSE2  
 
Access latency    89.7 ns (278 clocks)
 
Read datarate (INT)  2820 Mb/s
Write datarate (INT)  1030 Mb/s
 
Read datarate (MMX)  3135 Mb/s
Write datarate (MMX)  1029 Mb/s
 
Read datarate (SSE)  3866 Mb/s
Write datarate (SSE)  3251 Mb/s
 
 
 
pour info sous WPCREDIT l'offset qui correspond au mode turbo est l'offset 7E :  
si bits 16=0 17=0  on a le turbo off
si bits 16=1 17=1  on a le turbo on


 
OK, cela confirme qu'il annule immédiatement tes settings et donc tu peux pas te servir de memtest pour voir si ta RAM tient les timings sélectionnés.. :(  
Y a un moyen d'automatiser le lancement des réglages de WPCRSET et WPCREDIT ou faut se les taper à chaque redemarrage?


Message édité par igor le 08-02-2003 à 08:41:06
n°2200815
Max peigne
Posté le 08-02-2003 à 09:08:43  profilanswer
 

igor a écrit :


 
OK, cela confirme qu'il annule immédiatement tes settings et donc tu peux pas te servir de memtest pour voir si ta RAM tient les timings sélectionnés.. :(  
Y a un moyen d'automatiser le lancement des réglages de WPCRSET et WPCREDIT ou faut se les taper à chaque redemarrage?


 
Tu as l'air assez tenté par cette carte... je me trompe...  :whistle:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  18  19  20  21  22  23
Page Précédente

Aller à :
  FORUM HardWare.fr
  Hardware
  Carte mère

  Topic Officiel ASUS P4G8X - E7205 P4 + DUAL DDR [BIOS beta 1004.14]

 

Sujets relatifs
ASUS P4PE-SRL ou ABIT IT7 MAX 2 i845E Version 2.0 ???Quel carte pour du dual-crt avec de tres bonne performances 2D/3D ?
PROBLEME d acces au bios portable armada 1590 dt compactPROBLEME d acces au bios armada 1590 dt compact
quel carte mere dual ddr?Q.spécifique APU Nforce 2 / Asus A7N8X:canaux central/basses inversés!
Intel 7205 et dual DDRAsus A7N8X deluxe & s/pdif
quelle DDR pour mon elitegroup 
Plus de sujets relatifs à : Topic Officiel ASUS P4G8X - E7205 P4 + DUAL DDR [BIOS beta 1004.14]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR