Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1667 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  tester la stabilité de sa RAM

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

tester la stabilité de sa RAM

n°3836687
initial
Posté le 01-02-2005 à 14:03:02  profilanswer
 

Lorsque je l'utilise, mon ordinateur s'éteint et se rallume de manière soudaine et incontrôlée. Je soupçonne la RAM.   :fou:   :fou:   :fou:  
Quels logiciels permettent de contrôler la stabilité de la RAM ? (et non pas sa rapidité)
 
Par ailleurs, le fait de changer la barrette de place pourrait-il améliorer quelque chose?
 
Merci!

mood
Publicité
Posté le 01-02-2005 à 14:03:02  profilanswer
 

n°3836720
Alrick
Posté le 01-02-2005 à 14:14:40  profilanswer
 

memtest

n°3836736
initial
Posté le 01-02-2005 à 14:21:31  profilanswer
 

j'ai téléchargé le programme memtest (que j'ai installé sur une disquette bootable) mais ça n'a pas fonctionné correctement : le prog m'a affiché tous les registres du processeur (AX, EX, etc) mais aucune info sur les erreurs mémoire!
 
Autre solution ?

n°3836738
Alrick
Posté le 01-02-2005 à 14:22:30  profilanswer
 

LoL pas d'autre solution, memtest est LA solution. Les autres te le diront aussi.

n°3836751
Alrick
Posté le 01-02-2005 à 14:25:58  profilanswer
 

Parce que jsuis un mec sympa, voici un Memtest qui marche ICI  [:aras qui rit] . Si il ne fonctionne pas, tu ne pourras t'en prendre qu'à toi même  :p .

n°3836766
initial
Posté le 01-02-2005 à 14:32:32  profilanswer
 

Je viens de le dl. y a pas de paramétrage spécial à effectuer? (je spécifie juste la lettre du lecteur disquette pour préparer la floppy bottable... no more?)

n°3836768
subwoofer
Posté le 01-02-2005 à 14:33:27  profilanswer
 

salut,
 
il y a bien l'Ultimate Boot CD http://www.ultimatebootcd.com/
 
tu telecharges l'ISO d'un cd bootable qui contient les utilitaires gratuits necessaires pour tester memoire, disques ... et beaucoup de choses utiles (antivirus, partitionnement...) tout en anglais mais simple a utiliser
 
 ;)  
 

n°3836769
Alrick
Posté le 01-02-2005 à 14:33:43  profilanswer
 

lis le fichier .txt fourni avec le zip. Tout y est dit  ;)  

n°3836798
initial
Posté le 01-02-2005 à 14:44:30  profilanswer
 

OK merci énormément! juste une précision : UBCD est utilisable par un utilisateur moyen (moi) quand même? c'est pas trop trop dur à manipuler??? (*inquiétude*...)

n°3836811
Nzh0
Posté le 01-02-2005 à 14:48:56  profilanswer
 

bah tu le lance au boot et tu séléctionne diagnostique puis ram et te voila dans memtest :/
 
ya rien de plus simple.

mood
Publicité
Posté le 01-02-2005 à 14:48:56  profilanswer
 

n°3836817
initial
Posté le 01-02-2005 à 14:50:45  profilanswer
 

OK THX !

n°3840813
Nzh0
Posté le 02-02-2005 à 21:04:10  profilanswer
 

Alors?

n°3840835
MrBrOwNsTo​Ne
Posté le 02-02-2005 à 21:11:32  profilanswer
 

initial a écrit :

j'ai téléchargé le programme memtest (que j'ai installé sur une disquette bootable) mais ça n'a pas fonctionné correctement : le prog m'a affiché tous les registres du processeur (AX, EX, etc) mais aucune info sur les erreurs mémoire!
 
Autre solution ?


 
 
tu telecharges et graves "ultimate boot CD" dedans t as memtest 86+ et ca marche  :hello:
 
edit< désolé j avais pas vu que ca avait déja été dit  :sleep:


Message édité par MrBrOwNsToNe le 02-02-2005 à 21:12:04
n°3842341
initial
Posté le 03-02-2005 à 15:03:30  profilanswer
 

résultats du memtest86 : 3 passes et 0 errors !!
 
la RAM peut-elle être malgré tout la source de problèmes (reboots surprises) ?  
A l'heure actuelle, je penche plus pour le BIOS...

n°3842368
Alrick
Posté le 03-02-2005 à 15:14:26  profilanswer
 

tu controles les températures de ton cpu de temps en temps? fais un prime95

n°3842402
initial
Posté le 03-02-2005 à 15:24:00  profilanswer
 

oui j'ai contrôlé les températures. résultats : par moment, de manière simultanée, le voltage "+5V" augmente (parfois jusqu'à 6.98V), le ventilo CPU chute alors à 0 (il s'arrête) et la température (mobo, proc) tombe!  
Ces valeurs étant données par le BIOS, je pense que le BIOS est défaillant (Asus A7V8X bios 1011)... Qu'en pensez-vous?


Message édité par initial le 03-02-2005 à 15:32:26
n°3842440
Alrick
Posté le 03-02-2005 à 15:38:39  profilanswer
 

ça ressemble a un problème d'alim... tu as quoi comme alimentation?

n°3842475
initial
Posté le 03-02-2005 à 15:49:54  profilanswer
 

Alimentation :  350W...  
 
Voici ma config complète :
**************** CONFIG PC : ****************  
Carte mère : Asus A7V8X  
Carte graphique : Geforce 4 MX440 Agp x8 64MO DDR  
Processeur : XP 2200+  
Mémoire : 512 DDR PC 400MHZ  
Disque Dur :  Seagate 80Go Ultra DMA 133  
Ventilateur Processeur : Générique  
Boititer :  Grande Tour ATX  
Alimentation :  350W  
**********************************************
 
ou sinon, est-ce que le problème pourrait disparaître en changeant le jumper qui régule Vcore over-voltage (http://france.asus.com/products/mb/socketa/a7v8x/jumper.htm) ? Ou est-ce que ça n'a rien à voir?


Message édité par initial le 03-02-2005 à 15:59:17
n°3844146
subwoofer
Posté le 04-02-2005 à 10:24:59  profilanswer
 

tu peux laisser tourner Memtest plus longtemps... 2 heures par exemple, c'est plus sur
 
je ne crois pas a un pb de bios...
 
as tu la possibilite de tester une alim de klite ??
 
une bonne alim donne un voltage plus regulier,  
 
une mauvaise alim c'est une source potentielle de plantage aleatoire
... a tester
 
bye ;)

n°3844505
subwoofer
Posté le 04-02-2005 à 13:03:04  profilanswer
 

initial a écrit :

Alimentation :  350W...  
 
Voici ma config complète :
**************** CONFIG PC : ****************  
Carte mère : Asus A7V8X  
Carte graphique : Geforce 4 MX440 Agp x8 64MO DDR  
Processeur : XP 2200+  
Mémoire : 512 DDR PC 400MHZ  
Disque Dur :  Seagate 80Go Ultra DMA 133  
Ventilateur Processeur : Générique  
Boititer :  Grande Tour ATX  
Alimentation :  350W  
**********************************************
 
ou sinon, est-ce que le problème pourrait disparaître en changeant le jumper qui régule Vcore over-voltage (http://france.asus.com/products/mb/socketa/a7v8x/jumper.htm) ? Ou est-ce que ça n'a rien à voir?


 
je te conseille de ne pas toucher aux jumpers sans qq "quisyconnait" a cote de toi...  :heink:  
 
si tu veux tenter le coup qd meme n'oublies pas de debrancher l'unite centrale avant toute intervention sur la carte mere !!
 
 :hello:  

n°3844661
initial
Posté le 04-02-2005 à 14:12:25  profilanswer
 

autant changer des composants (CM, RAM) c'est facile, autant changer d'alim je vois pas comment faire...? ça se débranche aussi??
 
par ailleurs, avant de changer les jumpers de la CM, j'aimerais justement savoir si ça peut apporter quelque chose à mon problème (ou si c'est complétement inutile de toute façon)...

n°3845214
Alrick
Posté le 04-02-2005 à 17:21:54  profilanswer
 

initial a écrit :

oui j'ai contrôlé les températures. résultats : par moment, de manière simultanée, le voltage "+5V" augmente (parfois jusqu'à 6.98V), le ventilo CPU chute alors à 0 (il s'arrête) et la température (mobo, proc) tombe!  
Ces valeurs étant données par le BIOS, je pense que le BIOS est défaillant (Asus A7V8X bios 1011)... Qu'en pensez-vous?


 
c'est forcément un problème d'alim...

n°3845353
subwoofer
Posté le 04-02-2005 à 17:54:22  profilanswer
 

Alrick a écrit :

c'est forcément un problème d'alim...


 
 
non, pas forcement ... meme s'il y a de fortes chances !!  
 
faut tester ...
 
changer l'alim c'est pas dur, 4 vis et les fils a rebrancher c'est tout  :D

n°3845360
Alrick
Posté le 04-02-2005 à 17:55:39  profilanswer
 

subwoofer a écrit :

non, pas forcement ... meme s'il y a de fortes chances !!  
 
faut tester ...
 
changer l'alim c'est pas dur, 4 vis et les fils a rebrancher c'est tout  :D


 
Le 5V qui passe a 6.98V quand même... c'est pas un problème de barette ça  [:aras qui rit]  

n°3845629
subwoofer
Posté le 04-02-2005 à 19:03:48  profilanswer
 

Alrick a écrit :

Le 5V qui passe a 6.98V quand même... c'est pas un problème de barette ça  [:aras qui rit]


 
lol, en effet ca doit pas etre les barettes !!
 
mais j'ai deja rencontre ce pb, j'ai commence par acheter une belle alim toute neuve et c'etait finalement la carte mere qui etait hs...
 
donc, comme j'ai dit plus haut, je cite:
 
"non, pas forcement ... meme s'il y a de fortes chances !!  
 
faut tester ... "
 
le suspens est a son comble, j'espere qu'on saura ce que c'etait finalement !!
 
 :hello:

n°3845763
initial
Posté le 04-02-2005 à 19:43:33  profilanswer
 

je vous tiendrai au courant lol. pour l'alim, je dois en prendre une avec une certaine puissance (300W, 350W, 400W ?) ou c'est égal?  
 
subwoofer a raison je crois, c'est pas forcément l'alim. le bios peut être la source du problème...

n°3846065
subwoofer
Posté le 04-02-2005 à 20:58:37  profilanswer
 

une 350w serait largement assez avec ta config actuelle  
 
mais si tu changes, prend qd meme une 400w, spa beaucoup plus cher et ca peut etre tres utile qd on fait evoluer son pc
 
j'ai tjrs du mal a croire a un pb de bios... on tourne en rond la nan ??  :pt1cable:  
 
lol
 

n°3846080
initial
Posté le 04-02-2005 à 21:01:55  profilanswer
 

:) oui. mais lundi je change l'alim (j'en aurais pour moins de 25 euro??) et on BRISE CE FOUTU CERCLE INFERNAL! ON SERA ENFIN FIXES !!! aahahahahaha!! (rire démoniaque de fou furieux au bord de la crise de nerfs)
 

n°3846105
Alrick
Posté le 04-02-2005 à 21:12:59  profilanswer
 

pour ma part, je te conseillerais une petite LC Power 420W histoire de pas faire de gros trou dans ton budget et d'avoir un certain gage de qualité

n°3862473
Nzh0
Posté le 11-02-2005 à 00:52:40  profilanswer
 

initial a écrit :

oui j'ai contrôlé les températures. résultats : par moment, de manière simultanée, le voltage "+5V" augmente (parfois jusqu'à 6.98V), le ventilo CPU chute alors à 0 (il s'arrête) et la température (mobo, proc) tombe!  
Ces valeurs étant données par le BIOS, je pense que le BIOS est défaillant (Asus A7V8X bios 1011)... Qu'en pensez-vous?


 
 
Cherche pas : c'est ton alim.
 
prends une LC Power 420w, ça coute 25€ neuf c hyper silencieux et trés efficace.

n°3862484
buxtonio
Avesnes-sur-Helpe dans le 59
Posté le 11-02-2005 à 00:57:10  profilanswer
 

Moi je me pose une question, corsair c'est super mais si je suis pas trop pour overclocker est-ce mieux de garder qd meme du corsair pour la stabilite du pc mais aussi pour faire face au proco amd3200+,..... ou se diriger vers du samsung et twinmos qui est qd meme moins cher ?? j'hesite a fond car bcp prennent de la corsair, mais a mon avis il overclocke tous !!!

n°3862502
kaifen
Posté le 11-02-2005 à 01:18:09  profilanswer
 

Quand tu dis 3 pass, tu parles des 9 tests ? Essaye le test 5 uniquement en laissant tourner 10 pass.

n°3862509
buxtonio
Avesnes-sur-Helpe dans le 59
Posté le 11-02-2005 à 01:30:36  profilanswer
 

Moi je me pose une question, corsair c'est super mais si je suis pas trop pour overclocker est-ce mieux de garder qd meme du corsair pour la stabilite du pc mais aussi pour faire face au proco amd3200+,..... ou se diriger vers du samsung et twinmos qui est qd meme moins cher ?? j'hesite a fond car bcp prennent de la corsair, mais a mon avis il overclocke tous !!!

n°3864237
initial
Posté le 11-02-2005 à 20:41:16  profilanswer
 

nzh0, comment explique-tu qu'alors que mon ventilo cpu tombe à 0, la température (de la CM et du proc) chute aussi???! normalement, sans ventilo, ces températures devraient grimper en flèche. non?
 
c'est pour ça que moi je pense que le problème vient du BIOS plus que de l'alim.  
 
En tous les cas, je vais flasher le bios ce WE et si ça marche pas je changerai l'alim...  
Je vous tiens au courant!  
 
(buxtonio, tu parasites cette board. crée-toi ton propre topic!)
 
>> Kaifen, quand je dis 3 passes, je parle effectivement des 9 tests.

n°3865227
Alrick
Posté le 12-02-2005 à 12:46:43  profilanswer
 

initial a écrit :

nzh0, comment explique-tu qu'alors que mon ventilo cpu tombe à 0, la température (de la CM et du proc) chute aussi???! normalement, sans ventilo, ces températures devraient grimper en flèche. non?
 
c'est pour ça que moi je pense que le problème vient du BIOS plus que de l'alim.  
 
En tous les cas, je vais flasher le bios ce WE et si ça marche pas je changerai l'alim...  
Je vous tiens au courant!  
 
(buxtonio, tu parasites cette board. crée-toi ton propre topic!)
 
>> Kaifen, quand je dis 3 passes, je parle effectivement des 9 tests.


 
normalement, rien a voir avec le BIOS  :non:  

n°3865253
subwoofer
Posté le 12-02-2005 à 12:54:12  profilanswer
 

Alrick a écrit :

normalement, rien a voir avec le BIOS  :non:


 
en tout cas je suis tjrs l'affaire de pres...
 
je veux savoir !!
 
 :hello:

n°3865309
initial
Posté le 12-02-2005 à 13:14:45  profilanswer
 

ben alors comment t'explique que les températures baissent quand les ventilos s'arrêtent (c'est contradictoire!!) ?
 
 
(ps : les résultats des courses pour le bios seront donnés dimanche! :))


Message édité par initial le 12-02-2005 à 13:34:18
n°3874648
Phyx
Posté le 16-02-2005 à 10:29:49  profilanswer
 

Salut, j'ai le meme prob que toi avec les rebootages. Si tu envois le rapport d'erreur à windows il te dit quoi ? ( meme avec OS cracker tu peut l'envoyer sa crain rien )
Moi là j'pense que sa pourrais venir de mes cables IDE 40 files,( j'y connais pas grand chose ;p ) car j'ai msg d'erreur quand je branche mon graveur dvd ( Secondary IDE channel no 80 conductor cable installed ).
Donc je vais acheter demain des 80 files et jte dit si sa peut vnir de sa ;)
 
GL pour trouver se qui ne vas pas  :pt1cable:

n°3877633
Phyx
Posté le 17-02-2005 à 11:13:38  profilanswer
 

Bon bas les cables 80files on juste réglé mon prob de msg d'erreur, mais pour les reboot j'ai testé une new carte graf, testé proc avec cpu burner, testé ram avec windiag, j'ai surveiller les temperatures et rien, mon alim est neuve (420W power super-silent), a mon avis sa peut que venir de la carte mère.  
 
j'espere pour toi que c'est l'alim sinon vla la galere : /
 
++ gl

n°3884011
initial
Posté le 19-02-2005 à 14:49:35  profilanswer
 

Bon alors pour moi il semble que la CM et son BIOS soient hors de cause car j´ai fait tourner mon ordi chez un pote pendant plusieurs jours sans aucun reboot. le probleme devait venir de l´installation electrique de mon appart. je vais chercher un boitier a interposer entre la prise mur et la prise pc pour reguler les variations de tensions.  
 
Phyx, fais gaffe car si tu flash le bios de ta CM et qu´un reboot survient, dis adieu a ta CM.


Message édité par initial le 19-02-2005 à 14:52:59
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  tester la stabilité de sa RAM

 

Sujets relatifs
RAM compatible Powerbook G4Upgrade de la RAM d'un Sony VAIO
.PC Assemblé - Intel Celeron 2.8 GHz - 256 Mo Ram - 80 Go DD...
Où mettre la barette de RAM sur un PC portabe ?Différence entre 3 types de RAM ?
La meilleure RAM, pas d'overclock !problème de RAM...
64bits au lieu de 128bits pour ma RAM avec nTunePtites questions précises sur Proc, Carte mère et Ram
Plus de sujets relatifs à : tester la stabilité de sa RAM


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR