Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2549 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  problème de RAM...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème de RAM...

n°3826590
florenta
Posté le 28-01-2005 à 16:48:17  profilanswer
 

bonjour
je viens d'acheter une barette de SDRAM de 256Mo (16*16) pour ma MSI 6153va.
 
J'avais déjà deux barettes de 128: 1 8*16 et 1 16*8.
 
Une par une, les trois sont reconnues; deux par deux (j'ai essayé toutes les combinaisons possibles), ça marche aussi;
donc apparemment pas de problème de compatibilité entre les barettes...mais quand je mets les trois, ça plante (redémarrage auto ou écran bleu).
 
A priori ma mobo doit supporter 512, donc d'où peut venir le problème?
 
Merci d'avance

mood
Publicité
Posté le 28-01-2005 à 16:48:17  profilanswer
 

n°3826604
Elmoricq
Posté le 28-01-2005 à 16:57:16  profilanswer
 

Quand tu as fais tes tests, tu as testé tous les slots possibles ?

n°3826616
florenta
Posté le 28-01-2005 à 17:01:01  profilanswer
 

ouaip j'ai essayé toutes les combinaisons, sur tous les slots! :cry:

n°3826621
Elmoricq
Posté le 28-01-2005 à 17:02:08  profilanswer
 

J'ai entendu dire -à confirmer- que certaines cartes mères avaient du mal quand tous leurs slots RAM étaient occupés.
 
Je n'ai jamais vu le cas personnellement, mais c'est peut-être une piste ?

n°3826626
florenta
Posté le 28-01-2005 à 17:03:49  profilanswer
 

aie aie aie...
sinon qu'est-ce que je pourrais essayer de bidouiller dans le bios?

n°3826642
florenta
Posté le 28-01-2005 à 17:07:07  profilanswer
 

j'ai oublié de préciser: quand je démarre avec les trois, avant de planter, le ramtest d'award m'indique 448Mo (soit 512-64 si je ne m'abuse), comme si une barette de 128 ne faisait que 64. ça t'aide?

n°3826644
manox
Posté le 28-01-2005 à 17:08:01  profilanswer
 

dans ton bios il doit y avoir option auto pour les réglages de la ram.  
solution mettre les barttes une par une, note les fréquence et les timing les moins performants et t met ceux là en manuel dans le bios
bon courage.

n°3826647
Elmoricq
Posté le 28-01-2005 à 17:08:54  profilanswer
 

Je ne m'y connais pas assez en RAM pour te répondre.
C'est souvent tordu les problèmes d'incompatibilités de RAM, ça relève parfois de la magie vaudou...

n°3826661
florenta
Posté le 28-01-2005 à 17:14:51  profilanswer
 

bon ben je vais sortir la pate à modeler et les aiguilles...
merci quand meme! :)

n°3826666
Elmoricq
Posté le 28-01-2005 à 17:17:20  profilanswer
 

Essaie la manip' de Manox, tout de même.
Ou plus simplement, essaie de forcer les timings les moins aggressifs possibles, pour voir.
 
Mais si ça fonctionne avec deux barettes et pas avec les trois, je ne pense pas que ça vienne de là.
 
Tu as un paramètre pour régler le voltage de ta RAM dans le BIOS ?

mood
Publicité
Posté le 28-01-2005 à 17:17:20  profilanswer
 

n°3826668
florenta
Posté le 28-01-2005 à 17:19:15  profilanswer
 

je crois qu'on peut pas toucher au voltage ram sur ma mobo.
pour ce qui est des timings, comment on y touche? ça j'ai jamais fait

n°3826670
Elmoricq
Posté le 28-01-2005 à 17:20:38  profilanswer
 

Doit y avoir un paramètre du style "By SPD", "Auto" et "User Defined".
 
Passe en "User Defined" et vois pour mettre les moins aggressifs possible.

n°3826672
manox
Posté le 28-01-2005 à 17:21:44  profilanswer
 

ca peut etre ton alim qui est pourri et qui a pas assez de jus pour une 3eme barettes . Très bon courage

n°3826679
manox
Posté le 28-01-2005 à 17:25:30  profilanswer
 

florenta a écrit :

bonjour
je viens d'acheter une barette de SDRAM de 256Mo (16*16) pour ma MSI 6153va.
 
J'avais déjà deux barettes de 128: 1 8*16 et 1 16*8.
 
Une par une, les trois sont reconnues; deux par deux (j'ai essayé toutes les combinaisons possibles), ça marche aussi;
donc apparemment pas de problème de compatibilité entre les barettes...mais quand je mets les trois, ça plante (redémarrage auto ou écran bleu).
 
A priori ma mobo doit supporter 512, donc d'où peut venir le problème?
 
Merci d'avance


c'est bien possible que ca vienne de ton alim vu que ca demarre et reboot. si tu est réglage byspd tu peut essayer en auto ca marche mieux sur certaine mobo sinon tu essaye en manuel pour timing et fréquences .
Et ton processeurs c'est koi (fsb 100 ou 133 ou ..) ?


Message édité par manox le 28-01-2005 à 17:26:02
n°3826683
manox
Posté le 28-01-2005 à 17:27:07  profilanswer
 

bref essaye de baisser la fréquence de la ram, après les timings les moins agressifs, ensuite une alim plus puissante .

n°3826688
florenta
Posté le 28-01-2005 à 17:29:11  profilanswer
 

l'alim n'est pas en cause je pense, je l'ai changée l'année dernière (350w). Et après vérif, ma mobo supporte 768Mo.
 
Qu'entends tu par "moins aggressifs"? je descends les valeurs qu'il me propose au plus bas?

n°3826693
florenta
Posté le 28-01-2005 à 17:33:26  profilanswer
 

ma config:
MSI 6153VA
Celeron 600Mhz (fsb 66Mhz, coef 9)

n°3826696
manox
Posté le 28-01-2005 à 17:37:38  profilanswer
 

en fait il faut surtout que ta fréquence d ram soit synchro avec ton proc donc il faut que tu règle ta ram en 66 Mghtz.pour les timing c plutot le contraire il faut des valeurs + haute mais d'abord fixe la fréquence de la ram.

n°3826706
florenta
Posté le 28-01-2005 à 17:42:14  profilanswer
 

c pas automatique ça? c dans quel menu du bios?

n°3826710
manox
Posté le 28-01-2005 à 17:44:36  profilanswer
 

chipset config ou sdram config ou c auto mais je connais pas ta cm essaye de regarder le manuel  

n°3826716
florenta
Posté le 28-01-2005 à 17:47:26  profilanswer
 

OK je vais essayer tout ça merci à tous! :jap:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  problème de RAM...

 

Sujets relatifs
Résolu: Problème de RAM / CPU ?avec XPProbleme de RAM bizar...
Problème ram sur une Asus K8NProblème de Ram
Problème RAM qui empêche le démarrageProblème bizzard avec mon Pc, la ram?
Probleme apres achat de Radeon + ramprobleme RAM insuffisante
problème RAM/CM asus A8V deluxeProblème de ram, mon pc redemarre
Plus de sujets relatifs à : problème de RAM...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR