Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1001 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  temps de boot très long avec CM MSI B450 TOMAHAWK MAX

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

temps de boot très long avec CM MSI B450 TOMAHAWK MAX

n°10642245
olitin
Posté le 12-10-2019 à 11:00:49  profilanswer
 

Bonjour,
 
Je viens d'assembler la config suivante :  
 
Proc  AMD Ryzen 5 3600  
CG  MSI Radeon RX 570 ARMOR 4G OC
SSD M.2 Corsair Force MP510 960 Go
CM  MSI B450 TOMAHAWK MAX
Boitier be quiet! Silent Base 601 (Argent)
SSD  SanDisk SSD PLUS TLC 1 To
RAM  G.Skill RipJaws 5 Series Noir 16 Go (2x 8 Go) DDR4 3200 MHz CL16
 
Elle est performante et silencieuse tout ce que je voulais, son seul défaut c'est son temps de boot qui est de près de 1 minute même après avoir désactivé le splash screen.  
Je suppose que c'est dû à la carte mère. Pouvez-vous le confirmer et m'indiquer des pistes de configuration du bios pour améliorer ce point ?
 
Merci d'avance pour votre aide.

mood
Publicité
Posté le 12-10-2019 à 11:00:49  profilanswer
 

n°10642248
artouillas​sse
Schtroumpf qui peut !
Posté le 12-10-2019 à 11:06:13  profilanswer
 

Bonjour
 
Quand est-ce qu'il est long, pendant le logo windows ou juste avant ?


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10642252
olitin
Posté le 12-10-2019 à 11:17:19  profilanswer
 

C'est avant l'affichage du logo Windows j'ai un écran noir pendant près de 1 minute

n°10642254
artouillas​sse
Schtroumpf qui peut !
Posté le 12-10-2019 à 11:23:55  profilanswer
 

Tu as vérifié l'ordre de boot ?


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10642260
Divio
Posté le 12-10-2019 à 11:33:49  profilanswer
 

Pour info, avec un 3700X sur une Tomahawk Max, le temps de boot entre la mise sous tension et l'apparition du logo Windows est de 21 secondes, puis encore 11 secondes pour voir le bureau, soit un total de 32 secondes. Ce n'est pas exceptionnel car je suis encore en MBR.
 
En GPT, certains arrivent à un temps de boot total de 20/22 secondes.
 
Ton disque système est formaté en GPT ou en MBR ?

n°10642267
olitin
Posté le 12-10-2019 à 12:01:37  profilanswer
 

Merci Divio pour la question sur le formatage du disque de boot mais je ne sais pas comment contrôler ce point.
J'ai utilisé les options par défaut lors de l'install.

n°10642268
artouillas​sse
Schtroumpf qui peut !
Posté le 12-10-2019 à 12:03:07  profilanswer
 

1 minute pour boot c'est clairement trop avec un SSD, tu n'as aucun disque (HDD) dans ton PC ?


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10642273
Divio
Posté le 12-10-2019 à 12:09:43  profilanswer
 

olitin a écrit :

Merci Divio pour la question sur le formatage du disque de boot mais je ne sais pas comment contrôler ce point. J'ai utilisé les options par défaut lors de l'install.


Voici 2 méthodes pour déterminer si ton disque système est GPT ou MBR : https://lecrabeinfo.net/comment-sav [...] ndows.html
 

n°10642275
artouillas​sse
Schtroumpf qui peut !
Posté le 12-10-2019 à 12:14:29  profilanswer
 

Sauf erreur de ma part avec un SSD PCI-E le GPT est obligatoire ? (à cause du boot en UEFI au lieu de legacy)


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10642281
Divio
Posté le 12-10-2019 à 12:35:57  profilanswer
 

artouillassse a écrit :

Sauf erreur de ma part avec un SSD PCI-E le GPT est obligatoire ? (à cause du boot en UEFI au lieu de legacy)


J'ai installé un M.2 Nvme Corsair MP510 sur ma CM et j'y ai cloné mon système installé sur un ssd MBR sans aucun problème. Je boot en Legacy, bien sûr.
 

mood
Publicité
Posté le 12-10-2019 à 12:35:57  profilanswer
 

n°10642481
olitin
Posté le 12-10-2019 à 23:34:30  profilanswer
 

merci pour le lien j'ai fait les manips
Mon disque C: est en GPT

n°10642532
Divio
Posté le 13-10-2019 à 08:55:43  profilanswer
 

Pour gagner un peu de temps au démarrage, il faut te rendre dans le bios , setting motherboard, boot et paramétrer sur UEFI (non pas UEFI et Legacy).
 
Par ailleurs, tu peux faire un test de démarrage en déconnectant de la carte mère, tous les disques, sauf le disque système, le graveur et autres périphériques inutiles pour l’essai. Éventuellement, tester en changeant de clavier, puis la souris.
 
Edit : as-tu déjà bricolé des choses dans ton bios pour " l'optimiser " ??? Si oui, il faut recharger le bios par défaut ou faire un clear CMOS pour repartir sur une base saine.


Message édité par Divio le 13-10-2019 à 10:10:08
n°10644812
olitin
Posté le 19-10-2019 à 14:21:54  profilanswer
 

Bonjour,
Désolé pour cette réponse tardive, je viens de réaliser le test proposé par Divio  
Je n'ai pas trouvé comment faire un clear cmos et je n'avais pas trop de temps la semaine dernière pour faire des tests.
 
Cet après midi afin de faire un test de boot uniquement avec le disque C: Corsair 960 Go M.2, j'ai déconnecté les 2 SSD (le Sata SanDisk 1To et un autre de 250 Go pour bricoler des vidéos) et les 2 HDD Sata pour les sauvegardes (2To et 1To).
 
J'ai eu la surprise en fouillant dans le bios que le disque de Boot était le disque SSD de 1Go SanDisk :heink: j'ai précisé que c'était le C: Corsair.  
 
Et la,  surprise ... mon PC refuse de booter j'ai eu un magnifique message en mode texte qui me dit qu'aucun disque système n'a été trouvé ....  :heink:  
Afin de refaire booter mon PC je dois revenir à la situation antérieure (i.e connecter le SSD SanDisk  de 1To et de le spécifier que c'est ce disque de boot)  :pfff:  
 
Je n'y comprends rien .... car j'ai bien spécifié lors de l'install de Win que le disque système était le C: Corsair 960 Go M.2
Le temps pour afficher la fenêtre Windows est de 30sec et 50 sec pour afficher la page de login.
 
Avez vous une explication a ce phénomène et des pistes pour que je puisse booter directement sur le disque C: (sans tout ré installer) ???
 


Message édité par olitin le 19-10-2019 à 14:27:53
n°10644824
Divio
Posté le 19-10-2019 à 14:50:50  profilanswer
 

C'est une situation que l'on rencontre souvent : tu as installé W10 sans déconnecter tes autres disques. Le bootloader a été installé sur ton disque de données Sandisk 1To. Tant et si bien que tu ne peux pas démarrer si seul le seul disque système est connecté.
 
Tu peux utiliser EsayBCD pour réparer ça : https://www.malekal.com/tutoriel-easybcd/
 
Il existe de nombreux autres tutos sur le net.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  temps de boot très long avec CM MSI B450 TOMAHAWK MAX

 

Sujets relatifs
Compatibilité GPU & CM[Résolu] Problème flashage bios sur MSI B450M mortar
Aorus b450 elite + ryzen 2600 incompatible avec Bequiet BK008Aorus B450 elite / ryzen 2600 incompatibe avec BeQuiet BK008
Quelle Cm/Proc/Ram/CG à 500€ pour jouer en FHD ?Pièce de fixation radiateur CM (Shuttle SX58J3)
Upgrade proc ou changement de CMSAV Asus/amazon CM seconde main
AMD : Aide au choix RYZEN / CM 
Plus de sujets relatifs à : temps de boot très long avec CM MSI B450 TOMAHAWK MAX


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR