Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1809 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [RESOLU] Problème RAM Asus P8Z77-V

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Problème RAM Asus P8Z77-V

n°8869566
benito606
Posté le 20-09-2013 à 18:55:58  profilanswer
 

Bonjour,
 
Ma config :  
• Core i7 3770 (non K)
• Asus P8Z77-V
• 16 GO RAM (4*4GO)
• SSD Samsung 830 256GO
• HDD Seagate 2TO
• Windows 8 64
• Sapphire HD 7950 Dual X
 
J’ai un problème assez sérieux avec ma P8z77-v. En effet j’ai installé depuis un moment 16 GO de RAM en 1600Mhz, composé de 2 kits légèrement différents car pas acheté au même moment.
 
Le premier est du 2*4Go G Skill F3-12800CL9-4GBXL et le second 2*4 Go Kingston HyperX KHX1600C9D3/4GX. La différence est que le second est normalement en 1.65V pour le profil XMP.
 
Mais cela marchait très bien pendant 9 mois avec le profil XMP du premier kit à 1.5V.
 
Et il y a une semaine, sans raison, je ne pouvais pas booter (rien à l’écran), vga_led ou boot_device_led allumé en rouge suivant les essais.
 
J’ai donc essayé en débranchant mon DD et mon SSD, toujours pas de boot, j’ai fini par essayer avec 1 barrette de RAM et ça a marché.
 
En remettant ma RAM, j’ai remarqué qu’il ne détectait plus que 8 GO ! Uniquement Le premier kit, alors j’ai essayé d’inverser les 2 kits et toujours 8 Go, le profil XMP changeait pour prendre celui de l’autre kit.
 
Je me suis dit, j’ai deux slots défectueux. Et en fait non, si je déplace 1 kit entre les deux paires de slots, ils fonctionnent bien. Si je mets 1 barrette de chaque kit, cela fonctionne aussi, mais dès qu’il y a un kit complet, et 1 ou 2 barrette en plus, le bios ne voit qu’un seul kit. En gros, je ne peux plus avoir plus de 8GO…. J’ai essayé avec les paramètres en auto, en manuel, en XMP, enfin bon pas mal de combinaison.
 
Pour ce qui est du bios, je l’ai mis à jour (v2104, firmware intel ME 8.1.0.1248), j’ai fait un clear CMOS, rien ne change.
 
Et en plus j’ai remarqué que dans les options avancées, je n’ai plus les coefficients turbo (avant et après le MAJ de bios) ! que normalement je peux changer suivant le nombre de cœur occupé (1 à 4 ).  
Donc j’avais légèrement overclocké avec les coeff pour être à 4.1 GHz en pleine charge, mais je me retrouve maintenant à 3.6 pour 4 coeurs soit les fréquences stock.
 
Donc je ne sais pas si mon bios est corrompu ou si j’ai un problème processeur car je sais que le contrôleur mémoire est embarqué dans le Core i7 3770.
 
Et phénomène surprenant, aida 64 voit bien mes 4 barrettes ! (voir screenshot)
 
J’ai vu quelques topics avec les CM asus en Z77 qui avaient des problèmes de RAM, surtout avec 16GO, mais bon je vois pas pourquoi du jour au lendemain, cela aurai changé pour moi.
 
 Si vous avez une piste, car j’ai besoin de ces 16Go pour faire tourner des VMs.
 
J’ai essayé beaucoup de combinaison de paramètres, et là je sèche.
 
Donc merci de votre aide :)

Spoiler :

https://dl.dropboxusercontent.com/u/76286892/4%20barrette.pnghttps://dl.dropboxusercontent.com/u/76286892/G-SKILL-Kit.pnghttps://dl.dropboxusercontent.com/u/76286892/Kingston%20Kit.png


Message édité par benito606 le 23-09-2013 à 00:54:24
mood
Publicité
Posté le 20-09-2013 à 18:55:58  profilanswer
 

n°8871549
benito606
Posté le 23-09-2013 à 00:53:42  profilanswer
 

Bonjour,
 
alors je me réponds à moi même.
 
J'avais en fait le firmware intel ME corrompu, donc la ram était limité à 8Go et les options de ratio pour le processeur était masqué.
j'ai trouvé la solution ici: http://hardforum.com/showthread.php?t=1726429
j'ai donc reflashé le firmware intel ME à partir du dernier bios asus et c'est reparti!
 
donc asus fait des logiciels de mise à jour de bios pas très fiable
 
Si cela peut aider certains :)
 
le topic est résolu


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [RESOLU] Problème RAM Asus P8Z77-V

 

Sujets relatifs
problème au boot de la cm (asus maximus 4 extreme z)Problème crossfire 5870
conflit CPU et Ram? pc écran bleuProbleme BSOD GTX 770
problème de je ne sais ouNouveau PC, probleme de boot - BOOT SECTOR SIGNATURE NOT FOUND
probleme bootProblème SATA sur PC
Activer l'AHCI sur ma carte mère Asus P5P43TD/USB3problème RAM avec Asus P8Z77 V PRO et intel i5 3570K
Plus de sujets relatifs à : [RESOLU] Problème RAM Asus P8Z77-V


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR