Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1179 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Activer l'AHCI sur ma carte mère Asus P5P43TD/USB3

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Activer l'AHCI sur ma carte mère Asus P5P43TD/USB3

n°8868559
giuse64
Posté le 19-09-2013 à 20:05:01  profilanswer
 

Bonjour à tous , j'ai vraiment besoin de votre aide car je tourne en rond .
 
J'ai un ordinateur dont la carte mere est une Asus P5P43TD/USB3 . Mon informaticien vient tout juste de me la flasher pour la passer de la version 0401 à la version du BIOS 0405.
 
Le soucis est que je n'ai pas l'option AHCI et cela me pose deux problemes :  
 
- Je possède un disque dur SSD donc j'ai peur qu'il meurt plus vite à cause du manque de l'option
 
- J'ai acheté un Rack Thermaltake Max 5 Duo , du coup quand je met un Disque dur dans le rack à chaud il ne reconnait pas vu que le hot plug lié à l'AHCI est absent...
 
Voici donc les 2 questions que je me pose : j'ai entendu dire (sur un site US que je ne nommerai pas ) qu'il existe des BIOS modifiés au niveau de l'hexa qui permettent d'utiliser cette fonction AHCI , est ce dangereux d'utiliser un de ces BIOS ? Mon informaticien n'a pas l'air chaud...
 
Et ma deuxième question (je m'excuse si c'est un peu hors sujet mais je vous en parle car j'ai parlé du rack plus haut ) : Comment puis je connecter le connecteur 20 pins qui permettent l'utilisation des ports USB3 facade de on Thermaltake Max Duo 5 .

mood
Publicité
Posté le 19-09-2013 à 20:05:01  profilanswer
 

n°8871573
giuse64
Posté le 23-09-2013 à 01:37:39  profilanswer
 

up

n°8879032
giuse64
Posté le 29-09-2013 à 22:41:04  profilanswer
 

up

n°8896856
giuse64
Posté le 14-10-2013 à 21:56:58  profilanswer
 

Je reviens avec du nouveau :)  
 
Voila j'ai flashé un BIOS modifié AHCI il fonctionne très bien , il me reste juste une intrigue : Quand je passe le mode de IDE vers AHCI j'obtiens un message très bref " windows n'a pas pu démarré " et le PC redemarre, quand je le remet en IDE ça fonctionne.
 
Est ce du au fait que j'ai changé IDE vers AHCI alors que le systeme est déja installé? Dois je reformater et installer Windows 8 une fois que l'AHCI a été activé?
 
Merci davance

n°9577838
mroops
Posté le 09-08-2015 à 17:17:08  profilanswer
 

Salut,

 

j'avais eu un problème similaire mise à part que l'un de mes hdd n'est pas compatible AHCI. Bref...
voici une solution pour Windows 7 : http://www.tplpc.com/passer-de-ide [...] 02240.html
Une autre pour Windows 8 et Windows 10 : http://www.tplpc.com/passer-de-ide [...] 02245.html


Message édité par mroops le 09-08-2015 à 20:41:59

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Activer l'AHCI sur ma carte mère Asus P5P43TD/USB3

 

Sujets relatifs
Message d'erreur ASUS Z87-PROupgrade carte graphique
désactiver alim usb3 pc éteintVoir carte graphique
Quelle carte graphique prendre pour changer ?Petit problème en enlevant ma carte graphique
[Aide] Problème avec la GTX 560 Ti AsusCarte PCI et BIOS ?
Asus GTX680 DCUII en panne / RemplacementRecherche disque USB3 Wifi 1To
Plus de sujets relatifs à : Activer l'AHCI sur ma carte mère Asus P5P43TD/USB3


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR