Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2764 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Résolu] - Problème Esata et AHCI

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] - Problème Esata et AHCI

n°8447333
legolaz
Posté le 12-09-2012 à 15:39:35  profilanswer
 

Bonjour à tous,
 
Voilà, ma carte mère est une Gigabyte GA-P55A-UD5.
Tous mes contrôleurs fonctionnent en AHCI (le SSD et mes deux raptors - 2 contrôleurs différents).
 
Pour mon contrôleur eSata, bien activé dans le bios, celui-ci fonctionne parfaitement en IDE sous Windows mais comme vous le savez, je ne bénéficie pas du HotSwap dans ce cas.
 
Dès que j'active l'AHCI dans le bios, le PC démarre, détecte le disque (WD green 2To), boot sous win et là ... rien.  
 
Rien dans le gestionnaire de disque, rien dans le gestionnaire de périphériques (même après un scan manuel)... Je ne comprends pas!  
 
J'ai été bien vérifier que tout était OK dans le registre et la clé registre pour le driver AHCI est bien activée (logique sinon je ne pourrais pas booter avec mon SSD en Ahci).
 
Vous auriez pas une piste ou l'autre ???
 
PS : si je branche ce même disque sur le bracket, pas de soucis mais il fonctionne alors sur un contrôleur interne et j'aimerais vraiment pouvoir utiliser celui du panneau arrière.
 
HELP! :)
 
----------------  EDIT ---------------------
 
 
PROBLEME RESOLU : la solution, toute simple, était d'installer les drivers du contrôleur Jmicron depuis leur site : http://www.jmicron.com/Driver.htm  
 
En espérant que cette solution servira.  


Message édité par legolaz le 12-09-2012 à 16:58:48
mood
Publicité
Posté le 12-09-2012 à 15:39:35  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Résolu] - Problème Esata et AHCI

 

Sujets relatifs
problème disque dur 1720-smart failure attribute B8probleme audio
Problème d'affichage carte mère en cause?Problème installation i7 3770K sur CM ASUS P8Z77-V
Probleme installation SSD OCZ PETROLProblème configuration carte réseau Quad Port (HP NC375i)
Probleme HDMI DVI phillips 273lehProbleme SSD Corsair Neutron GTX ?
Problème démarrage tour Acer sous Vista 
Plus de sujets relatifs à : [Résolu] - Problème Esata et AHCI


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR