Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1339 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  C'est deja arrivé a quelqu'un ? (Plantagede PC inside)

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

C'est deja arrivé a quelqu'un ? (Plantagede PC inside)

n°2650632
ixo
Posté le 08-08-2003 à 09:28:24  profilanswer
 

Voila mon histoire:
Hier, ma copine a voulu utiliser mon PC. Elle surfe tranquillos sur internet quand soudain, par accident ( :heink: )elle donne un leger cou de genoux dans l'UC. Résultat, écran noir.
 
Bon, je panique pas car l'écran noir j'y ai deja eu droit. Cela vient en fait de mon kit Zalman sur ma carte graphique. Celui ci est tellement lourd que le contact avec le port AGP est limite. Donc au moindre choc, écran noir.  
 
Je lui dis donc de bien enfoncer la carte et de rebooter. La ca marche, jusqu'au message que tout le monde a deja vu au moins une fois dans sa vie:"Windows ne s'est pas arreté correctement blabla 0 Mode sans echec 1 Lancement normal 2 blabla"
Je choisis lancement normal. La, écran de boot de Windows (avec le logo) puis au lieu de lancer Windows, j'ai droit a un écran bleu avec une explication de problème pendant 1/4 de seconde (donc illisible) puis le PC reboote!
 
Résultat, j'arrive plus a le faire marcher. Alors est ce que quelqu'un connait ces symptomes ?? Moi j'ai l'impression que la carte graphique n'arrive plus a changer de résolution au lancement de Windows mais je suis pas sur.Elle a du morfler un peu. Ca pourrait etre aussi le disque dur qui aurait mal supporté le (léger) choc ?
 
Je vais aller voir mon assembleur demain pour réparer ca. Vers quelle piste dois je me diriger (je précise que ma RAM est nickel) ? Dois je changer de copine ?
 
Merci à celui qui me fera partager son expérience!
 

mood
Publicité
Posté le 08-08-2003 à 09:28:24  profilanswer
 

n°2650649
vttman2
Je suis Open ...
Posté le 08-08-2003 à 09:39:42  profilanswer
 

Ixo a écrit :

Voila mon histoire:
Hier, ma copine a voulu utiliser mon PC. Elle surfe tranquillos sur internet quand soudain, par accident ( :heink: )elle donne un leger cou de genoux dans l'UC. Résultat, écran noir.
 
Bon, je panique pas car l'écran noir j'y ai deja eu droit. Cela vient en fait de mon kit Zalman sur ma carte graphique. Celui ci est tellement lourd que le contact avec le port AGP est limite. Donc au moindre choc, écran noir.  
 
Je lui dis donc de bien enfoncer la carte et de rebooter. La ca marche, jusqu'au message que tout le monde a deja vu au moins une fois dans sa vie:"Windows ne s'est pas arreté correctement blabla 0 Mode sans echec 1 Lancement normal 2 blabla"
Je choisis lancement normal. La, écran de boot de Windows (avec le logo) puis au lieu de lancer Windows, j'ai droit a un écran bleu avec une explication de problème pendant 1/4 de seconde (donc illisible) puis le PC reboote!
 
Résultat, j'arrive plus a le faire marcher. Alors est ce que quelqu'un connait ces symptomes ?? Moi j'ai l'impression que la carte graphique n'arrive plus a changer de résolution au lancement de Windows mais je suis pas sur.Elle a du morfler un peu. Ca pourrait etre aussi le disque dur qui aurait mal supporté le (léger) choc ?
 
Je vais aller voir mon assembleur demain pour réparer ca. Vers quelle piste dois je me diriger (je précise que ma RAM est nickel) ? Dois je changer de copine ?
 
Merci à celui qui me fera partager son expérience!
 
 


 
 :ouch:  
 :lol:  
 
Plus sérieusement, je vérifierais tous les enfichages
de carte ... et aussi la mémoire =>
Démontage , remontage ...
 
Bon bien sur si le coup de genoux
a été suivi d'un coup de boule et que l'UC a volé
c ptet + sérieux  :D  
 
 
 

n°2650660
lsage
Le sage des forums
Posté le 08-08-2003 à 09:46:58  profilanswer
 

Garde ta copine: si elle a mis un coup de genou dans ton PC, c'est qu'elle a de jolies grandes jambes!
 
Plus sérieusement, as-tu essayé de démarrer en mode sans échec, d'aller dans Démarrer > Paramètres > Panneau de configuration > Système > Avancé > Démarrage et récupération > Paramètres et de décocher la case "Redémarrage automatique en cas de problème" (ou un truc similaire)? Ca te permettra de voir l'écran bleu plus que quelques secondes.
 
Vérifie également que ton ventirad de CPU n'a pas bougé, et que ce n'est pas le temps de sa montée en température qui fait que ça bloque durant le boot de Windows.

n°2650686
matlu
Posté le 08-08-2003 à 10:13:03  profilanswer
 

:??:  
ça m'est déjà arrivé un écran noir suite à un coup de genou, mais chez moi, ça repart tranquille...
je ferai gaffe, maintenant !!!!!  :ouch:

n°2650691
graben2000
un grabi par ci par là...
Posté le 08-08-2003 à 10:18:38  profilanswer
 

tu peux essayer de tout rebrancher correctement, et si tu es sur que tout est bien branché/visé ...
alors c peut etre un pb avec la cg
a t'elle pu s'en prendre pleins la gueule pendant le choc ? ( a cause du zalman qui aurait abimé un composant...)
 
et garde ta copine ! c dur de trouver une femme qui veut bien d'un homme qui aime les pc autant que lui meme =)  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Chuis par là  :hello:

n°2650719
ixo
Posté le 08-08-2003 à 10:30:06  profilanswer
 

Ahlala merci pour vos réponses.
Bon en fait faut pas croire qu'elle a mis un coup de genous fort non plus. C'est simplement en faisant pivoter la chaise pivotante de quelques degrés qu'elle a heurté l'UC accidentellement. Ca a pas du être violent.
 
L'écran noir ne me dérange pas. Ca m'est deja arrivé plusieurs fois et a chaque fois, une réinsertion propre de la carte graphique résoud le problème (au passage, c'est fini pour moi les kits Zalman! :fou: ).
Le truc c'est que même en mode sans echec, pas moyen de dépasser le logo de Windows! Ce qui me dit clairement que c'est un problème materiel.
J'ai deja enlevé et remis les barrettes de Ram. Rien n'y fait.
Apparemment, un composant du PC est sollicité juste après le logo de Windows. Or c'est à ce moment que la résolution change pour prendre celle du bureau, non ? Ce qui me fait penser à la carte graphique, seul élément à problème de ma config (depuis mon  :fou: Zalman :fou: ).
Pensez vous que ce raisonnement tienne le coup ?

n°2650750
lsage
Le sage des forums
Posté le 08-08-2003 à 10:43:42  profilanswer
 

Faudrait essayer avec une autre carte graphique dans ton PC.

n°2650754
blazkowicz
Posté le 08-08-2003 à 10:44:58  profilanswer
 

ben essaye une autre carte graphique
si t'as une carte 4Mo PCI ou AGP qui traîne
ou si tu peux t'en faire prêter une
c l'occasion qu'elle serve un peu à quelque chose :whistle:
 
 
...
grillaid :sol:
 
 
sinon ça marche en mode sans échec?
 
si tu as windoze 2000 ou XP fait "F8" au démarrage et fait "lancer en mode VGA"
c un mode normal mais sans charger les pilotes de la carte graphique
si ça passe.. c sûrement la CG


Message édité par blazkowicz le 08-08-2003 à 10:47:02
n°2650755
graben2000
un grabi par ci par là...
Posté le 08-08-2003 à 10:45:16  profilanswer
 

essaye de supprimer ta cg sous win, de rebooter de tout réinstaller propre
sinon oui une autre cg

n°2650760
cpulloverc​lock
Chasseur de records
Posté le 08-08-2003 à 10:48:26  profilanswer
 

graben2000 a écrit :

essaye de supprimer ta cg sous win, de rebooter de tout réinstaller propre
sinon oui une autre cg
 

faudrait deja qu'il arrive a retourner dans win  ;)
et s'il arrive a retourner dans win je vois pas a quoi ca sert de supprimer la cg vu que son probleme sera resolu  :heink:


Message édité par cpulloverclock le 08-08-2003 à 10:48:55

---------------
:)
mood
Publicité
Posté le 08-08-2003 à 10:48:26  profilanswer
 

n°2650802
graben2000
un grabi par ci par là...
Posté le 08-08-2003 à 11:06:24  profilanswer
 

cpulloverclock a écrit :

faudrait deja qu'il arrive a retourner dans win  ;)
et s'il arrive a retourner dans win je vois pas a quoi ca sert de supprimer la cg vu que son probleme sera resolu  :heink:  


 :sweat:

n°2650819
TotalRecal​l
Modérateur
Posté le 08-08-2003 à 11:12:58  profilanswer
 

Tu as ptêt tout simplement bousillé ta hive win xp lorsque le pc a planté inopinément grâce au célèbre bug afférent...


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2650824
ixo
Posté le 08-08-2003 à 11:15:24  profilanswer
 

cpulloverclock a écrit :

faudrait deja qu'il arrive a retourner dans win  ;)
et s'il arrive a retourner dans win je vois pas a quoi ca sert de supprimer la cg vu que son probleme sera resolu  :heink:  


+10000
 
Pas moyen de retourner dans Windows !!!! Meme en mode sans echec !!!
Ecran bleu à la fin de la page de chargement du logo de Windows.
Pour moi, rentrer dans Windows , c'est fini ! :D  
M'enfin ce qui m'inquiéte, c'est que apparemment personne n'a eu ce problème ici (reboot apres logo Windows). Je suis le premier ?! Je serai donc un pionner pour une fois  :sol:
Quand j'aurai trouvé la soluce, j'en ferai profiter tout le monde  :wahoo:  

n°2650825
blazkowicz
Posté le 08-08-2003 à 11:15:33  profilanswer
 

cpulloverclock a écrit :

faudrait deja qu'il arrive a retourner dans win  ;)
et s'il arrive a retourner dans win je vois pas a quoi ca sert de supprimer la cg vu que son probleme sera resolu  :heink:  


 
on sait jamais
supprimer la carte et réinstaller les pilotes c toujours un truc à essayer (valable pour n'importe quel type de carte)
 
pour supprimer la carte
on peut faire ça en mode sans échec
vu qu'il a le logo de windoze
c'est que la carte marche en mode VGA
 
on peut même imaginer que ce soit windoze qui soit planté
mais ya qd même des chances que ce soit la carte graphique

n°2650828
ixo
Posté le 08-08-2003 à 11:16:07  profilanswer
 

TotalRecall a écrit :

Tu as ptêt tout simplement bousillé ta hive win xp lorsque le pc a planté inopinément grâce au célèbre bug afférent...


Ahhhh! Tu m'intéresse la!!!
Qu'est ce que la hive win XP ???? :??:

n°2650829
matlu
Posté le 08-08-2003 à 11:16:45  profilanswer
 

Ixo a écrit :


Ahhhh! Tu m'intéresse la!!!
Qu'est ce que la hive win XP ???? :??:  


j'osais pas poser la question, j'avais peur de passer pour un con !

n°2650831
blazkowicz
Posté le 08-08-2003 à 11:17:11  profilanswer
 

Ixo a écrit :


+10000
 
Pas moyen de retourner dans Windows !!!! Meme en mode sans echec !!!
Ecran bleu à la fin de la page de chargement du logo de Windows.
Pour moi, rentrer dans Windows , c'est fini ! :D  
M'enfin ce qui m'inquiéte, c'est que apparemment personne n'a eu ce problème ici (reboot apres logo Windows). Je suis le premier ?! Je serai donc un pionner pour une fois  :sol:
Quand j'aurai trouvé la soluce, j'en ferai profiter tout le monde  :wahoo:  


 
ah bon
pas de windoze
 
ben essaie de réinstaller windoze alors :D
qd ça marche pas en mode sans échec
c que ça devient grave :o
(ça m'est déjà arrivé avec une install de windoze je crois)
 
question subsidaire : c XP ou 98?

n°2650833
TotalRecal​l
Modérateur
Posté le 08-08-2003 à 11:17:23  profilanswer
 

Ixo a écrit :


Ahhhh! Tu m'intéresse la!!!
Qu'est ce que la hive win XP ???? :??:  


parfois quand xp plante pendant une action précise tu corrompt des fichiers systemes et impossible de rebooter, c'est un bug connu de l'os.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2650835
ixo
Posté le 08-08-2003 à 11:18:08  profilanswer
 

Blazkowicz a écrit :


 
on sait jamais
supprimer la carte et réinstaller les pilotes c toujours un truc à essayer (valable pour n'importe quel type de carte)
 
pour supprimer la carte
on peut faire ça en mode sans échec
vu qu'il a le logo de windoze
c'est que la carte marche en mode VGA
 
on peut même imaginer que ce soit windoze qui soit planté
mais ya qd même des chances que ce soit la carte graphique


Impossible, le mode sans echec donne exactement le même résultat que le mode normal.
Et bien sur j'ai enlevé toute trace d'overclocking (qui était assez leger en plus)et j'ai mis le mode Safe du bios

n°2650840
blazkowicz
Posté le 08-08-2003 à 11:21:09  profilanswer
 

TotalRecall a écrit :


parfois quand xp plante pendant une action précise tu corrompt des fichiers systemes et impossible de rebooter, c'est un bug connu de l'os.


 
moi sous 98 j'ai eu un plantage en installant une carte réseau --> impossible d'avoir du réseau après :D
 
-> formatage :o

n°2650849
ixo
Posté le 08-08-2003 à 11:24:43  profilanswer
 

Blazkowicz a écrit :


 
ah bon
pas de windoze
 
ben essaie de réinstaller windoze alors :D
qd ça marche pas en mode sans échec
c que ça devient grave :o
(ça m'est déjà arrivé avec une install de windoze je crois)
 
question subsidaire : c XP ou 98?


C'est XP Home edition

n°2650851
ixo
Posté le 08-08-2003 à 11:25:32  profilanswer
 

TotalRecall a écrit :


parfois quand xp plante pendant une action précise tu corrompt des fichiers systemes et impossible de rebooter, c'est un bug connu de l'os.


Ahhh la saloperie de Windows.
Et je suppose que l'unique solution est un formatage et une resinstalle ?? :sweat:

n°2650859
TotalRecal​l
Modérateur
Posté le 08-08-2003 à 11:27:42  profilanswer
 

Blazkowicz a écrit :


 
moi sous 98 j'ai eu un plantage en installant une carte réseau --> impossible d'avoir du réseau après :D
 
-> formatage :o


le bug des fameux 3 .vxd (ndis et je sais plus quoi) + une dll ? :p


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2650860
TotalRecal​l
Modérateur
Posté le 08-08-2003 à 11:28:21  profilanswer
 

Ixo a écrit :


Ahhh la saloperie de Windows.
Et je suppose que l'unique solution est un formatage et une resinstalle ?? :sweat:  


réinstalle dessus vite fait pour voir.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2650862
lsage
Le sage des forums
Posté le 08-08-2003 à 11:29:11  profilanswer
 

Oui => Format + Reinstall
 
Ou récup depuis le CD de Win XP


Message édité par lsage le 08-08-2003 à 11:29:34
n°2650867
Gf4x3443
Killing perfection
Posté le 08-08-2003 à 11:30:47  profilanswer
 

TotalRecall a écrit :


le bug des fameux 3 .vxd (ndis et je sais plus quoi) + une dll ? :p


 
J ai eu ca avec une realtek... Reformatage obligatoire  :fou:

n°2650888
ixo
Posté le 08-08-2003 à 11:45:54  profilanswer
 

TotalRecall a écrit :


réinstalle dessus vite fait pour voir.


aie, j'ai pas fait de disquette système pour lancer Windows a partir du dos.
 :sweat:  
Suis je foutu ?

n°2650891
TotalRecal​l
Modérateur
Posté le 08-08-2003 à 11:46:48  profilanswer
 

Ixo a écrit :


aie, j'ai pas fait de disquette système pour lancer Windows a partir du dos.
 :sweat:  
Suis je foutu ?


boote depuis le CD !


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2650895
ixo
Posté le 08-08-2003 à 11:49:06  profilanswer
 

TotalRecall a écrit :


boote depuis le CD !


Je suis pas chez moi la, je suis a mon taf (sinon je pourrai pas écrire d'ailleurs  :D )
C'est pour ca que je vais poser cette question de newbie; Est ce que le CD de windows va se lancer avant le lancement de Windows ou après (et dans ce cas, je suis mort) ?????????

n°2650897
TotalRecal​l
Modérateur
Posté le 08-08-2003 à 11:49:11  profilanswer
 

GF4x3443 a écrit :


 
J ai eu ca avec une realtek... Reformatage obligatoire  :fou:  


non, il faut utiliser la restauration manuelle des fichiers systeme (tu notes le nom des 3 vxd et de la dll, et tu lui dis un par un de les restaurer depuis le cd).
Mais c'est clair que c'est chiant, des que tu touches à un truc en rapport avec le réseau (ou mêem la cnx internet parfois) sous 98 et qu'un truc se passe mal, paf au reboot : "le fichier .... auquel le registre/les .ini font références peut être nécessaire au démarage gnagna..." X3.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2650898
TotalRecal​l
Modérateur
Posté le 08-08-2003 à 11:49:46  profilanswer
 

Ixo a écrit :


Je suis pas chez moi la, je suis a mon taf (sinon je pourrai pas écrire d'ailleurs  :D )
C'est pour ca que je vais poser cette question de newbie; Est ce que le CD de windows va se lancer avant le lancement de Windows ou après (et dans ce cas, je suis mort) ?????????


avant si tu mets les bonnes priorités de boot dans le bios.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2650918
Mattc
Feel like I could...TAKE ON...
Posté le 08-08-2003 à 12:01:20  profilanswer
 

1. mettre le lecteur cd en premier au boot
quand il demande si tuveux installer/reparer/sortir, tu lui dit installer (sisi vous allez voir pourkoi)
ensuite il va detecter ton install et la tu lui dit de reparer.
si tu le fait a la premiere question il t'envoie ds la console de reparation, alora ka la 2e il reinstalle windows par dessus l'ancien en gardant un max de parametres (favoris docs config reseau, quasiment tout en fait)


---------------
"Welcome to the soldier side, where there's no one here but me...."
n°2650928
ixo
Posté le 08-08-2003 à 12:06:08  profilanswer
 

mattc a écrit :

1. mettre le lecteur cd en premier au boot
quand il demande si tuveux installer/reparer/sortir, tu lui dit installer (sisi vous allez voir pourkoi)
ensuite il va detecter ton install et la tu lui dit de reparer.
si tu le fait a la premiere question il t'envoie ds la console de reparation, alora ka la 2e il reinstalle windows par dessus l'ancien en gardant un max de parametres (favoris docs config reseau, quasiment tout en fait)


Raaah, merci les gars, z'etes troooop coooooools !!
Soyez bénis des dieux !

n°2650934
TotalRecal​l
Modérateur
Posté le 08-08-2003 à 12:07:31  profilanswer
 

mattc> l'ennui c'est que le restore, parfois il en garde UN PEU trop et ça ne résoud rien du tout du coup.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2650959
ixo
Posté le 08-08-2003 à 12:21:41  profilanswer
 

TotalRecall a écrit :

mattc> l'ennui c'est que le restore, parfois il en garde UN PEU trop et ça ne résoud rien du tout du coup.


Mmmmmh, vais ptete faire une résinstalle alors.

n°2650995
blazkowicz
Posté le 08-08-2003 à 12:38:17  profilanswer
 

TotalRecall a écrit :


le bug des fameux 3 .vxd (ndis et je sais plus quoi) + une dll ? :p


 
peut-être bien
 
 
ah.. ça me fait penser à windows 95 :lol:
 
une install de 95 ça finissait toujours par afficher en mode texte au démarrage
 "
blah blah blah fichier bidule.vxd
ce fichiers est blah blah blah
 
blah blah blah fichier bidule2.vxd
ce fichiers est blah blah blah
 
blah blah blah fichier bidule3.dll
ce fichiers est blah blah blah
"
 
toujours les mêmes fichiers :lol:
 
(à l'époque ct pas du réseau vu que j'en avais aucun, comme tout le monde :)

n°2650996
blazkowicz
Posté le 08-08-2003 à 12:38:41  profilanswer
 

GF4x3443 a écrit :


 
J ai eu ca avec une realtek... Reformatage obligatoire  :fou:  


 
moi avec une 3COM :D

n°2651001
Gf4x3443
Killing perfection
Posté le 08-08-2003 à 12:40:13  profilanswer
 

TotalRecall a écrit :


non, il faut utiliser la restauration manuelle des fichiers systeme (tu notes le nom des 3 vxd et de la dll, et tu lui dis un par un de les restaurer depuis le cd).
Mais c'est clair que c'est chiant, des que tu touches à un truc en rapport avec le réseau (ou mêem la cnx internet parfois) sous 98 et qu'un truc se passe mal, paf au reboot : "le fichier .... auquel le registre/les .ini font références peut être nécessaire au démarage gnagna..." X3.


 
J ai eu une autre solution: 2k sp3  :D  
 
Mais bon je note ta soluce, elle va me servir, j ai encore qq pcs sous win 98  :jap:

n°2651003
blazkowicz
Posté le 08-08-2003 à 12:40:26  profilanswer
 

TotalRecall a écrit :

mattc> l'ennui c'est que le restore, parfois il en garde UN PEU trop et ça ne résoud rien du tout du coup.


 
le premier truc que je fais en réinstallant windoze XP : désactivation de la restauration système
ça bouffe des Go, je ne lui fais pas confiance, et si windoze foire je préfère le réinstaller

n°2651006
blazkowicz
Posté le 08-08-2003 à 12:42:39  profilanswer
 

mattc a écrit :

1. mettre le lecteur cd en premier au boot
quand il demande si tuveux installer/reparer/sortir, tu lui dit installer (sisi vous allez voir pourkoi)
ensuite il va detecter ton install et la tu lui dit de reparer.
si tu le fait a la premiere question il t'envoie ds la console de reparation, alora ka la 2e il reinstalle windows par dessus l'ancien en gardant un max de parametres (favoris docs config reseau, quasiment tout en fait)


 
+1
 
réinstaller par dessus l'ancien ça peut marcher :)
c'est ce que j'avais fait quand windoze XP faisait un écran bleu à chaque démarrage
et je ne pouvais pas me permettre de formater la partition principale de  43Go...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  C'est deja arrivé a quelqu'un ? (Plantagede PC inside)

 

Sujets relatifs
j'arrive pas à me décider pour un portable! help[help] Comment ouvrir un Vaio ? (changement de compostantes inside)
Le duron une vrai grenade suite à une o/c 3,8 Ghz (video inside)Mon graveur n'arrive plus à lire le moindre cd
[Oldes Inside] Voodoo 2 - Connecteur interneJ arrive pas a installer ma nouvell carte graphique! :(
[ Belgium inside ] Si qqn sait m'éclaircir ...[ Photo inside ] A ts les possesseurs de P90F : HELP truc hyper chelou
Problème Disque dur / Ghostbuster inside ( viendez voir )quel OS pour ce PC ? (celeron 500 inside)
Plus de sujets relatifs à : C'est deja arrivé a quelqu'un ? (Plantagede PC inside)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR