Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1751 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  problèmes USB sur les X570 et B550

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problèmes USB sur les X570 et B550

n°10953253
pringles
Posté le 22-02-2021 à 15:03:56  profilanswer
 

Salut !  
Je me permet de commencer le sujet dont on en parle pas sur le forum, du moins j'ai pas trouve le sujet.
J'aimerai recenser les problèmes usb notamment les déconnexions usb sporadiques latence et freeze sur cartes avec b550 ou x570
 
Sujet évoqué chez overclocking.com
 
https://overclocking.com/amd-reconn [...] 0-et-b550/
 
Ce qui a attire mon attention c'est que y a quelque temps il me semble que j'ai eu le souci avec un nouveau clavier que j'avais commande , roccat horde aimo qui faisait des déconnexions de temps en temps ,  
je l'ai renvoyé du coup croyant que ca venait de lui enfin le nouveau logitech je n'ai pas ce problème avec, il faut dire que j'ai aussi mis a jour vers le dernier bios dispo.  
 
Merci
 
 
 
 


---------------
Feed-back : forum.hardware.fr/hfr/AchatsVentes/Feedback/feed-back-pringles-sujet_345471_1.htm
mood
Publicité
Posté le 22-02-2021 à 15:03:56  profilanswer
 

n°10953705
HDG2017
Posté le 23-02-2021 à 11:52:41  profilanswer
 

Salut,
Pas vu de topic à ce sujet sur ce forum, où alors je n'ai pas trouvé.
 
Je rencontre ce soucis, connexion/déconnexion en boucle sur ma carte mère B550 Rog Strix. C'est juste insupportable.
 
Je n'avais pas entendu parler de ce problème avant de changer mon combo CPU+carte mère, dommage, j'aurai gagné du temps.
 
Le soucis s'est présenté dès l'installation de W10, et aucune solution pour le contourner. J'ai bien tenté de désinstaller les drivers chipset et réinstaller, sans succès.  
 
Pour ma part, je retourne chez les bleus, pas le temps d'attendre qu'AMD règle cela. Un core i9-10850k + Z490 Aorus Pro AX sont en arrivage pour prendre place dans ma machine. Pas de PCi 4.0, mais osef, ça ne change rien de palpable, et au moins, ça fonctionne correctement.


---------------
i9-10850k - Z490 Aorus - Aorus RTX 3070 - Odyssey G9
n°10953733
rserge
Posté le 23-02-2021 à 12:36:58  profilanswer
 

:hello:  
 
oui pareil pour moi , déconnexion/reconnexion très souvent sur une msi B550M mortar wifi + 5800X
 
j'ai essayé de passer du gen4 vers gen3 , désactiver cstate , différents bios et drivers chipset sans succés...
 
très pénible , surtout que c'est le pc sur lequel je bosse...
 
pas envie de m'amuser à racheter une autre carte B550 si y'a un risque d'avoir le même problème...
 
je retourne aussi chez les bleus.. :(


---------------
il est bientôt minuit mais je fais beaucoup plus jeune
n°10953822
HDG2017
Posté le 23-02-2021 à 15:20:25  profilanswer
 

Ah ben je me sent moins seul, je commençais à me demander si ma CM avait un problème, avant de tomber sur le communiqué d'AMD avant hier.

 

Dire qu'il y a encore 1 mois j'étais full AMD, RX 5700 XT Nitro+ SE et Ryzen 5 3600x, les bugs du GPU ont eu raison de ma patience, le shuttering en jeu et les plantages de drivers sans raison en idle ou sous Photoshop, s'en était trop.
Passage aux RTX 30x0, c'était bien mieux.

 

Et maintenant ce pb avec le chipset B550 et les RTX 30x0, je risque d'attendre longtemps avant de revenir chez les rouges, marre des problèmes.


Message édité par HDG2017 le 23-02-2021 à 15:24:45

---------------
i9-10850k - Z490 Aorus - Aorus RTX 3070 - Odyssey G9
n°10953831
kenpachi07
Posté le 23-02-2021 à 15:31:10  profilanswer
 

j'ai vu passer une fois ou deux ce souci, de mémoire chez certains ça avait été résolu en passant le pcie en 3.0 (au moins le temps qu'amd trouve la source du souci)

n°10953929
HDG2017
Posté le 23-02-2021 à 18:21:29  profilanswer
 

Passer en Pcie 3.0 n'a pas résolu mon problème. De toutes façons ma commande core i9+z490 est passée.


Message édité par HDG2017 le 23-02-2021 à 18:21:42

---------------
i9-10850k - Z490 Aorus - Aorus RTX 3070 - Odyssey G9
n°10953945
tex2
Posté le 23-02-2021 à 18:46:23  profilanswer
 

Salut
 
Chipset X570 + Ryzen 3900X parfois la souris ne fonctionne pas après le boot.
Je la débranche, rebranche et ensuite tout est OK, ça arrive peut être 1 fois toutes les 2 semaines ...

n°10956532
pringles
Posté le 27-02-2021 à 11:06:14  profilanswer
 

Salut ! merci de vos retours . visiblement un probleme tres penible , cependant j'ai eu l'expérience seulement avec un clevier autrement tous les autres periph fonctionne sans probleme.
 
Ma carte mère est une asus strix E gaming b550.  
Il y aurait peut être une solution en installant une carte usb pci-e 1x en attendant une éventuelle correction bios


---------------
Feed-back : forum.hardware.fr/hfr/AchatsVentes/Feedback/feed-back-pringles-sujet_345471_1.htm
n°10956660
fabcoq
Posté le 27-02-2021 à 13:56:56  profilanswer
 

Bonjour,
 
Aucun souci avec la tuf gaming b550-plus et ryzen 3700x


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  problèmes USB sur les X570 et B550

 

Sujets relatifs
PC portable multi GPU, problèmes ?Réparer connecteur USB-C d'alimentation
CM Asus Rog B550-I ITX - VRM fanARGB sur Asus B550 tuf gaming Plus
Problème de branchement d'un cable USB 3.0 vers les broches ?LED VGA sur MSI MAG B550 Tomahawk
Branchement 12v ASUS ROG STRIX X570 F G Carte mère B550 Tomahawk avec un Ryzen 5800x
Info mémoire manquante Ryzen 5 5600X / X570Sautes/saccades USB
Plus de sujets relatifs à : problèmes USB sur les X570 et B550


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR