Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1818 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme températures E8200 [Résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme températures E8200 [Résolu]

n°6348448
2gui22
Posté le 23-04-2008 à 15:41:44  profilanswer
 

Bonjour,
 
J'ai des températures anormalement hautes avec mon E8200 non overclocké :
 
IDLE
Core1: 47
Core2: 39
 
FULL:
Core1: 67
Core2: 62
 
Voici ma config:
-E8200 ventirad d'origine
-DDR2 PC8500 G Skill
-EP35GS3R Gigabyte
-Alim Advance :/ 480W
-Boitier hyper ventilé minitour Advance Xion avec l'alim placée à l'avant (plus de hauteur pour la chaleur cpu => meilleure extraction) 1x120cm intra +3x80cm extra+ 1x80cm pour le HDD le tout réglable avec ma facade Alaska pour augmenter/diminuer leurs vitesses.  
 
Je précise qu'en enlevant le CPUfanspeed control (vitesse variable du ventilo cpu) je gagne quelques degrés... mais le ventilo ne dépasse jamais les 1800tpm est ce normal ?
 
Merci de votre aide !!!
 
 
http://gui91.free.fr/autres/2008-04-23-15h19-CPU1.png
http://gui91.free.fr/autres/2008-04-23-15h19-CPU2.png
http://gui91.free.fr/autres/2008-04-23-15h19-VCore.png


Message édité par 2gui22 le 24-04-2008 à 12:31:13
mood
Publicité
Posté le 23-04-2008 à 15:41:44  profilanswer
 

n°6348476
Largowned
Posté le 23-04-2008 à 15:52:44  profilanswer
 

Tu as le ventirad box Intel? c'est toi qui a monté ta config?

n°6348481
2gui22
Posté le 23-04-2008 à 15:53:57  profilanswer
 

Oui.
J'ai bien sur essayé plusieurs fois de monter/démonter le ventirad... rien n'y fait :/


Message édité par 2gui22 le 23-04-2008 à 15:54:12
n°6348491
Largowned
Posté le 23-04-2008 à 15:56:34  profilanswer
 

Ecoute, avec le ventirad Intel, c'est pas affolant d'avoir des températures proches de 70°C...
 
Si tu veux que ça chauffe moins, tu achètes un ventirad, tu polis la base et tu met de l'AC MX2 :p

n°6348508
2gui22
Posté le 23-04-2008 à 16:01:01  profilanswer
 

Mais pourquoi la majorité des gens avec un E8200 ont des temp en idle de 30° et 55° en full ???
 
Et surtout, si j'ai pris ce proco et non le E8400 c'était pour gagner 50€...et pas les redépenser en ventilo ;(
 
Quant à poncer et dire adieu à la garantie ça m'enchante pas des masses...

n°6348522
Largowned
Posté le 23-04-2008 à 16:06:06  profilanswer
 

Tu as mis une bonne quantité de pâte thermique sur le heatspreader du CPU ET la base du ventirad?
 
Tu en met pas mal, et après du étales sur toute la surface à l'aide d'une carte de crédit ou autre.

n°6348528
2gui22
Posté le 23-04-2008 à 16:09:39  profilanswer
 

C'est la pate thermique d'origine qui s'est étalée comme c'est prévu normalement.
 
Mais je pense que je devrais commencer par la et la changer pour une véritable pate thermique et mieux étaler...


Message édité par 2gui22 le 23-04-2008 à 16:09:51
n°6348534
2gui22
Posté le 23-04-2008 à 16:12:27  profilanswer
 

Sinon, quelles sont vos temps avec ce proco non OC par curiosité ?

n°6348799
2gui22
Posté le 23-04-2008 à 18:14:25  profilanswer
 

up

n°6348830
Profil sup​primé
Posté le 23-04-2008 à 18:24:19  answer
 

Citation :

Largowned a dit:  
Tu as mis une bonne quantité de pâte thermique sur le heatspreader du CPU ET la base du ventirad?
 
Tu en met pas mal, et après du étales sur toute la surface à l'aide d'une carte de crédit ou autre.


Au contraire, il faut mettre une petite noisette de pâte thermique, pas plus. Ne bourre pas ton CPU de pâte, ça sera pire qu'avant.


Message édité par Profil supprimé le 23-04-2008 à 18:25:42
mood
Publicité
Posté le 23-04-2008 à 18:24:19  profilanswer
 

n°6349060
2gui22
Posté le 23-04-2008 à 20:04:47  profilanswer
 

Bon,
 
J'ai nettoyé le cpu de sa pâte thermique d'origine pour en remettre (de la zalman à 1€ le tube pour voir...)
 
J'ai perdu quelques degrés par core :
 
IDLE
Core1: 45
Core2: 39
 
FULL:
Core1: 66
Core2: 60  
 
Ce que je ne m'explique pas est la différence de temp entre les deux cores...
Peut être que je devrais insister sur la pâte thermique en envisageant que le core1 qui chauffe plus en a plus besoin si le heatspreader n'est pas totalement droit. Non?

Message cité 1 fois
Message édité par 2gui22 le 23-04-2008 à 20:05:21
n°6349066
hidetoo
J'ai mis un chapeau !
Posté le 23-04-2008 à 20:08:36  profilanswer
 

je pense que ca dépend de la planeité de ton proc', tu n'y peu pas grand chose, a part poncer lol


---------------
ACH/VDS Pornographie pour Geek !!! FEED
n°6349070
2gui22
Posté le 23-04-2008 à 20:09:30  profilanswer
 

Mais poncer, c'est perdre la garanti pour un proco acheté il y a 15 jours...

n°6349074
hidetoo
J'ai mis un chapeau !
Posté le 23-04-2008 à 20:12:17  profilanswer
 

Oui, oui je sais, si t'es pas un fan de l'o/c a mort, ca ne te sert a rien
Mais c'est juste pour te dire que les ecarts sont normaux, c'est plus ou moins elevé selon les processeurs.


---------------
ACH/VDS Pornographie pour Geek !!! FEED
n°6349082
kutsize
OTT
Posté le 23-04-2008 à 20:13:27  profilanswer
 

2gui22 a écrit :

Bon,
 
J'ai nettoyé le cpu de sa pâte thermique d'origine pour en remettre (de la zalman à 1€ le tube pour voir...)
 
J'ai perdu quelques degrés par core :
 
IDLE
Core1: 45
Core2: 39
 
FULL:
Core1: 66
Core2: 60  
 
Ce que je ne m'explique pas est la différence de temp entre les deux cores...
Peut être que je devrais insister sur la pâte thermique en envisageant que le core1 qui chauffe plus en a plus besoin si le heatspreader n'est pas totalement droit. Non?


 
J'ai pareil, sauf que moi c'est plutot 10-12° de différence entre les deux cores en IDLE  
 
http://iutcergygc.free.fr/ScreenShot00041_2008-04-23_201054.jpg
 
Par contre en full ca se resserre et j'ai plus que 4-5° de différence.
 
Que ce soit avec ou sans o/c  
 


---------------
Mon feed-back : http://forum.hardware.fr/hfr/Achat [...] 8297_1.htm
n°6349100
Profil sup​primé
Posté le 23-04-2008 à 20:21:55  answer
 

Cette différence est tout à fait normale pour les cpu dual et quad core.
Si vous lancez le gestionnaire des taches dans windows vous vous apercevrez que l'utilisation est répartie entre les deux coeurs mais cette répartition n'est pas toujours égale ( exemple: une appli peut utiliser 30 % du coeur 1 et 20% du coeur 2)
Conclusion ==> la température du coeur 1 sera plus élevée.


Message édité par Profil supprimé le 23-04-2008 à 20:27:34
n°6349141
2gui22
Posté le 23-04-2008 à 20:38:42  profilanswer
 

Dans ce cas aucun overcloking possible pour moi ?
Voici un test à simplement 2.8 Ghz... et OCCT plante. :sweat:  
 
http://gui91.free.fr/autres/2008-04-23-20h34-CPU1.png
http://gui91.free.fr/autres/2008-04-23-20h34-CPU2.png
 
Ca se renvoit à Intel ?
Sachant que parfois SANS OC OCCT ne tient pas toujours plus de 20 minutes !!!


Message édité par 2gui22 le 23-04-2008 à 20:39:02
n°6349180
2gui22
Posté le 23-04-2008 à 20:59:08  profilanswer
 

Mon Core0 est définitivement à 48-50° sans OC et en IDLE...
Par contre la temp CPU ne dépasse pas 35° en IDLE et 40° en Full.
J'y comprend rien... :fou:


Message édité par 2gui22 le 23-04-2008 à 21:01:22
n°6349288
2gui22
Posté le 23-04-2008 à 21:57:10  profilanswer
 

up

n°6349428
SkymoD
Posté le 23-04-2008 à 23:04:52  profilanswer
 

Bienvenue au club:
 
http://forum.hardware.fr/hfr/Hardw [...] 4303_1.htm
 
Je viens de renvoyer mon E8500 pour des problèmes similaires aux tiens: température très élevée en idle (mais c'est pas grave si c'est les sondes qui foirent), par contre les instabilités aux fréquences stock, c'est plus grave.
 
J'arrive a beaucoup mieux avec un E6850 sur la même config: y'a un blème. J'ai demandé un échange standard ou un remboursement (acceptés sans discussion par LDLC après argumentation).
 
Quand ça commence comme ça, faut pas insister: on a juste tiré un mauvais numéro :(


Message édité par SkymoD le 23-04-2008 à 23:06:22
n°6349445
2gui22
Posté le 23-04-2008 à 23:10:32  profilanswer
 

Ah oui ?
Mais moi je l'ai acheté à Montgallet, ils voudront jamais le reprendre...
Je peux pas le renvoyer directement à Intel ?
 
Merci en tout cas.

n°6349456
SkymoD
Posté le 23-04-2008 à 23:13:48  profilanswer
 

2gui22 a écrit :

Ah oui ?
Mais moi je l'ai acheté à Montgallet, ils voudront jamais le reprendre...
Je peux pas le renvoyer directement à Intel ?
 
Merci en tout cas.


 
Bah faut argumenter, si ton CPU tient pas le moindre test aux fréquences stock, c'est absolument pas normal. Il est sous garantie, donc échange direct. Intel te renverra chez ton vendeur... légalement, c'est à ce dernier de faire jouer la garantie, et il se débrouille avec Intel.

n°6349501
2gui22
Posté le 23-04-2008 à 23:34:37  profilanswer
 

Merci du conseil, j'essayerais des que je serais sur Paris (dans 15 jours :/ )

n°6349537
SkymoD
Posté le 23-04-2008 à 23:51:03  profilanswer
 

2gui22 a écrit :

Merci du conseil, j'essayerais des que je serais sur Paris (dans 15 jours :/ )


Essaie de prendre contact avec eux avant, faut jamais laisser trainer, quitte à renvoyer par Colissimo, mais avec leur accord.

n°6349548
2gui22
Posté le 24-04-2008 à 00:01:19  profilanswer
 

Bonne idée.
Je me lance demain et je vous tiens au courant...

n°6349625
2gui22
Posté le 24-04-2008 à 00:59:07  profilanswer
 

Après réflexion je pense que le problème vient des sondes de mon E8200 (bug apparement très répandu!)
 
Donc demain je refais une batterie de test en me fixant que sur la température extérieur du CPU et pas celle des cores qui est anormalement haute meme en IDLE tandis que celle du cpu semble normale (35° en IDLE).
 
Quelle plaie ce problème de sondes...

n°6350194
2gui22
Posté le 24-04-2008 à 12:29:39  profilanswer
 

Bon et bien bonne nouvelle: mon cpu est stable à 3.4 Ghz avec le Vcore d'origine :)  
Et les températures sont corrects avec Real Temp :59/53 sur les cores et 54 sur le chipset cpu :D
 
En fait je n'ai que des problèmes de sonde, mon cpu tourne très très bien ...

n°6350353
SkymoD
Posté le 24-04-2008 à 13:59:11  profilanswer
 

2gui22 a écrit :

Bon et bien bonne nouvelle: mon cpu est stable à 3.4 Ghz avec le Vcore d'origine :)  
Et les températures sont corrects avec Real Temp :59/53 sur les cores et 54 sur le chipset cpu :D
 
En fait je n'ai que des problèmes de sonde, mon cpu tourne très très bien ...


 
Ah ben tant mieux :) Le thread sur les températures des E8x00 m'a bien aidé aussi pour m'y retrouver dans ces relevés fantaisistes...


Message édité par SkymoD le 24-04-2008 à 13:59:47
n°6358529
WarDrone
Eeny, meeny, miny, moe.
Posté le 29-04-2008 à 14:49:03  profilanswer
 

C'est tout de même dommage ces problèmes de sondes récurrents. Les proco seront difficiles à revendre :(

n°6391324
Pastoufois
Posté le 21-05-2008 à 08:08:04  profilanswer
 

par contre, je te conseille de faire jouer quand meme la garantie avec intel.
 
Car certains ont des soucis à terme car les "securites" des CM se declenchent ou non si le CPU chauffe.
Me demande pas comment ou quoi.
Mais des clients m'ont ramené le CPU HS a cause de ca...
 
A mediter...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme températures E8200 [Résolu]

 

Sujets relatifs
[Résolu]Problème de DDR sur P4P800-E Deluxe 4x256Mo en Single Channel?Probleme avec l'ecran
Nouvelle config, problème bios, et bug (écran noir) sur le bureau.Probleme regalge memoire [crucial/gigabyte]
Probleme de reglege avec mes 2 9600gt ssc en sliBoitier externe+ DD maxtor 750Go : probleme de vitesse!
Problème acces HDD sous XP[HELP]Problème DD Maxtor sous Windows XP
[RESOLU] probleme de boot...GA P31DS3L + e4400 
Plus de sujets relatifs à : Probleme températures E8200 [Résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR