Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
956 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec Ram Corsair

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec Ram Corsair

n°4067264
Casane
Posté le 11-05-2005 à 18:10:48  profilanswer
 

Bonjour, dernierement j'ai voulu me metre à Everquest 2 et j'ai lu qu'il était conseillé d'avoir 1Go de ram. Bref..  
Donc, j'avai déjà une "Corsair cmx512-3200xlpro". Etant à cours de sous :-/ j'ai commandé une "Corsair Value 512 Mo pc3200 " en attendant de pouvoir me racheter une XL...
Et résultat mon pc ne boot plus et il me sort un "biiip"...
Quelqun sait à quoi c'est du ? Car acheter des ram si cher pour pas quelles de soit compatible.. Merci Corsair :o
Voilà Merci de vos réponses :)
 
ps : CM:K8NSNXP-939 nforce 3

mood
Publicité
Posté le 11-05-2005 à 18:10:48  profilanswer
 

n°4067276
alfox1
Geek a la retraite
Posté le 11-05-2005 à 18:19:35  profilanswer
 

T'a tester la ram neuve seule avant de gueuler contre Corsair?
 
Parce que gueuler sur un tel avant meme de savoir si c'est bien ca, c'est pas bien intelligent...

n°4067278
Casane
Posté le 11-05-2005 à 18:21:54  profilanswer
 

Oui, c'est pas gueuler, c'est un coup de gueul :D lol
Bref, j'ai aussi essayé de metre dotre timming mais toujour le petit "Biip".. :(

n°4067283
alfox1
Geek a la retraite
Posté le 11-05-2005 à 18:23:53  profilanswer
 

Et la value seule?

n°4067287
Casane
Posté le 11-05-2005 à 18:25:54  profilanswer
 

Oui la je tourne ac la value seul et aucun problèmes.. :)

n°4067290
Fab717
Posté le 11-05-2005 à 18:27:28  profilanswer
 

Hello;
 
je cherche un réponse aussi a ce probleme la...
Possédant une 512 mo corsair value select, je me suis donc dit comme toi que doublé ne serait pas du luxe. J'ai ainsi racheter la meme barrette ( ma CM suportant le dual channel). Aussi tot recu aussi tot installer  :pt1cable:  
Mon ordi ma sorti un bip et impossible de démarrer la bete  :fou:
ayant 4 slots dimm g essayer dinvertir etc.. aucune combinaison possible. Les 2 marches correctement mais des que jinstale ensemble c'est la panique. Tester sur un otre PC pour verifier kel etaient compatible entre elles : resultat positif.
J'ai donc reinstaler window et toujours rien... :cry:  
 
Voili voilou
 
 

n°4067337
Casane
Posté le 11-05-2005 à 18:56:21  profilanswer
 

Arf fab :/ t'as essayé :
La premiere (XL) sur le port 1 de ma carte et la deuxième sur le 4. PAS DE BIP !! :)
Mais :( sous windob et dans mon bios il me dit 512 (enfin 524xxx ko ds le bios...) et quand le fait Ctrl-alt-supr j'ai du 1024 o_O !?!! : http://casane.free.fr/sys/img.php?img=./images/ram.JPG
Comprend pas moi :( lol help pls :D

n°4067364
alfox1
Geek a la retraite
Posté le 11-05-2005 à 19:16:51  profilanswer
 

t'inquiete c'est avec le SWAP ca, y'a bien 512.

n°4067380
Casane
Posté le 11-05-2005 à 19:26:13  profilanswer
 

Donc j'ai 1024 ou 512 ? :( et c'est quoi le swap ? :s

n°4067399
Fab717
Posté le 11-05-2005 à 19:40:50  profilanswer
 

        Enfait je n'ai pas de XL mais 2 value.
Mais c vrai ke en mettan (pour moi) une sur le 1er slot et lotre sur le 3eme, plus de bip.
Par contre... :pt1cable:  windobe ne se lance pas et a la page de demarage de lordi il me met 512 et defoi des valeurs bizares.
 

mood
Publicité
Posté le 11-05-2005 à 19:40:50  profilanswer
 

n°4067440
alfox1
Geek a la retraite
Posté le 11-05-2005 à 19:54:04  profilanswer
 

De toutes facon, c'est bien connu, pour un fonctionnement optimal du Dual Channel, il est plus que recommander d'acheter les 2 memes barettes IDENTIQUES et en MEME TEMPS.

n°4067488
Casane
Posté le 11-05-2005 à 20:04:39  profilanswer
 

C'est bien connu aussi qu'un athlon FX 55 ac 2GO de ram corsair.. tourne mieu que un 3500+ ac 512 de corsair... Se que je ve dire pas la c'est qu'on a pas tj les moyen de tt se payer d'un coup... On fait avec se que l'on a... mais je trouve comme mm sa pas téro de la part de corsair de faire des barettes non compatibles alors que ce n'est pas donné... A moin que sa soit ma carte mere qui décone :/ et la sa serai emerdant :/ (pardonez moi l'expression)
Sinon, des idées sur le problème ? :)

n°4067587
Casane
Posté le 11-05-2005 à 20:38:23  profilanswer
 

Persone ? :(

n°4067661
Casane
Posté le 11-05-2005 à 21:06:17  profilanswer
 

Bon, j'ai mi mes 2 barettes sur une AN7 ac un athlon 2000+... tout se lance bien, j'ai aucun probleme...
Seraisse un nforce 3 capricieux ? Ou doi-je changer ma carte mere, enfin faire jouer l'assurance ? :'(

n°4067692
Casane
Posté le 11-05-2005 à 21:19:49  profilanswer
 

oups trompé c'est pas l'assurance mais la garanti, pardon (c la fatigue)

n°4067769
Zboss
Si tu doutes, reboot...
Posté le 11-05-2005 à 22:01:56  profilanswer
 

Un pote à le même problème : il a une carte mère ASUS A8N SLI DELUXE. Jusqu'alors il avait 2 barrettes de 256 DDR PC3200 Corsair. IL a voulu rajouter une barrette de 512 DDR, et il a acheté de la Corsair "VALUE" PC3200. Mais évidemment, la nouvelle barrette ne veut pas fonctionner avec les anciennes. On a testé toutes les combinaisons possibles. Par contre, sur mon PC ça fonctionne si je mets une barrette de 256 et une barrette de 512. Chez lui même pas.
 
Il y a 4 ports pour la ram : A1 A2 et B1 B2. Il faut bien mettre les 2*256 en A1 A2 et la 512 en B1 ?

n°4067773
alfox1
Geek a la retraite
Posté le 11-05-2005 à 22:03:50  profilanswer
 

Oui c'est ca en theorie.

n°4067782
tyrex29
Posté le 11-05-2005 à 22:07:01  profilanswer
 

Zboss a écrit :

Un pote à le même problème : il a une carte mère ASUS A8N SLI DELUXE. Jusqu'alors il avait 2 barrettes de 256 DDR PC3200 Corsair. IL a voulu rajouter une barrette de 512 DDR, et il a acheté de la Corsair "VALUE" PC3200.


 
déjà il est préfèrable d'acheter des barrettes de même tailles... ;)

n°4067796
Zboss
Si tu doutes, reboot...
Posté le 11-05-2005 à 22:13:22  profilanswer
 

Ouais mais maintenant que c'est fait...
Je suis assez étonné de ce genre d'incompatibilités. Pkoi sur sa carte mère ASUS ça ne marche pas, et sur la mienne (Soltek) ça fonctionne ? Ce sont les mystères de l'informatique lol. Et donc pour résoudre ce problème, il devrait acheter quoi comme ram d'après vous ?

n°4067821
tyrex29
Posté le 11-05-2005 à 22:23:44  profilanswer
 

ben dans ce là, moi je te dirai de prendre une autre barrette de 512 (corsair value), la même qu'il a acheté et de revendre les 2x256!!  

n°4067879
Casane
Posté le 11-05-2005 à 22:45:25  profilanswer
 

Mais sa ne viendrai pas des slots de ram de la CM ? o0 Donc la changer ? :o

n°4067893
tyrex29
Posté le 11-05-2005 à 22:49:04  profilanswer
 

il y a très souvent des incompatibilités avec la ram et les mobo...  
même su tu changes, ben avec ta nouvelles tu peux avoir aussi d'autre incompatibilités du même style donc!!!

n°4069468
Casane
Posté le 12-05-2005 à 18:14:25  profilanswer
 

http://forum.hardware.fr/hardwaref [...] 3999-1.htm
 
Le meme probleme que moi... dsl javai pas vu...
Mais sa montre bien que corsair manque peut etre un peut de sérieux car des barettes à env 150 euros qui ne marche pas ac dotre barette de MEME marque... De plus ces deux barettes sont conseillé, sur ldlc, pour la CM :
"Mémoire pour Gigabyte GA-K8NSNXP-939
Trouvez la mémoire compatible avec votre carte mère !"
Bref déssu... sinon persone d'autes n'a eu se meme problème ? :/

n°4071499
3fois100fr​ais
Posté le 13-05-2005 à 15:46:17  profilanswer
 

j'ai le même prob, j'peux pas mettre en dual, mes corsair value, sinon ça boot pas,  
j'ai testé sur une MSI K8N neo2 (la ça boot 1x sur 5), et sur une ABIT AV8 (chip KT800Pro) j'ai un bip discontinu
 
c'est hyper chiant, j'arrive pô à régler l'prob

n°4071512
Profil sup​primé
Posté le 13-05-2005 à 15:51:04  answer
 

2x512 ddr 3200 + 2x256 ddr 3200 de corsair value sur une k8n néo2 le tout en 200 de fsb et en dual  :jap:

n°4071520
3fois100fr​ais
Posté le 13-05-2005 à 15:54:25  profilanswer
 

serais-ce ma Carte mère alors ??
et tu as configuré ta ram comment au niveau du bios ?
 
ça à fonctionné dés le départ ou tu as eu des soucis à l'installation ?
merci

n°4071535
Profil sup​primé
Posté le 13-05-2005 à 15:58:54  answer
 

j'avais 4 x 256 ddr 3200 simple face et ça n'a jamais voulu foncrtionné à 200, uniquement en 166 !!!
j'ai donc commandé 2x512 et j'ai testé c'est passé en 200, j'ai rajouté 2x256 et ça à fonctionné à 200, j'ai rien touché d'autre, le bios est configuré par défaut. seul le cool'n quiet activé :jap:

n°4071537
tyrex29
Posté le 13-05-2005 à 15:59:09  profilanswer
 

3fois100frais ==> tu as mis sur quels slots tes ram en parlant de la MSI??


Message édité par tyrex29 le 13-05-2005 à 16:00:15
n°4071575
3fois100fr​ais
Posté le 13-05-2005 à 16:10:58  profilanswer
 

il me semble que c'était sur le vert et le violet (en ce moment mon pc tourne avec une 1x256 IBM mais j'veux retenter de le démarrer avec la corsair).  
Mais j'avais essayé toute les solutions sans succés, j'ai même viré tous les périphérique à l'exeption du DDur.
j'ai fait aussi un Clear CMOS, j'ai testé les barrette une à une sur un autre PC ça fonctionne.
je sais plus quoi faire là !!
 
en tous cas chui déjà pas expert en RAM mais j'pensais sincérement en achetant de la corsair ne pas être emmerdé comme ça
 

n°4071595
tyrex29
Posté le 13-05-2005 à 16:16:41  profilanswer
 

mais la value, c'est pas top top!! ;)
oué en effet il faut mettre une sur le vert et l'autre sur le violet (slot 1 et 2 mais pas les 3 et 4) c'est à dire les slots proche du CPU...

n°4071610
Profil sup​primé
Posté le 13-05-2005 à 16:21:43  answer
 

tyrex29 a écrit :

mais la value, c'est pas top top!! ;)
...


si on la fait tourner à la fréquence pour laquelle elle est prévue ça marche très bien  :jap: je l'ai payé au prix de la noname ou presque  :ange:  

n°4071619
3fois100fr​ais
Posté le 13-05-2005 à 16:25:22  profilanswer
 

bon ben c'était ça sur les slot 1 et 2.
là j'envisage sincérement de changer de RAM à moins qu'un bon réglage permettrais de faire tourner la machine sans probléme !
 
t'aurais pas une soluce de config des fois ?
tu me conseillerais quoi comme RAM, moi j'vais pensé à KINGSTON ou samsung ?
 
j'pensais, ça pourrait pas venir aussi du CPU, (AMD ATHLON XP 3500+) qui supporte pas trop ???
 
pour infos voici ma config :
 
CM : Msi k8n neo 2 platinum
RAM : Corsair value 2x512
CPU : AMD ATHLON XP 3500+
Carte graph : Leadtek WINFAST A400 GT TDH
DDUR : 2xSEAGATE BARRACUDA 120Go En RAID (stripping) + 1 IDE 60Go
Graveur DVD + Graveur CD
 
 

n°4071754
3fois100fr​ais
Posté le 13-05-2005 à 17:26:11  profilanswer
 

voilà donc, la galére

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec Ram Corsair

 

Sujets relatifs
probleme son integré carte mere km 266-8235Freebox/Problème de réparation de connection
Probleme de surchauffeGros problème incompréhensible...boot
Conseils pour rajouter de la RamJai un probleme avec Ma PNY 6600GT AGP
Probleme Ram corsair et Asus K8NProblème réglages timings RAM Corsair
RAM corsair et memtest : problème please helpProbleme Ram CORSAIR
Plus de sujets relatifs à : Problème avec Ram Corsair


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR