Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1599 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme Ram corsair et Asus K8N

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Ram corsair et Asus K8N

n°4027081
kerrighan
Carpe diem, seize the day...
Posté le 23-04-2005 à 00:39:26  profilanswer
 

Bonjour,
J'ai une mobo Asus K8N et j'avais jusque là une barette de ram corsair XMS 512Mo pc3200 (cas2).
Tout fonctionnait nickel.
Aujourd'hui, je suis allé m'acheter une deuxième barette de ram pour avoir 1Go.
Par contre, par manque de sous, j'ai pris une barette de Corsair Value Select 512Mo pc3200 (cas2.5)
En montant cette barette, surprise, le pc ne boote plus...
Pour voir si la nouvelle barette n'était pas en cause, (apres avoir changer les barettes de slots) j'ai retiré la XMS, et là...bingo le pc tourne.
En gros, il fonctionne nickel avec une des deux barettes mais pas avec les 2 en même temps.
Avez vous déja rencontré un probleme similaire (meme sur une autre mobo) ou avez vous une idée? :??:


Message édité par kerrighan le 25-04-2005 à 22:39:57

---------------
I B M ThinkPad t40 1.5Ghz/80Go 7200rpm/1.25Go
mood
Publicité
Posté le 23-04-2005 à 00:39:26  profilanswer
 

n°4027085
Wilfried28​28
Posté le 23-04-2005 à 00:41:56  profilanswer
 

Quand tu met les 2 barretes essaye de les mettre en 2T et cas 3 :)

n°4027095
mangaflip
Pain & Gain !
Posté le 23-04-2005 à 00:46:18  profilanswer
 

ton bios ne gere peut etre pas 2 cas different !
par contre je sais pas comment regler sa dans le bios !

n°4027099
kerrighan
Carpe diem, seize the day...
Posté le 23-04-2005 à 00:48:08  profilanswer
 

J'ai mis les paramêtres en 2t et cas3 mais rien à faire :/
Bon déja, je vais mettre le dernier bios et faire un reset cmos et je vais voir...


---------------
I B M ThinkPad t40 1.5Ghz/80Go 7200rpm/1.25Go
n°4027490
kerrighan
Carpe diem, seize the day...
Posté le 23-04-2005 à 13:07:47  profilanswer
 

Bon apres flashage du bios, le probleme persiste :(
Sinon, j'ai monté ces 2 barettes sur une p4p800 accompagnées de 2*256 Mo de Samsung, (la cm tourne habituellement avec 4*256Mo de samsung)et la ... surprise le pc plante au boot :/
La ram est surement défectueuse non?


---------------
I B M ThinkPad t40 1.5Ghz/80Go 7200rpm/1.25Go
n°4027514
Wilfried28​28
Posté le 23-04-2005 à 13:17:06  profilanswer
 

un coup de memtest ?

n°4027527
kerrighan
Carpe diem, seize the day...
Posté le 23-04-2005 à 13:23:46  profilanswer
 

C'est en cours ;)


---------------
I B M ThinkPad t40 1.5Ghz/80Go 7200rpm/1.25Go
n°4033742
kerrighan
Carpe diem, seize the day...
Posté le 25-04-2005 à 22:39:39  profilanswer
 

Bon j'ai fait un petit memtest (4h seulement) et pas d'erreurs...
Sinon avec le bios flashé, avec les 2 barettes de 512Mo le système ne reconnais que 512Mo...
Si je monte la value select avec une barette de 256Mo samsung,la totalité de la mémoire est bien reconnue.
Par contre si je monte la XMS avec cette meme barette de samsung, je n'ai que les 512Mo de la XMS... :(
Donc a prioris le problème viendrai de la XMS :/
 
Sinon sur la barette de XMS, il y as indiqué:
CMX512-2300C2PT   XMS3202v4.1
XMS3200 512MB 400Mhz CL2
 
Cela veux dire que c'est de la ram TCCD?
Parceque si l'on regarde là:
http://forum.hardware.fr/forum2.ph [...] ash_post=0
 
C'est peut être ca qui pose problème, il n'existe pas une histoire au niveau du Vddr ?


Message édité par kerrighan le 25-04-2005 à 22:58:56

---------------
I B M ThinkPad t40 1.5Ghz/80Go 7200rpm/1.25Go
n°4034144
hapros
Posté le 26-04-2005 à 09:27:52  profilanswer
 

Remet la Corsair Value et regarde dans le bios la valeur de ses timing, par défault, et note les.
 
Ensuite mets la corsair XMS, retourne voir la valeur des timing, et si ils ont bougés, mets les valeur relevéés précédemment. :)


---------------
ASUS M2A-VM
n°4034234
raiderfab
Posté le 26-04-2005 à 10:29:40  profilanswer
 

ATTENTION avec memtest.
J'avais une barette defectueuse et memtest n'a rien vu.
Donc j'ai galéré pendant 1 mois pensant que c'était autre chose de ma config qui était naze.

mood
Publicité
Posté le 26-04-2005 à 10:29:40  profilanswer
 

n°4035028
kerrighan
Carpe diem, seize the day...
Posté le 26-04-2005 à 16:30:01  profilanswer
 

J'ai testé tous les timings, et les VDDR et toujours rien :/
Je pense que je vais retourner la barette en garantie :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme Ram corsair et Asus K8N

 

Sujets relatifs
[HS] recherche qqn qui aurait acheté de la corsair chez ultra mediaprobleme pour partiionner second DD
Probleme avec le lecteur CDProblème d'installation d'une carte controleur USB 2
[7VM400AM-RZ] Probleme SONincompatibilité entre CM Asus A8Vdeluxe et ATI?
aide pour brancher prise son et casque sur asus av8 deluxprobleme installation ram
probleme avec lecteur dvd toshiba sd-m1802Problème d'extinction "propre"
Plus de sujets relatifs à : Probleme Ram corsair et Asus K8N


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR