Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1717 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme RAM PC 8500 sur Asus P5QL-PRO

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme RAM PC 8500 sur Asus P5QL-PRO

n°7313183
rottoto26
Posté le 02-02-2010 à 15:41:56  profilanswer
 

Bien le bonjour,
 
Voila je vais vous décrire mon problème en éspérant que vous puissiez m'aider,
 
Je dispose d'une carte mère Asus P5QL-PRO celle-ci : http://www.ldlc.com/fiche/PB00075199.html
et de deux barrettes de 2Go PC2-8500 celle-la : http://www.ldlc.com/fiche/PB00089462.html
 
D'origine ma carte mère la reconnait en PC-6400 donc à 800MHz jusque la normal me direz vous , je passe donc manuellement celle-ci  en 1066Mhz avec les timings spécifié par le constructeur c'est à dire : 5-6-6-18
Mon PC boot pas de problème , je lance un jeu et BSOD écran bleu ou le jeu crash au bout de 30 minutes environ , donc je me dis que c'est à cause du voltage que j'ai pas passé manuellement à 2.1V comme spécifié sur la fiche technique du produit lorsque cette dernière tour à 1066MHz , de ce pas je règle le voltage de la RAM sur 2.1V , je lance un jeu et plus de crash ni rien pendant une heure , youpi !
Oui mais non maintenant j'ai un autre problème lorsque je met mon PC en veille ou qu'il se met en veille tout seul d'ailleurs , je ne peut plus le sortir de sa torpeur si j'essaye l'écran reste noir et tous les ventilos de mon HAF 922 tourne à fond (autant vous dire que ça fait du bruit...)
Autre détaille qui me turlupine le logiciel CPU-Z me donne pour timings lorsque ma RAM tourne à 533MHz : 5-6-6-16 or sur les spécifications manufacturier les timings sont bien : 5-6-6-18 qui à tord , qui à raison selon vous ??
 
 
Je fait donc appel à toutes vos connaissances pour essayer de résoudre mon problème car celui-ci dépasse mon domaine de compétences , dans l'attente d'une réponse je vous remercie par avance .
Cordialement ,

mood
Publicité
Posté le 02-02-2010 à 15:41:56  profilanswer
 

n°7313191
redbull911​1
quelle idée de faire de l'info
Posté le 02-02-2010 à 15:46:29  profilanswer
 

essyae de faire une mise à jour de ton bios déjà


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°7313203
thib0043
Posté le 02-02-2010 à 15:53:50  profilanswer
 

il faut remettre ton bios par défaut, et passer la fonction "Nvidia SLI ddr modules" en EXPERT. Les paramètres de ta mémoire seront automatiquement calibrés sur les spécifications usines.
Il n'y a rien a bidouiller dans le bios à part ça. Si tu modifie manuellement ça crash...


Message édité par thib0043 le 02-02-2010 à 15:56:39

---------------
Asus Striker 2 Formula n780i REPUBLIC OF GAMERS-Intel Core2 Quad Q9550-XFX HD5870 XXX-4Go PC2-8500 G.skill super PI-Samsung Syncmaster 226BW
n°7313455
rottoto26
Posté le 02-02-2010 à 18:32:24  profilanswer
 

Merci pour vos réponses mais j'ai déja la dernière version de mon BIOS.
thib0043 pourrait tu préciser ou est la fonction "Nvidia SLI ddr modules" car j'ai arpenté de long en large ma carte mère est je n'ai pas vu cet option , d'ailleurs pourquoi y aurait une option NVIDIA dans mon BIOS ?

n°7313916
rottoto26
Posté le 03-02-2010 à 00:59:23  profilanswer
 

Up ! J'ai vraiment besoin d'aide là ...

n°7313930
master yod​a 1
i'm your father
Posté le 03-02-2010 à 01:36:08  profilanswer
 

mes barrettes pc8500 faisaient la même chose malgré les timings en manuel et le voltage à 2.1 v. le probléme en fait c'est que dans le bios dans la configuration du northbridge, y a une option qui permet de baisser automatiquement le voltage de la ram et  c'est ça qui rendait instable mes barrettes. depuis que j'ai désactivé cette fonction tout va bien. essaie donc de voir dans ton bios tout ce qui touche au voltage de la ram pour désactiver ce qui n'est pas nécessaire.


---------------
BattleTag: borom974#2199   bf4 : borom974
n°7313944
rottoto26
Posté le 03-02-2010 à 02:29:07  profilanswer
 

Merci le probleme c'est que je m'y connais pas assez , t'as désactiver quoi au juste et c'est quoi ta CM ?

n°7313945
rottoto26
Posté le 03-02-2010 à 02:38:57  profilanswer
 

J'ai trouver ça en dessous de l'endroit ou regle tous les timing :
 
-DRAM Static Read Control
-DRAM Read training
-MEM OC Charger
-Ai clock Twister
-Ai transaction Booster
 
Tout est réglé en Auto , une idée ?

n°7313950
master yod​a 1
i'm your father
Posté le 03-02-2010 à 06:37:38  profilanswer
 

moi c'est dans chipset-memory configuration-powerdown enabled- et la je mets sur disable.
 
depuis ça ma ram est stable à 533 mhz.
 
peut être que sur ta carte mére ça s'appelle autrement.


---------------
BattleTag: borom974#2199   bf4 : borom974
n°7314075
thib0043
Posté le 03-02-2010 à 10:40:03  profilanswer
 

désolé je n'avais pas bien regardé, ta carte mère c'est une intel pas nforce, donc c'est pas comme la mienne, seulement il doit y avoir une otpion équivalente... Mais là je ne saurais pas laquelle désolé...
Et comment as tu fait ta mise à jour de bios? par usb ou par asusupdate? si tu ne trouve pas de solution, c'est simple, pose la question sur le site d'asus ou sinon de ton revendeur. Si c'est LDLC il répondron en 48h maxi!


Message édité par thib0043 le 03-02-2010 à 10:43:05

---------------
Asus Striker 2 Formula n780i REPUBLIC OF GAMERS-Intel Core2 Quad Q9550-XFX HD5870 XXX-4Go PC2-8500 G.skill super PI-Samsung Syncmaster 226BW
mood
Publicité
Posté le 03-02-2010 à 10:40:03  profilanswer
 

n°7314222
rottoto26
Posté le 03-02-2010 à 12:40:07  profilanswer
 

Non en fait j'ai monté mon PC y seulement 2 mois donc j'ai bien la dernière version du Bios sinon je crois que c'est ce que je vais faire,demander sur le site d'Asus.Meme si je pense que c'est plutot ma carte mere qui gere trop mal la 533MHz comme j'ai pu le voir sur de nombreux posts de gars qui la possède.Enfin en tout merci pour votre aide les gars.Bonne continuation.

n°7314230
thib0043
Posté le 03-02-2010 à 12:53:38  profilanswer
 

rottoto26 a écrit :

Non en fait j'ai monté mon PC y seulement 2 mois donc j'ai bien la dernière version du Bios sinon je crois que c'est ce que je vais faire,demander sur le site d'Asus.Meme si je pense que c'est plutot ma carte mere qui gere trop mal la 533MHz comme j'ai pu le voir sur de nombreux posts de gars qui la possède.Enfin en tout merci pour votre aide les gars.Bonne continuation.


 
 
Attention le fait de l'avoir monté il n'y pas longtemps ne signifie absolument pas que le bios est à jour!! Et tu devrais vivement le faire donc, car pour moi c'est ce qui a réglé mon pb! j'ai les même barrettes que toi en plus.
Tu peux avant tout vérifier le numéro de ton bios dans la première page du bios normalement c'est tout en bas.
 
Dernier bios pour ta carte mère: http://support.asus.com/download/d [...] uage=fr-fr
tu sélectionne ta carte mère et tu télécharge le bios le plus récent (1004 je crois); tu le met sur un clé USB et tu redémarre ton PC, tu entre dans le bios, puis tu va dans EZ Flash 2 utility, tu choisi ton bios dans ta clé usb et zou!tu attends, tu redémarre, et ta le dernier bios! Ensuite revérifie si tes barrettes sont bien reconnues avec les bonnes normes.
Autre méthode: via AsusUpdate si tu l'a installé; tu suis les étapes du soft, c'est assez simple, mais je préfère la méthode USB.  
Sinon je ne peux pas plus t'aider je ne connais pas ton bios... donc si tu ne trouve tjs pas de solution demande à LDLC ou ASUS. (il te dirons aussi de mettre ton bios à jour donc voilà...)  :jap:


Message édité par thib0043 le 03-02-2010 à 12:57:16

---------------
Asus Striker 2 Formula n780i REPUBLIC OF GAMERS-Intel Core2 Quad Q9550-XFX HD5870 XXX-4Go PC2-8500 G.skill super PI-Samsung Syncmaster 226BW
n°7314260
rottoto26
Posté le 03-02-2010 à 13:18:32  profilanswer
 

Merci mais j'ai bien la version 1004 du BIOS de ma carte mère.Mais je crois qu'effectivement le mieux c'est que j'envoie un mail à Asus meme si ils vont me dire de faire des choses que j'ai déja faites.

n°7314267
thib0043
Posté le 03-02-2010 à 13:25:24  profilanswer
 

ok c'est impec, bonne chance alors!


---------------
Asus Striker 2 Formula n780i REPUBLIC OF GAMERS-Intel Core2 Quad Q9550-XFX HD5870 XXX-4Go PC2-8500 G.skill super PI-Samsung Syncmaster 226BW
n°7314304
rottoto26
Posté le 03-02-2010 à 13:46:11  profilanswer
 

Merci c'est sympa...Bonne journée


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme RAM PC 8500 sur Asus P5QL-PRO

 

Sujets relatifs
Pc qui démarre tout seulsoucis de RAM plantage, ecran bleu...
Carte graphique ? (commande ce soir)Une question à propos de ma RAM
problème carte graphique nvidia geforce 8400gmProblème d'alim ??
Aide config PCprobleme avec un barrette memoire a l'aide
Plus de sujets relatifs à : Probleme RAM PC 8500 sur Asus P5QL-PRO


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR