Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2299 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  probleme a7n8x-x pas d'affichage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme a7n8x-x pas d'affichage

n°3112638
franck1310
Posté le 05-04-2004 à 08:50:55  profilanswer
 

Bonjour,
Je viens de m'acheter une asus A7N8X-X ainsi qu'un proc ATHLON XP 2400+.
G donc monté la carte ds mon boitier avec 256Mo DDR et ma carte graphique ATI RADEON 7500.
Et au démarrage : rien ........
Un magnifique écran noir
 
Qqu'un aurait-il une solution ?
 
Merci

mood
Publicité
Posté le 05-04-2004 à 08:50:55  profilanswer
 

n°3112646
tsukayomi
Posté le 05-04-2004 à 09:04:50  profilanswer
 

apparement c'est le bug du nforce 2 et tu me fait peur car j'en ai commander une aussi  :(

n°3112649
franck1310
Posté le 05-04-2004 à 09:08:19  profilanswer
 

Bah tout le monde m'en disais du bien et franchement j'suis bien dégoutté.
Mais y a t'il une solution pour résoudre ce probleme ?

n°3112694
noctus
Posté le 05-04-2004 à 09:54:42  profilanswer
 

du calme du calme, as-tu bien tout verifié au niveau des connexions ?

n°3112847
franck1310
Posté le 05-04-2004 à 11:25:14  profilanswer
 

Ah oui qd même...c pas la premiere fois que je monte un pc....
Tout se mets bien en route, le proc, la CG (qui fonctionne tres bien sur mon ancien poste).
Mais aucun bip au démarrage ni aucun signal au niveau du clavier....par contre l'écran reste noir

n°3113818
swhanda
Posté le 06-04-2004 à 07:07:01  profilanswer
 

Slt,
çà ressemble bien au bug Nf2...
Quelqu'un a reussit à redemarrer comme çà:
Sortir la CG et le CPU
Sortir les deux DDR
Faire un clear Cmos 15 seconde (alim debranchée et pile sortie)
Remettre la CG le Cpu et le jumper Clear Cmos à leur place.
Ne remettre qu'une seule barrette DDR à l'emplacement du milieu.
Redemarrer...
 
Si çà ne marche pas
Une autre solution:
Peut etre une CGP de bios Saviors.
=>http://forum.hardware.fr/hardwaref [...] m#t3310874
 
Faites le savoir autour de vous, merci
 
 ;)  :hello:  [:swhanda]


Message édité par swhanda le 21-04-2004 à 18:53:56

---------------
Amicalement, Swh....
n°3114055
TOm@Xp
Posté le 06-04-2004 à 11:04:00  profilanswer
 

regarde bien des fois il faut brancher l'alim p4 (petite prise carré de 4 broches) sur les cartes meres meme si c pas du p4
ca met arriver hier soir avec un msi essaye

n°3114286
rufton
Posté le 06-04-2004 à 12:49:10  profilanswer
 

La methode de swhanda fonctionne .J'ai eue le meme blem et apres miracle un boot :)

n°3115988
franck1310
Posté le 06-04-2004 à 23:39:54  profilanswer
 

Bah merci bien...efectivement g tt débranché, g fait u clear...g tt laissé reposer  une bonne dizaine de minutes, et tout fonctionne à merveille !!!
A quand les danses vaudou autour du pc pour le faire fonctionner en cas de panne ???
:-)

n°3147074
kusuryia
Posté le 20-04-2004 à 19:02:40  profilanswer
 

Bonjour à tous, j'ai exactement le même problème avec une asus A7N8X E deluxe, mais malgré un clear CMOS rien ne s'affiche.
 
Pensez-vous que le problème peut être du a la ram? c'est une barette de 256Mo de DDR2100 apacer.
 
Je commence serieusement à m inquieter car c'est la deuxième carte mère qui présente ce problème. la première ayant été reconnue défectueuse par mon vendeur, il me semble peu probable que cette fois ci encore la carte mère soit ko.

mood
Publicité
Posté le 20-04-2004 à 19:02:40  profilanswer
 

n°3148029
swhanda
Posté le 21-04-2004 à 00:16:35  profilanswer
 

kusuryia a écrit :

Bonjour à tous, j'ai exactement le même problème avec une asus A7N8X E deluxe, mais malgré un clear CMOS rien ne s'affiche.
 
Pensez-vous que le problème peut être du a la ram? c'est une barette de 256Mo de DDR2100 apacer.
 
Je commence serieusement à m inquieter car c'est la deuxième carte mère qui présente ce problème. la première ayant été reconnue défectueuse par mon vendeur, il me semble peu probable que cette fois ci encore la carte mère soit ko.


 
Slt,
Essayes la solution que j'ai cité plus haut..
 ;)  :hello:  [:swhanda]


---------------
Amicalement, Swh....
n°3148421
ZyGot
Posté le 21-04-2004 à 10:19:52  profilanswer
 

J'ai eu le même problème sur une A7N8X Deluxe.
J'ai réussi à le faire rebooter en enlevant la carte graphique, en bootant sans la carte, en éteignant tout, en remettant la carte, puis en bootant normalement.
 
Sinon, une autre solution est donnée sur nforcershq.com, dans les cas beaucoup plus récalicitrants :
http://www3.telus.net/agentsmith/a [...] icle1.html

n°3149822
kusuryia
Posté le 21-04-2004 à 18:37:53  profilanswer
 

merci bcp pour vos réponses. En fait j ai acheté une nouvelle barette de ram (corsair)et depuis ca marche nikel. En tt cas cette carte est vraiment pointilleuse sur la qualité de la ram


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  probleme a7n8x-x pas d'affichage

 

Sujets relatifs
5V faible et pas stable sur Enermax 460W avec A7N8X-E DeluxeProbleme de gravure de DVD avec un Sony Dru 530
Etonnant probleme de disque durBig probleme aidez moi svp !!!!!!
Pk Bell probleme... help !!!A7N8X-E Deluxe ne demarre pas
Flash du bios = Problème à la fermeture de Windows XP !Problème avec un Graveur DVD MEMUP
pc2100 ou pc3200 sur A7N8X DLUXEProbléme a7n8x deluxe et carte graphique (aucun affichage)
Plus de sujets relatifs à : probleme a7n8x-x pas d'affichage


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR