Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1561 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  P5B deluxe ne voit pas mes 4 Go de mémoire

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

P5B deluxe ne voit pas mes 4 Go de mémoire

n°5364029
lpons
Posté le 16-02-2007 à 19:57:09  profilanswer
 

Bonjour à tous,
 
voilà j'ai fait l'acquisition d'une P5B deluxe pour faire mon serveur et j'ai mis 4 barrette de 1 Go de mémoire Corsair DDR2 667 MHz. Mon problème c'est que mon BIOS ne voit que 3 Go ! J'ai donc mis à jour mon BIOS en version 1004 mais idem. En cherchant un peu j'ai activé dans le BIOS le "memory remap feature" et là j'ai gagné 500 Mo !  J'ai donc 3.5 Go vu par mon BIOS mais pas 4 Go !
 
Je suis maintenant à la recherche de mes 500 Mo disparus !
 
N'ayant pas de carte vidéo intégrée sur la P5B j'ai mis une vieille carte graphique PCI, est ce que ça pourrait venir de là ?
 
merci d'avance,
Lionel.

mood
Publicité
Posté le 16-02-2007 à 19:57:09  profilanswer
 

n°5364385
lpons
Posté le 16-02-2007 à 23:42:09  profilanswer
 

personne ?


Message édité par lpons le 17-02-2007 à 20:13:42
n°5365575
lpons
Posté le 17-02-2007 à 20:14:48  profilanswer
 

help !!! je manque de mémoire pour mes machines virtuelles... :(

n°5365646
palu361
Linux forever !
Posté le 17-02-2007 à 20:54:39  profilanswer
 

sait possible que la cg bouffe de la ram, mais 500mo sait un peut beaucoup ... sinon sait bien dans le bios et non dans windows que tu vois 3,5go de ram?  
 
(les système d'exploitaion 32 bits ne gère pas plus de 3go de ram)


---------------
Feedback
n°5365932
lpons
Posté le 18-02-2007 à 00:45:03  profilanswer
 

oui, c'est bien le BIOS qui ne voit que 3.5 Go.
 
Les OS 2003 server voient évidemment plus que 3 Go de RAM, ils voient bien d'ailleurs mes 3.5 Go...
 
Je devrais essayer une carte PCIe mais je suis pas sûr que ça m'aide beaucoup.
 
merci.

n°5369550
rycky
Posté le 19-02-2007 à 18:26:05  profilanswer
 

Il faut mettre à enable l'option memory remap feature dans le menu "northbridge configuration" et là le bios verra bien 4go.

n°5376799
lpons
Posté le 22-02-2007 à 21:47:44  profilanswer
 

c'est justement l'option qui m'a permi de voir 3.5 Go au lieu de 3 Go.
 
Mais il me manque toujours 500 Mo...
 
Est ce que le fait d'avoir une vieille carte graphique PCI peut expliquer ce manque ?

n°5376845
rycky
Posté le 22-02-2007 à 22:16:16  profilanswer
 

Peut pas te dire, (j'ai une carte PCIE mais j'en doute qd même) lorsque j'ai activé cette option, le bios voyait bien 4go [:spamafote]

n°5376855
groux
Intolérant au sans Gluten!
Posté le 22-02-2007 à 22:22:15  profilanswer
 

De quel type sont tes barettes? puces d'un seul coté ou pas?
 
Les mobos considèrent en fait chaque face d'une barette de mémoire comme une "banque", et j'en ai déjà vu qui n'acceptaient pas autant de mémoire (puces de plus d'une certaine taille) sur la dernière banque.
 
C'est peut être ce qui se passe chez toi, et pourquoi ton bios ne voit que 3 barettes 1/2 . Il faut potasser la doc de ta mobo et ses spécifs pour voir si c'est le cas.

n°5376915
lpons
Posté le 22-02-2007 à 22:55:11  profilanswer
 

Mes barrettes sont des Corsair DDR2 667 MHz PC5300. J'ai pas les barrettes sous la main mais il me semble qu'elles ne sont que d'un seul côté.
 
J'ai pas trouvé dans la doc mais bon... si j'avais les moyens je testerais de mettre 2 barrettes de 2 Go pour vérifier si il voit bien 4 Go mais bon... pas les moyens... ;))

mood
Publicité
Posté le 22-02-2007 à 22:55:11  profilanswer
 

n°5397287
lpons
Posté le 05-03-2007 à 16:49:09  profilanswer
 

Bonjour,
 
donc c'est bien ça, c'est le fait de mettre une carte vidéo sur le port PCI qui m'a fait perdre 500 Mo !  
 
J'ai mis une carte vidéo en PCI express toute con à 30 euros et dés le BIOS j'ai vu mes 4 Go. C'est imppec !!!
 
A+
Lionel.

n°5397346
LoDeNo
Monocourge
Posté le 05-03-2007 à 17:17:57  profilanswer
 

Intéressant comme comportement. 500Mo la carte PCI, c'est lourd !

n°5399098
rtdlarthur​RE
Vive Intel
Posté le 06-03-2007 à 16:14:34  profilanswer
 

Essait de mettre tes Ram une par par une et redammrre le PC une fois que t'en a ajouté 1. On sait jamais

n°5486750
Waxofmars
Posté le 26-04-2007 à 10:19:15  profilanswer
 

Salut moi j'ai 4x1go kingston, j'ai mis l'option enabled dans northbridge, seulement avant le bios ne me reconnaissait que 3 Go et Vista aussi, mais depuis cette manip, le bios voit bien 4Go mais Vista n'en voit plus que 2 !!! C'est quoi ce mauvais vase communiquant ??

n°5487017
rycky
Posté le 26-04-2007 à 12:10:29  profilanswer
 

C'est juste que ton OS 32bits ne sait pas reconnaitre cette option d'adressage avancé, seul un OS 64 bits le peut [:spamafote]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  P5B deluxe ne voit pas mes 4 Go de mémoire

 

Sujets relatifs
mémoire dual PC6400 avec une P5N32 E SLIAjout de mémoire
Conseil pour Mémoire 1024 Mo (DDR)mémoire vive
A8N sli deluxe & Sonhelp : perte sortie audio sur carte mère suite install SATA
Pbl lecteur cd ide sur P5GD2 deluxe avec 2 sata raidCM asus A8N32-SLI Deluxe à s'arracher les cheveux
Problème de graveur Pioneer 111 / Asus P5B deluxe 
Plus de sujets relatifs à : P5B deluxe ne voit pas mes 4 Go de mémoire


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR