Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2823 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  K7S8X : problème; mon pc refuse de s'allumer !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

K7S8X : problème; mon pc refuse de s'allumer !

n°3067752
baalim
Posté le 11-03-2004 à 09:37:43  profilanswer
 

je viens d'acheter une CM asrock K7s8x pour pouvoir monter un 2ème pc avec un cpu athlon XP1700 qui me restait.
 
j'ai également acheté 256 mo de ram PC2100.
 
je pensais avoir tout monté correctement mais le pc refuse de s'allumer... rien, que dalle, nada !
 
les ventilo ne font pas mine de démarrer et la carte mère ne produit aucun bruit.
 
il ne se passe absolument rien mais la souris optique quie j'ai branché est bien allumée (comme quoi, le courant doit passer).
 
quelqu'un pourrait il me dire d'ou vient l'erreur ?
j'aimerais bien éviter de tout faire cramer !

mood
Publicité
Posté le 11-03-2004 à 09:37:43  profilanswer
 

n°3067755
shady78
Posté le 11-03-2004 à 09:40:06  profilanswer
 

verifie les fils du panneau avant sur la CM, ca me la fait deja

n°3067759
shady78
Posté le 11-03-2004 à 09:45:05  profilanswer
 

C koi ta RAm, Noname ?

n°3067963
baalim
Posté le 11-03-2004 à 11:05:27  profilanswer
 

shady78 a écrit :

verifie les fils du panneau avant sur la CM, ca me la fait deja


 
je vais aller jeter un coup d'oeil mais c'est vrai que le manuel est des plus concis.
 
"les fils du panneau avant": qu'ets ce que tu entends par là ?
s'agit il des connectuer pour les power led, le reset etc...

n°3068046
trader
VDP forever
Posté le 11-03-2004 à 11:40:14  profilanswer
 

A priori l'alim est bien sous tension...(son ventilo tourne je suppose..)
Est ce que le cable "power button" est correctement relié à ta CM ?
Est ce que le connecteur ATX est bien enfoncé sur ta CM ?
Si oui, retire le et vérifie s'il n'y a pas des contacts abimés ou tordus.
Vérifie aussi l'enfichage de ta carte graphique...

n°3068051
chaced
Posté le 11-03-2004 à 11:42:33  profilanswer
 

c'est un probleme de power switch...


---------------
CPU-Z | Timespy | Mes bd
n°3068114
psuch
Que la force etc...etc...etc..
Posté le 11-03-2004 à 12:21:00  profilanswer
 

Est ce que le power led et allumé?
Tu as testé ton alim, avec un lecteur cd par exemple?


---------------
Yfoxamarch...
n°3068293
matlu
Posté le 11-03-2004 à 13:43:32  profilanswer
 

baalim a écrit :


 
je vais aller jeter un coup d'oeil mais c'est vrai que le manuel est des plus concis.
 
"les fils du panneau avant": qu'ets ce que tu entends par là ?
s'agit il des connectuer pour les power led, le reset etc...


essaye avec un tournevis entre les 2 pins du power switch sur ta CM

n°3068303
Profil sup​primé
Posté le 11-03-2004 à 13:45:55  answer
 

teste l'alim seule
http://forum.clubic.com/forum2.php [...] h=&subcat=


Message édité par Profil supprimé le 11-03-2004 à 13:50:14
n°3069152
baalim
Posté le 11-03-2004 à 19:30:56  profilanswer
 

trader a écrit :

A priori l'alim est bien sous tension...(son ventilo tourne je suppose..)
Est ce que le cable "power button" est correctement relié à ta CM ?
Est ce que le connecteur ATX est bien enfoncé sur ta CM ?
Si oui, retire le et vérifie s'il n'y a pas des contacts abimés ou tordus.
Vérifie aussi l'enfichage de ta carte graphique...


 
je profite de ton post pour répondre à ceux qui précédent.
 
1) oui, c'est de la ram noname... mais j'ai d'autre barrettes de meilleure qualité pour tester
 
2) le cable power button m'a l'air d'etre bien placé mais ça me semble être également le plantage le plus plausible.
le connecteur ATX est bien enfoncé mais le plus bizzare c'est que rien, excepté la souris, ne prouve que le courant circule.
les ventilo ne bronchent pas (mais vraiment pas)
 
3) la carte graphique est une merde (s3 virge) puisque la carte n'a pas l'air d'accepter ma veille rage 128...

mood
Publicité
Posté le 11-03-2004 à 19:30:56  profilanswer
 

n°3069159
baalim
Posté le 11-03-2004 à 19:32:34  profilanswer
 

matlu a écrit :


essaye avec un tournevis entre les 2 pins du power switch sur ta CM


 
ahh, je savais bien que je me rappelais d'un truc comme ça que m'avait montré un vendeur il y a des années !
 
(tiens, maintenant que j'y pense, c'était également une carte asus qui posait ce genre de problème)

n°3069163
baalim
Posté le 11-03-2004 à 19:34:00  profilanswer
 

psuch a écrit :

Est ce que le power led et allumé?
Tu as testé ton alim, avec un lecteur cd par exemple?


 
non, c'est ce que je disais plus haut, il n'y a absolument rien d'allumé et aucun signe que le courant circule.
 
je vais tester ça.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  K7S8X : problème; mon pc refuse de s'allumer !

 

Sujets relatifs
probleme pour graver un DVDProbleme pour graver un DVD!!!!
Problème avec II Sonic 8xProbleme sortie télé FX5200
Problème avec un Hitachi 7K250 120Go HDS722512VLAT20probleme firmeware
Problème de lecture de fichier sur DDDisque dur USB2 : risque aussi du du probleme de limite des 128 Go ?
probleme de redemarrage avec tour thermaltakeprobleme bizzare
Plus de sujets relatifs à : K7S8X : problème; mon pc refuse de s'allumer !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR