Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1707 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [RESOLU] problème DVI sur video intégrée Abit AN-M2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] problème DVI sur video intégrée Abit AN-M2

n°5950551
dr noeud
Posté le 18-10-2007 à 20:13:04  profilanswer
 

bonsoir,
 
j'ai fait l'acquisition récente de cette chouette mobo avec un AMD BE-2350 et 2*1024 de ddr2 pc6400 Gskill (4-4-4-12@1.9v) :bounce: .
 
Mon problème (usant, le problème :fou: ) est que mon écran (hp 2207) devient noir par intermittence, dans toutes sortes de situations (bureautique TV etc.). Il s'éteint et se rallume, soit une fois de temps en temps, soit 3-4 fois d'affilé voire plus.
Il est branché en DVI; et par ailleurs en VGA je n'arrive pas à avoir une image correcte (toujours un poil floue).
 
J'ai essayé pas mal de choses, comme mettre à jour les forceware (pour le nforce c'est les pilotes les plus récents, mai 2007), tester avec deux câbles DVI différents (qui marchaient très bien avec d'autres cartes graphiques/écrans), installer le .inf du HP, et rien n'y fait, j'ai atteint mon niveau d'incompétence je n'en puis plus.
 
Le reste de ma config est constitué d'un graveur DVD, un dur Maxtor sata 120G, et une alim Tagan 330w. A priori de ce coté là tout roule, sauf le dur qui chauffe vraiment trop (55-60°, mais ça c'est une autre histoire sauf si quelqu'un a déjà vu un dur causer des problèmes de DVI :whistle: )
 
Ma conclusion est donc: HELP! :cry:  
 
PS: j'ai aussi remarqué que ça le fait d'avantage quand le pc reste allumé plus longtemps...


Message édité par dr noeud le 19-10-2007 à 16:29:22
mood
Publicité
Posté le 18-10-2007 à 20:13:04  profilanswer
 

n°5951349
dr noeud
Posté le 19-10-2007 à 12:11:27  profilanswer
 

upeuh

n°5951816
dr noeud
Posté le 19-10-2007 à 16:28:34  profilanswer
 

trouvé: http://www.nvnews.net/vbulletin/showthread.php?t=82982
ça marche, c'était l'écran!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [RESOLU] problème DVI sur video intégrée Abit AN-M2

 

Sujets relatifs
Gros problème Carte son et microProblème de son sur ABIT IS7-E2
[Résolu] Comment déterminer si un CPU est en 32 ou 64 bits ?Probléme config ne veu toujours pas démarrer ...
Probleme d'installation msi P35Probleme de bios, enfin je pense...
Problème disque durProblème internet
Plus de sujets relatifs à : [RESOLU] problème DVI sur video intégrée Abit AN-M2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR