Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1633 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [HELP] Problème CM

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Problème CM

n°10454167
walken62
Posté le 25-10-2018 à 15:35:11  profilanswer
 

Bonjour à tous,
 
Je me trompe peut-être de catégorie et si c'est le cas veuillez m'en excuser d'avance.
Je suis confronté à problème technique et je commence à être à court d'idée
 
J'ai acheté d'occasion une CM MSI Z77A-G45 (sur le forum au passage :) )pour remplacer celle d'un PC qui a grillé suite à la foudre qui est tombé sur ma maison. RIP la CM et la machine à laver ^^
Suite à l'installation de cette dernière et au formatage du PC qui a récupérer un nouveau DD SSD au passage je suis confronté à 2 problèmes :  
 
Le 1er : La carte graphique n'est pas détectée :
Je l'ai testé sur une autre config ou elle fonctionne sans problème. Du coup j'ai vérité elle est bien branché, bien alimenté, quand le PC démarre, les ventillo tourne.
Par contre jamais détecté et quand je branche un écran dessus RIEN :( Obligé de passer via le port VGA de la CM.
J'ai tenté d'installer les drivers qui ne la détecte pas et refuse donc de s'installer.  
Dans le gestionnaire de périphérique elle n'est pas détecté. J'ai mis à jour le bios, ça ne change rien. Dans le bios je ne peux pas désactiver totalement le chipset graphique cependant elle est bien configurer en mode "PEG" et non en mode "IGD". Ce qui devrait priorisé la CG mais rien à faire elle n'est pas détecté cette ****.  
Le modèle de ma CG est : Gigabyte GV-N550WF2-1GI GTX 550 Ti 1 Go  
Ma version du bios est la E7752IMS V2.12  
 
Le second problème vient des drivers : j'ai toujours un Périphérique Inconnu dans mon gestionnaire de périphérique (avec ou sans la cg branché donc ce n'est pas la CG). J'ai testé les drivers sur site constructeur w10,w8 et w7, rien à faire. J'ai testé les sites touslesdrivers.com et driverscloud.com  
 
Je suis sur un w10 officiel avec un Intel Core i7-2600 (3.4 GHz), Corsair XMS3 8 Go (2x 4 Go) DDR3 1333 MHz CL9, une alim 650W
 
Voila Voila, j'espère que vous pourrez m'aider ? Si vous avez des idées ?
Un grand merci à ceux qui prendront le temps !
 
Vincent


Message édité par walken62 le 25-10-2018 à 15:50:56
mood
Publicité
Posté le 25-10-2018 à 15:35:11  profilanswer
 

n°10454299
zonka
x58 forever!
Posté le 25-10-2018 à 18:26:43  profilanswer
 

Hmmmm.
 
la 550Ti n'a qu'un BIOS "legacy" ; si tu as configuré ton BIOS pour avoir W10 en UEFI, il est possible qu'il ait du mal à la détecter. et/ou le BIOS d'ailleurs
 
=> branche ton écran sur la carte-mère, va dans le BIOS et fouine du coté des options "CSM", "UEFI" ; au pire fais nous des photos des pages du BIOS.
 
Tu devrais avoir quelque chose comme "Compatibility Support Module (CSM)" à mettre sur ON, et "OpRom" sur 'Legacy' pour les périphériques PCI-E ; ces options sont parfois cachées si tu as des options du genre Fastboot/Ultrafastboot activées (à désactiver)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10455235
walken62
Posté le 27-10-2018 à 12:47:29  profilanswer
 

Hello,  
 
Merci pour ta réponse, j'ai pas trop trouvé et ayant peur de faire une connerie, je vous met des screen du BIOS ci dessous aux liens :  
 
Photo 1 / Photo 2 / Photo 3 / Photo 4 / Photo 5 / Photo 6/ Photo 7 /Photo 8/ Photo 9 / Photo 10 / Photo 11  
 
Merci d'avance pour votre aide !

n°10455465
zonka
x58 forever!
Posté le 27-10-2018 à 18:59:15  profilanswer
 

Merci pour les photos.

 

Rien de bien évident malheureusement.

 

Va voir dans 'windows 8 configuration' c'est peut-être là qu'il y a les reglages CSM etc


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10456733
walken62
Posté le 29-10-2018 à 19:05:54  profilanswer
 

hello, rien à cet endroit :/

n°10457245
walken62
Posté le 30-10-2018 à 20:43:43  profilanswer
 

UP les amis


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [HELP] Problème CM

 

Sujets relatifs
Problème audio via le passage a WIN 10Windows 10 Probleme
[ Astuce ] Dual Bios Probleme, boucle de demarrage carte GigabyteProbleme au demarrage par moment
[Problème démarrage disque dur]Problème de pilote après installation W10
Quelqu'un peut-il m'aider ??? CM et ram probleme HELP !Nouvelle CM : problème installation. Help ! : (
Eventuelle problème compatibilité entre CM et Proc... (HELP ^^)Help !! Problème changement de CM !!
Plus de sujets relatifs à : [HELP] Problème CM


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR