Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1570 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus H81M-C qui ne démarre pas avec I7-4790K

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Asus H81M-C qui ne démarre pas avec I7-4790K

n°9487617
Electrob
Posté le 13-05-2015 à 15:45:05  profilanswer
 

Bonjour les amis,
Oui, je me doute que rien qu'en voyant le titre, vous allez tous vous dire que c'est le bios ;)
Et bien non. Le bios est à jour à la dernière version, sensée reconnaître les processeurs Haswell Refresh.
 
Mais commençons par le début:
Pour l'anniv de mon fils, j'ai voulu lui payer un beau I7-4790K avec une Asus Z97-A chez CDischoux ;)
 
Une fois le colis reçu, je m’attelle à la tâche et je lui ajoute 8Go de mémoire (vérifié dans la doc pour la compatibilité), un SSD, l'alim qui va bien etc...
Et là c'est le drame : j'appuie sur le bouton, les ventilos de l'alim et du CPU tournent mais le PC ne démarre pas !
Même pas accès au bios car les écrans restent en veille.
 
Stupeur ! je vérifie 3 fois et retente le coup mais rien n'y fait. Les led CPU et RAM de la carte mère clignotent.
 
Par ailleurs, j'ai un copain qui me prête un PC avec un I5-4670 qui fonctionne très bien sur une Asus H81M-C.
J'ai donc pris le I5 et je l'ai mis sur la Z97 => ca marche pas mieux !
Donc je me dis que c'est la carte mère qui a un défaut.
Je lance donc la procédure de retour et la carte mère part dans la foulée.
 
Et puis le doute me ronge et j'ai envie d'essayer le I7 sur la H81M. Je m'assure de mettre à jour le bios et je procède à l'échange.
 
=> et bien ça marche pas mieux.
 
Je remet le I5 en priant le bon Dieu de n'avoir rien grillé et le PC fonctionne à nouveau... OUF
 
Donc là, je me dis que la carte Z97-A que j'avais reçue avait certainement un défaut et qu'elle a du griller le processeur.
Je fais donc une 2ème procédure de retour auprès de CDischoux pour renvoyer le processeur.
 
Après un petit peu d'attente, le SAV me répond qu'effectivement, le µP a un problème et ils me le changent.
"SUPER" m'écrie-je !
 
Ce matin, je reçois donc un nouveau processeur (il est bien neuf et scellé , c'est pas celui que j'ai renvoyé) et comme je n'ai pas encore reçu la carte mère de rechange, je veux absolument l'essayer sur la H81M-C.
 
Et bien ça ne marche pas ! Rien du tout, nada, peau de balle ! Même pas un BIP !
L'alim démarre, le ventilo du CPU tourne bien, la LED témoin d'alimentation sur la CM est bien allumée mais le PC ne démarre pas.  
De plus, impossible d'accéder au bios car les écrans restent désespérément en veille (comme sur la Z97).
La souris est alimentée mais pas le clavier (les 2 sont en PS/2)
 
J'ai lu qu'il y avait parfois des problèmes avec le ventilo CPU qui n'est pas reconnu par la CM donc j'ai testé en mettant le ventilo du I7 sur le I5 et ça marche donc ça ne vient pas de là non plus.
 
Là je désespère ! je n'ai jamais eu ça ! Donc je me tourne vers vous.
Si des fois vous aviez une idée lumineuse car là, je suis très sec !
 
En vous remerciant d'avance ;)
 
PS : pour information, sans être un spécialiste, je suis électronicien et j'ai déjà monté pas mal de PC donc j'ai bien pris toutes les précautions lors du montage ;)

mood
Publicité
Posté le 13-05-2015 à 15:45:05  profilanswer
 

n°9487636
vladobar
J'aime pas quand ça rame…
Posté le 13-05-2015 à 16:01:24  profilanswer
 

Salut,
 
Je sais que tu as bien mis a jour le BIOS, mais c'est quel version ? Le H81 est assez cappricieux avec les Haswell refresh.
 
Si j'ai bien compris, tu n'as pas encore recu la Z97 neuve ?

n°9487655
Electrob
Posté le 13-05-2015 à 16:13:46  profilanswer
 

vladobar a écrit :

Salut,
 
Je sais que tu as bien mis a jour le BIOS, mais c'est quel version ? Le H81 est assez cappricieux avec les Haswell refresh.
 
Si j'ai bien compris, tu n'as pas encore recu la Z97 neuve ?


Salut,
J'ai essayé avec le 2202, sensé reconnaître aussi les Haswell Refresh et ça ne fonctionnait pas.
J'ai donc mis le 2301 qui est le tout dernier sorti et ça ne fonctionne pas mieux :(
 
Pour la Z97 neuve, non, je ne l'ai pas encore reçue.

n°9488734
Electrob
Posté le 14-05-2015 à 14:17:23  profilanswer
 

En désespoir de cause, j'ai envoyé un mail à Asus mais sans conviction. On verra bien.

n°9489205
Xenon19
Ubuntu for Human.
Posté le 14-05-2015 à 19:05:25  profilanswer
 

Oui j'ai des doutes que sa fonctionne, à l'époque j'avais essayé de coupler une Gigabyte en H61 avec un Core i3 3220 et sa ne fonctionnait pas.


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°9489639
Electrob
Posté le 15-05-2015 à 07:20:32  profilanswer
 

Xenon19 a écrit :

Oui j'ai des doutes que sa fonctionne, à l'époque j'avais essayé de coupler une Gigabyte en H61 avec un Core i3 3220 et sa ne fonctionnait pas.


Et pourtant, sur le site d'asus, ils disent bien qu'avec le dernier firmware ça doit fonctionner.

n°9489714
Xenon19
Ubuntu for Human.
Posté le 15-05-2015 à 10:17:14  profilanswer
 

Avec ce qui disent et la réalité, tu sais ...


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°9491155
Electrob
Posté le 17-05-2015 à 10:32:32  profilanswer
 

Reponse de Asus : il faut mettrte à jour le bios avec le dernier firmware. :??:  
MAIS IL EST DEJA A JOUR LE BIOS !!! :fou:  
Bravo l'aide en ligne Asus. La prochaine fois que j'ai besoin de rien, je les contacte :pt1cable:

n°10698275
h81_4790k
Posté le 09-02-2020 à 09:57:54  profilanswer
 

Electrob a écrit :

Reponse de Asus : il faut mettrte à jour le bios avec le dernier firmware. :??:  
MAIS IL EST DEJA A JOUR LE BIOS !!! :fou:  
Bravo l'aide en ligne Asus. La prochaine fois que j'ai besoin de rien, je les contacte :pt1cable:


 
Je déterre cette histoire, car début 2020 j'ai eu ce problème à régler et que ça peut peut-être aider qq d'autre plus tard.
 
J'ai une CM ASUS H81M-C, et je voulais upgrader d'un i5 4570s à un i7 4790k. BIOS à jour (3602), j'avais un écran noir.
Le problème vient du chipset qu'il faut mettre à jour également. Comment le faire n'est pas explicite.
Le flash BIOS et chipset se fait automatiquement en même temps, mais sous Windows uniquement, pas dans le BIOS.
Compte tenu de l'ancienneté du problème, il faut faire le flash sous W7 (ou 8).
 
Télécharger sur le site d'ASUS pour un flash sous W7/8 :
 
Chipset Version 9.0.0.1287 (les versions plus récentes ne fonctionnent pas pour le BIOS updater) :
Management Engine Interface V9.0.0.1287 for Windows Win7 64bit & Win8
 
BIOS updater for New 4th Gen Intel Core Processors : Version 2.00.02  
 
BIOS : Version 3602  
 
 
Le BIOS updater ne fonctionne pas sans le Intel MEI en version 9, il n'y a pas le bouton YES pour lancer la recherche de fichier bios.
Cela va flasher le chipset en plus du BIOS.
 
Conclusion : l'aide en ligne d'ASUS avait bon, mais quand on n'a pas les explications, on ne comprend pas...

n°10698292
Lt Ripley
Mais ?!!
Posté le 09-02-2020 à 10:34:52  profilanswer
 

Flasher le chipset ?  Ça existe ?  C'est pas plutôt qu'il installe un pilote pour chipset ?


---------------
Viens programmer | Mon topal de vente
mood
Publicité
Posté le 09-02-2020 à 10:34:52  profilanswer
 

n°10698420
axelr
l informatique quand ca marche
Posté le 09-02-2020 à 14:06:47  profilanswer
 

Salut
reste plus qu a taguer le titre  
[RESOLU] Asus H81M-C qui ne démarre pas avec I7-4790K
;)
A+elR


---------------
Mes Ventes Dons http://forum.hardware.fr/hfr/Achat [...] 3906_1.htm Achatshttp://forum.hardware.fr/hfr/Achat [...] 9785_1.htm
n°10698956
h81_4790k
Posté le 10-02-2020 à 12:06:54  profilanswer
 

Lt Ripley a écrit :

Flasher le chipset ?  Ça existe ?  C'est pas plutôt qu'il installe un pilote pour chipset ?


 
Alors installation d'un pilote pour chipset oui c'est le cas, mais à ma grande surprise, le chipset a été flashé également.
On peut le voir dans le BIOS, avant j'avais :
BIOS 3602
INTEL ME 9.0.2.1345
 
Après :
BIOS 3602
INTEL ME 9.0.30.1482
 
Et je parle bien du BIOS pour obtenir la version de chipset, pas d'un programme qui tourne sous Windows et qui donne des infos sur le matériel.

n°10752363
Electrob
Posté le 17-04-2020 à 15:58:48  profilanswer
 

Hello :)  
oulala de déterrage de mon vieux post :D
Donc si je comprends bien, pour flasher le chipset, il faut déjà que le système d'exploitation tourne sur cette carte mère, or c'est justement le problème, elle ne démarre pas donc comment faire ? mettre un autre processeur compatible puis installer un windows "vite fait" pour juste flasher ce chipset ?

n°10752771
_marco027
Posté le 18-04-2020 à 14:54:54  profilanswer
 

Salut
C’est le me qui faut flasher ça se fait sous msdos ou avec un programmateur d’eeprom sur la h81
:jap:
 
Sur la z97 y’a rien à flasher si elle boot pas avec les deux proc c’est que y’a un problème sur la cm


Message édité par _marco027 le 18-04-2020 à 14:55:49

---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus H81M-C qui ne démarre pas avec I7-4790K

 

Sujets relatifs
Remplacer Q6600 par un i7 950 ?MSI ou ASUS?
Wake on Usb - MSI H81M-P33Pc Streaming/Gaming , faut il vraiment un I7 ?
Carte mère ASUS ROG et ventilateursi7 4710mq neuf, comportements bizarre ou tout à fait normal?
Nouvelle config i7 5820kQuelle z97 autour de ~150€ ? (asrock/asus/msi)
Carte mère en Z68 pour i7 3770K ? 
Plus de sujets relatifs à : Asus H81M-C qui ne démarre pas avec I7-4790K


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR