Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1445 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Cartes graphiques coupées par Windows (Code 43)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Cartes graphiques coupées par Windows (Code 43)

n°10633510
Dugom
Posté le 19-09-2019 à 13:30:42  profilanswer
 

Bonjour à tous.

 

J'ai un petit souci, j'ai essayé d'ajouter une carte fille SATA 6 ports en PCIE (Mini), sur le port PCIE 4, et cela désactive mes deux GTX 1080 dans Windows (Code 43).

 

Carte Marvell 88SE9215/ASM1093 (PCE6SAT-M01)
https://i.postimg.cc/0yL50Wzg/download.jpg
http://eshop.sintech.cn/pcie-to-6- [...] -1325.html

 

Voila ce que j'ai recup de la doc de la carte mere (Asrock Fatal1ty Z87 Pro):
https://i.postimg.cc/ryRxNbnj/PCI-X87P.png
http://asrock.pc.cdn.bitgravity.co [...] ltiQIG.pdf

 

J'ai juste deux cartes graphiques sur les ports PCIE 2 et PCIE 3, rien d'autre.

 

La carte fille, n'est pas compatible PCI (non Express).

 

Une idée ?  :pt1cable:


Message édité par Dugom le 19-09-2019 à 13:32:49

---------------
Mes vidéos et mire 3D: https://www.youtube.com/user/DugomYT/videos          Patchs pour jouer en 3D: http://helixmod.blogspot.fr/
mood
Publicité
Posté le 19-09-2019 à 13:30:42  profilanswer
 

n°10633514
artouillas​sse
Schtroumpf qui peut !
Posté le 19-09-2019 à 13:39:11  profilanswer
 

Bonjour

 

Tu peux mettre la carte SATA sur le PCI-E 4 en bas de la carte mère, mais tes deux autres ports ne fonctionneront pas à leur vitesse maxi.
Là tes GPU tournent en x8 x8, ils tourneront en x8 x4.

 

Edit : quoique j'ai un doute sur la vitesse que tu auras car la diminution s'opère quand le slot est occupé par une carte x16, là c'est une carte x1.


Message édité par artouillassse le 19-09-2019 à 13:49:14

---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633519
ledesillus​ionniste
Posté le 19-09-2019 à 13:45:26  profilanswer
 

peut-être aller voir dans l'uefi la configuration des ports
La carte mère a son uefi à jour ?


Message édité par ledesillusionniste le 19-09-2019 à 13:45:56
n°10633534
zonka
x58 forever!
Posté le 19-09-2019 à 14:14:49  profilanswer
 

Pas terrible du 1x pour 6 SATA les débits cumulés vont être effondrés. Il aurait fallu prendre une 2x ou 4x, c'est plus cher mais...voilà.

 

Pourquoi ne pas utiliser le 1er port 1x ? Trop épaisse ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10633535
artouillas​sse
Schtroumpf qui peut !
Posté le 19-09-2019 à 14:16:44  profilanswer
 

zonka a écrit :

Pourquoi ne pas utiliser le 1er port 1x ? Trop épaisse ?


Ce que j'en ai compris c'est que justement sur le 1X il a des soucis, vu que c'est généralement dans ce slot qu'on pensera naturellement à mettre une carte 1X.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633541
zonka
x58 forever!
Posté le 19-09-2019 à 14:36:16  profilanswer
 

artouillassse a écrit :


Ce que j'en ai compris c'est que justement sur le 1X il a des soucis, vu que c'est généralement dans ce slot qu'on pensera naturellement à mettre une carte 1X.

 

Ben l'OP ne parle que de la pci-e 4

Message cité 1 fois
Message édité par zonka le 19-09-2019 à 14:36:25

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10633548
artouillas​sse
Schtroumpf qui peut !
Posté le 19-09-2019 à 14:43:06  profilanswer
 

zonka a écrit :

Ben l'OP ne parle que de la pci-e 4


Ah ouais, j'ai pas les trous en face des yeux (ouais ça marche aussi dans l'autre sens).
Du coup ça peut tout à fait expliquer les problèmes rencontrés.
 
+1 pour essayer dans le x1.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633624
Dugom
Posté le 19-09-2019 à 16:42:34  profilanswer
 

Alors sur le PCIE 4 la carte fille marche, détection BIOS, BOOT et Windows, install de driver pas de souci, mais avec 2 cartes graphiques coupées...

 

Le slot du PCIE1 est utilisé par 2 USB à l’arrière. Apres je peux y virer pour tester mais c'est le pourquoi du PCIE 4 qui m'intrigue surtout.

 

Pour la vitesse de la carte SATA III, c'est uniquement pour du stockage, donc le débit jm'en tap un peu (voir ma config).

 

Merci pour les directions.

Message cité 1 fois
Message édité par Dugom le 19-09-2019 à 17:15:30

---------------
Mes vidéos et mire 3D: https://www.youtube.com/user/DugomYT/videos          Patchs pour jouer en 3D: http://helixmod.blogspot.fr/
n°10633625
zonka
x58 forever!
Posté le 19-09-2019 à 16:49:39  profilanswer
 

Tes cartes sont en SLI je suppose.

 

Pour que le SLI fonctionne les ports doivent être au moins en 8x il me semble. Ça peut jouer avec ta carte en PCI-E 4

 

Pour le bracket usb tu as plein d'autres endroits où le mettre, clairement.

Message cité 1 fois
Message édité par zonka le 19-09-2019 à 16:51:43

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10633631
artouillas​sse
Schtroumpf qui peut !
Posté le 19-09-2019 à 17:00:23  profilanswer
 

Dugom a écrit :

Le slot du PCIE1 est utilisé par 2 USB à l’arrière. Apres je peux y virer pour tester mais c'est le pourquoi du PCIE 4 qui m'intrigue surtout.


C'est une carte en 1x ou juste un bracket ces deux ports en plus ?
Car au pire tu mets le bracket à l'emplacement du PCI-E 4x et ta carte SATA dans le 1x.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
mood
Publicité
Posté le 19-09-2019 à 17:00:23  profilanswer
 

n°10633635
Dugom
Posté le 19-09-2019 à 17:14:47  profilanswer
 

zonka a écrit :

Tes cartes sont en SLI je suppose.

Oui SLI

zonka a écrit :

Pour le bracket usb tu as plein d'autres endroits où le mettre, clairement.

artouillassse a écrit :


Car au pire tu mets le bracket à l'emplacement du PCI-E 4x et ta carte SATA dans le 1x.


Nop tout plein... avec ventilo qui gene. (Exter du boitier)

 

https://i.postimg.cc/dVzhs0QM/20190919-170954.jpg

 

Faudrait remonter le ventilo externe...

 


++++++++++++++++++++++++++

 


En settings j'ai ca:
https://i.postimg.cc/xNqG39j4/20190919-165057.jpghttps://i.postimg.cc/YjSxHzNz/20190919-165105.jpg
https://i.postimg.cc/pmKfZGxR/20190919-165122.jpghttps://i.postimg.cc/3y7gbXJp/20190919-165202.jpg
https://i.postimg.cc/2Vsdnps0/20190919-165237.jpghttps://i.postimg.cc/8jJBFk0F/20190919-165317.jpg

 


Message édité par Dugom le 19-09-2019 à 17:21:45

---------------
Mes vidéos et mire 3D: https://www.youtube.com/user/DugomYT/videos          Patchs pour jouer en 3D: http://helixmod.blogspot.fr/
n°10633636
Dugom
Posté le 19-09-2019 à 17:16:02  profilanswer
 

artouillassse a écrit :

+1 pour essayer dans le x1.


https://i.postimg.cc/d0NwsHjh/20190919-165554.jpg

 

Ca a l'air de fonctionner. Mais ca m'arrange pas trop...


Message édité par Dugom le 19-09-2019 à 17:22:33

---------------
Mes vidéos et mire 3D: https://www.youtube.com/user/DugomYT/videos          Patchs pour jouer en 3D: http://helixmod.blogspot.fr/
n°10633672
Dugom
Posté le 19-09-2019 à 18:41:24  profilanswer
 

Ok donc j'ai toujours un souci, carte fille sur PCIE1, dès que je branche un des 6 SATA le PC ne boot pas du tout et si je branche à chaud le PC s'éteint...
Il se rallume automatiquement dès que je débranche le SATA...
 
Super ! Ca va tout partir à la benne je crois.  :pt1cable:


Message édité par Dugom le 19-09-2019 à 18:43:15

---------------
Mes vidéos et mire 3D: https://www.youtube.com/user/DugomYT/videos          Patchs pour jouer en 3D: http://helixmod.blogspot.fr/
n°10633676
zonka
x58 forever!
Posté le 19-09-2019 à 18:52:33  profilanswer
 

Carte chinoise de merde...?

 

Déjà eu ça avec une carte réseau pci-e en chinoisium


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10633770
Dugom
Posté le 19-09-2019 à 23:11:30  profilanswer
 

40€ sur Amazon quand même...


---------------
Mes vidéos et mire 3D: https://www.youtube.com/user/DugomYT/videos          Patchs pour jouer en 3D: http://helixmod.blogspot.fr/
n°10637226
Dugom
Posté le 28-09-2019 à 23:26:08  profilanswer
 

Ok donc je reviens à vous pour finir l'histoire.

 

Les disques sont mort, ils ne tournent même pas. Je ne sais pas si ils étaient mort du déballage ou si la carte PCIE a fait un ravage. J'hesite donc a tester la PCIE sur un autre PC avec un vieu DD pour etre sur...


Message édité par Dugom le 28-09-2019 à 23:27:41

---------------
Mes vidéos et mire 3D: https://www.youtube.com/user/DugomYT/videos          Patchs pour jouer en 3D: http://helixmod.blogspot.fr/
n°10637233
zonka
x58 forever!
Posté le 28-09-2019 à 23:44:40  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Cartes graphiques coupées par Windows (Code 43)

 

Sujets relatifs
Nouvelles cartes mère z390 en approche ?Modification de config avant migration vers Windows 10
Installer Windows sur un adaptateur CF / SDWindows ne démarre plus
Redemarage windowsImpossible d’accéder à Windows
Cartes graphiques Asus suffixées -BRKProblème de son (Windows 10)
Problème de son (Windows 10) 
Plus de sujets relatifs à : Cartes graphiques coupées par Windows (Code 43)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR