Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1810 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Aucun disque de démarrage après installation pilote BIOS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Aucun disque de démarrage après installation pilote BIOS

n°10670002
poum62
Posté le 13-12-2019 à 19:14:20  profilanswer
 

Bonjour à tous ,
 
j'ai voulu mettre à jour le bios de ma tour HP 110 desktop PC séries  windows 8 en la téléchargeant sur le site HP et je me retrouve avec le message aucun disque de démarrage n'a été détecté ou le disque est défectueux !
 
j'arrive à accéder au bios mais impossible de lancer windows la page avec le message revient toujours .
 
une idéé ?

mood
Publicité
Posté le 13-12-2019 à 19:14:20  profilanswer
 

n°10670027
artouillas​sse
Schtroumpf qui peut !
Posté le 13-12-2019 à 19:57:42  profilanswer
 

Bonjour
 
Il suffit sans doute de remettre le disque dur en premier dans la séquence de boot, tu as essayé ?
Peux-tu faire une photo de ton BIOS et la poster sur zupimage ou autre hébergeur ?
 
Sinon la mise à jour du BIOS c'était dans quel but ?


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10670042
poum62
Posté le 13-12-2019 à 20:22:15  profilanswer
 

oui j'ai mis le disque dur en premier  
https://zupimages.net/viewer.php?id=19/50/ht15.jpg
 
j'ai fais cela pour essayer de régler un problème de déconnexion clé wifi , en effet après formatage et réinstallation de pilote et changement de clé wifi toujours le même problème ...  

n°10670043
poum62
Posté le 13-12-2019 à 20:22:51  profilanswer
 

auto test DPS ok  
 
impossible de démarrer à partir du cd  
 


Message édité par poum62 le 13-12-2019 à 20:31:53
n°10670048
artouillas​sse
Schtroumpf qui peut !
Posté le 13-12-2019 à 20:27:46  profilanswer
 

Il y a marqué "Disque dur USB", il devrait y avoir ton disque interne à la place.

 

Peux-tu faire une photo du menu "options de stockage" ?


Message édité par artouillassse le 13-12-2019 à 20:33:04

---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10670049
poum62
Posté le 13-12-2019 à 20:33:25  profilanswer
 

il est passé ou?  :whistle:

n°10670050
artouillas​sse
Schtroumpf qui peut !
Posté le 13-12-2019 à 20:35:28  profilanswer
 

Ben pas dmc pour commencer, mais en effet il n'est pas dans le menu, d'où mon edit plus haut.
 
Fais des photos de tous les sous menus de l'onglet à gauche de "Securité".


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10670053
poum62
Posté le 13-12-2019 à 20:38:26  profilanswer
 

ca ne ce voit pas trés bien sur la photo mais en dessous de l'ordre de démarrage c'est noté sources de démarrage héritées ,et quand je vais dans configuration d’amorçage sécurisée en désactivant tout rien ne change  
https://zupimages.net/viewer.php?id=19/50/wx81.jpg

n°10670056
artouillas​sse
Schtroumpf qui peut !
Posté le 13-12-2019 à 20:44:15  profilanswer
 

Ah ouais en effet on voit vaguement une flèche, purée faut avoir l'oeil, avec mes vieux yeux tous pétés pas facile.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10670057
poum62
Posté le 13-12-2019 à 20:44:32  profilanswer
 
mood
Publicité
Posté le 13-12-2019 à 20:44:32  profilanswer
 

n°10670061
artouillas​sse
Schtroumpf qui peut !
Posté le 13-12-2019 à 20:49:35  profilanswer
 

Ben là j'vois pas, au propre comme au figuré en plus.
Essayer de booter avec une clé W8 pour réparer le démarrage.
 
Sinon essayer de contacter le support HP par chat s'ils ont ça, ils sauront surement plus vite te guider.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10670062
poum62
Posté le 13-12-2019 à 20:52:57  profilanswer
 

ha merte ! bon ben je vais voir ça alors, merci à toi  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Aucun disque de démarrage après installation pilote BIOS

 

Sujets relatifs
SSD M2 invisible dans le BIOS et visible dans Windows 10Diskpart - Erreur clean disque 0
Disque dur emet des bips...est il "mort"?Asus ROG Strix X570-E Gaming et mise à jour Bios
Problème démarrageMise à jour bios B450 Gigabyte
Problème écran en veille premier démarrageQuestion sur Bios Aorus Master X570
Question boitier disque dur ! 
Plus de sujets relatifs à : Aucun disque de démarrage après installation pilote BIOS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR