Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2112 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Config instable & écran noir à CPU Burn-in

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Config instable & écran noir à CPU Burn-in

n°5007530
Stylken
Posté le 23-08-2006 à 13:48:23  profilanswer
 

[:lucille]
 
Je suis actuellement en galère avec ma configuration principale.
Les symptômes sont : plantages sous windows peu après une installation : avec les derniers pilotes ou non, le plantage arrive (Sur 4 ou 5 installations de faites avec les différents pilotes et réglages de pilotes possible).
 
Je redémarre et j'ai alors ces trois possibilités :

  • Un fichier système, aléatoire, est manquant.
  • Disque non bootable, insérez un disque système.
  • Démarrage de windows.


Le démarrage de windows me laisse ces possibilités :

  • Démarrage en mode sans échec qui plante, curseur noir clignotant.
  • Démarrage en mode normal qui plante, écran de bienvenu de windows avec curseur de souris mais sans rien pouvoir faire.
  • Démarrage en mode normal qui fonctionne mais plantage obligatoire avec timing aléatoire (de la minute d'après le boot jusqu'à 45 min par exemple)


Pour trouver mon problème j'ai déjà effectué ces tests via le dernier Ultimate Boot CD en date :

  • Utilisation de Hutil, logiciel samsung pour mon DD, avec trois passes comprenant chacune une inspection minutieuse de la surface : 6h de test en gros.
  • Utilisation de Memtest+ 1.86 durant 5h pour mes 2 rettes de mémoire : aucune erreur de trouvée.
  • Utilisation de CPU Burn-in 1.0 sous linux (Cf UBCD) : j'ai la liste des itérations qui s'affiche et sur les 4 essais que j'ai fait l'écran devient noir vers l'itération "2 200 000" environ. Les deux premiers essais je les ai fait avec la ventilation standard de ma tour et je pensais donc à une mise en sécurité de la carte mère suite à la surchauffe du proc. Les deux derniers essais je les ai fait avec la tour ouverte et ventilateur "de table" soufflant sur le système : les rad du proc et de la carte graphique sont froids.


Mes questions sont donc :

  • Savez-vous si ce qui se passe sous CPU Burn-in est normal ?
  • Avez-vous d'autres idées de tests à faire (Pour vérifier la carte mère par exemple).


Bref suis dépité là et toute aide est la bienvenue :jap:
 
EDIT : Ma configuration est à jour http://forum-images.hardware.fr/themes_static/images/defaut/config.gif


Message édité par Stylken le 23-08-2006 à 14:04:07

---------------
F' - [Achats / ventes]
mood
Publicité
Posté le 23-08-2006 à 13:48:23  profilanswer
 

n°5007631
hatron
Modo HA-V / Repère les TALC
Posté le 23-08-2006 à 14:21:50  profilanswer
 

un test à faire rapidos : réinstall sur un autre DD


---------------
Y'a pas de problèmes en informatique, faut juste trouver des solutions !!      La liberté d'expression OUI la provocation NON
n°5007632
rn35000
~Bzh~
Posté le 23-08-2006 à 14:21:52  profilanswer
 

Fais ça avant l'installe de windows avec une disquette de boot "me", pour voir si c'est pas le dd:
 
En 1er déjà  A:\fdisk /mbr  
 
En suite:  
 
Pour effacer un virus definitivement d'un DISQUE DUR  
la meilleur façon est de supprimer la section de boot de celui ci.  
Cette procedure qui ne prend qu'une trentaine de secondes equivaut  
a un formatage de bas niveau ce qui signifie que toute les données du disque seront definitivement perdues.  
En plus il faut savoir qu'en effaçant la section de boot d'un disque celui ci perdra aussi non seulement TOUTES SES PARTITIONS mais aussi son FORMATAGE: pratiquement il redeviendra tel quel il etait au moment de sa sortie d'usine, c'est a dire depourvu de tout type de partition!  
 
ATTENTION:cette procedure efface les virus residant sur le disque dur mais pas ceux qui se logent dans les MEMOIRES des PC (RAM ou ROM), car dans ce cas la, il est imperative de changer la piece infecté avant tout formatage, sous peine de les voire reapparaitre au prochain redemarrage du PC!  
 
Pour que votre PC demarre sous MS DOS il faut que votre ordinateur BOOTE sur  
le lecteur de disquette:aller dans le BIOS (en allumant le PC il faut appuyer  
tout de suite sur ECHAP ou SUPPR ou F2 ou F12 ou DEL, selon les PC et en general la touche exacte est affiché en bas de l'écran a gauche au premiers instants  
de demarrage) et pousser avec les fleches du clavier vers la gauche jusqu'a mettre  
BOOT en surbrillance et ensuite faire le choix avec la touche ENTER.  
 
RESPECTER LES ESPACES ET LES VIRGULES!  
 
 1) DEMARRER MS DOS depuis la disquette et a l'invitation A:\>  
   taper les commandes suivantes et confirmer avec la touche ENTER:  
 
 2) DEBUG  
 
 3) -F 200 L200 0  
 
 4) -A 100  
   
Maintenant va apparaitre en bas a gauche l'adresse en memoire du programme  
   (exemple XXXX:0100), mais seule la partie à droite nous interesse, alors taper ce qui suit:  
     
Partie gauche Partie droite  
 
 5) XXXX:0100 MOV AX,301  
 
 6) XXXX:0103 MOV BX,200  
 
 7) XXXX:0106 MOV CX,1  
 
 8) XXXX:0109 MOV DX,0080  
 
 9) XXXX:010C INT 13  
 
10) XXXX:010E INT 3  
 
11) XXXX:010  
 
12) Taper la touche ENTER lorsque l'adresse XXXX:010F apparait!  
   
13) Continuer avec les commandes suivantes:  
 
14) -D 100 LF  
 
15) XXXX:0 100 B8 01 03 BB 00 02 B9 01-00 BA 80 00 CD 13 CC  
 
16) Si l'affichage correspond, alors taper les commandes suivantes:  
 
17) G=100  
 
18) Q  
 
19) Voila:c'est fini  
 
20) Redemarrer le PC et avec la meme disquette repartitioner le disque dur avec la commande FDISK et reinstallez WINDOWS tranquillement, il n'y a plus de virus sur ton DISQUE DUR.
 
Edit: ATTENTION...  
Tous les disques dans le pc vont être effacés, donc ne laisse qu’un seul en ide ou sata ou scsi ou clé usb ou dvdrw ou cdrw en gros que celui qui est hs ou vérolé c’est tout .  :jap:

Message cité 1 fois
Message édité par rn35000 le 23-08-2006 à 14:24:49
n°5007733
Stylken
Posté le 23-08-2006 à 15:07:55  profilanswer
 

hatron a écrit :

un test à faire rapidos : réinstall sur un autre DD


 
Je suis justement en train de faire une installation sur un DD P-ATA 10 Go sain que j'ai réussi à dégoter dans mon bordel :jap:
 


 
Pour la suppression du boot c'est pas possible car ce DD est partitionner en 2, une partition windows (10Go) et une partition avec mes données (Les reste des 200 Go) :sweat:
Sinon pour le boot sur une disquette, quelque soit la disquette de démarrage, j'ai un fait bizarre : il me demande l'interpréteur de commande command.com alors qu'il est présent sur ladite disquette [:airforceone] J'ai testé avec la moultitude de disquette disponible sur www.bootdisk.com mais sans succès :(
 
Merci à vous deux


Message édité par Stylken le 23-08-2006 à 15:09:04

---------------
F' - [Achats / ventes]
n°5007751
rn35000
~Bzh~
Posté le 23-08-2006 à 15:17:35  profilanswer
 

C'est un dd tagué, ou bien la partition est vérolée  :jap:
 
Edit: Dans les deux cas, a ta place je sauvegarde les données sur un autre dd externe, ensuite je supprime les partitions, avant procéder a ce que j'avais dit sur mon 1er poste.   :hello:


Message édité par rn35000 le 23-08-2006 à 15:27:02
n°5007778
Stylken
Posté le 23-08-2006 à 15:27:12  profilanswer
 

Qu'appelles-tu "dd tagué" ?


---------------
F' - [Achats / ventes]
n°5007985
rn35000
~Bzh~
Posté le 23-08-2006 à 17:12:15  profilanswer
 

Stylken a écrit :

Qu'appelles-tu "dd tagué" ?


Selon la provenance, hp, dell, etc... heu ou administrations...   :whistle:

n°5008010
Stylken
Posté le 23-08-2006 à 17:19:00  profilanswer
 

Non acheté il y a 1 mois ou 2 à LDLC ou mat.net je crois [:airforceone]


---------------
F' - [Achats / ventes]
n°5008067
Stylken
Posté le 23-08-2006 à 17:38:17  profilanswer
 

Bon je n'y comprend plus rien ... A force de prise de tête d'acharnement de persévérance, j'ai réussi à accéder à mon bureau windows !
 
J'ai lancé l'anti-virus sur la totalité de mon ordinateur : aucun virus spotted.
 
Là j'ai exécuté Prime95 histoire de faire bosser le proc mais je doute que le problème soit là :/


---------------
F' - [Achats / ventes]
n°5008090
youetto
Posté le 23-08-2006 à 17:49:02  profilanswer
 

courage essaie la dinstaller peripherique par peripherique question d'eviter un eventuel conflict

mood
Publicité
Posté le 23-08-2006 à 17:49:02  profilanswer
 

n°5008961
rn35000
~Bzh~
Posté le 24-08-2006 à 00:38:27  profilanswer
 
n°5008996
Stylken
Posté le 24-08-2006 à 00:51:13  profilanswer
 

@ youetto: merci. Pour l'installation des périphériques pas à pas c'est déjà fait ;)
 
@ rn35000: Je connaissais cette dernière astuce. :)
 
Bon sinon j'ai pu faire tourner durant 6H15 un torture test de Prime95 sur mon proc et sous windows. J'ai redémarré et je n'ai pas eut d'erreur. Tout ça sous ma config sans DD IDE (Il était foireux en fait).
 
Je pense avoir trouver le problème, j'en parlerais une fois certain :jap:


---------------
F' - [Achats / ventes]
n°5009055
rn35000
~Bzh~
Posté le 24-08-2006 à 01:31:45  profilanswer
 

Clustes non?

n°5009073
Stylken
Posté le 24-08-2006 à 01:52:51  profilanswer
 

Non c'est bien plus absurde et c'est de ma faute ...
 
Je suis passé en rad passif sur le proc y'a 3~4 mois, j'ai passé les vagues de chaleur sans problèmes car sans écran donc PC éteind et là je le rallume seulement.
 
J'ai fait un test en ventilant comme un dingue avec un ventilo de table bien que je ne pensais pas que le problème puisse venir de là vu la faible température de mon processeur. Mais bilan, en refroidissant ainsi : pas de problèmes.
 
Donc au final, ce serait que mes noiseblocker ne font pas circuler suffisamment d'air dans ma tour et que l'origine de mes plantages ne serait pas le proc en surchauffe, mais le chipset. Je pense à lui car, je crois, c'est lui qui gère le bus de la carte mère. De plus, vu la manifestation de mes problèmes et vu que mon disque est totalement sain, je ne vois que la surchauffe du chipset et ma stupidité comme coupables :lol:
Pour le DD, j'ai encore fait et refait des tests d'intégrité de surface et j'ai pu booter sur une disquette win Me en fin d'après-midi.
 
Là je me commande un Zalmann 9500 pour le proc ca fera circuler l'air comme ca le faisait avec mon ancien CNPS7700 et tout ira bien (Enfin je l'espère :p)


---------------
F' - [Achats / ventes]
n°5009082
rn35000
~Bzh~
Posté le 24-08-2006 à 02:11:24  profilanswer
 

Ouf, wait and see dude  ;)

n°5025585
Stylken
Posté le 30-08-2006 à 23:41:58  profilanswer
 

Hum même avec un Zalmann 9500 turbinant à fond, en ventilant le reste aussi à fond j'ai des plantages ... Je vais explorer d'autres pistes tant que la folie ne m'aura pas gagné...

n°5031020
Stylken
Posté le 02-09-2006 à 12:53:07  profilanswer
 

Je donne suite des fois qu'un jour ca serve à d'autres : Je viens de repasser mon BIOS à la version 1008 que j'avais au lieu de 1013 qui est actuellement la dernière en date et apparemment je n'ai plus de plantage ... pourvu que ça dure ;)


---------------
F' - [Achats / ventes]

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Config instable & écran noir à CPU Burn-in

 

Sujets relatifs
nouvelle config core 2 duoAvis config jeux 1500 €
Nouvelle config pour montage video & MAOConseil avant achat : alimentation pour config C2D
nouvelle configAvis sur cette config
Config Terminé Achat programmé => Modif de dernieres minutes ??Avis sur une config Media Center
Plus de sujets relatifs à : Config instable & écran noir à CPU Burn-in


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR