Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1644 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Coffee Lake Z370 chipset défaut ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Coffee Lake Z370 chipset défaut ?

n°10273037
sheldo
Posté le 12-11-2017 à 01:08:48  profilanswer
 

Hello à tous !
 
jsp que vous allez bien !?
 
Je me rapproche de vous pour deux raisons :  
Vous informer de ma mésaventure avec le nouvel Coffee Lake et le socket Z370 plutôt désapointante.  
Connaître votre avis sur ma problématique ?
 
Sans plus tarder je vous dit tout :
 
J'ai voulu me faire plaisir pour mon anniversaire et changer pour I7 4790k par un nouveau Bundle flambant neuf   ;) :  
Coffee Lake I7 8700K sur une Asus Maximus X hero et 16go HyperX 16Go DDR :)  
 
J'ai monté la bête plutôt méticuleusement il y a quelques jours dans mon Evoo, reinstaller windows 10, drivers .. etc
 
1) Arrivé le moment d'enfin profiter d'un BF1 Multi 4k HDR (Sur Ecran Samsung SUHD curved) ....  Au bout de 15 mn de jeux :  
.......Freeze de l'écran, bruit fort hachurer sortant des enceintes et le Mobo affiche un Qcode : 53 (Memory initialization error. Invalid memory type or incompatible memory speed).
 
Je me suis dit donc que cela pouvait provenir d'un problème de compatibilité entre la version Bios et ma mémoire en profil XMP..
J'ai redémarre puis écran noir et Qcode 04.. Redémarré puis ecran noir et Qcode 99 (pas bon du tout)
J'ai donc retiré les barettes puis replacé. Le pc a bien démarrer correctement sans code Erreur.
 
2) Second test en jeux : Freeze et problème son (Même symptôme)
J'ai lancer un Diagnostic mémoire windows 10 -> Se bloque. (ok pour moi c'était la mémoire)
 
3) J'ai tourner la mémoire dans tous les sens, Réaliser des tests individuels avec Diagnostic Mem Windows 10  et MEMTEST -> Aucun problème.
Je me suis dit super puis test jeux -> Freeze..
 
4) J'ai décidé de vérifier tout les connecteurs de mon PC (Usb, FAN, Alim, GPU ..)
Ensuite OCCT Linpack 10mn et 3Dmark -> OK soucis !! oufff.. :na:  
Test en jeux : Une session de 2h non stop puis freeze (Cette fois ci il a durée plus longtemps)

5)
Dépose et repose du CPU (Je m'était rendu compte que j'avais un peu trop sérré le CPU) et vérifié les PIN Mobo.
J'ai remarquer que mes tensions était un peu haute. Vcore à 1,38v en mode Auto a 4,7Ghz.  :heink:  
Donc j'ai ajuster swappé l'option Ratio core de : Sync all core vers Auto et la tension et redescendue à 1.27 pour 4,4Ghz
Cette fois Freeze au bout de 10mn..  :sweat:  
 
Pour finir en beauté, l'ordi reboot à l'infinie avec Qcode 99, 04 .. :ouch:  :ouch:  
 
J'ai donc Mesdames et messieurs un peu envie de pendre là.. Je suis dans le flou.
 
Pouvez-vous me donner votre avis ?  

 
 
Mes manipulations :
- Débrancher puis rebrancher l'ensemble des connecteurs de la carte mère (USB, HD audiio, Alimentation, FAN, GPU ..)
- Vérification de l'ensemble des câbles d'alimentations et changement du câble alim cpu.  
- Effectué deux test physique mémoires et logiciel (Memtest 86 + Diagnostique Windows) => Sans Erreur
- Vérifier mes Disques durs
- Déposer puis reposer le CPU
- Mise à jour le Bios en version 0505
- Vérifier mes temperatures -> Ok
 
Mon matériel :
Intel I7 8700k
Maximus X hero
DR4 2x8Go Hyperx Predator 3000Mhz HX430C15PB3K2/16
Alimentation Corsair RM1000  
MSI GTX 1070 Gaming X 8Go (SLI)
Refroidissement NZXT Kraken X62 + 4 ventilateur 140mm (Push and pull)
Ventilateur + boitier LED (HUE+)  NZXT RGB 140mm  
Disque SSD Samsung EVO 128Go
Disque SATA Seagate 2To 7200 tr/mn
Boitier Phanteks Evo


Message édité par sheldo le 12-11-2017 à 01:11:55
mood
Publicité
Posté le 12-11-2017 à 01:08:48  profilanswer
 

n°10273038
zonka
x58 forever!
Posté le 12-11-2017 à 01:17:32  profilanswer
 

un 8700K c'est 3.70 GHz en fréquence de base si je ne m'abuse.
 
Pas 4.7 Ghz, pas 4.4 ghz (je ne parle pas des modes turbo)
 
=> il faut que tu fasses en sorte que ta carte-mère n'applique pas d'overclock automatique à la con comme elle semble le faire.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10273053
sheldo
Posté le 12-11-2017 à 01:58:14  profilanswer
 

Hello Zonka,
 
Merci pour ta réponse. Oui tu as raison c'était bien trop élevé !
 
La mienne était bien à 3,7ghz de base et 4,7ghz en turbo.
 
Lorsque j'ai changé l'option mode ratio core en Auto.
J'ai obtenus 3,7 vers 4,4Ghz au lieu de 4,3 Ghz en turbo  
 
Cf  second tableau plus bas :  
http://www.tomshardware.fr/article [...] -2733.html
 
 

n°10273062
sheldo
Posté le 12-11-2017 à 03:00:20  profilanswer
 

Up ? Des survivants ? ;)

n°10273078
Krutors
Posté le 12-11-2017 à 07:47:00  profilanswer
 

Salut l'ami :hello:
 
Peut-être que ton montage n'est pas en cause, et je ne vois pas comment tu aurais pu "trop serrer" ton CPU (il me semble que tu ne peux que redescendre un levier qui serre le cerclage sur la vis, tu ne peux pas choisir quelle force de pression appliquer. Idem pour le WB, si il est équipé de vis a ressorts, en serrant au max à la main plus un dixième de tour au tournevis, tu est tranquille)
 
A quoi correspondent ces erreurs 04 et 99 ? Ça pourrait indiquer une piste.


Message édité par Krutors le 12-11-2017 à 07:49:21

---------------
Ryzen 5 2600 - Strix B350-F - Samsung 970 Evo NVMe 500 Go - Gigabyte GTX970 - Seagate Baracuda 2To 7200 tr/min
n°10273138
Andorria
btw i use arch
Posté le 12-11-2017 à 10:33:40  profilanswer
 

Tu as viré le XMP dès le début de tes problèmes ou pas?

n°10273223
sheldo
Posté le 12-11-2017 à 13:07:50  profilanswer
 

Hello Krutors et Andoriia,
 
Merci pour votre retour !
 
@Kurtors:  
Error 04 : Initialisation PCH avant le chargement du microcode
Error 99 : Cela peut être dû à diverses raisons, une panne dans le BIOS ou une carte mère défectueuse ou défectueuse. Vous pouvez essayer de déconnecter la carte graphique et d'utiliser intégré sur la carte mère. Si cela ne fonctionne pas, une autre option serait de faire un BIOS FLASHBACK pour rétrograder le BIOS, simplement enregistrer les fichiers spécifiques sur une clé USB, connectez-le au PC, puis allumer le PC en appuyant sur la touche FLASHBACK sur la carte mère pour instructions plus détaillées, vous pouvez vérifier cette vidéo sur Youtube: https://www.youtube.com/watch?v=JVvHwq3syqI
 
@Andorria : J'ai retiré le XMP mais après  un autre freeze je l'ai remis de manière à isoler chaque élement.  
 
 
 
 

n°10273353
sheldo
Posté le 12-11-2017 à 17:14:20  profilanswer
 

Aujourd'hui  toujours la même erreur..  
Freeze en jeux : Qcode 04 puis reboot à l'infinie lors de l'appuie sur le démarrage..

n°10273544
fugazi2
Posté le 12-11-2017 à 21:55:43  profilanswer
 

je pense que ta CM a un souci vu le nombre de code erreur que tu as. A tout hasard tu as essayé avec une seule barrette en testant les différents slots puis en essayant l'autre barrette ?


Message édité par fugazi2 le 12-11-2017 à 21:55:58
n°10273551
sheldo
Posté le 12-11-2017 à 22:16:21  profilanswer
 

Salut Fugazi2 !
 
Oui j'ai testé tous les slots et/ou barette par barette.
Après  les diagnostics mémoire que j'ai réalisés, je ne pense pas que cela provienne des barettes.  
 
Je tend de plus en plus aussi du coté de la carte mère. Cependant,  
 
Est ce possible que cela provienne du CPU ? Comment l'identifier ?  
 
Je dois renvoyer mes pièces à rue du commerce (Ram, CPU et CM) et au cas où je renvoi l'ensemble car je ne sais pas si c'est la CM ou le CPU.
 
Cependant si j'arrive à identifier l'un de ses composants, je renvoie uniquement celui-ci. Cela me permettra de ne pas être privé d'ordi pendant 1 mois. :)

mood
Publicité
Posté le 12-11-2017 à 22:16:21  profilanswer
 

n°10273848
sheldo
Posté le 13-11-2017 à 13:38:58  profilanswer
 

Retour ASUS -> RMA..
 
Pensez vous qu'il est nécéssaire que je renvoie le CPU et la ram au cas où chez Rue du Commerce ?

n°10273978
KeNoOby
Posté le 13-11-2017 à 16:36:53  profilanswer
 

perso, si un truck comme ça m’arriverais, je renverrais tous dans les 15 jours de rétractation.

n°10274634
sheldo
Posté le 14-11-2017 à 19:29:39  profilanswer
 

Merci kenooby, je me suis rapproché d'intel et j'ai était très agréablement surpris. j'ai eu accès à un technicien US par tchat hyper rapidement. Il m'a fournit une outil pour diagnostiquer le CPU.  
 
Le voici:  
https://downloadcenter.intel.com/do [...] 0.0.29.exe
 
Si une erreur apparaît dans cet outil, il faut remplacer le CPU.  
 
Pour ma part, j'ai renvoyé la Mobo et la RAM car peu de chance que ce soit le cpu. Au cas où, dès récéption de la nouvelle, je testerai mon cpu avec cet outil.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Coffee Lake Z370 chipset défaut ?

 

Sujets relatifs
[Résolu]ASUS ROG Z370-I Mini iTX - ACPI ERRORÉcran sur thunderbolt 3, branché sur la carte graphique ou le chipset?
Ryzen 5 1600X + ASRock AB350 Pro4 pas de chipset graphique?Choix carte mere Z370 Micro ATX
Choix carte mere Z370 pour i7-8700KGerer fréquence DDR4 sur Z370
[Resolu]Problème sur Gigabyte Z370 HD3P[CM+Proc] chipset graphique, contrôleur graphique...
[HFR] Actu : Toujours peu de dispo pour Coffee Lake 
Plus de sujets relatifs à : Coffee Lake Z370 chipset défaut ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR