Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1744 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Résolu]ASUS ROG Z370-I Mini iTX - ACPI ERROR

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu]ASUS ROG Z370-I Mini iTX - ACPI ERROR

n°10272627
atrsurf
Posté le 11-11-2017 à 13:23:08  profilanswer
 

Hello,  
 
Pas trouvé de solutions, et ce n'est pas faute de chercher, alors si quelqu'un peut m'aider, ce serait avec plaisir.
 
Nouvelle config
[*Carte mère ASUS ROG  Z370-I

  • CPU 8700K
  • Mémoire 2X 16 corsair


  • 1  SSD Intel  600P Series PCIE M.2
  • Lecteur DVD SATA
  • Geforce 1080
  • Tout reconnu parfaitement dans le BIOS


 
J'ai créé une clé USB Windows 10 avec l'outil microsoft ( Je dispose aussi du DVD Windows 10)
 

  • Lorsque j'essaye de lancer l'installation de Windows, que ce soit à partir de la clé USB ou du DVD,  systématiquement, lancement de l'icone Windows --> ACPI BIOS ERROR
  • Je sais bien qu'il y a un réglage du BIOS qui n'est pas bien fait, mais je ne comprends pas lequel
  • MAJ du BIOS au cas ou effectuée


 
 
Bon, après avoir testé - je pense - toutes les options du Bios , j'ai viré le SSD M2, me disant que le fait qu'il soit en PCIE Express était la cause du problème, et monté un SSD 2,5 Samsung de base
 
Même problème, quelles que soit les options choisies --> ACPI mode error dès le début de l'install
 
Alors, j'en ai pourtant installé des configs, mais la je sèche (Jamais eu un problème pour installer windows 10 sur une nouvelle config, vierge, mêm si la il y a bcp d'options)
 
 
 
Options du Bios disponibles qui me paraissent importantes, après réglages des valeur par défaut
Boot -->  
 
Avec le SSD 2,5 monté, j'ai le choix entre le SSD et le DVD (Donc DVD en premier élément bootable)
En gras les options qui me semblent correctes pour juste installer windows à partir du DVD sur le SSD Samsung (Mais sans succès), le truc de base.
 
Advanced Mode \PCH Storage configuration

  • SATA Controller ENABLED
  • SATA mode selection AHCI ( choix entre AHCI et INTEL RST PREMIUM with intel optane)
  • M2 enabled (même si M2 non monté)
  • SATA6G_1: Samsung SSD


Advanced Mode \HDD\Smart

  • Samsung SSD bien reconnu


Advanced Mode \BOOT

  • Fastboot Disabled


Advanced Mode \BOOT\CSM\

  • Launch CSM ENABLED ( Choix entre Auto/Enable/Disable)
  • Boot device Control : Choix entre UEFI and Legacy , Legacy OPROM Only, et UEFI only
  • Boot from network devices DISABLED
  • Boot from storage devices: Ignore, Legacy only, et UEFI Driver first
  • Boot from PCI-E Expansion Devices: Ignore, Legacy only, et UEFI Driver first


 
Que ce soit avec la clé USB ou le lecteur DVD, toujours le même problème. Je ne vois pas d'autres options qui empêcheraient de booter sur une clé USB ou un lecteur DVD et d'installer windows. ( Evidemment, en déactivant les options UEFI, même résultat)
 
 
Comme les menus des cartes ASUS 370 doivent être à peu près les mêmes, je prends tous vos conseils et suggestions.


Message édité par atrsurf le 07-01-2018 à 11:57:41
mood
Publicité
Posté le 11-11-2017 à 13:23:08  profilanswer
 

n°10272675
bibi773
Posté le 11-11-2017 à 14:29:48  profilanswer
 

SI tu as déjà flasher le bios, tente un CMOS au cas où, mais sa sent le SAV.
 
Il me semble que l'ACPI est lié à la gestion d'alimentation, désactive l'anti-surge (chez Asus ils sont capricieux).
Pareil c'est quoi ton alimentation.
Tente une installe avec juste CM+proc+ram+SSD


---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10272743
atrsurf
Posté le 11-11-2017 à 16:44:17  profilanswer
 

L'Alim' c'est une corsair 850 tout neuve elle aussi.
 
Et je n'ai rien d'autre que CM+ CPU + RAM + GPU  ( d'ailleurs, avec le GPU intégré, c'est pareil)
 
Vais regarder du coté anti-surge, mais je n''ai pas le souvenir d'avoir vu qqchose de ce nom dans le bios
 
 

n°10272749
Revere
Posté le 11-11-2017 à 16:48:46  profilanswer
 

Salut,
Attend que Robin des Bios passe sur ton topic, c'est un des experts en bios du fofo  :D

n°10272774
atrsurf
Posté le 11-11-2017 à 17:18:30  profilanswer
 

Hello,  
 
J'attends avec impatience ;)

n°10272853
atrsurf
Posté le 11-11-2017 à 19:06:53  profilanswer
 

Bon, j'ai resté et retesté tout l'après midi.
 
Testé avec une Barette de RAM, en échangeant sur l'un ou l'autre des connecteurs.
Débranché le connecteur USB qui va à l'avant du boiter.
Je n'ai de branché, à part les connecteurs de la CM, que le ventilateur CPU  et la pompe WC corsair
Clear CMOS
 
Rien ne change --> ACPI mode error dès le début de l'install
 
Je résiste - avec violence - au fait de balancer la CM par la fenêtre....

n°10272878
zonka
x58 forever!
Posté le 11-11-2017 à 19:40:41  profilanswer
 

Hello.

 

Apparemment il y a des dizaines de sujets similaires au tien sur le net, avec des systèmes très différents, depuis plus de 5 ans, sans solution 'évidente' ce qui est assez hallucinant.

 


Je dirais: CSM : DISABLED


Message édité par zonka le 11-11-2017 à 19:47:47

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10272997
atrsurf
Posté le 11-11-2017 à 23:39:02  profilanswer
 

Et oui, c’est assez dingue, mais je tombe toujours sur des pistes différentes, et parfois des gens qui trouvent une solution, mais jamais rien de vraiment reproductible.
 
Poir le csm désactivé, j’ai bien essayé, mais sans succès ( et je réessayerai demain pour etre sur). Je me donne encore Dimanche et je remets le tout dans une petite boite, et retour SAV.
 
Le problème etant que vu le nombre d’option du bios, on ne peut pas tout tester de manière ultra rigoureuse.  
Rien que dans le menu Csm, Boot, et periph sata, le nombre de combinaisons possibles doit etre dingue.
Bon, j’imagine bien que pour un grand nombre de gens, branchement de la carte mere, cle USB et hop, ca roule.
Mais quand ca ne veut pas...
Mon espoir residait dans le fait qu’une personne ait la meme carte mère que moi, et me donne les options du bios dont il dispose, mais la carte etant tres recente, peu de chance.

n°10273013
erickred
Posté le 12-11-2017 à 00:15:54  profilanswer
 

salut,
l'ACPI c'est l'évolution de l'APM (advanced power management),  
ces deux trucs gèrent en fait l'extinction des périfs ou leur "allumage" ou au contraire le reveil de windows par des périfs.
l'APM ne gérait QUE les périfs intégrés de la carte mère (exemple puce réseau)
 
les pbs ACPI peuvent venir d'un défaut de la carte mère, mais parfois aussi d'un périf capricieux.
as-tu dans ta config un vieux clavier ou vieille souris ou vieux lecteur dvd ? cela peut venir de là. essayes de virer ton lecteur dvd, de changer de clavier/souris si tu peux, et/ou enlever des trucs exotiques (si tu as) sur tes usbs , par exemple lecteur multi carte ou autre)
 
un problème avec l'alim n'est pas à exclure, même si neuve.
tu peux essayer de désactiver l'APM dans le bios et retenter une install.  
Mais après c'est galère en cascade pour tout ce qui est gestion de l'alim.
 
Donc effectivement si sous garanti, et surtout si tu as tout acheté au même endroit, il vaut mieux faire un retour sav. perso je retournerais tout, pas que la CM.  
 
 
 

n°10273076
Nono0000
Posté le 12-11-2017 à 07:43:51  profilanswer
 

Comme l'a dit erickred, cela semble être un problème HW.
Après un Clear CMOS, le système n'est peut être pas "optimisé" pour ton utilisation mais il doit marcher.

 

Peux-tu mettre une capture de ce message d'erreur ?

 

As-tu essayé avec une session Live d'Ubuntu pour voir si cela fait pareil ?

 

Il peut être intéressant de désactiver les périphériques intégrés (WiFi, CS...)


Message édité par Nono0000 le 12-11-2017 à 07:56:07

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
mood
Publicité
Posté le 12-11-2017 à 07:43:51  profilanswer
 

n°10273144
atrsurf
Posté le 12-11-2017 à 11:00:43  profilanswer
 

Merci à tous.
J'ai re-testé ce matin.
Disabled tous les périphériques intégrés.
Disabled APM
 
Changé de clavier, pas de souris, aucun périphérique USB branché à part le clavier.
Juste 1 barrette de RAM, CPU, DVD
 
--> Pareil
 
J'ai fait la même manip' avec une clé USB Bootable à la place du DVD ( et après avoir fait un clear CMOS)
 
--> Pareil
 
Je crois que je suis arrivé au bout. ( Pas testé l'option Ubuntu, mais bon le temps que je fasse une clé USB, la teste.... Même si cela marche,pas sur que cela m'avance beaucoup pour installer windows)
 
Seule chose non testée, c'est le changement de l'alim', mais comme j'y ai déja passé des heures depuis une semaine, et que la seule alim dont je dispose est celle de mon pc principal, que j'ai du boulot, et que je n'ai pas envie de tout démonter pour tester..... je vais passer mon tour.
 
Donc, je vais faire une petite valise en carton je pense, et retour ( tout a été acheté dans le même mag.)
 
Le message d'erreur systématique, au moment ou l'image windows arrive est des plus basiques:
 
http://www.ondaforum.com/downloads/ipb/monthly_2016_10/obook.thumb.jpg.7c95c7d5e905586b3564eb8fa091f95e.jpg ( Ce n'est pas une capture de mon pc, mais la même trouvée sur le NEt)

n°10273183
erickred
Posté le 12-11-2017 à 12:11:10  profilanswer
 

comme le dit le proverbe : chat échaudé craint l'eau froide...retour direct, perso  je tenterais une annulation vente , avec un avoir et je choisirais d'autres composants, car j'aurais trop peur qu'ils testent tout indépendamment à la va vite et qu'ils te renvoie le tout en disant , ha ben non ça marche...

n°10273195
atrsurf
Posté le 12-11-2017 à 12:32:32  profilanswer
 

En fait, je vais tout renvoyer et demander le montage et l'installation Windows je pense, comme cela, je récupérerai un PC en état de marche complet (Seule raison pour laquelle je ne l'avais pas fait à la base, c'est qu'ils ne montent pas les WC type corsair - trop lourd dans une config - et que j'avais un boitier spécifique qui me plaisait)
 
Au pire, je ne paye qu'un RAD, le montage, l'installation et le retour ;(
Bon, ca va bien me couter dans les 100€, mais c'est mieux que d'y passer 10 heures de plus, et comme tu dis, si c'est pour me renvoyer toutes les pièces, et que j'ai la même chose qu'auparavant quand je remonte le tout...
 
Après, il n'y a qu'une seule CM itx pour core I8700K, donc pas d'autres choix possibles.  

n°10273196
atrsurf
Posté le 12-11-2017 à 12:33:12  profilanswer
 

Et un boitier :(

n°10305596
atrsurf
Posté le 06-01-2018 à 16:39:38  profilanswer
 

Bon, en fait, j'ai bien récupéré l'ensemble (Heureusement depuis le temps ;), et à priori c'était bien la CM qui était morte d'entrée ( ou qui avait un problème rédhibitoire)
 
Du coup, ca marche quand même bien comme config.
Et le SSD m2 c'est super pratique, ca me laisse un connecteur SATA de plus, ce qui n'est pas du luxe sur une CM itx

n°10305598
zonka
x58 forever!
Posté le 06-01-2018 à 16:40:43  profilanswer
 
n°10305870
erickred
Posté le 06-01-2018 à 23:18:04  profilanswer
 

parfait...
 
ah et si tu as le courage, tu peux mettre résolu dans le titre ton topic.

n°10306024
atrsurf
Posté le 07-01-2018 à 12:00:46  profilanswer
 

erickred a écrit :

parfait...
 
ah et si tu as le courage, tu peux mettre résolu dans le titre ton topic.


 
Done;)
 
Petite incompréhension quand je n'arrivais plus à accéder au Bios (Réglé le chipset graphique intégré sur Boot First, pour un test,  alors que l'écran était branché sur la CG) Mais c'est OK depuis.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Résolu]ASUS ROG Z370-I Mini iTX - ACPI ERROR

 

Sujets relatifs
Gros problème avec Rog ramdiskGTX 1070 compatible Asus P7P55D?
GTX 1070 Aero ITX OC ? Ouuuuu... ?A disk read error occurred après formatage
compatibiliter asus gtx 1060 strix 6 gbChoix carte mere Z370 Micro ATX
ASUS P5Q-E DDR2800/1066? classe à respecter?Freeze windows intempestif
Choix carte mere Z370 pour i7-8700K 
Plus de sujets relatifs à : [Résolu]ASUS ROG Z370-I Mini iTX - ACPI ERROR


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR