Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
482 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Changer de processeur =======> réinstaller Windows

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Changer de processeur =======> réinstaller Windows

n°3522953
Lenormand
Posté le 27-09-2004 à 19:35:52  profilanswer
 

Bonjour à tous,
 
Un ami (je poste et je parle à sa place vu que son PC  et c'est l'objet du post est out pour le moment) a voulu changer son processeur et remplcaer son actuel AMD Athlon XP 2200+ par un Athlon XP 3000 + (ref supplémentaire Barton 0,13µ) Sa carte mère est une Abit nf7-s.
 
Son BIOS récemment flashé reconnait le processeur mais Windows 2000 SP4 freeze au démarrage et ce quel que soit le mode de démrrage: sans échec, débogage.....
 
Cet ami ne veut/peut réinstaller Windows 2000 (besoin urgent de ses données et disques Windows géographiquement trop loin) d'où les questio ci dessous
1) Réinstaller Windows 2000 par dessus peut il résoudre le problème?
 
2)Existerait il un patc ou autre programme permettant de résoudre drectement le problème (c'est à dire pour que Windows puisse se lancer correctement avec le nouveau Processeur)?
 
3)En dernier recours quel autre type de processeur pourrait convenir dans la même famille (genre un Athlon 2800 par exemple) mais pas de la génération Barton?
 
4) d'autre solutions possibles?
 
Merci d'avance pour toutes les pistes et aides que vous pourrez apporter.

mood
Publicité
Posté le 27-09-2004 à 19:35:52  profilanswer
 

n°3522990
quechua46
Posté le 27-09-2004 à 19:50:02  profilanswer
 

normalement non lorsque tu changes de processeur pas besoin de reinstaller windows.


---------------
GigaByte Radeon X800 Series

n°3523000
Lenormand
Posté le 27-09-2004 à 19:53:19  profilanswer
 

sauf que là le changement de processeur a vraiment mis le bazar visiblement, surtout qu'il est passé à vraimenT la toute derniere génération de processeurs.....
 
Donc besoins d'aide :)

n°3523003
Bitman
Smack my bitch up
Posté le 27-09-2004 à 19:55:48  profilanswer
 

rien a voir, ya eu autre chose


---------------
Tu cherches un nouvel endroit pour dire des conneries ? Essaye ici!
n°3523008
kaiser dud
Posté le 27-09-2004 à 19:57:10  profilanswer
 

à mon avis un petit clear cmos s'impose et retour du bios à zero voir si ca vient pas de la déja :)

n°3523010
starconsol​e
Le roi du bloc !
Posté le 27-09-2004 à 20:00:13  profilanswer
 

quechua46 a écrit :

normalement non lorsque tu changes de processeur pas besoin de reinstaller windows.

hummm, pas si sûr... :/
 
comme tout matériel, un processeur réclamme des drivers (automatiquement installés par windows).
 
En changeant de processeur, tes drivers installés ne sont plus valables !

n°3523061
blazkowicz
Posté le 27-09-2004 à 20:14:16  profilanswer
 

j'ai dû réinstallé un windoze en faisant un upgrade duron 700 -> 1300 :D
 
l'installation par-dessus ça peut marcher, normalement c'est pas trop dangeureux :D, au pire les bugs restent.
 
mais je pense sinon à un autre genre de pb, ya-t-il de la surchauffe à cause d'un mauvais montage?
et s'il remet le 2200+

n°3523161
Lenormand
Posté le 27-09-2004 à 20:44:04  profilanswer
 

Merci pour ces premieres réponses. Il semble donc que le fait d'avoir un processeur derniere génération ne soit pas en cause....
 
Avez vous d'autres idées ou des avis tranchés sur la question?
 
merci d'avance

n°3523228
godjc
Posté le 27-09-2004 à 21:04:06  profilanswer
 

Je penche aussi pour la surchauffe ou un cable mal reconnecté


---------------
L'informatique c'est comme les femmes : des fois ca veut et des fois ca veut pas!!!!!!
n°3523331
padbol75
vraiment pas...
Posté le 27-09-2004 à 21:33:56  profilanswer
 

quel 3000+ a t-il?(fsb 166 ou 200)?
Quelle ram a t-il? (2100 2700 ou 3200)?

mood
Publicité
Posté le 27-09-2004 à 21:33:56  profilanswer
 

n°3523365
godjc
Posté le 27-09-2004 à 21:40:21  profilanswer
 

padbol75 a écrit :

quel 3000+ a t-il?(fsb 166 ou 200)?
Quelle ram a t-il? (2100 2700 ou 3200)?


 
Bien vu aussi, un ptit memetest serait pas degueu  :)


---------------
L'informatique c'est comme les femmes : des fois ca veut et des fois ca veut pas!!!!!!
n°3523422
SH4 Origon​ X
Je ne vous hais pas.
Posté le 27-09-2004 à 21:57:36  profilanswer
 

Lenormand a écrit :

Merci pour ces premieres réponses. Il semble donc que le fait d'avoir un processeur derniere génération ne soit pas en cause....
 
Avez vous d'autres idées ou des avis tranchés sur la question?
 
merci d'avance


 
Ptite précision, un Athlon XP Barton est loin d'être un processeur "de dernière génération", depuis ya les Athlon 64 socket 754, les Athlon 64 et Athlon FX socket 939 et Athlon FX et Optéron socket 940 !


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°3523590
Lenormand
Posté le 27-09-2004 à 22:51:44  profilanswer
 

fsb 200
ram 3200 Value marque Corsair (qui fonctianait bien avec l'ancien processeur)
il a fait un clearmos et ca a rien donné
 
Le memetest n a rien donné non plus

n°3523774
redd
Toujours la tête dans le cloud
Posté le 27-09-2004 à 23:53:05  profilanswer
 

Salut ! C'est moi le possesseur de ce PC :)
 
merci à lenormand d'avoir posté pour moi.
j'ai finalement réussi à lancer windows... en downclockant mon nouveau processeur.
 
 
voici un récapitulatif de mes tests :
 
AVANT MON PROCESSEUR
Athlon XP 2200+
DDR32000 Corsair (cadencée à 400mhz) achetée récemment
--> ça marchait
 
NOUVEAU PROCESSEUR
1/
Athlon XP Barton 3000+ FSB 400 (10,5 x 200)
DDR3200 à 400 mhz
--> l'écran de démarrage win2k (SP4) freezer
 
2/
Athlon XP Barton 3000+ FSB 200/400
DDR3200 downclockée à 266,200 ou 320 mhz : freeze, sauf une fois (??) à 266 où le démarrage continue mais finit par donner un écran bleu.
 
3/
Athlon XP Barton 3000+ downclocké à 1754 mhz (10,5 x 166 !)
DDR3200 à 400 mhz
--> ça marche, j'y suis en ce moment
 
 
le problème vient il donc du processeur (qui n'arrive pas à s'assumer à 400 mhz)... ou de ma RAM Corsair Value qui planterait quand un processeur à FSB 400 mhz est couplé avec elle ?
 
 
 
chose bizarre, j'ai RE lancé un MEM Test et le PC a planté au test #5 à 4%. Et après, le PC ne démarrait plus juste après avoir détecté la RAM (mais il indiquait OK quand meme). Ca a remarché au bout de 3/4 fois, et c'est là que j'ai eu l'idée de tenter les downclock de RAM et Proc...

n°3523789
Didou01
Posté le 27-09-2004 à 23:56:35  profilanswer
 

ou tout simplement le CPU qui chauffe un peu trop. Si en downcloquant il fonctionne mais pas à sa vitesse nominale, regarde de ce côté là.

n°3524604
Bitman
Smack my bitch up
Posté le 28-09-2004 à 13:32:23  profilanswer
 

ca m'etonnerais que ta ram fut a 400 mhz avec le 2200+, tu crois pas ?


---------------
Tu cherches un nouvel endroit pour dire des conneries ? Essaye ici!
n°3524614
Strat_84
Posté le 28-09-2004 à 13:36:00  profilanswer
 

Ca ne serait pas tout simplement la carte mère qui ne supporte pas un FSB de 400 mhz sur le processeur des fois ?  :whistle:
 
 
---> il aurait fallu acheter un XP 3000+ sur bus 333 probablement dans ton cas  ;)


Message édité par Strat_84 le 28-09-2004 à 13:36:39
n°3525312
redd
Toujours la tête dans le cloud
Posté le 28-09-2004 à 19:39:04  profilanswer
 

le CPU n'a pas l'air de chauffer, d'après le bios il ne dépasse pas 30°
 
 

Bitman a écrit :

ca m'etonnerais que ta ram fut a 400 mhz avec le 2200+, tu crois pas ?


je sais pas, mais au démarrage après qu'il affiche le CPU et la quantité de RAM, il rajoute "dual DDR-400"
 
 
ma carte mère, c'est une Nforce2 (ABIT NF7-S v1). Elle ne supporte pas le 400 mhz ? (gloups)
pourtant le bios reconnait bien le processeur et accepte de faire apparaitre du 200 x 10,5  :??:


Message édité par redd le 28-09-2004 à 19:49:19
n°3525431
Bitman
Smack my bitch up
Posté le 28-09-2004 à 20:20:10  profilanswer
 

normalement avec le 2200+ ton fsb devait etre 133 (=266), maintenant avec le barton c'est un fsb 400, sachant qu'avec les nforce2 il faut toujours synchroniser le fsb et la ram sous peine d'avoir des pauvres perfs.
 
tu fais gaffe de pas confondre 200 et 400, genre 200 pour la ram ca pourrais etre 100 mhz DDR ou une connerie comme ca .... (ptain je m'explique trop mal c'est nawak)
 
en bref faudrais voir si ta ram merdouille pas a 400 mhz, remonte les timings pour voir ca va peut etre s'arranger


Message édité par Bitman le 28-09-2004 à 20:20:43

---------------
Tu cherches un nouvel endroit pour dire des conneries ? Essaye ici!
n°3525441
Master p
My new cock ring :D
Posté le 28-09-2004 à 20:26:31  profilanswer
 

http://forum.hardware.fr/hardwaref [...] 9471-1.htm
juste les 20 pemières lignes à lire
 
edit:

bemixam a écrit :

Dernière mise à jour par Tharkie le 27 Octobre 2003
 
LE TOPIC OFFICIEL DE L'ABIT NF7-S AVEC CHIPSET NFORCE 2 par Boba_Fett.    
 
Sujet à consulter égallement : {FAQ} Abit NF7-S (MAJ le 20/10/2003)
 
VERSIONS DE LA CARTE MERE
 
NF7-S V1.0
1ère Version commercialisée, celle-ci ne possède pas de trous autour du socket pour les WaterBlocks, le PCB est jaune et il y a 5 gros condensateurs prés du socket, la prise micro est buggée (parasites).
 
NF7-S V1.1
Version possédant les 4 trous autour du socket, la prise micro est toujours buggée, le PCB est orange et il y a 4 gros condensateurs prés du socket au lieu de 5 sur la 1.0 .
 
NF7-S V1.2
Posséde 4 trous autour du socket, la prise micro n'est plus buggée, le PCB est orange et il y a 4 gros condensateurs prés du socket. Les tensions réglables dans le bios sont revues à la hausse pour permettre des overclockings plus importants.
 
NF7-S V2.0
Dernière version en date. Chipset nForce2 ULTRA 400
 
SPECIFICATIONS
 
PROCESSEUR
 
V 1.X Support AMD-K7 Duron/Athlon/Athlon XP socket A 200/266/333 Mhz FSB
 
V 2.0 Support AMD-K7 Duron/Athlon/Athlon XP/Barton socket A 200/266/333/400 Mhz FSB


Message édité par Master p le 28-09-2004 à 20:27:24

---------------
HAHAHA I M USING TEH INTERNET
n°3525443
grotius
Posté le 28-09-2004 à 20:26:47  profilanswer
 

les premieres versions du nforce2 ne supporte pas officiellement la DDR PC3200, peu venir de la, pour cela que en 166mhz y a pas de probleme. Augmente un peu le voltage de la ram a tout hasard

n°3525450
Master p
My new cock ring :D
Posté le 28-09-2004 à 20:28:58  profilanswer
 

Et je rajouterais que changer de CPU en gardant le même chipset n'oblige pas à réinstaller Windows, le CPU étant géré de la même manière.


Message édité par Master p le 28-09-2004 à 20:29:15

---------------
HAHAHA I M USING TEH INTERNET
n°3525613
padbol75
vraiment pas...
Posté le 28-09-2004 à 21:36:06  profilanswer
 

Ton chipset ne supporte pas le fsb 200, voilà pourquoi ça plante...change le par un 3000+ fsb 166

n°3526028
redd
Toujours la tête dans le cloud
Posté le 29-09-2004 à 00:13:34  profilanswer
 

grotius a écrit :

les premieres versions du nforce2 ne supporte pas officiellement la DDR PC3200, peu venir de la, pour cela que en 166mhz y a pas de probleme. Augmente un peu le voltage de la ram a tout hasard


 
que veux tu dire par "officiellement" ? Car là j'ai justement le PDF de ma carte mère NF7-S.
effectivement (j'aurai du le remarquer avant, je suis con  :(  ), elle n'accepte que des Duron/Althon/Athlon XP 200/266/333 FSB. Et non 400...
par contre, c'est aussi marqué "accepte 2 DIMM DDR 400" (et 3 DIMM DDR 200/266/333).
en fait j'avais juste fait gaffe à ça (car au départ je voulais acheter de la RAM DDR-400), et ce n'est qu'après que j'ai voulu un processeur synchronisé. Et là, j'ai pas pensé à vérifier si ma CM acceptait...
 
 
bon du coup, que me conseillez vous ?
 
1/ j'appelle le SAV et je demande si je peux échanger mon Barton 3000+ 400 FSB contre un 3000+ 333FSB ?
2/ ou je garde celui là, je downclocke à 166 (donc 333 FSB) mais j'augmente le coefficient (qui n'est ici que de 10,5) ?
 
3/ dans tous les cas, j'aurai un proc à 166 au lieu de 200. Dois je descendre ma RAM à 166 pour être synchro, ou laisser à 200 (qui se met par défaut quand je mets l'option "BY SPD" ) ? bref un synchronisé à 166 est il plus efficace qu'un non-synchro à 200 ?
 
merci pour les conseils que vous m'avez déjà donnés
 
par contre je n'ai pas compris le coup du voltage de la ram.

n°3526050
Bitman
Smack my bitch up
Posté le 29-09-2004 à 00:31:29  profilanswer
 

normalement le coef est bloqué, t'es piné [:spamafote]
 
fo pas desynchro un nf2 je le repete :p


---------------
Tu cherches un nouvel endroit pour dire des conneries ? Essaye ici!
n°3526130
fugitif67
Posté le 29-09-2004 à 03:59:29  profilanswer
 

Essai de mettre 2,7V pour la RAM. Avec un peu de chance ca passe, sinon ton CPU est neuf ? Bah va l'échanger.

n°3526189
Master p
My new cock ring :D
Posté le 29-09-2004 à 09:06:52  profilanswer
 

fugitif67 a écrit :

Essai de mettre 2,7V pour la RAM. Avec un peu de chance ca passe, sinon ton CPU est neuf ? Bah va l'échanger.

[:tinostar]  
Faudrait pet-être penser à regarder les posts précédents avant de dire des conneries [:master p]


---------------
HAHAHA I M USING TEH INTERNET
n°3526195
grotius
Posté le 29-09-2004 à 09:12:48  profilanswer
 

Ndans le cas de mon A7N8X premiere generation, je pouvais installer de la DDR PC3200, mais j ai jamais pu faire tourner aucun des bus a 200mhz, je serais toi je changerais simplement le cpu pour un cpu a bus 166mhz et tout devrait aller mieux. Sinon tu peux essayer de tout faire tourner a 197mhz, parfois cela passe.

n°3526405
fugitif67
Posté le 29-09-2004 à 12:04:43  profilanswer
 

Master P a écrit :

[:tinostar]  
Faudrait pet-être penser à regarder les posts précédents avant de dire des conneries [:master p]


J'ai bien sûr lu TOUT les post ducon. Donc avant de sortir des remarques de ce genre, tourne la langue 7x avant de taper sur ton clavier.
Tu n'a de plus pas de NF7, alors pourquoi tu l'ouvre ?
Certaines NF7 v1.2 passe à 200MHz, alors pkoi pas une 1.1 ?


Message édité par fugitif67 le 29-09-2004 à 12:05:54
n°3526433
Master p
My new cock ring :D
Posté le 29-09-2004 à 12:30:42  profilanswer
 

fugitif67 a écrit :

J'ai bien sûr lu TOUT les post ducon. Donc avant de sortir des remarques de ce genre, tourne la langue 7x avant de taper sur ton clavier.
Tu n'a de plus pas de NF7, alors pourquoi tu l'ouvre ?
Certaines NF7 v1.2 passe à 200MHz, alors pkoi pas une 1.1 ?

:sarcastic:  
C'est en augmentant le Vddr que ça va passer???
Tu m'as traité de ducon, je vais te traiter d'abruti :
Si Lenormand veut tester si sa carte passe en 200 de FSB, il suffit de désynchroniser la RAM, de la mettre à par exemple 66%, puis de passer le FSB en 200 MHz. Si ça passe pas, c'est que le chipset ne tient pas le FSB 200, comme 50% des nforce2 de première génération.
Augmenter le Vddr à 2,7 V , ça a déjà été dit 2 fois sur le topic, et même comme ça , c'est pas ça qui montrera quelque chose.


---------------
HAHAHA I M USING TEH INTERNET
n°3526436
Master p
My new cock ring :D
Posté le 29-09-2004 à 12:32:26  profilanswer
 

fugitif67 a écrit :

Tu n'a de plus pas de NF7, alors pourquoi tu l'ouvre ?

Tu m'as rabattu le clapet... [:master p]  
Moi j'ai voiture, toi pas voiture => toi pas dire à moi comment marche voiture, moi savoir mieux que toi [:memoryjar]


---------------
HAHAHA I M USING TEH INTERNET
n°3526588
fugitif67
Posté le 29-09-2004 à 13:39:24  profilanswer
 

Master P a écrit :

:sarcastic:  
C'est en augmentant le Vddr que ça va passer???
Tu m'as traité de ducon, je vais te traiter d'abruti :
Si Lenormand veut tester si sa carte passe en 200 de FSB, il suffit de désynchroniser la RAM, de la mettre à par exemple 66%, puis de passer le FSB en 200 MHz. Si ça passe pas, c'est que le chipset ne tient pas le FSB 200, comme 50% des nforce2 de première génération.
Augmenter le Vddr à 2,7 V , ça a déjà été dit 2 fois sur le topic, et même comme ça , c'est pas ça qui montrera quelque chose.


Désyncro la RAM sur nForce2 n'est pas très conseiller.
Il faudrais tester en syncro.
La meilleur solution est soit de changer de CPU pour un FSB 166, ou changer de mobo.
Ou alors avec de la chance, un BIOS miracle...
 
Et monsieur je sais tout, 2,7V m'a permis de passer 200MHz de FSB stable.
Et si tu relis le post, tu aurai vu qu'il est déjà en désyncro (source de sont problème peut être).
Ca ne coute rien d'essayer, si ca évite d'acheter une new mobo.
Et c'est pas Lenormand qui a un problème, c'est Redd.  :D


Message édité par fugitif67 le 29-09-2004 à 13:49:49
n°3526612
Master p
My new cock ring :D
Posté le 29-09-2004 à 13:54:13  profilanswer
 

On va répéter gentillement avec des mots simples :
Redd ( :whistle: ) avoir mobo qui passe pas avec son CPU en FSB 200.
Lui pas savoir d'où ça venir, mais quelqu'un a dit que sa mobo n'est pas censé supporté ce FSB.
Comment savoir si c'est vrai?
1/ toi mettre le FSB à 200 MHz, avec la ram à 2,7 V.:
 -Ça passe : bravo, sa pc3200 ne supportait pas d'aller à 400 MHz à 2,6 V.
 -Ça passe pas : Zut alors. On change quoi? la RAM ou la mobo???
Si on change la RAM, ça peut ne pas passer parce que la mobo supporte pas.
Si on change la mobo, ça peut ne pas passer parce que sa RAM supporte pas.
Sans parler de l'influence des timings dans la stabilité d'une machine.
 
2/ Moi mettre le FSB à 200 et la RAM à 66 % du FSB:
([:shurik_tt_bis] du désynchro en nForce2)
 -Ça passe: C'est la RAM qui est en cause => changer la RAM ou augmenter les timings ou augmenter la Vddr
 -Ça passe pas: Le chipset supporte pas le FSB de 200, change de mobo ou downclock le CPU.
A partir de la, rien ne t'oblige à rester en désynchro [:spanotfote]
 
 
edit:

fugitif67 a écrit :

Et monsieur je sais tout, ...

Ça me fait chaud au coeur que tu le reconnaisse


Message édité par Master p le 29-09-2004 à 13:57:27

---------------
HAHAHA I M USING TEH INTERNET
n°3526784
fugitif67
Posté le 29-09-2004 à 14:59:14  profilanswer
 

:lol:  mdr
Aucun doutes, tu est bien Mr je sais tout.


Message édité par fugitif67 le 29-09-2004 à 15:00:07
n°3527189
redd
Toujours la tête dans le cloud
Posté le 29-09-2004 à 16:24:18  profilanswer
 

Re,
merci de vos réponses,
 
voici quelques résultats de test :
en augmentant le voltage, ça n'a rien donné : freeze classique.
J'ai ensuite augmenté le FSB à 195 au lieu de 200, mais ça n'a pas marché non plus.
 
Par contre, le coeffient n'est pas bloqué ! J'ai pu le mettre à 13, pour obtenir donc 2171 Mhz (13x 166) et là ça marche. Reste à voir la stabilité.
 
sinon le vendeur m'a proposé de le renvoyer et j'obtiens remboursement intégral. Ca c cool de leur part.

n°3527535
fugitif67
Posté le 29-09-2004 à 18:17:15  profilanswer
 

S'il est débloqué, garde le. Mais essai de monter le plus haut en FSB sans que ca plante.


Message édité par fugitif67 le 29-09-2004 à 18:18:10
n°3527551
Strat_84
Posté le 29-09-2004 à 18:23:09  profilanswer
 

Je previens juste au cas ou l'intéressé n'aurait pas encore capté : tu fais de l'overclocking là  :jap:  
Sauf qu'au lieu d'overclocker le processeur toi tu overclockes la carte mère ... C'est peut être un poil plus risqué à mon avis  :whistle:

n°3527594
grotius
Posté le 29-09-2004 à 18:36:05  profilanswer
 

c est exactement le contraire qu il fait, il oc le cpu et pas la cm, puisqu il change le coef seulement.

n°3527612
Strat_84
Posté le 29-09-2004 à 18:42:26  profilanswer
 

Non je parlais du moment ou il essayait de faire tourner son proc en FSB 400  ;)

n°3527621
darkchen
Posté le 29-09-2004 à 18:44:42  profilanswer
 

wow un debloké ^^ ta la chance

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Changer de processeur =======> réinstaller Windows

 

Sujets relatifs
Disque Dur Sata non reconnu sous WindowsPb temperature processeur celeron type D 2.8ghertz
pilotes S-ATA en pci et installation de windowsChanger de carte SATA sans perdre les donnees (en RAID 0)
probleme de demarrage de windowsémulateur mac sous windows
processeur sempron 2400 reconnu comme un 1ghz ....Matrox parhelia - problemes pour changer resolution en triple ecran
Comment changer ma carte graphique ?pbm Carte geforce MX200 avec SP2 windows XP
Plus de sujets relatifs à : Changer de processeur =======> réinstaller Windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR