Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1982 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  PB carte-mère socket 370 pour Pentium III

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PB carte-mère socket 370 pour Pentium III

n°10714623
lorillo19
Posté le 23-03-2020 à 11:49:28  profilanswer
 

Bonjour,  
J’ai une carte-mère socket 370 pour Pentium III. Cette carte a un très bel aspect, aucun condensateur ni aucun autre élément ne semble abîmé.  
Je peux démarrer sur cette carte-mère, je peux consulter le setup du bios, malheursement il m’est impossible d’installer un système d’exploitation (ni Windows 98, ni Windows 2000, ni même Linux...) car à la moitié de l’installation la carte-mère se réinitialise intempestivement. J'ai remarqué une chose très curieuse : quand je fais un test de la ram, avec memtest86, la carte-mère se réinitialise intempestivement lorsque le test arrive à 58% quelle que soit la barrette de ram (64, 128, 256 ou 512 Mo). J'ai fait des tests avec plein de barrettes différentes. J'ai réactualisé le BIOS. J'ai changé tous les periphériques (carte graphique, clavier, écran, souris…) j'ai même changé le bloc alimentation mais rien n’y fait. Voyez-vous quelle peut être la cause de ce problème ?
Merci de m’avoir lu !
Paco

mood
Publicité
Posté le 23-03-2020 à 11:49:28  profilanswer
 

n°10714633
zonka
x58 forever!
Posté le 23-03-2020 à 12:27:28  profilanswer
 

Quelle carte-mère et quel CPU ? genre tu n'as pas mis un Tualatin sur une CM pas prévue pour etc...


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10714636
lorillo19
Posté le 23-03-2020 à 12:32:58  profilanswer
 

Merci zonka pour ta réponse.  
Non, je n'ai pas installé un Tualatin. J'ai installé différents Pentium III (733, 800 et 1000 mhz) et tous fonctionnent car, comme dit dans mon message, je peux accéder au setup du bios. La carte-mère démarre sans problème mais il est impossible d'installer un système d'exploitation.

n°10714638
lorillo19
Posté le 23-03-2020 à 12:35:24  profilanswer
 

Si j'avais mis un Tualatin la carte-mère n'aurait pas démarré car malheureusement cette carte n'accepte pas les Tualatins, dommage !

n°10714670
zonka
x58 forever!
Posté le 23-03-2020 à 14:14:11  profilanswer
 

Il faudrait tester la RAM slot par slot ou par paires = ça ressemble 1 un souci sur des slots mémoire


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10714688
lorillo19
Posté le 23-03-2020 à 14:57:59  profilanswer
 

De nouveau un grand merci à toi Zonka !
J'ai déjà testé chaque slot de ram... Je pense qu'il y a un problème physique sur la carte-mère... je me demande pourquoi ça plante toujours à 58%. Lorsque je teste une barrette de ram avec memtest86, quelle que soit sa capacité et quel que soit le slot, c'est toujours à 58% que ça plante... très étrange pour moi.

n°10714693
zonka
x58 forever!
Posté le 23-03-2020 à 15:08:45  profilanswer
 

Et c'est pareil sur des CPU en FSB 100 ou 133 donc apparemment :(

 

=> si tu laisses l'ordi allumé sur le BIOS sans rien faire, ça finit par planter aussi ou pas?

 

=> tu peux eventuellement démonter et "repaste" le rad de chipset

 

Bon les "58%" c'est franchement louche effectivement. Si c'est 58% d'une barrette de 64 Mo ou 256 Mo ça n'a pas de sens.


Message édité par zonka le 23-03-2020 à 15:09:00

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10714698
lorillo19
Posté le 23-03-2020 à 15:15:33  profilanswer
 

Je peux laisser le temps que je veux l'ordinateur allumé sur le BIOS, aucun plantage.  
 
Je pense qu'il doit y avoir de la casse dans les circuits imprimés de la carte-mère, du côté des slots ram. Le problème, selon moi, vient de l'affreux mécanisme d'installation du ventirad sur socket 370, il fallait souvent se servir d'un tournevis et il n'était pas rare de le voir déraper et frapper la carte-mère... Serait-ce une explication plausible ?

n°10714936
starconsol​e
Le roi du bloc !
Posté le 24-03-2020 à 11:01:49  profilanswer
 

Une chose est sûre c'est pas ton CPU.

 

Regarde côté disque dur aussi, j'ai déjà eu ce type de problème à cause d'un disque défaillant. Ou un problème de contrôleur... autrement dit ta carte mère. C'est quel modèle à propos, tu n'as pas répondu à la question de Zonka ?
si tu peux essayer un autre contrôleur de disque en PCI (IDE même SATA à la limite avec un disque qui va bien)

 

Ton histoire de tournevis j'y crois moyen, je connais très bien ce type de matériel, normalement c'est conçu à cet endroit en conséquence par rapport à ce sujet.


Message édité par starconsole le 24-03-2020 à 11:03:53
n°10714968
lorillo19
Posté le 24-03-2020 à 12:03:58  profilanswer
 

Bonjour Starconsole,
avant tout mille mercis à toi et à Zonka pour l'intérêt que vous portez à ma question, c'est épatant !
Il s'agit d'une carte-mère MSI 694T Pro.
Je n'ai pas été complet dans mes explications. Je complète ici : j'ai changé absolument tout ce qui peut être changé afin d'essayer d'isoler le problème, j'ai fait des tests avec plusieurs cpu, barrettes de ram, blocs alimentation, claviers, souris, disques durs, cartes graphiques... Tout ! Le problème vient forcément de la carte-mère, la seule piste que j'ai c'est le plantage systématique de memtest86 lorsqu'il arrive à 58% du test de la mémoire ram et ce quelle que soit la barrette de ram et son emplacement (slot 1, 2 ou 3)... c'est franchement curieux... Toujours 58% pour des barrettes de 64, 128, 256 ou 512 Mo... Merci de m'avoir lu et bon confinement à tous !

mood
Publicité
Posté le 24-03-2020 à 12:03:58  profilanswer
 

n°10714979
starconsol​e
Le roi du bloc !
Posté le 24-03-2020 à 12:32:11  profilanswer
 

Je possède cette carte mère. Pour ton info elle accepte TOUS les Pentium III/Celeron, y compris les Tualatin, chipset VIA Apollo pro 133T (694T), donc même le fameux PIII-S 1,4 GHz ;)

 

Non mais comme je te dis regarde côté contrôleur disque... mais effectivement j'ai bien peur que ta belle carte soit morte :(
Dommage c'est réputé solide comme matos...


Message édité par starconsole le 24-03-2020 à 12:34:49
n°10714983
lorillo19
Posté le 24-03-2020 à 12:42:35  profilanswer
 

Alors là Starconsole tu m'en bouches un coin !!! Je suis ravi de savoir que cette carte accepte les Tualatins et chagriné car je pense qu'elle a un sérieux problème. Peux-tu me préciser, s'il te plaît, ce que tu entends par "regarde côté contrôleur disque" ? De quel type d'opération s'agit-il ? Merci !

n°10714985
starconsol​e
Le roi du bloc !
Posté le 24-03-2020 à 12:48:01  profilanswer
 

lorillo19 a écrit :

Alors là Starconsole tu m'en bouches un coin !!! Je suis ravi de savoir que cette carte accepte les Tualatins et chagriné car je pense qu'elle a un sérieux problème. Peux-tu me préciser, s'il te plaît, ce que tu entends par "regarde côté contrôleur disque" ? De quel type d'opération s'agit-il ? Merci !


En fait il faudrait que tu dégottes (gratuitement hein, faut pas investir dessus...) une carte PCI contrôleur IDE (ou SATA) et brancher un disque dur dessus et installer Windows. Si jamais ça fonctionne le problème est trouvé et tu pourrais utiliser ton matériel quand même.
Ou voire carrément une chaine SCSI avec une carte genre adaptec 29160 + hdd en 10k rpm (juste en exemple... y'a beaucoup de possibilités).

 

Pour moi c'est simple : si ça fonctionne comme ça => contrôleur IDE de ta carte mère hors service. Obligé de passer par un autre contrôleur, mais machine utilisable.
Si ça fonctionne pas : défaillance contrôleur mémoire et là c'est irrémédiable. Voilà, ça c'est mon avis.


Message édité par starconsole le 24-03-2020 à 12:50:18
n°10714989
lorillo19
Posté le 24-03-2020 à 12:56:31  profilanswer
 

Merci Starconsole pour ces précisions.  
j'ai du matériel SCSI, je peux faire le test.
Cela dit je crois connaitre déjà la réponse vu qu'il y a plantage systématique du test de la ram avec memtest86. Le test avec memtest86 je l'ai fait sans disque dur, juste avec une disquette. Je crois donc qu'il y a défaillance du contrôleur mémoire.

n°10715012
starconsol​e
Le roi du bloc !
Posté le 24-03-2020 à 13:52:24  profilanswer
 

Voilà très bien si t'as du SCSI c'est parfait :)

n°10715016
lorillo19
Posté le 24-03-2020 à 14:17:41  profilanswer
 

Merci beaucoup Starconsole !

n°10715060
zonka
x58 forever!
Posté le 24-03-2020 à 16:51:14  profilanswer
 

Si tu eux j'ai de vieilles cartes contrôleur SATA type Silicon Image 3112, mais c'est pas trop la période pour envoyer du stuff par la poste :(


Message édité par zonka le 24-03-2020 à 16:51:26

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10715073
lorillo19
Posté le 24-03-2020 à 17:20:37  profilanswer
 

Merci Zonka tu es un ange !!! Demain j'essaierai de faire fonctionner cette carte en selon le résultat je t'achèterai ce matériel. En fait je suis toujours à la recherche de plein de bricoles pour mes vieux pc. En particulier (mais pas seulement) des cpu. Mais je pense qu'il faudra en effet attendre la fin de la crise pour envisager un envoi.

n°10715178
BloodyCarn​age
Posté le 25-03-2020 à 00:10:36  profilanswer
 

Sur une carte d'environ 20ans, il ne serait pas du tout surprenant que les condensateurs soient desséchés sans toutefois présenter un aspect extérieur suspect.
Autre possibilité: reflash ton bios même si tu as déjà la dernière version. Une mémoire flash peut se corrompre avec les années. Les données étant "piégées" sous forme de charge électrique par un isolant imparfait, les cellules peuvent se vider et le 1 devenir 0.


---------------
Nothing's so bad it can't get worse
n°10715229
lorillo19
Posté le 25-03-2020 à 09:54:26  profilanswer
 

Merci BloodyCarnage, j'ai déjà flashé le bios, j'ai essayé toutes les versions depuis la 1re jusqu'à la dernière disponible.
Merci également à Zonka et Starconsole pour leur aide.
Un test infructueux, hier soir, me fait penser que c'est un problème de contrôleur de mémoire ou comme le suggère BloodyCarnage un problème de condensateurs, en tout cas il doit s'agir d'un problème physique de la carte-mère.

n°10715260
zonka
x58 forever!
Posté le 25-03-2020 à 11:32:23  profilanswer
 

Pour ce que ça vaut, en ultime recours, tu peux essayer de baisser le FSB, mais bon ; si tu as accès à la tension du Northbridge (me souviens plus sur cette génération), l'augmenter un peu :(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10715302
lorillo19
Posté le 25-03-2020 à 12:40:30  profilanswer
 

J'apprécie beaucoup votre inventivité. Merci Zonka pou ce conseil !

n°10715311
zonka
x58 forever!
Posté le 25-03-2020 à 13:13:22  profilanswer
 

Ah là c'est plus pour faire vivre le topic en pataugeant furieusement dans la semoule mais bon hein :p


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10715362
caylayron
Posté le 25-03-2020 à 16:08:32  profilanswer
 

Pile bios changée? je ne le vois pas dans les tests.


Message édité par caylayron le 25-03-2020 à 16:08:48
n°10715397
zonka
x58 forever!
Posté le 25-03-2020 à 18:26:17  profilanswer
 

Pas con même si les symptômes n'orientent pas trop vers ça, mais à ce stade, vu l'âge de la CM, on peut espérer que ce ne soit pas la pile d'origine :D


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10742867
lorillo19
Posté le 26-03-2020 à 16:46:17  profilanswer
 

Bonjour à tous,  
je n'ai pas pu répondre avant car j'ai été déconnecté de ce forum et il n'y avait pas moyen d'y revenir !
Merci Caylayron pour ton intervention. Non, je n'ai pas oublié la pile, c'est d'ailleurs la 1re chose que je change lorsque j'ai affaire à une vieille carte-mère car je me méfie des vieilles piles qui "coulent" et bousillent le matériel. Par conséquent non, ce  n'est pas la pile fossilisée d'origine.
à tous : Prenez soin de vous !

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  PB carte-mère socket 370 pour Pentium III

 

Sujets relatifs
Voyant led VGA Carte mèreUpgrade carte graphique
Ma carte graphique est-elle déféctueuse ?Ma carte graphique est-elle déféctueuse ?
Carte mère compatible i7-6700kInstallation Carte Wifi - reboot du PC en boucle
Upgrade carte graphique GeForce GT 710AIDE DIAG CRASH BIOS PROC CARTE MERE
Plus de sujets relatifs à : PB carte-mère socket 370 pour Pentium III


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR