Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1001 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Pb IDE incompréhensible avec Asus A7N8X Deluxe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb IDE incompréhensible avec Asus A7N8X Deluxe

n°3491369
Mastoy
Serial Sliding Leek
Posté le 13-09-2004 à 10:42:48  profilanswer
 

Salut à tous !  
 
Je vous appelle à l'aide car j'ai un gros probleme avec une A7N8X Deluxe que j'ai monté ce week end :  
 
La config est toute neuve :  
- Athlon XP 2600+  
- A7N8X Deluxe  
- 2 X 256 Mo de DDR 400 no name  
- HD Seagate IDE 120 Go neuf  
 
Premier démarrage, le ventilo du proc se met à tourner, la diode verte de l'Asus s'allume mais rien ... pas d'image, pas de boot. De plus, le DD ne démarre pas (pas de courant)  
Apres moultes tests, je me rends compte qu'il y a un pb totalement incompréhensible avec les ports IDE :  
 
Tout périphérique IDE (HD ou CD) relié à la carte mere par une nappe IDE est privé de courant !! :heink: :heink:  
 
Si je débranche la nappe IDE (de la carte mere), hop ! le périphérique a de nouveau du jus  
 
Je ne comprend rien et je ne suis même pas sur que cela ait un rapport avec le fait que ça ne boote pas :cry: :cry: :cry:  
 
Aidez moi siouplé, il faut que cette machine marche rapidement  
Merci d'avance :)

mood
Publicité
Posté le 13-09-2004 à 10:42:48  profilanswer
 

n°3491579
Mastoy
Serial Sliding Leek
Posté le 13-09-2004 à 12:19:42  profilanswer
 

youp !

n°3491602
ailuropoda
Posté le 13-09-2004 à 12:31:18  profilanswer
 

Essaye sur le topic officiel de la carte mère.
 
Perso avec la version E j'ai eu un problème de boot lors du premier montage, donc j'ai tout retiré et je l'ai remise et la ça a marché. (va comprendre pourquoi lol :p)

n°3491607
jjo
Posté le 13-09-2004 à 12:35:17  profilanswer
 

a mon avis c'est ta RAM qui merde ...en général quand le ventilo du cpu tourne mais que rien d'autre se passe, 9X /10 c'est la RAM ... en plus c'est de la noname, comme par hasard ... et en plus les cm asus sont difficiles en ram ... comme par hasard aussi ...
Je sais pas si tu as essayé les barettes seules également ... et sur chaques ports ...

n°3491646
adonai_24
The trick is to keep breathing
Posté le 13-09-2004 à 12:47:03  profilanswer
 

Moi j'ai de la noname et ca marche bien ... essayes avec 1 seule barrete, pour voir. Debranche tout (laisse que CM, CG, memoire) et regardes si ca boot. Essayes de le faire booter hors du boitier, pour etre + sur. Sinon, juste au cas ou, regarde si le jumper du reset bios est bien positioné (c con mais ca arrive qui soit en reset, et la ca ne bootera jamais).


Message édité par adonai_24 le 13-09-2004 à 12:47:29
n°3491664
Mastoy
Serial Sliding Leek
Posté le 13-09-2004 à 12:52:21  profilanswer
 

Merci de vos réponses :)
 
Et pour le pb d'alim - IDE ?

n°3491673
adonai_24
The trick is to keep breathing
Posté le 13-09-2004 à 12:55:17  profilanswer
 

Il faut verifier deja que la CM boot, apres ca devrait marcher. Sinon c'est que l'interface IDE a un probleme. As tu bien respecté les branchements Master - Slave ?

n°3491678
nicmic
Posté le 13-09-2004 à 12:56:17  profilanswer
 

Moi j'ai eu un probleme comme tu decris (LED + Ventilo°, c'etait l'alim qui etait out...

n°3491683
jjo
Posté le 13-09-2004 à 12:57:07  profilanswer
 

Dans un premier temps, il faut réussir à démarrer la cm, et voir l'IDE après ...
Perso, je mise sur la ram (ou controleur ram sur cm) ... pour être sur faudrait essayer avec une autre barette mémoire (1 seule et comme dit adonai_24, il faut pas brancher les lecteurs) ...
 
Sinon, en réponse à adonai_24, c'est clair, il y a des barettes noname qui fonctionnent super bien mais c'est la loterie ... ou les chips plutôt ...

n°3491685
adonai_24
The trick is to keep breathing
Posté le 13-09-2004 à 12:57:57  profilanswer
 

Ouai ... par contre aparemment pas de problemes avec les samsung, tu confirmes ?

mood
Publicité
Posté le 13-09-2004 à 12:57:57  profilanswer
 

n°3491689
jjo
Posté le 13-09-2004 à 13:00:55  profilanswer
 

j'ai eu plusieurs fois du samsung, jamais eu de pb ...  
Il faut surtout éviter les rams qui utilisent des chips de différentes marques ... et oui, ça existe ...
 
Sinon, c'est vrai que le problème d'alimentation des ports IDE pourrait faire pencher la balance pour un pb d'alim ...

n°3491693
adonai_24
The trick is to keep breathing
Posté le 13-09-2004 à 13:01:59  profilanswer
 

C'est vrai, a tester donc la CM sans rien puis avec tout :D

n°3491839
Mastoy
Serial Sliding Leek
Posté le 13-09-2004 à 14:07:12  profilanswer
 

Ok je vais essayer ça :)
 
Pour info, les deux barrettes sont identiques

n°3491843
adonai_24
The trick is to keep breathing
Posté le 13-09-2004 à 14:08:09  profilanswer
 

Ok :) bonne chance !!!

n°3494132
Mastoy
Serial Sliding Leek
Posté le 14-09-2004 à 12:48:12  profilanswer
 

Bon ... on a fait quelques essais et effectivement, l'ordi refusait de booter à cause d'une barrette deffectueuse !
 
Par contre pour le probleme d'alim, j'ai tout débranché, rebranché et c'est rentré dans l'ordre.
 
J'ai du mal brancher un truc la première fois mais quoi ?
 
Bref, merci à tous pour vos judicieuses remarques, je retourne à Montgallet pour échanger les DEUX barrettes contre de la samsung :D

n°3494513
adonai_24
The trick is to keep breathing
Posté le 14-09-2004 à 15:16:43  profilanswer
 

:jap:

n°3494522
jjo
Posté le 14-09-2004 à 15:20:48  profilanswer
 

de rien ...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Pb IDE incompréhensible avec Asus A7N8X Deluxe

 

Sujets relatifs
A7N8X-E Deluxe : boot de plus en plus longProbleme avec memoire 256Mo pc3200 sur ASUS P4PE ...
Pb de démarrage sur A7N8X-Deluxe[RAM] Pour A7N8X-E avec XP2800 : Samsung, Corsair, Kingston... ?
prob avec asus k8ne deluxe !!au possesseur d'asus v9999 [réglé]
comment configurer ASUS a7n8x e deluxe 
Plus de sujets relatifs à : Pb IDE incompréhensible avec Asus A7N8X Deluxe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR