Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1926 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Aucun affichage : carte mère HS ?

 


Sujet(s) à lire :
    - Mon PC s'allume mais rien à l'écran
 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Aucun affichage : carte mère HS ?

n°10197128
The Depech​e Cure
Posté le 28-07-2017 à 17:20:00  profilanswer
 

Salut les forumeurs,
 
Je vous présente le PC de mon père :
- carte mère MS-7046 ver.1 sans chipset graphique
- processeur Intel Pentium 4 630 à 3,0 GHz
- 2 barrettes de DDR-400 de 512 Mb de marque Aeneon
- 2 barrettes de DDR-400 de 1Gb de marque Gskill
- carte graphique Nvidia GT6200 Turbocache avec 128 mb de mémoire vive et sortie VGA  [:herfar:2]
- une carte tuner TV-FM-acquisition vidéo
- une carte Wifi Creatix (je ne sais pas pourquoi elle est là)
- fonctionne avec Windows XP 32 bits
 
 [:haha caverne]  
 
C'était un PC tout intégré acheté vers 2004-2006.
 
Cet ordinateur lui sert à tenir ses comptes grâce à Money 2003. Je lui ai monté un PC plus récent avec un proc' quadricœur, un SSD et un équivalent actuel de Money, mais il ne s'en sert pas.
 
Comme son vieux PC ramait beaucoup, chauffait à mort (ventirad d'origine) et était très bruyant, je décide de lui faire une surprise pendant qu'il est en vacances : proc' Pentium 4 640 à 3,2 GHz, ventirad Thermaltake Blue Orb FX et 2 barrettes Corsair de DDR-400 de 1 GB par barrette. Je m'en tire pour 30 € au total (et j'attends encore les barrettes).
 
Alors que se passe-t-il ?
 
Depuis que j'ai posé le nouveau ventirad, je n'ai plus aucun affichage, même avec le processeur d'origine et les barrettes d'origine.
 
J'ai testé :
- la carte graphique dans un autre ordinateur (elle est quand même en PCI-Express) et elle fonctionne
- mettre une carte ATI Radeon avec 512 Mb de mémoire vive : aucun affichage (la carte marche bien, elle est dans le PC avec lequel je vous écris)
- garder le processeur d'origine : aucun affichage
- lancer le PC sans le processeur : aucun bip
- lancer le PC sans la RAM : longs bips
 
Les barrettes sont numérotées au feutre, donc j'ai respecté l'ordre pour les remettre. Comme rien n'y faisait, j'ai intervertis les G-Skill, et là, j'ai eu un affichage ! Donc je décide de ne plus rien toucher, je referme enfin le PC, je lui demande de redémarrer et... Pas d'affichage.
 
Je viens de passer plusieurs heures à essayer toutes les combinaisons possibles de RAM. J'ai voulu démarrer avec les barrettes une par une sur le slot A1, et je n'ai eu aucune image. Pareil sur le slot A2 (pour respecter le dual channel).
 
Et sinon, j'aime beaucoup le nouveau ventirad, il fait de la lumière bleue et affiche la température du processeur en rouge.
 
J'ai l'impression d'avoir flingué le PC.


Message édité par The Depeche Cure le 28-07-2017 à 17:27:39
mood
Publicité
Posté le 28-07-2017 à 17:20:00  profilanswer
 

n°10197143
The Depech​e Cure
Posté le 28-07-2017 à 17:38:49  profilanswer
 

Je vous mets une photo de l'intérieur du PC (768 x 1024)

 

Le nouveau ventirad est rentré difficilement : j'ai dû enlever la grille de l'alimentation et repousser son ventilateur grâce à 4 rondelles placées entre celui-ci et le boitier en acier. Malgré cela, le dissipateur touche encore l'alimentation. Mais il couvre correctement le processeur.

 

Edit : suspectant un contact électrique indésirable entre l'alim' et le dissipateur, j'ai posé l'alimentation à côté de la tour pour démarrer, et... l'affichage n'est pas revenu :-(

 

Edit 2 : j'ai trouvé deux barrettes de DDR-400 de 1GB G-Skill dans un autre PC. Je les ai mises dans le vieux Medion. L'affichage s'est lancé mais reste bloqué sur le logo Pentium 4 du démarrage. C'était avec le P4 640 donc je remets le p4 630 d'origine et là je n'ai plus rien.

 

Edit 3 : j'ai remis le P4 640 et je n'ai quand même rien, à nouveau. Je vais essayer de mettre les DD dans le PC avec lequel je vous écris.


Message édité par The Depeche Cure le 28-07-2017 à 18:50:20

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Aucun affichage : carte mère HS ?

 

Sujets relatifs
Plus d'affichage vidéoProbleme Carte graphique
upgrade a partir d une carte graphiqueChangement de carte mère aide choix
[HELP] Problème de carte graphique : HS ou mauvaise config ?Problème démarrage pc - Faut il changer carte mère ?
Plus de sujets relatifs à : Aucun affichage : carte mère HS ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR