Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1341 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Aucun affichage à + de 12 Go RAM

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Aucun affichage à + de 12 Go RAM

n°8560418
DJIBI400
Passion graphisme :D
Posté le 26-12-2012 à 10:26:12  profilanswer
 

[:leglop] Bonjour amis Hardwarien,
 
Je me permet de faire ce sujet étant donné que j'ai un problème avec mon PC que je viens tout juste de monter.
 
Le problème étant : Je possède une carte mère "ASRock X79 Extreme4-M". J'y ai ajouté 4x4 barrettes de RAM de marque "Kingston HyperX Genesis DDR3 1600 MHz XMP"
 
Après avoir allumé la bête, tout c'est correctement mis a fonctionner, hormis l'affichage... écran noir...
 
Après mes recherches, afin de permettre l'affichage, il m'a fallut enlever une barette RAM d'un slot en particulier.  
 
Je suis actuellement restreint à 12 Go RAM (ce qui ne me dérange pas actuellement, mais une barrette en moins ça me fait de la peine :D)
 
Suivant des problèmes assez similaire, cela viendrais du firmware de la carte mère... Une idée ?
 
Config :
 
[:lolo_78] Kingston HyperX Genesis 16 Go (4x 4Go) DDR3 1600 MHz XMP
[:lolo_78] Seagate Barracuda 7200.12 SATA 6Gb/s 1 To
[:lolo_78] Intel Core i7-3930K
[:lolo_78] ASRock X79 Extreme4-M
[:lolo_78] Be Quiet ! Alimentation Pure Power L8-530W CM 80PLUS Bronze
[:lolo_78] Asus GTX670-DC2-2GD5 2 GB
[:lolo_78] Samsung SSD 840 250 Go
 
PS : J'ai bien regardé sur le site du constructeur, mes barrettes sont bien compatibles avec la carte mère.
 
Merci !

mood
Publicité
Posté le 26-12-2012 à 10:26:12  profilanswer
 

n°8560430
delatruel
Posté le 26-12-2012 à 10:42:26  profilanswer
 

tu as donc vérifié ton bios ? testé tes rettes ?
 
tout est bien enfiché ? as tu testé l'ordre des rettes ?
 
Après si le pb n'est pas réglé et si achat au même endroit ===>> SAV Direct ou remplacement CM

n°8560477
DJIBI400
Passion graphisme :D
Posté le 26-12-2012 à 11:30:56  profilanswer
 

delatruel a écrit :

tu as donc vérifié ton bios ? testé tes rettes ?
 
tout est bien enfiché ? as tu testé l'ordre des rettes ?
 
Après si le pb n'est pas réglé et si achat au même endroit ===>> SAV Direct ou remplacement CM


 
Salut delatruel ! Merci de ta réponse.
 
Niveau BIOS je n'ai pas trouvé de mise a jour de celui ci sur le site de Asrock.
 
Tout est bien branché, il va nikel avec 12 Go, donc le branchement est bon.
 
l'ordre des rettes, quésako ?  :??:  
 

n°8560492
lolipoli
Posté le 26-12-2012 à 11:44:55  profilanswer
 

Salut DJIBI400, tu devrais tester les barrettes avec memtest86 http://www.clubic.com/telecharger- [...] est86.html et là : http://forum.pcastuces.com/mode_em [...] 78667.htm. Delatruel a raison, les emplacements des barrettes sont importants, bien noté dans le manuel, ainsi que leur paramétrage dans le bios (ex : http://www.overclocking-pc.fr/foru [...] -Le-Bios). J'ai eu ce problème avec des barrettes OCZ, une barrette défectueuse et l'ordi démarrait mais ne bootait pas.

Message cité 1 fois
Message édité par lolipoli le 26-12-2012 à 11:51:18
n°8560611
DJIBI400
Passion graphisme :D
Posté le 26-12-2012 à 12:53:45  profilanswer
 

lolipoli a écrit :

Salut DJIBI400, tu devrais tester les barrettes avec memtest86 http://www.clubic.com/telecharger- [...] est86.html et là : http://forum.pcastuces.com/mode_em [...] 78667.htm. Delatruel a raison, les emplacements des barrettes sont importants, bien noté dans le manuel, ainsi que leur paramétrage dans le bios (ex : http://www.overclocking-pc.fr/foru [...] -Le-Bios). J'ai eu ce problème avec des barrettes OCZ, une barrette défectueuse et l'ordi démarrait mais ne bootait pas.  


 
Salut lolipoli !
 
Très bonne idée ! Je fais ces test et je te tiens au courant, au moins j'aurais des réponses concrètes.  ;)

n°8560633
lolipoli
Posté le 26-12-2012 à 13:08:25  profilanswer
 

ok merci :-)

n°8560653
tweanpeaks
Posté le 26-12-2012 à 13:18:05  profilanswer
 

peut être une mise a jours bios comme la dit delatruel tu trouveras ton bios ici
http://www.asrock.com/mb/Intel/X79 [...] t=Download
rubrique télécharger bios

n°8560796
master71
ça manque de place.
Posté le 26-12-2012 à 14:45:04  profilanswer
 

je sais pas mais j'augmenterais un peu la tension de la RAM...


---------------
un jour, moi aussi, je serais grand...
n°8560832
lolipoli
Posté le 26-12-2012 à 15:02:34  profilanswer
 

Peut-être, après memtest86, si les barrettes sont ok, vaut-il mieux d'abord connaitre leurs spécificités et voir si elles sont correctement paramétrées dans le bios... : est-ce que ce sont celles-ci ? KHX1600C9D3K4/  http://www.kingston.com/datasheets [...] 4_16GX.pdf et dans le bios de ta carte mère : peut-être p 52 et 53 du manuel? ftp://europe.asrock.com/manual/X79%20Extreme4-M.pdf

n°8571163
DJIBI400
Passion graphisme :D
Posté le 03-01-2013 à 17:44:34  profilanswer
 

Excusez moi de ce long temps d'attente, les fêtes de fin d'année mon pas mal occupé.
 
Je check ça dès que je suis chez moi !
 
Merci à tous !


Message édité par DJIBI400 le 03-01-2013 à 17:44:48
mood
Publicité
Posté le 03-01-2013 à 17:44:34  profilanswer
 

n°8571491
DJIBI400
Passion graphisme :D
Posté le 03-01-2013 à 20:32:18  profilanswer
 

lolipoli a écrit :

Peut-être, après memtest86, si les barrettes sont ok, vaut-il mieux d'abord connaitre leurs spécificités et voir si elles sont correctement paramétrées dans le bios... : est-ce que ce sont celles-ci ? KHX1600C9D3K4/  http://www.kingston.com/datasheets [...] 4_16GX.pdf et dans le bios de ta carte mère : peut-être p 52 et 53 du manuel? ftp://europe.asrock.com/manual/X79%20Extreme4-M.pdf


 
Alors Lolipoli :
 
J'ai donc fait un checking de la RAM avec Memtest86+ via USB et j'ai pris une photo après que "Pass" soit allé jusqu'a 100% (sur la photo c'est à 2% étant donné que ça recommence si j'ai bien compris)
 
https://y5jesw.bay.livefilestore.com/y1pOIBc0Ea-T-RbyaPvCq9C_K-LlPsvmi0D79pDR_oF8Tx0ntKe04zqMwyyqg3cLcRmR-uxIZznuNA/20130103_201240.jpg?psid=1
 
J'ai pas mal de connaissance mais à ce niveau là je ne saurais dire si il y a problème ou non et si il y a un changement à faire.
 
Niveau BIOS il est a jour, je l'ai MaJ via USB également avec le Instant Flash.
 
Je vais mettre a jour les pilotes Windows, même si pour moi ça ne doit pas venir de là...
 
Merci !


Message édité par DJIBI400 le 03-01-2013 à 20:32:50
n°8574286
DJIBI400
Passion graphisme :D
Posté le 05-01-2013 à 21:11:07  profilanswer
 

Up ?

n°8574371
Profil sup​primé
Posté le 05-01-2013 à 22:27:31  answer
 

Citation :

PS : J'ai bien regardé sur le site du constructeur, mes barrettes sont bien compatibles avec la carte mère.


 
est ce que tes barrettes sont compatibles avec ta carte mère ET avec la quantité que tu utilises? La QVL peut te dire ça.

n°8574391
DJIBI400
Passion graphisme :D
Posté le 05-01-2013 à 22:41:01  profilanswer
 

Oui, j'ai bien vérifié, niveau comptabilité c'est bon, c'est indiqué sur le site et les 3 barrettes / 4 fonctionnes, ensuite niveau quantité c'est possible jusqua 16 Go également (carte mère : http://www.asrock.com/mb/Intel/X79 [...] ex.fr.asp)
 
Merci !

n°8574398
Profil sup​primé
Posté le 05-01-2013 à 22:46:37  answer
 


ok
 
est ce que tu as activé le profil XMP dans le bios/UEFI ?

n°8574407
DJIBI400
Passion graphisme :D
Posté le 05-01-2013 à 22:57:51  profilanswer
 

Je vais voir ça et le faire si ce n'est pas activé, merci !

n°8574411
Profil sup​primé
Posté le 05-01-2013 à 23:02:06  answer
 

c'est la PREMIERE chose à faire avec de la RAM XMP!

n°8574413
DJIBI400
Passion graphisme :D
Posté le 05-01-2013 à 23:02:52  profilanswer
 

Alors j'ai activé "XPM 1.3 Profile 1" si c'est bien de ce que nous parlons ^^
 
Si ça peux aider, une photo --> https://y5jesw.bay.livefilestore.co [...] jpg?psid=1

n°8574415
Profil sup​primé
Posté le 05-01-2013 à 23:04:01  answer
 

et résultat?

n°8574419
DJIBI400
Passion graphisme :D
Posté le 05-01-2013 à 23:09:33  profilanswer
 

Toujours aucun affichage :'(

n°8574421
Profil sup​primé
Posté le 05-01-2013 à 23:12:10  answer
 

[:m1sery]

n°8574424
DJIBI400
Passion graphisme :D
Posté le 05-01-2013 à 23:14:09  profilanswer
 

Oui exactement, tout est dit  [:ilovezadig:1]


Message édité par DJIBI400 le 05-01-2013 à 23:14:27
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Aucun affichage à + de 12 Go RAM

 

Sujets relatifs
Passage en DDR3, quelle RAM et CM ?Ram pour dell latitude E6400
Problème affichage 3 écrans ATIProblème d'affichage avec 2 écrans
Problème "le pilote d'affichage ne répondait plus et a été récuperé"[HFR] Actu : Intel arrête le SSD 330 Series 240 Go
Help, pb avec sapphire HD7850 1 GoCombien de Gb pour votre SSD ?
Quel UC pour montage en H264 (GO PRO Hero2)Besoin de vos conseils pour l'achat de RAM.
Plus de sujets relatifs à : Aucun affichage à + de 12 Go RAM


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR