Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2525 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Pb. A7N8X Deluxe & Installation OS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb. A7N8X Deluxe & Installation OS

n°2107399
rickeyun
Posté le 04-01-2003 à 16:26:08  profilanswer
 

Bjr,
 
Je rencontre un problème d'installation avec
une ASUS A7N8X Deluxe et WINDOWS 2000 PRO

 
Je ne suis pas le 1er visiblement...
 
La conf.

  • Boitier ANTEC 300Watt
  • A7N8X Delux BIOS v. 1001.C
  • XP2600+ et Ventilo d'origine AMD
  • RAM DDR 512Mo OEM PC2700 noname  

   (sur chipset TYI - DDR32803SJ-D PC-333)  

  • HD WD Caviar 26400 6,4 Go 5400RPM
  • Carte 3D Kyro 4000 XT
  • CD-R Samsung SW-248


- Config BIOS standard par défaut je ne me suis par encore penché sur l'affinage des paramètres BIOS
 
Tout est reconnu au niveau Hardware.
- Process OK = XP 1250 Mhz
- Mémoire OK = 524 MB at 166Mhz
- Drivers OK
 
Au Démarrage du CD d'installation W2K j'ai les erreurs suivantes :
soit,
- Le fichier \i386\ntkrnlmp.exe n'a pu être chargé. Le code d'erreur est 4. => Installation abandonnée.
soit,
- Le fichier ntfs.sys est endommagé. => Installation abandonnée
CD d'install testé et l'installe fonctionne sur autre config.  
 
J'avais mis les ventilos du boitier sur la CM, après lecture du topic officiel je les ai retiré hormis le ventilo de la CPU je ne peux le mettre autre part (il est sur CPU_FAN1)
J'ai désactivé SATA_EN1
Tous les autres jumpers sont par défaut.
 
 
J'ai essayé d'installer W98, problème aussi, puis NT4, problème aussi.
 
Quelqu'un a-t-il une idée car j'avoue que la je bloque.
 
Merci pour vos réponses.
 
----
Rick

mood
Publicité
Posté le 04-01-2003 à 16:26:08  profilanswer
 

n°2107414
jeunejedi
Posté le 04-01-2003 à 16:29:02  profilanswer
 

les qqfois ou j'ai eu ce genre de probleme c t une ram foireuse  :heink:  
 
Tu as essayé memtestx86 en bootant  sur une disquette?

n°2107463
seth-01
Posté le 04-01-2003 à 16:43:14  profilanswer
 

ne prenez pas de noname !!!

n°2107477
melba
Posté le 04-01-2003 à 16:48:21  profilanswer
 

Ouai ça sent la la ram ou un pbs disques dur (bios cm/marque du DD ?)
 
bon si le memtest est OK, ce qui m'étonnerai fort.  
essaye d'installé avec ses réglages bios :
Os Plug&Play sur Disable (W2K/XP n'est pas plug&play, le plug&play à été rajouté au noyau NT, actif seulement aprés l'install)
 
éviter toutes optimisation du bios à l'install
(PCI Concurency, busmaster, Cas Mem agressif etc...)
 
UDMA et le DD déclaré, au pire en mode pio voir si là ça déconne à l'install

n°2107490
rickeyun
Posté le 04-01-2003 à 16:50:58  profilanswer
 

jeunejedi a écrit :

les qqfois ou j'ai eu ce genre de probleme c t une ram foireuse  :heink:  
 
Tu as essayé memtestx86 en bootant  sur une disquette?


 
Je viens d'essayé avec memtestx86 v3.0, et effectivement j'ai plein de failing address, au test ca bloque et j'ai meme eu un reboot
 
Je crois que je vais devoir aller courrir Rue de charenton pour changer ca.
 
Quelqu'un peut-il me dire quelle bonne mémoire acheter ?
 
Merci pour le bon tuyau
 
Rick

n°2107505
jeunejedi
Posté le 04-01-2003 à 16:53:53  profilanswer
 

2 barrettes de 256mo pc 2700 de samsung ou kingmax, tu ten tires pour 200-210 euros et c tres bien :)
Par contre g pas d'adresse je suis en province
 
les  2 barrettes c pour activer le dual bius (pk se priver)

n°2107515
rickeyun
Posté le 04-01-2003 à 16:57:17  profilanswer
 

jeunejedi a écrit :

2 barrettes de 256mo pc 2700 de samsung ou kingmax, tu ten tires pour 200-210 euros et c tres bien :)
Par contre g pas d'adresse je suis en province
 
les  2 barrettes c pour activer le dual bius (pk se priver)


 
Ok, Je vais essayer ca
 
Je vous tiens informé des résultats
 
encore merci
 

n°2107605
bandito
Posté le 04-01-2003 à 17:21:03  profilanswer
 

Tu peux aller chez Fox Computer R de Charenton,ils ont de la 2700
Samsung qui fonctionne très bien en 166 sur cette mobo.

n°2107718
Markoleouf
Posté le 04-01-2003 à 17:54:45  profilanswer
 

Description :
SD-Ram DDR - 6ns - 184 broches - 266MHz.
 
Particularités :
Attention toutefois : la mémoire standard est déconseillé pour les PC de marque et les nouvelles cartes mères ASUSTEK qui nécéssitent de la mémoire certifiée de marque DANE-ELEC
 
Voici ce ke j'ai trouver sur "Surcouf" en regardant un descriptif de ddr!
 
si ça peux t'aider!!!
à ton service

n°2107731
martyfr
Posté le 04-01-2003 à 17:57:32  profilanswer
 

tu peux commencer par mettre ta barette en 133 Mhz ...  
 
 
mais c clair que c la memoire !! ptin de noname ;) moi j en ai mais elle fonctionne  :kaola:

mood
Publicité
Posté le 04-01-2003 à 17:57:32  profilanswer
 

n°2107734
jeunejedi
Posté le 04-01-2003 à 17:58:04  profilanswer
 

Markoleouf a écrit :

Description :
SD-Ram DDR - 6ns - 184 broches - 266MHz.
 
Particularités :
Attention toutefois : la mémoire standard est déconseillé pour les PC de marque et les nouvelles cartes mères ASUSTEK qui nécéssitent de la mémoire certifiée de marque DANE-ELEC
 
Voici ce ke j'ai trouver sur "Surcouf" en regardant un descriptif de ddr!
 
si ça peux t'aider!!!
à ton service


 
la dane elec c de la samsung en fait  :o

n°2108155
rickeyun
Posté le 04-01-2003 à 20:04:44  profilanswer
 

:wahoo:  
 
J'ai changé ma RAM, faute de trouver de la SAMSUNG ou ce que vous m'aviez conseillé j'ai echangé l'ancienne et j'ai pris de la PQI 2 x 256 Mo DDR PC2700.
 
Après test avec memtestx86, aucune erreur. :)  L'installe de l'OS à l'air de bien se passer, mais les erreur que j'avais on bien disparues.
 
Merci à tous pour votre aide et vos conseils.
 
 [:sunn] ... bien ce forum, c'était ma 1ere question... [:sunn]  
 
Rick

n°2108162
jeunejedi
Posté le 04-01-2003 à 20:07:08  profilanswer
 

rickeyun a écrit :

:wahoo:  
 
J'ai changé ma RAM, faute de trouver de la SAMSUNG ou ce que vous m'aviez conseillé j'ai echangé l'ancienne et j'ai pris de la PQI 2 x 256 Mo DDR PC2700.
 
Après test avec memtestx86, aucune erreur. :)  L'installe de l'OS à l'air de bien se passer, mais les erreur que j'avais on bien disparues.
 
Merci à tous pour votre aide et vos conseils.
 
 [:sunn] ... bien ce forum, c'était ma 1ere question... [:sunn]  
 
Rick


 
 
:)

n°2113011
christouf
Posté le 06-01-2003 à 15:22:40  profilanswer
 

jeunejedi a écrit :

les qqfois ou j'ai eu ce genre de probleme c t une ram foireuse  :heink:  
 
Tu as essayé memtestx86 en bootant  sur une disquette?


 
 
Normalement ton cpu devrait etre athlon 2000+ et non...1250mhz
 
Passe a 133 au lieu de 100


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Pb. A7N8X Deluxe & Installation OS

 

Sujets relatifs
Dual DDR sur ASUS A7N8X ?Carte mere Nforce2: Abit NF7 ou Asus A7n8x ?
Pb étrange lors de l'installation d'un second DDQue vaut une ASUS A7N8X qui ne soit pas deluxe ??
Problème de RAM avec A7N8XHelp ! Ordi avec a7n8x ne démarre pas !
NEED HELP]Installation d'un disque dur et d'un Volcano 7+Cm a7n8x conseils svp
son d'une a7n8x bon ? 
Plus de sujets relatifs à : Pb. A7N8X Deluxe & Installation OS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR