Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1536 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Vitesse SSD anormalement basse

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Vitesse SSD anormalement basse

n°9163030
Lynxoros
Oh et puis %#$&# !
Posté le 29-05-2014 à 22:36:28  profilanswer
 

Salut à tous :),

 

Je viens vers vous suite à un petit problème constaté sur mon SSD  :jap: . Ce dernier est un Crucial M4 de 128Go (référence exacte : CT128M4SSD2). Par curiosité, j'ai lancé une analyse avec HDTune de ce dernier afin de vérifier son état. Quelle n'a pas été ma stupeur de constater que la vitesse moyenne est seulement de 210MB/s :??:, valeur largement inférieur aux 550MB/s théoriques annoncés par Crucial. Voici le résultat complet de l'analyse HDTune :

 

http://img11.hostingpics.net/thumbs/mini_965983HDTune.jpg

 

Voyant déjà venir les réponses du types "Les valeurs théoriques sont totalement absurdes, ne te fie pas à ça :kaola:", j'ai demandé à mon frère, qui dispose rigoureusement du même matos que moi, d'effectuer une analyse HDTune de son côté. Il en ressort une vitesse d'écriture moyenne de 350Mo/s, ce qui semble déjà nettement plus digne d'un SSD :jap:.

 

Les réglages que j'ai effectué jusqu'à présent sous Windows pour mon SSD :

 

Désactiver la date de dernier accès
Désactiver l'indexation des fichiers
Déplacer ou désactiver le fichier d'échange
Déplacer les fichiers temporaires sur le HDD de 512Go
Désactiver le Prefetch
Désactiver le SuperFetch

 

Par ailleurs, j'ai activé le mode AHCI depuis le bios. Les drivers AHCI ont bien été installés depuis Windows, et la ligne de commande "fsutil behavior query disabledeletenotify" me donne pour résultat 0, ce qui signifie que l'AHCI est bel et bien actif et le TRIM activé.

 

J'ai été vérifier dans le manuel de ma carte mère, j'ai connecté mon SSD sur le connecteur SATA surligné en jaune dans l'image suivante, ce qui semble être correct :

 

http://img11.hostingpics.net/thumbs/mini_878706ManuelCM.jpg

 

Je m'en remets donc à vous afin de comprendre la raison de cette vitesse anormalement basse pour ce SSD  ;). Voici ma config' complète pour info :

 

Intel Core 2 Quad Q8200
Asus P5QD Turbo
4Go DDR2
SSD Crucial M4 128Go + 1HDD 512Go
Sapphire Radeon 7870 2Go DDR5
Windows 7 Ultimate
Fortron FSP400-60THA

 

Merci d'avance pour votre aide  :jap:.

Message cité 1 fois
Message édité par Lynxoros le 29-05-2014 à 22:38:59
mood
Publicité
Posté le 29-05-2014 à 22:36:28  profilanswer
 

n°9163056
master71
ça manque de place.
Posté le 29-05-2014 à 22:53:56  profilanswer
 

ce sont plutôt les 350Mo/s de ton frangin qui sont anormaux si il est sur le même matériel...
la P5Q est dotée de SATA II, limité à 300Mo/s...
tes 210Mo/s sont parfaitement normaux et cohérents avec ton matériel.
 
ensuite, tu peux réactiver la date sur le dernier accès, le fichier d'échange sur le SSD, et remettre le répertoire /Temp à sa place, ces 'optimisations' ne servent à rien, à part passer de 55 à 60 ans de durée de vie.


---------------
un jour, moi aussi, je serais grand...
n°9163067
Lynxoros
Oh et puis %#$&# !
Posté le 29-05-2014 à 23:01:13  profilanswer
 

Merci pour la réponse :),
 
Quand je parlais du même matos, je faisais effectivement référence au SSD uniquement et pas à sa CM, qui après prise d'information supporte 6Gb/s sur le SATA :jap:.
 
Pas de quoi m'inquiéter donc d'après toi, d'autant que je ne ressens aucun ralentissement ou autre, c'était uniquement pour être sûr de ne pas être passé à côté d'un réglage quelconque ;).


---------------
Ceci est un autographe.
n°9163076
master71
ça manque de place.
Posté le 29-05-2014 à 23:16:00  profilanswer
 

non, c'est tout à fait normal, entre le contrôleur, et le fait que c'est limité à 300Mo/s, c'est dans la norme.


---------------
un jour, moi aussi, je serais grand...
n°9163317
remcol
Posté le 30-05-2014 à 11:39:22  profilanswer
 

Lynxoros a écrit :

..."fsutil behavior query disabledeletenotify" me donne pour résultat 0, ce qui signifie que l'AHCI est bel et bien actif et le TRIM activé...


 
Salut cette ligne de commande t'indique juste que que la fonction trim est possible, ça ne veut pas dire qu'il est vraiment fonctionnel, j'ai eu cette surprise en contrôlant avec trimcheck.  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Vitesse SSD anormalement basse

 

Sujets relatifs
HDD et SSDSSD reconnu mais pas le Disque dur
Passage HDD à SSD Asus N750JV[HFR] Actu : Corsair annonce ses SSD Force LX
remplacement SSD et RAMbaisse de vitesse de transfert des ports usb2
Vitesse Ecriture/Lecture SSDDonc, il semblerait que j'ai cramé mon SSD... et mon graveur blu-ray
OS sur le SSD ? 
Plus de sujets relatifs à : Vitesse SSD anormalement basse


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR