Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1982 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD M.2 non reconnu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD M.2 non reconnu

n°10359499
panken
Posté le 25-04-2018 à 10:04:48  profilanswer
 

Bonjour,
 
Je viens d'installer sur mon ordinateur un deuxième SSD de 250 GO en plus d'un autre existant de 100 GO.
Malheureusement le SSD n'est pas reconnu dans le bios.
Il est branché sur le port Sata 0.
 
https://image.ibb.co/bzr49H/IMG_20180425_094749.jpg
https://image.ibb.co/hda9bx/IMG_20180425_095255.jpg
 
Auriez-vous une explication logique à cette cause?
 
Merci par avance.
Pierre

mood
Publicité
Posté le 25-04-2018 à 10:04:48  profilanswer
 

n°10359509
Nono0000
Posté le 25-04-2018 à 10:28:24  profilanswer
 

Salut,

 

c'est quel modèle de SSD ?
C'est quoi exactement le rapport avec le M.2 du titre?

 

Celui qui se trouve dans le port m.2 est reconnu lui? c'est quel modèle également? (la résolution de la photo ne permet pas de le voir)


Message édité par Nono0000 le 25-04-2018 à 10:31:04

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10359620
Regla88
Posté le 25-04-2018 à 14:01:36  profilanswer
 

Le M.2 est un format physique, le SSD utilise soit le protocole Sata ou Nvme, il faut que le port du PC soit compatible, c’est généralement l’un ou l’autre, et parfois les 2.

n°10360129
panken
Posté le 26-04-2018 à 13:28:02  profilanswer
 

Bonjour, il s'agit d'un 960 EVO que j'ai monté pour tests en SATA dans un boîtier.
Celui de base est reconnu mais en cas d'inversion le nouveau ne l'est pas.

n°10360143
zonka
x58 forever!
Posté le 26-04-2018 à 13:47:09  profilanswer
 

Le tout est de savoir si celui d'origine est nvme ou pas donc...

 

Et le modèle de carte-mère pour savoir ce que son port M2 accepte (NVME /SATA)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10360203
Nono0000
Posté le 26-04-2018 à 15:55:55  profilanswer
 

panken a écrit :

Bonjour, il s'agit d'un 960 EVO que j'ai monté pour tests en SATA dans un boîtier.
Celui de base est reconnu mais en cas d'inversion le nouveau ne l'est pas.

 

Le 960 EVO est un SSD PCIE, il ne peut pas être mis en SATA. Le problème vient de la...
Par contre, le 960 EVO devrait marcher sur le port M.2 PCIE qui est marque dans le bios... tu as plus d'un port M.2 sur ta CM?


Message édité par Nono0000 le 26-04-2018 à 15:57:40

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10361860
panken
Posté le 30-04-2018 à 10:42:22  profilanswer
 

Non je n'ai qu'un seul port M.2 sur la carte mère et quand j'essaie de redémarrer l'ordinateur après inversion le SSD n'est pas reconnu.

n°10361863
Nono0000
Posté le 30-04-2018 à 10:46:32  profilanswer
 

C'est quoi la référence de celui de "base"? tu peux mettre une photo de l'étiquette?
 
C'est quoi le modèle du PC ? (référence de la carte mère?)


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10361882
kakal33
Posté le 30-04-2018 à 11:09:42  profilanswer
 

Nono0000 a écrit :

C'est quoi la référence de celui de "base"? tu peux mettre une photo de l'étiquette?
 
C'est quoi le modèle du PC ? (référence de la carte mère?)


D’après la photo c’est un pc Dell

n°10361888
panken
Posté le 30-04-2018 à 11:23:49  profilanswer
 

Et voilà le détail:
 
https://image.ibb.co/mTXYTc/SSD1.jpg
https://image.ibb.co/fQ708c/Carte_m_re.jpg

mood
Publicité
Posté le 30-04-2018 à 11:23:49  profilanswer
 

n°10361936
Nono0000
Posté le 30-04-2018 à 12:59:18  profilanswer
 

Impossible sur le site de Dell de trouver l'information quant au support des types de M.2

 

On peut donc voir que ce port M.2 supporte les SSD SATA mais visiblement il ne supporte pas les SSD PCIE (j'aurais aimé trouver la confirmation sur le site de DELL...  :pfff: )

 

Donc il y a de fortes chances d'après tes tests (on est bien d'accord que tu as essayé de mettre le 960 evo sur la CM à la place du SSD SATA actuel et que cela n'a rien donné dans le bios?), que le 960 Evo ne soit pas supporté par ta CM sur le port M.2.

 

Le seul moyen de s'en servir serait alors de passer par une carte PCIE de ce type:
https://shop.hardware.fr/fiche/AR201611170057.html

 

Pour plus d'info sur le M.2:
https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Message édité par Nono0000 le 30-04-2018 à 13:02:51

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10364195
voodoospir​it
Posté le 05-05-2018 à 11:32:48  profilanswer
 

si ton 960 evo nvme n est pas reconnu, soit un probleme de mise a jour de bios, soit le M2 ne supporte que les m2 sata.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD M.2 non reconnu

 

Sujets relatifs
[HELP] Installation SSD pour portable Envy HPMon deuxieme SSD n'es pas accessible...
hdd non reconnuSSD M.2 et batterie
Quel type de SSD acheterrecherche SSD
Ouvrir une SSD externe pour l utiliser en internetProblème de détection Samsung SSD 960 m.2 EVO
Nouveau SSD M.2 SATA Samsung 860 evo mais non reconnuSSD M.2 reconnu dans BIOS mais pas dans W10
Plus de sujets relatifs à : SSD M.2 non reconnu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR