Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1878 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  M.2 Samsung EVO température élevée et plantage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

M.2 Samsung EVO température élevée et plantage

n°10844440
geforst
Posté le 01-10-2020 à 19:32:58  profilanswer
 

Hello à tous  :hello:  
 
  Je possède trois SSD au format M.2 de Samsung EVO  ( 960 500Mo, 970 500Mo, 970 1To )  sur la carte mère Aorus Master AZ390.  
  Sans raison, Le modèle 970 Evo 1To a une température de 58° et il n 'apparait plus dans l'explorateur de Windows suite au crash durant un jeu vidéo .
  Les autres SSD ont une  température entre 38° et 40° .
  Mon boitier PC est très bien ventilé ( 9 ventilos ) avec une température de 27° (  CPU 35° , GPU 42° ) .
 
  Est ce une signe de fin de vie  ?  Avez vous déjà rencontré ce problème ?


Message édité par geforst le 01-10-2020 à 23:11:50
mood
Publicité
Posté le 01-10-2020 à 19:32:58  profilanswer
 

n°10844778
mekka
Jack of Tears
Posté le 02-10-2020 à 07:49:33  profilanswer
 

T'as un dissipateur dessus ?
58°c me paraît peu tout de même pour que ça plante le SSD.... Regarde ce que dit Samsung magician. Et pourquoi pas retour garantie...


---------------
MekkA
n°10845260
geforst
Posté le 02-10-2020 à 18:06:05  profilanswer
 

mekka a écrit :

T'as un dissipateur dessus ?
58°c me paraît peu tout de même pour que ça plante le SSD.... Regarde ce que dit Samsung magician. Et pourquoi pas retour garantie...


 
Oui il y a bien un dissipateur dessus, l'app Samsung Magician a juste mis en alerte de la température qui est trop élevée .
J'utilise le ssd 970 1To pour les jeux, sans doute une utilisation trop importante de la bande passante qui est à l'origine du problème

n°10845271
mekka
Jack of Tears
Posté le 02-10-2020 à 18:16:58  profilanswer
 

C'est un usage normal... Y'a pas a culpabiliser que le truc chauffe. En plus y'a un rad... Moi je renverrai en garantie si le disque deconnecte a moins de 60°C


---------------
MekkA
n°10846651
aldaron57
Posté le 04-10-2020 à 20:21:07  profilanswer
 

Merci pour ton post, j’étais justement motivé de faire la demande concernant les températures et fiabilités des M.2,  J'ai 3 ssd classique mais je dois en acquérir un nouveau, je me suis dit pourquoi pas un modèle next gen mais mon expérience aussi petite soit elle me disait que la durée de vie des disques durs dépendaient des températures sur le long terme, puis les ssd sont arrivés, et la encore pire. (toujours d’après les ingénieurs).
 
Du coup quand j'ai vu l'apparition des M2, je me suis dit "mais les mecs soit ils sont teubés", soit ils vont proposer des ssd avec des plus haute résistances à la chaleur, ben non. Du coup j'avais un doute quand même, et la on voyant ton post, tu m'as totalement convaincu d'éviter toutes sortes de ssd de cette catégorie la. Je vais en racheter un normal, en attendant les prochaines cartes mères conçues par des gens un peu plus fute-fute pour placer ces ssd en dehors des zones critiques de chaleurs d'un boitier, ex :
https://www.hardware.fr/medias/phot [...] 054711.png
 
Encore merci, même si tu n'y es pour rien.   :D


Message édité par aldaron57 le 04-10-2020 à 20:22:57
n°10847531
swissforev​er
i7 Inside
Posté le 05-10-2020 à 21:55:21  profilanswer
 

Perso j'ai un SSD samsung 970 je crois 500GB depuis plus d'une année, pas de soucis...


---------------
Swisscore
n°10852088
geforst
Posté le 10-10-2020 à 21:26:15  profilanswer
 

J'ai acheté un M.2 Corsair MP600 1To pour remplacer celui de samsung 970 EVo 1To.
Il s'avère que que le problème se répète  :heink:  :heink: donc je présume que le problème provient de la carte mère ( J 'ai un Aorus Z390 Ultra avec 3 emplacements M2 ) .
J'ai déplacé le M.2 de corsair dans les 3 emplacements M.2 de la carte mère pour tester , il n' y a pas d'amélioration  . le crash apparait seulement quand je lance un jeu vidéo et après 10-20minutes ensuite windows ne trouve pas l'emplacement de ce M.2.

 

Je ne sais pas si cela est du à l'overcloking de mon processeur Intel 6900K ,  mais je n'avais pas ce problème depuis + 1an.   :pt1cable:  :pt1cable:


Message édité par geforst le 10-10-2020 à 21:34:53
n°10852121
disabled 9​3
Posté le 10-10-2020 à 22:09:33  profilanswer
 

Oui ca risque meme d'etre pire mais bon de toute facon le MP600 est bridé par ta CM avec les lignes PCIE 3.0
 
Franchement te prend pas le chou avec cela,prend un SSD SATA pour tes jeux ca ne chauffe pas et tu auras les meme performance.
La mettre 250€,je crois que c'est le prix,dans un MP600 1To pour une fonction inutile et par dessus le marché qui est bridé ca me semble vraiment pas un choix pertinent.
 
Prend un Crucial MX500 1 To ou un Samsung SSD 860 EVO 1 To M.2 par exemple pour 150€ en version M2  et pas de rad pas de problème de T° ca fonctionne nickel.
 
 
Bon par contre ca explique pas pourquoi ton 970 chauffe je te l'accorde.
J'ai un 970 pour windows et les applications ca chauffe pas vraiment en faite:
 
https://zupimages.net/up/20/41/vy6a.png
 
 
 
Ca lui arrive de faire des petites monter a 80°C par moment mais c'est pas un soucis.
De plus je n'ai meme plus de rad dessus comme les élastiques ont pétés il ne tient plus  :D  


Message édité par disabled 93 le 10-10-2020 à 22:16:35

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10852134
geforst
Posté le 10-10-2020 à 22:35:14  profilanswer
 

Au fait pour la température, le 970 est passé entre 35° à 45° , donc je ne sais pas pourquoi la température a chuté mais le problème de crash pendant le jeu est le même .
 
Quant au Corsair MP600 , je savais pour le PCIe 4.0 , il est juste bridé au performance de pcie 3.0. en cas ou j'évoluerai mon pc , il sera prêt  :lol:  .  j'ai testé le bench
mais pourquoi le mp600 1To et 970 1To ont un problème particulier. est ce que du la capacité 1To qui bride sur ma carte mère ? (les autres M.2 de samsung 500Go, no problème ).
 

n°10852135
swissforev​er
i7 Inside
Posté le 10-10-2020 à 22:39:07  profilanswer
 

le problème vient d'ailleurs du coup...


---------------
Swisscore
mood
Publicité
Posté le 10-10-2020 à 22:39:07  profilanswer
 

n°10852149
disabled 9​3
Posté le 10-10-2020 à 23:05:35  profilanswer
 

J'ai monté de pleines brouettes de 970 1To jamais de soucis,ca fonctionne comme un 500Go.
 
Ca doit etre plutot software ton soucis de SSD comme les T° semble normal.
Fait les vérifications de base:
-Un petit CCMOS deja pour commencer
-Vérification de maj de bios
-Vérification de maj Windows
-Vérification de maj pilote chipset et controleur,ca faut voir selon ta CM:
De toute facon tu met tout a jour et basta.
 
https://zupimages.net/up/20/41/yabw.png
 
 
Eventuellement mise a jour du firware du SSD avec le soft de Samsung si besoin mais c'est vraiment jamais le cas mais bon,c'est ton jamais.
Attention cela efface la totalité des données il me semble,a faire avant une installe.
 
 
Après je vois rien d'autre.
Vérifier différent port M2 éventuellement.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10852193
geforst
Posté le 11-10-2020 à 01:31:20  profilanswer
 

Avez vous activer Intel Rapid storage ?

n°10852212
disabled 9​3
Posté le 11-10-2020 à 04:48:13  profilanswer
 

Oui
Vérifie chez Intel si tu es a jour:
https://www.intel.fr/content/www/fr [...] stant.html


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10855674
geforst
Posté le 16-10-2020 à 10:55:47  profilanswer
 

Rien à faire [:louloup2][:louloup2].....  j'ai remis à jours tous les pilotes .re initialisé le bios de la carte mère.  
J'ai échangé le corsair MP 600 par un 970 Evo Plus 1Tb.
le problème est resté identique.
 
J'ai remarqué que le problème est apparu depuis la mise à jours de windows. :heink:


Message édité par geforst le 16-10-2020 à 10:57:59
n°10856600
geforst
Posté le 17-10-2020 à 17:59:30  profilanswer
 

J'ai détecté le problème, cela venait de la carte graphique.
Quand elle plante , elle freeze tous les ports pci-e.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  M.2 Samsung EVO température élevée et plantage

 

Sujets relatifs
Cooler naster hyper EVO 212 avec i710700Ecran noir + plantage pendant jeux 3D
[Help] Upgrade ma config + température motherboard anormaleClooner son OS M.2 Sata sur un M.2 PCI-E 3.0 ?
Accueil d'un M.2 PCI-E 3.0 sur ma CM ?gestion RGB Ssd M.2 NVME AORUS avec B450 elite
RYZEN 1600 + GIGABYTE AB350 GAMING 3 plantage!Plantage processeur aprés montée en charge - [Résolu]
Température i7 47703770K température à n'y rien comprendre
Plus de sujets relatifs à : M.2 Samsung EVO température élevée et plantage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR