Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1583 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Problème revodrive 3 X2 boot

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème revodrive 3 X2 boot

n°8607683
wazou
Posté le 02-02-2013 à 11:40:31  profilanswer
 

Hello,
 
J'ai un pb dont je ne sais si ça vient du revodrive ou de win 8.
 
A l'installation du système, j'ai installé mes drivers nvidia et au reboot, j'ai je ne pouvais plus lancer win 8.
J'ai bien testé de réparer le système mais ça me dit que le disque est protégé.
 
J'ai donc du tout réinstaller et ça a marché.
 
Hier, j'installe ma nouvelle CG et met les derniers driver beta d'nvidia, tout fonctionnait mais ce matin au redémarrage, plus rien, error disk au lancement du PC.
J'ai lancé l'outil de réparation système et pareil, disque protégé avec l'erreur 80004001.
 
Ce genre d'erreur ne m'est arrivé qu'avec le revodrive 3 x2, jamais avec un DD et jamais avec mon SSD vertex 2.
 
Je ne sais pas non plus si ça vient de win 8.
 
Avez vous eu ce genre de bug ?
 
thx pour votre aide ;)

mood
Publicité
Posté le 02-02-2013 à 11:40:31  profilanswer
 

n°8608375
gaazzzz
Posté le 02-02-2013 à 21:02:04  profilanswer
 

es tu sûr que tu bootes sur le bon disque ?
 
parce que sur mon Asus P9X79 Pro, le Bios ne mémorise plus le Revodrive 3 x2 comme disque de démarrage depuis le dernier bios.
 
Jc

n°8610673
wazou
Posté le 04-02-2013 à 21:58:47  profilanswer
 

Sachant qu'il était le seul, oui logiquement.
Je vais faire un autre essaie !

n°8611214
wazou
Posté le 05-02-2013 à 13:40:18  profilanswer
 

Bon, après différents test, j'en lancé un diskpart pour voir si j'ai des partitions windows et en fait il n'y a rien sur le SSD.
 
J'ai mis mon second avec win d'installé et j'ai tenté d'accéder aux partitions du SSD, mais il me dit que je n'y ai pas accès et dans la gestion de l'ordi, les partitions sont en RAW.
 
J'ai tenté des  
 
Bootrec /fixmbr
Bootrec /fixboot  
Bootrec /rebuildbcd
 
Mais le 3eme ne fonctionne pas.

n°8612192
Shadowman_​2k3
Posté le 06-02-2013 à 11:49:56  profilanswer
 

forum ocz ?!


---------------
Topic SSD OCZ - SSD OCZ Vertex 3 Max IOPS 240Go
n°8613172
gaazzzz
Posté le 07-02-2013 à 00:57:41  profilanswer
 

en fait si tu regardes là, il est dit que les drivers OCZ ne supportent pas windaube 8 pour l'instant : http://www.ocztechnologyforum.com/ [...] -no-driver
 
Jc

n°8714982
kalopsa
l’œuf a fait la poule
Posté le 10-05-2013 à 00:47:50  profilanswer
 

salut,
perso j'ai également revodrive2x3, mais sous seven  64
cm: asus rampage IV extrem
mon System pas fiable du tout, bsob bot fastidieux
 
et j'ai testé les perf de mon dur ça tourne en dessus de ces promesse
http://i.imgur.com/Kiysv3T.png
ça reste bon mais quand même  
700 au lieu de 1500  ^^
 
sur leur site y a ca
For RevoDrive 3 / RevoDrive 3 X2
 
Firmware Version: v2.25Firmware Update: ImportantRelease Date: Mar 20, 2013Release Notes
BIOS Version: v1.6.2BIOS Update: ImportantRelease Date: March 28, 2013Release Notes
TYPE VERSION SUPPORTED OS MANUALS DOWNLOAD
Desktop Executable 4.3.0.3979 Windows: 8 / 7 / Vista Guide  5.1MB
PC Bootable 4.3.03740 All OS Guide  57.2MB
Mac Bootable 4.4 Mac OS X Guide  57MB
 
c'est quoi cette histoire de bios ??

n°8715093
claudedely​on
Posté le 10-05-2013 à 09:10:23  profilanswer
 

Bizarres vos problèmes.
J ai eu 2 revo en 120 et 480go sous seven et le tout stable sur une r4e.


---------------
Ventes Hardware: http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°8715815
gaazzzz
Posté le 10-05-2013 à 18:19:01  profilanswer
 

Kalopsa, le bios est à mettre à jour avec la ocz toolbox, mais il faut booter sur un autre disque.

 

Sinon je confirme qu'il n'y a pas de drivers pour 8, c'est un comble je sais, mais c'est comme ça :(

 

Jc


Message édité par gaazzzz le 10-05-2013 à 18:19:25
n°8716072
kalopsa
l’œuf a fait la poule
Posté le 10-05-2013 à 21:40:58  profilanswer
 

gaazzzz, j'ai crue comprendre que c'est une maj du bios du revodrive en lui même et non de la carte mère.
il semblerai également que ça formate le disque au passage.
l'as tu fait, ou a tu plus d'info
 
j'ai trouvé ça mais même traduit en français je capte pas tout, genre que viens faire des histoire de wifi ou de lan la au milieu

mood
Publicité
Posté le 10-05-2013 à 21:40:58  profilanswer
 

n°8716074
kalopsa
l’œuf a fait la poule
Posté le 10-05-2013 à 21:41:16  profilanswer
 
n°8717990
gaazzzz
Posté le 12-05-2013 à 16:24:25  profilanswer
 

je parle bien du bios du revo
 
ça c'est une autre façon de s'en servir ...
 
il faut que tu ais une clé bootable ou un 2eme windows et tu lances la toolbox à partir de là.
 
Je ne sais pas si ça efface le disque, je l'ai fait avant l'installation.
 
Jc

n°8722000
kalopsa
l’œuf a fait la poule
Posté le 16-05-2013 à 14:31:12  profilanswer
 

finalement j'ai maj le bios malgré le mis en garde ça va y  a pas eu de perte de donné
sinon les perf a 50% c'était une fausse alerte en faite  
as ssd gère des donné no compressible (un truc dans le genre ), du coup les résultat sont bon
avec ATTO j'atteind bien les 1500 même plus

n°8918704
abissalini
abissalini the don
Posté le 31-10-2013 à 12:56:48  profilanswer
 

Bonjour,
 
Sur ma CM J'ai la Q-Led "BOOT DEVICE" qui m'indique un pb sur mon périphérique de démarrage (OCZ REVODRIVE 3 MAX IOPS 120 Giga en PCI-EXPRESS) que j'ai branché sur mon 3ème port PCI (dans le port 1:GE FORCE TITAN-port 2:vide-port 4:vide)
 
Si quelqu’un peut m'aider...
 
CONFIG:
 
Intel Ivy-Bridge 4960X
Asus Rampage IV Extreme
SSD Pci Express OCZ Revodrive 3
2 DD: Hitach 4To
RAM 32G Corsair Dominator 2400Mhz
Boitier Lian LI PC-X2000F
Alim: Enermax 1200Watts
Carte Graphie GEFORCE GTX Titan Asus
Refroidissement: Corsair Hydro H110


---------------
mo cheese corporation

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Problème revodrive 3 X2 boot

 

Sujets relatifs
Gros probleme sur Pc neuf HelpProbleme reseaux carte wifi
Asus p8z77 ne boot pasProblème RAM et processeurs AMD
Problème démarrage : nouvelle configProblème récurrent
Problème vraiment pas normal SOudain Fps low avec Hd 7950Problème - XFX 7970 avec écran ASUS VE247
Probleme perf : Intel 520 + Asus X93SM yz158v (résolu)Problème de boot (POST) - CM HS ?
Plus de sujets relatifs à : Problème revodrive 3 X2 boot


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR