Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1830 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  A l'aide - changement de disque système

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

A l'aide - changement de disque système

n°10929528
boulleng
Posté le 16-01-2021 à 17:45:40  profilanswer
 

Bonjour à tous,
J'ai acheté un nouveau SSD Kingston 500Go M2 pour remplacer mon vieux OCZ Vertex 4 128Go.
 
Je monte le disque M2.  
Je l'active dans Disk Manager.
Je clone mon disque système avec Acronis True Image. Il reboote pour effectuer l'opération.
Je redémarre sur mon ancien Vertex 4.
J'étends la partition système avec Disk Manager.
Je reboote sur le nouveau disque.  
Plantage. Pas possible de booter.
 
J'ai essayé de refaire plusieurs fois l'opération, rien à faire.
 
Où est-ce que je me plante ?
 
Merci d'avance.

mood
Publicité
Posté le 16-01-2021 à 17:45:40  profilanswer
 

n°10929531
newcat
Posté le 16-01-2021 à 17:56:54  profilanswer
 

Citation :

Où est-ce que je me plante ?

 
On ne sait pas ce que tu as coché dans les options de clonage   ;)  
 donc
 1/ je  te conseille de  virer ton vertex  sur 128G  tu ne dois pas avoir une masse de fichiers .
 2 / installer un Windows propre  sur ton nouveau SSD  (avec l'outil  microsoft ca dure pas une heure )
 3/ remettre ton vertex pour recuperer les fichiers dont tu pourrais avoir besoin
 m'envoyer un Mars  ou un KIT&KAT :lol:


Message édité par newcat le 16-01-2021 à 17:57:51

---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10929556
boulleng
Posté le 16-01-2021 à 18:59:18  profilanswer
 

Ah non. Je ne veux pas ré-installer. Il y a plein de logiciels, trop de temps perdu.  
J'ai cloné avec les options par défaut d'Acronis.  Je regarde de plus près.
Il n'y a rien de particulier à faire dans le Disk Manager ?


Message édité par boulleng le 16-01-2021 à 18:59:55
n°10929558
boulleng
Posté le 16-01-2021 à 19:07:56  profilanswer
 

Déjà un screen shot de l'état actuel (dans ce dernier essai, je n'ai pas étendu la partition)
 
https://photos.app.goo.gl/xvxs6nsH5jMLoVUy8
 
Les seules options que me propose Acronis concernent l'exclusion de certains fichiers. Ce que je n'ai pas choisi bien sûr.


Message édité par boulleng le 16-01-2021 à 19:14:12
n°10929563
loriot83
Posté le 16-01-2021 à 19:13:36  profilanswer
 

Bonjour,
 
Réessaye de cloner avec Macrium reflect:
 
https://www.malekal.com/clone-disqu [...] m-reflect/
 
Tu avais un code erreur lors du plantage au démarrage ?
 
 
 
 

n°10929565
boulleng
Posté le 16-01-2021 à 19:15:55  profilanswer
 

Non, pas de code d'erreur. Soit il ne démarre pas (la roue tourne, il ne se passe rien), soit l'écran de redémarrage/restauration.

n°10929591
boulleng
Posté le 16-01-2021 à 20:13:22  profilanswer
 

Nouvel essai infructueux avec Macrium.
 
Macrium avant le clonage :
https://photos.app.goo.gl/D8gr3FYLfYayMCq8A
 
Après le clonage
https://photos.app.goo.gl/CKxCyeMvAVTD3ktd7
 
Disk Manager avant l'extension
https://photos.app.goo.gl/3aMjRAcZA6rWXnK9A
 
Disk Manager après l'extension
https://photos.app.goo.gl/BwkE9eP4kydxVv7L7
 
Le système refuse de booter sur le SSD Kingston. Si je débranche le Vertex 4, le PC ne boote pas.
 
J'espère que ça vous donne des idées ... je suis perdu là.
 
Merci d'avance


Message édité par boulleng le 16-01-2021 à 20:15:04
n°10929602
michelb91
Posté le 16-01-2021 à 20:47:46  profilanswer
 

Comme je l'ai déjà écrit sur ce forum, un clonage merde souvent et on finit quasiment toujours par réinstaller un windows propre comme l'a proposé newcat il y a quelques heures... J'ai essayé plusieurs fois, avec des logiciels différents comme Acronis, Macrium ou Clonezilla (tous en versions gratuites) et j'ai rarement réussi à obtenir un disque système utilisable. Soit le disque ne boote pas, soit il bootait et j'arrivais à saisir mes identifiants Windows mais il ne me rendait jamais la main après avoir validé. Même s'il faut réinstaller les logiciels, ce sera plus rapide. Tu as d'ailleurs déjà perdu au moins 3h à essayer d'obtenir un clonage qui fonctionne. Je pense que tu aurais installé Windows et tous tes logiciels pendant ce temps...


---------------
Michel
n°10929626
loriot83
Posté le 16-01-2021 à 21:52:47  profilanswer
 

A l'aide de minitool partition wizard supprime la deuxième partition EFI de ton ocz  ,copie la partition MSR de 16 Mo à la suite , décale vers la gauche ta part C ,
 
redimensionne à ta guise ton windows ,une fois fait tu déconnectes ton vertex et tu bootes sur le rescue média macrium usb pour réparer le boot :
 
https://www.malekal.com/macrium-ref [...] de-disque/
 
Passage par le bios uefi pour booter ocz  , cela devrait démarrer ton windows.
 
tu peux également supprimer ta première partition de récupération , c'est celle située en fin de disque qui est active vu la taille utilisée par fichiers.


Message édité par loriot83 le 16-01-2021 à 22:00:49
n°10929704
remcol
Posté le 17-01-2021 à 08:42:46  profilanswer
 

michelb91 a écrit :

Comme je l'ai déjà écrit sur ce forum, un clonage merde souvent et on finit quasiment toujours par réinstaller un windows propre comme l'a proposé newcat il y a quelques heures... J'ai essayé plusieurs fois, avec des logiciels différents comme Acronis, Macrium ou Clonezilla (tous en versions gratuites) et j'ai rarement réussi à obtenir un disque système utilisable...

Bonjour, soit tu n'as vraiment pas eu de chance, soit tu avais des systèmes bancals, soit tu t'y prenais mal, car le clonage (ou copie/restauration d'image système) fonctionne très bien, d'ailleurs c'est utilisé tous les jours en milieu pro ou associatif (toutes les semaines pour ma part).  
 
Quand on n'a pas l'habitude, on clone le disque complet et on récupère la partition éventuellement inutilisée après clonage, pas pendant (sauf si on connait bien la manip.). Les rares fois où j'ai eu des ratés c'était à vouloir organiser les partitions à ma convenance pendant le clonage et c'est moi qui cassait les liens entre partition, en clonant le disque entier et ré-organisant les partitions après clonage : 100% de réussite.
 

michelb91 a écrit :

...Même s'il faut réinstaller les logiciels, ce sera plus rapide. Tu as d'ailleurs déjà perdu au moins 3h à essayer d'obtenir un clonage qui fonctionne. Je pense que tu aurais installé Windows et tous tes logiciels pendant ce temps...

Pas sûr, ça dépend de l'environnement, de la connexion adsl, des logiciels installés, etc. dans mon cas une ré-installation complète me prendrait au moins une journée entière, une restauration image de mon système me prends 10 mn avec la clef macrium rescue.
 
Pour en revenir aux problèmes de Boulleng, il essaye les manip de Loriot83 qui devraient fonctionner sinon il refait un clonage du disque ENTIER, et si ça ne fonctionne toujours pas, alors il fait une image (au lieu d'un clonage) du disque ENTIER puis restauration sur le M2 avec la clef macrium rescue en débranchant le Vertex.


Message édité par remcol le 17-01-2021 à 09:05:12
mood
Publicité
Posté le 17-01-2021 à 08:42:46  profilanswer
 

n°10929730
MeanBalls
Posté le 17-01-2021 à 10:33:24  profilanswer
 

boulleng a écrit :

Bonjour à tous,
J'ai acheté un nouveau SSD Kingston 500Go M2 pour remplacer mon vieux OCZ Vertex 4 128Go.
 
Je monte le disque M2.  
Je l'active dans Disk Manager.
Je clone mon disque système avec Acronis True Image. Il reboote pour effectuer l'opération.
Je redémarre sur mon ancien Vertex 4.
J'étends la partition système avec Disk Manager.
Je reboote sur le nouveau disque.  
Plantage. Pas possible de booter.
 
J'ai essayé de refaire plusieurs fois l'opération, rien à faire.
 
Où est-ce que je me plante ?
 
Merci d'avance.


Salut,
 
Il me semble qu'il vaudrait mieux :
 
- Monter le Kingston M2 ;
- L'activer si besoin dans le gestionnaire de disques ;
- Cloner ton Vertex vers le Kingston (avec Acronis ou Macrium, peu importe). Avec Acronis, il n'y a pas d'option particulière à cocher pour que ça se passe bien ;
- Eteindre le PC ;
- Débrancher et sortir le Vertex du PC ;
- Démarrer le PC en bootant directement sur le Kingston (en fait je ne vois pas l'intérêt de démarrer encore sur le Vertex) - au besoin vérifier dans le bios qu'il soit bien en premier dans l'ordre de boot ;
- Une fois sous Windows, étendre enfin le volume du Kingston avec le gestionnaire de disques, pour que toute sa capacité soit bien utilisée.
 
J'ai fait ça plusieurs fois, jamais eu de problème...
 
Et sinon, ben réinstaller sur le Kingston, mais je comprends que ça t'ennuie si tu as plein de trucs à remettre.

n°10929765
newcat
Posté le 17-01-2021 à 12:12:26  profilanswer
 

bah  MeanBalls   si le truc simple et tout bete qui marche a chaque fois n'a pas marché  c'est qu'il a fait une fausse manip .  
  Comme macrium est quand meme simple a utiliser  je pense  que son  systeme etait deja mal installé  >> interaction du boot avec les DD   ou un windows en mode de compatibilité  ou autre subtilité de bios par exemble.    
 Quand ca foire  l'historique du forum  montre  qu'il faut installer direct son truc  tout seul avec un windows propre   et que ca solutionne le soucis  c'est pour cela que je préconise cela des que quelqu'un se plain d'échouer  .
Quand on n'est pas un power user je pense qu'on doit ecouter les conseils simples  et pas se lancer dans des manips de partitions qui  evidement n'aboutissent pas  on l'a vu :sleep:  
Les arguments de temps de réinstallation   c'est   vraiment bof de bof  il n'a pas les milliers d'applis a réinstaller  sur 128 GO   et ca ne prendra jamais une journée complète  :na: ( meme dans mon trou paumé j'ai la 4G de mon telephone hein  ;)  )  et meme il suffit de reinstaller ce dont tu as besoin au fur a mesure car on se rends compte qu'on n'a pas forcement besoin de tout ce qui traine sur le PC  
 
 Bon courage pour la suite  je suis sorti . [:aia]


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10929783
MeanBalls
Posté le 17-01-2021 à 13:11:08  profilanswer
 

Je suis bien d'accord avec tout ce que tu dis, mais je trouvais la démarche initiale de boulleng un peu bizarre, d'où ma proposition d'un truc plus simple à tout hasard.
Mais je te rejoins sur les causes possibles à chercher au niveau d'une interaction des DD ou d'un problème de paramètres bios, comme sur le fait d'éviter de bidouiller les partitions à la one again...
 
La solution la plus évidente reste aussi pour moi une réinstall propre, si la démarche de base ne fonctionne pas.

n°10929847
boulleng
Posté le 17-01-2021 à 15:35:43  profilanswer
 

Merci à tous pour vos réponses.
 
Meanballs. C'est la première chose que j'ai essayée. Marche pas.
 
Loriot83, j'ai besoin de précisions pour effectuer la manip.
 - j'opère sur le SSD Kingston
 - puis j'effectue les manip illustrées ci-joint : https://photos.app.goo.gl/UgFohfF6My1fZHBR6
 
Et je reboote sur le Kingston en enlevant le Vertex.
 
Correct ?
 
Si ça ne marche pas, je ré-installe.  
Dans ce cas comment puis-je m'assurer de ne pas perdre ma licence W10 ?
 
 

n°10929860
loriot83
Posté le 17-01-2021 à 16:00:51  profilanswer
 

boulleng a écrit :


Loriot83, j'ai besoin de précisions pour effectuer la manip.
 - j'opère sur le SSD Kingston
 - puis j'effectue les manip illustrées ci-joint : https://photos.app.goo.gl/UgFohfF6My1fZHBR6
Et je reboote sur le Kingston en enlevant le Vertex.
Correct ?
Dans ce cas comment puis-je m'assurer de ne pas perdre ma licence W10 ?


 
Avec minitool partition du déplaces vers la gauche ton windows après suppression de la deuxième EFI  ensuite tu passes sur le média rescue macrium
 
que tu dois créer sur clef usb et tu bootes dessus pour réparer les fichiers de boot comme indiqué précédemment :
 
https://forum.hardware.fr/hfr/Hardw [...] #t10929626
 
Pas de problème pour ta licence elle sera reconnue dès ta première connexion au réseau puisque déjà valide sous w10.

n°10929920
boulleng
Posté le 17-01-2021 à 17:53:30  profilanswer
 

J'ai tenté, j'ai raté.
Plus qu'à réinstaller.
Vous avez une procédure où un tuto pour la réinstallation ?

Message cité 1 fois
Message édité par boulleng le 17-01-2021 à 17:53:56
n°10929930
loriot83
Posté le 17-01-2021 à 18:10:04  profilanswer
 

boulleng a écrit :

J'ai tenté, j'ai raté.
Plus qu'à réinstaller.
Vous avez une procédure où un tuto pour la réinstallation ?


 
as-tu tenté la réparation avec la clef rescue média macrium ?
 
Sinon pour l'installation : https://www.microsoft.com/fr-fr/sof [...] /windows10

n°10929987
newcat
Posté le 17-01-2021 à 19:27:42  profilanswer
 

... a suivre


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10930006
loriot83
Posté le 17-01-2021 à 19:53:16  profilanswer
 

Je trouve quand même dommage de réinstaller alors que l'on a un ssd avec un windows encore opérationnel , le clonage complet du disque n'a pas encore été tenté
 
ni la sauvegarde restauration comme le conseillait remcol.


Message édité par loriot83 le 17-01-2021 à 20:15:35
n°10930011
boulleng
Posté le 17-01-2021 à 20:04:59  profilanswer
 

Euh ... le clonage du disque, c'est ce que j'ai fait au départ,  ou j'aurais du faire autrement ?
Sinon effectivement j'ai zappé la sauvegarde d'une image et restauration sur le nouveau SSD. Je vais essayer.

n°10930147
boulleng
Posté le 18-01-2021 à 00:12:26  profilanswer
 

loriot83 a écrit :


as-tu tenté la réparation avec la clef rescue média macrium ?


Oui. J'ai fait toute la manip decrite par Lotiot83. Sans succès.


Message édité par boulleng le 18-01-2021 à 08:40:41
n°10930236
Liem94
Posté le 18-01-2021 à 10:30:52  profilanswer
 

Perso, j'ai toujours fait mes clonages avec un boitier externe: le SSD dedans, branché ensuite sur un port USB 3 du PC, clonage as is. Ensuite extraction du SSD du boitier externe, démontage du HDD du PC, montage du SSD à la place du HDD et c'est terminé ! Pas d'erreur, rien, tout roule. Ensuite insertion du HDD dans le boitier externe et voilà un HDD de sauvegarde. J'attends ensuite plusieurs semaines/mois pour virer Windows du HDD et récupérer des 10zaines de Go d'espace.

n°10930494
remcol
Posté le 18-01-2021 à 17:26:21  profilanswer
 

Bonjour, oui avec un SSD sata 2,5", sauf que là c'est un M2, il faudrait un boitier externe M2 pour faire comme toi. Parfois sur un M2 en place, le clonage peut foirer (je ne sais pas pourquoi?) j'ai constaté que quand le M2 est seul dans l'ordi ça passe "crème", c'est pour ça que je passe par création image avec macrium sur un support externe, et restauration image sur le M2 seul dans l'ordi avec la clef rescue macrium, bien que ce ne soit pas très compliqué, ça peut dérouter un peu la première fois, quand on n'a pas l'habitude faut surtout pas toucher/bidouiller les partitions, si on veut y toucher on le fait après quand ça fonctionne, et si on casse le système, là on est content d'avoir l'image déjà faite, plus qu'à la recopier, c'est rapide et pratique pour se faire la main dans les déplacements de partitions.

n°10930715
newcat
Posté le 19-01-2021 à 09:07:29  profilanswer
 

newcat a écrit :

... a suivre


 et le mardi mardi matin windows n'était toujours pas reinstallé ....


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10930980
boulleng
Posté le 19-01-2021 à 16:57:57  profilanswer
 

newcat a écrit :


 et le mardi mardi matin windows n'était toujours pas reinstallé ....


Eh... je bosse moi. Pour le moment, j'ai remis le Vertex.
Des que j'ai du temps je retente en faisant une image.
Si ca marche pas, je reinstallerais... un jour !
Je vous tiens au courant.


Message édité par boulleng le 19-01-2021 à 17:00:16
n°10939234
boulleng
Posté le 31-01-2021 à 09:54:33  profilanswer
 

Bon. J'ai eu le temps de m'y remettre.
J'ai fait une image du SSD Vertex 4.  
Arrêt de l'ordi. Je débranche le SSD Vertex 4.
J'installe l'image sur le SSD Kingston avec la clé Macrium
Je reboote sur le SSD Kingston.
Marche toujours pas.
J'abandonne. Je ferais une ré-installation de windows un jour. Mon système fonctionne bien sur le Vertex4. J'ai acheté le Kingston pour faire de la vidéo. Ca fonctionne.
Merci de votre aide.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  A l'aide - changement de disque système

 

Sujets relatifs
[Aide] Pc neuf qui s'eteint et qui se rallumeInstaller disque dur grosse capacité dell précision T3610
(RÉSOLU) Problème changement ventirad AMD[Aide] - Possesseur 3800XT,3950x, 5800x, 5900x, 5950 pour activer jeu
Sav Toshiba disque dur interneDisque dur+SSD Introuvable
Besoin de votre aide pour Config PC pour une GameuseRemplacer un disque dans un raid1
besoin d'aide courbe de ventilation svp !NAS: disque qui gratte tout le temps!
Plus de sujets relatifs à : A l'aide - changement de disque système


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR