Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
338 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  BIOS Asus détecte pas mon SSD.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

BIOS Asus détecte pas mon SSD.

n°10187763
anoura14
Posté le 15-07-2017 à 22:51:06  profilanswer
 

Bonjour, j'ai acheté un SSD pour mettre dans l'ordinateur fixe de mon oncle. J'ai voulu le formater pour lui mettre Windows 10 mais il n'est pas affiché dans le BIOS. Il a une carte mère asus et sont BIOS est en français. Il a le même BIOS que mon PC qui lui a une Z-87 PRO carte mère asus. J'ai essayé son SSD sur mon PC et là aucun souci; il le détecte. J'ai donc formater son SSD directement sur mon pc et j'ai ensuite installé windows 10 dessus. Mais dès que je repasse le SSD dans son pc il ne le retrouve pas. On le trouve dans "SATA information" mais impossible de boot desus. Quand je fait F8 pour lancer le démarrage, j'ai juste la possibilité de lancer son autre disque dur. J'ai même essayé de déconnecter son disque dur et celà ne  change rien: il dit juste qu'il n'y a aucun disque dur. Donc si vous avez une solution a m'apporter je serais bien content ;) je suis assez mauvais en informatique donc n'utilisez pas trop de mots professionnels ;)  
cordialement

mood
Publicité
Posté le 15-07-2017 à 22:51:06  profilanswer
 

n°10187840
Nono0000
Posté le 16-07-2017 à 09:04:42  profilanswer
 

Salut,
 
Est-ce que tu peux essayer en utilisant d'autres câbles (sata et alimentation)?
Idéalement, si le disque dur actuel utilise des câbles compatibles, essaie de le brancher à sa place.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10187863
ElysiumFR
Posté le 16-07-2017 à 10:16:03  profilanswer
 

Oui tu peux toujours essayer

n°10187898
anoura14
Posté le 16-07-2017 à 11:59:46  profilanswer
 

bonjour, j'ai essayé les câbles de son Disque dur qui lui n'a pas de souci et c'est toujours pareil; dans les infos il s'y trouve mais impossible de boot dessus :(

n°10187956
Nono0000
Posté le 16-07-2017 à 12:51:47  profilanswer
 

Dans ce cas, sur le boot menu il n'apparait pas du tout ou bien tu as un message d'erreur ?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10188133
anoura14
Posté le 16-07-2017 à 17:10:20  profilanswer
 

voila quand j'allume le PC avec seulement le SSD
[img]http://nsa38.casimages.com/img/2017/07/16/170716053217793465.jpg[/img]
ensuite j'arrive sur le BIOS
[img]http://nsa37.casimages.com/img/2017/07/16/170716053126997768.jpg[/img]
puis quand je clique sur SATA information j'ai sa:
[img]http://nsa38.casimages.com/img/2017/07/16/170716053304755226.jpg[/img]
La on vois bien le SSD 120 GO mais comme vous voyez impossible de le boot avec la touche F8 rien.

n°10188216
Nono0000
Posté le 16-07-2017 à 20:51:16  profilanswer
 

Je suis surpris par le message.
En appuyant sur la touche F8, tu devrais avoir une liste. Le bios ne testant la capacité à booter dessus qu'après.
Tu es sur que c'est F8 sur ce système pour avoir le boot menu?
 
Tu peux booter sur la clef USB Windows 10 et donner la liste des disques que l'installateur de Windows voit?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10188436
remcol
Posté le 17-07-2017 à 09:16:21  profilanswer
 

Bonjour, d'après tes messages, ça veut dire qu'il n'y a pas de boot sur le SSD (il a du se mettre ailleurs), ré-installe Windows sur le SSD (seul branché) en débranchant tous les autres sata, le boot ira forcement dessus.

n°10189163
pierrick12​4
Posté le 18-07-2017 à 10:38:12  profilanswer
 

Hello!
 
Y'a pas une histoire d'option de boot en UEFI/Legacy? SI ton SSD n'est pas formaté en GPT, il se peut que tu doives bidouiller dans ces options pour pouvoir booter dessus. En tout cas c'est la cas chez moi mais je ne me souviens pas du nom exact de l'option, je pourrais éventuellement checker ce soir.

n°10189318
zonka
x58 forever!
Posté le 18-07-2017 à 13:48:52  profilanswer
 

+1 . le ssd est bien vu par le BIOS.

 

C'est windows 10 qui n'arrive pas a s'installer dessus. Tu es en boot uefi ou legacy? Choisir uefi pour w10 (et ssd vierge ou formaté en GPT)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  BIOS Asus détecte pas mon SSD.

 

Sujets relatifs
Kit de fixation SSD 2,5"Changement CPU + RAM + CG = BIOS CM à zéro ?
Carte mère Asus Led CPUPetits soucis Bios
Problème ASUS Strix 1080 après minage légerasus p6t : cpu temp erreur
Problème Carte mère Asus Z270F -> Corsair H115i[Résolu] Booter sur un SSD NVMe
Clonage SSD vers RAID1 - Journal applications saturé ?Ecran non detecté quand CG branché VGA
Plus de sujets relatifs à : BIOS Asus détecte pas mon SSD.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR