Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
360 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Ryzen 7 3700x stock chauffe a mort

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ryzen 7 3700x stock chauffe a mort

n°10597013
Kam7r
jamais 2 sans trop
Posté le 12-07-2019 à 01:12:33  profilanswer
 

Salut, j'ai un problème avec le cpu  :o  
avant toute chose je tiens a dire que je monte mes pc depuis 20 piges et que j'ai bien vérifié toutes les erreures alacon qu'on peut faire lorsqu'on monte un cpu  :D  
 
Donc je me bouffe du 60/70° en idle et je suis monté jusqu'a 97° en 10 min de monster hunter world  :heink:  
le truc donc c'est que le cpu a l'air de toujours se foutre a la vitesse de boost max ( je n'ai pas OC et ne veut pas oc )  
 
Pour le détail de ma config :  
-Ryzen 7 3700x
-Radeon RX VEGA 56 SAPPHIRE PULSE  
-Msi B450pro VDH-V2  
-4x8go G-skill trident Z 3200
-Be quiet Pure power 10 600w
-Cooler Master hyper 212 led
-960go PNY SSD CS900
-1to WD caviar Blue x2
-1to WD caviar Green
-Thermaltake core V21
 
bon le hyper 212 est un peu naze mais pas a ce point lâ je devrait pas me bouffer ces T°...
aprés un petit tour sur Hwinfo64 j'ai ça ->  
https://imgs.frogswarm.fr/data/BOkMogbLcGbiN.png
 
y'a pas un probléme lâ ? jusqu'a 1.48v de Vcore alors que j'ai rien touché ? j'ai l'impression que mon probleme de chauffe vient de lâ, ca chauffe tellement que même le boitier est bouillant...  :fou:  
Des idées ?  
Merçi a ceux qui me fileront un coup de main car lâ je sèche  :sweat:

mood
Publicité
Posté le 12-07-2019 à 01:12:33  profilanswer
 

n°10597035
havoc_28
Posté le 12-07-2019 à 06:31:39  profilanswer
 

Les Bios pour série 3000 semblent encore un peu jeune .  
Tu pourrais par exemple tester de désactiver le XFR / PBO dans le bios, voir même le turbo boost voir comment le CPU se comporte, de même vérifier que les options d'économies d’énergies sont activées.  
 
En soit sur Zen, des tensions élevées sur un ou deux cœurs, sur des charges légères n'est pas anormale et correspond à son fonctionnement normal, mais vu la jeunesse des bios sait on jamais si ce n'est pas trop élevé ...
 
Tu pourrais aussi manuellement fixer la tension du processeur voir ce que cela donnerait.  
 
En attendant des bios un peu plus au point ?
 
Après vérifier aussi le montage du 212 si rien n'y fait, on sait jamais.


Message édité par havoc_28 le 12-07-2019 à 06:34:39
n°10597069
Kam7r
jamais 2 sans trop
Posté le 12-07-2019 à 08:47:58  profilanswer
 

ouai les bios sont totalement a la ramasse, et C'est pire chez MSI ( derniére fois que j'achete chez eux )
 
 
donc, je suis allé dans le bios et limité le vcore CPU a 1.3v ( j'ai trouvé nul part le vcore par défaut du ryzen,, une page facon ARK intel me manque :/ )
 
puis dans windows je me suis servi du soft d'oc de MSI pour faire joujoux avec les tensions, undervoltant pour faire baisser la chauffe, passé le profil d'eco energie windows de perf élevé a normal ...
du coup j'ai en idle / browsing :
 
https://imgs.frogswarm.fr/data/GCJgJIDDAkOoH.png
 
40° a peut prés, et 74/75° aprés 15min de Monster hunter world et surtout les cores qui etaient tous a 4.4 ghz tout le temps même en idle, se stabilise a 2.2ghz quand je surf le web :)  
donc des T° a peut prés normales je pense, quoique un peu hautes, du coup j'ai commandé un Be quiet Pure Rock, je re-testerai avec pour voir ce que ca donne  :heink:

Message cité 2 fois
Message édité par Kam7r le 12-07-2019 à 08:49:03
n°10597085
chermositt​o
Posté le 12-07-2019 à 09:10:01  profilanswer
 

Kam7r a écrit :

ouai les bios sont totalement a la ramasse, et C'est pire chez MSI ( derniére fois que j'achete chez eux )

 


donc, je suis allé dans le bios et limité le vcore CPU a 1.3v ( j'ai trouvé nul part le vcore par défaut du ryzen,, une page facon ARK intel me manque :/ )

 

puis dans windows je me suis servi du soft d'oc de MSI pour faire joujoux avec les tensions, undervoltant pour faire baisser la chauffe, passé le profil d'eco energie windows de perf élevé a normal ...
du coup j'ai en idle / browsing :

 

https://imgs.frogswarm.fr/data/GCJgJIDDAkOoH.png

 

40° a peut prés, et 74/75° aprés 15min de Monster hunter world et surtout les cores qui etaient tous a 4.4 ghz tout le temps même en idle, se stabilise a 2.2ghz quand je surf le web :)
donc des T° a peut prés normales je pense, quoique un peu hautes, du coup j'ai commandé un Be quiet Pure Rock, je re-testerai avec pour voir ce que ca donne  :heink:

 

bjr
Vous avez essayé tous les bios ?
Ceux de MSi , beaucoup de gens en sont satisfaits. Et depuis les début de ryzen. Ce sont surtout ceux de gigabyte donc beaucoup se plaignent.
Votre problème est spécifique à vous car en idle, aucun core d'actif et tension minimum.
Le problème était que votre cpu ne baissait pas sa fréquence sur les faibles charges. Ce qu'il fait maintenant.
Chez Intel, il n'indique plus le mini et le maxi non plus.


Message édité par chermositto le 12-07-2019 à 09:10:27
n°10597092
Kam7r
jamais 2 sans trop
Posté le 12-07-2019 à 09:22:58  profilanswer
 

il n'y a qu'un seul bios dispo et il est en beta , chez MSI, et le probléme c'est que je me bouffait pratiquement 1.5V de Vcore sur mon cpu out of the box, de quoi le flinguer en quelques mois et faisant monter la température a presque 100°, donc oui les bios MSI sont totalement merdiques si les mecs en charge du QA, s'il y en a sont passer a côté d'un truc aussi important que le réglage du Vcore  :sweat:

n°10597109
elfenHD
Caravan Palace
Posté le 12-07-2019 à 09:42:46  profilanswer
 

MSi fait partie des plus réactifs et proactifs depuis la sortie des Zen2.
 
Cracher dessus est une ânerie.


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597114
Kam7r
jamais 2 sans trop
Posté le 12-07-2019 à 09:50:42  profilanswer
 

les mecs, vous trouvez normal qu'un bios me fassent monté mon cpu a 100° aprés 10min de jeu ? alors que j'ai jamais atteint 75° avec mon ryzen 2600 ? si oui alors ok msi c'est les best

n°10597119
elfenHD
Caravan Palace
Posté le 12-07-2019 à 09:53:36  profilanswer
 

Nan mais tu achètes le jour J de la date de sortie, évidement que tu dois t'attendre à ramasser les taules liés aux sorties de nouveautés.
 
C'est valable en informatique comme ailleurs..
 
Si t'as pas envie, tu attends 6 mois que les autres se le prennent et que les fabricants corrigent ça.  
 
C'est JAMAIS parfait du 1er coup.


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597146
Pachparla
ou par ici.
Posté le 12-07-2019 à 10:14:25  profilanswer
 


Voilà, tu essuie les plâtres  :)  

n°10597187
scorpio810
Posté le 12-07-2019 à 10:57:58  profilanswer
 

https://www.tomshardware.fr/amd-con [...] -que-vous/


---------------
MSI B350 tomahawk / R7 1700X / 16GB DDR4
mood
Publicité
Posté le 12-07-2019 à 10:57:58  profilanswer
 

n°10597270
ralf69
Aorus Master I9 9900k 2080ti
Posté le 12-07-2019 à 12:18:42  profilanswer
 

La t° réelle sur la base du rad est de combien ?
rad intouchable à main nue ?
Le soucis sans comparer avec une carte X570 c'est difficile de savoir si le bios est en cause, le chip ou autre !

Message cité 1 fois
Message édité par ralf69 le 12-07-2019 à 12:20:17

---------------
http://www.ralfmicro.fr
n°10597281
Kam7r
jamais 2 sans trop
Posté le 12-07-2019 à 12:30:23  profilanswer
 

ralf69 a écrit :

La t° réelle sur la base du rad est de combien ?
rad intouchable à main nue ?
Le soucis sans comparer avec une carte X570 c'est difficile de savoir si le bios est en cause, le chip ou autre !


 
le boitié tout entier etait tellement brulant que je me suis presque cramé a le touché donc j'imagine même pas le rad  :sweat:

n°10597286
ralf69
Aorus Master I9 9900k 2080ti
Posté le 12-07-2019 à 12:37:45  profilanswer
 

T'as un rad livré avec le proco ?


---------------
http://www.ralfmicro.fr
n°10597307
Kam7r
jamais 2 sans trop
Posté le 12-07-2019 à 12:52:06  profilanswer
 

regarde plus haut, oui j'ai le rad box et j'ai un hyper 212 avec 120mm c'est ce dernier qui refroidi le cpu et j'ai commandé un dark rock qui arrive aujourd'hui, mais je dirai peut importe le ventilo si je dois dissiper un cpu qui se prend 1.5v de courant dans la gueule en continu quelque soit le ventirad il va chauffé comme un porc :/

n°10597315
ralf69
Aorus Master I9 9900k 2080ti
Posté le 12-07-2019 à 12:58:57  profilanswer
 

A mon avis ça ne changera rien, tu devrais attendre un autre bios ou trouver une autre CM car là ton matos va prendre cher avec ces T° en permanence ... :(  
t'es d'où ?


---------------
http://www.ralfmicro.fr
n°10597317
elfenHD
Caravan Palace
Posté le 12-07-2019 à 12:59:52  profilanswer
 

ralf69 a écrit :

A mon avis ça ne changera rien, tu devrais attendre un autre bios ou trouver une autre CM car là ton matos va prendre cher avec ces T° en permanence ... :(  
t'es d'où ?


ça va 72° après réglages c'est du normal hein, rien de dangereux.


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597325
Kam7r
jamais 2 sans trop
Posté le 12-07-2019 à 13:06:08  profilanswer
 

oui oui avec mes réglages manuels ca passe... dans les 70 en load avec un ventirad pourri c'est trés correct


Message édité par Kam7r le 12-07-2019 à 13:06:22
n°10598046
ralf69
Aorus Master I9 9900k 2080ti
Posté le 13-07-2019 à 10:30:02  profilanswer
 

Si le boitier est bouillant, les composants de la carte mère, les hdd prennent un coup de chaud, faut pas rester comme ça trop longtemps ;)
j'espère que tu auras mieux avec ton nouveau ventirad ;)


---------------
http://www.ralfmicro.fr
n°10598058
elfenHD
Caravan Palace
Posté le 13-07-2019 à 10:41:39  profilanswer
 

Question bête : as-tu activé ou désactivé le Precision Boost 2 sur ton Zen 2?
 
ça expliquerait les tensions..


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10599333
diwa7
Bring it Back
Posté le 15-07-2019 à 10:22:37  profilanswer
 

C'est pas une histoire de bios je pense...Vu la tension appliquée et le ventirad posé dessus, normal qu'il prenne cher sur les températures.
 
Mon 2700X prends également 80°c avec les réglages stock, turbo ON et C&Q OFF. A plus de 1.44v. Le tout sous un H100i dans un bon boitier pour la ventilation et les meilleurs ventilos que j'ai pu trouver.
 
J'ai manuellement (non sans faire un paquet de tests) descendu la tension à 1.16v max pour 3.8Ghz all cores. Il n'y a maintenant que les softs de burn cpu qui font passer le cpu au-dessus de 70°C. Et je ne parle même pas de consommation.  
En jeu, c'est au pire 50/55°c sur ceux qui sollicitent beaucoup le processeur, et il n'y en a pas des masses.
 
Au moment où je poste, je suis à 32°c idle, 2.9Ghz@1.0v.  
 
Donc la démarche de l'OP est la bonne. Tu peux même fixer directement la fréquence à celle de référence (et réactiver C&Q) puis baisser encore le vcore jusque plantage sous occt par exemple.  
 
 :hello:
 

Spoiler :

Edit: Avant d'appliquer ma méthode, j'ai reset le bios et désactivé toutes les options d'optimisation dans ce dernier (Precision Core Boost ce genre de truc) désinstaller tous les softs qui permettent de piloter un truc du bios depuis l'o/S. L'affinage de la tension en fonction de la charge cpu avec LLC profils


Message édité par diwa7 le 15-07-2019 à 10:28:01
n°10599685
Kam7r
jamais 2 sans trop
Posté le 15-07-2019 à 16:13:13  profilanswer
 

bon aprés maintes recherches j'ai trouvé un looooooooong thread sur reddit ou un mec d'amd répond trés fréquement aux questions, et c'est la merde... tout le monde a des problemes de températures / voltages sur les ryzen 3000... je me suis cassé le cul des années a défendre AMD bec et ongles auprés de mes potes pour qu'amd sortent des cpu BUGés, car oui c'est un bug !!! , je vous invite a lire au moins une partie du topic reddit ici avant de me lancer de la merde au visage -> https://www.reddit.com/r/Amd/commen [...] gen_ryzen/
 
actuellement il ne faut pas acheté de ryzen 3000 tant que ce bug n'est pas réglé...

n°10599692
isfcer
Aux audacieux sourit la chance
Posté le 15-07-2019 à 16:19:07  profilanswer
 


Donc wait and see après les vacances on va dire et laissons les plus téméraires essuyer les plâtres.

n°10599867
ralf69
Aorus Master I9 9900k 2080ti
Posté le 15-07-2019 à 19:05:02  profilanswer
 

Je reçois mon 3800x demain, je vais tester on verra ce que ça donne comparé au 2700x niveau T° ;)


---------------
http://www.ralfmicro.fr
n°10600089
mum1989
Posté le 16-07-2019 à 00:46:07  profilanswer
 

Kam7r a écrit :

ouai les bios sont totalement a la ramasse, et C'est pire chez MSI ( dernière fois que j’achète chez eux )
(...)
donc des T° a peut prés normales je pense, quoique un peu hautes, du coup j'ai commandé un Be quiet Pure Rock, je re-testerai avec pour voir ce que ça donne  :heink:


 
pas  normal ces températures
 mais le pure rock ne sera pas beaucoup mieux, sur les CPU haut de gamme (+de 8c), j'aurais visé un meilleu ventirad un Dark Rock 4, ou un Thermalright True Spirit 140 par exemple

n°10600114
Kam7r
jamais 2 sans trop
Posté le 16-07-2019 à 05:32:51  profilanswer
 

c'est un cpu avec un TDP annoncé de 65w... faut que je lui foute une boucle custom full EKWB avec 2 rad de 400mm?
Et l'hyper 212 de mes boules me maintenait trés bien mon ancien 2600 a 65° max...  
Le pure rock a fait baissé mes temps de 5 a 7° en moyenne, et je trifouille toujours le bios en essayant de forcer ce putain de cpu a pas pompé 1.5V...
Non sans déconné, les CPU "OU" les CM ont un probléme , c'est un comportement tout sauf normal, sachant que je suis trés trés trés loin d'être le seul dans ce cas...

n°10600119
elfenHD
Caravan Palace
Posté le 16-07-2019 à 05:56:35  profilanswer
 

T'as désactivé le PBO2 ?


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10600124
chermositt​o
Posté le 16-07-2019 à 06:33:34  profilanswer
 

Kam7r a écrit :

bon aprés maintes recherches j'ai trouvé un looooooooong thread sur reddit ou un mec d'amd répond trés fréquement aux questions, et c'est la merde... tout le monde a des problemes de températures / voltages sur les ryzen 3000... je me suis cassé le cul des années a défendre AMD bec et ongles auprés de mes potes pour qu'amd sortent des cpu BUGés, car oui c'est un bug !!! , je vous invite a lire au moins une partie du topic reddit ici avant de me lancer de la merde au visage -> https://www.reddit.com/r/Amd/commen [...] gen_ryzen/
 
actuellement il ne faut pas acheté de ryzen 3000 tant que ce bug n'est pas réglé...


 
 
Merci pour vos conseils d'achat Mr Intel.

n°10600132
ol1v1er
Posté le 16-07-2019 à 07:22:57  profilanswer
 

C'est clair  :lol:

n°10600158
Kam7r
jamais 2 sans trop
Posté le 16-07-2019 à 09:14:23  profilanswer
 

ouai tellement monsieur intel que j'ai acheté le cpu a la minute oû il etait dispo, faut arrêté d'être des fan boys et de reconnaitre quand une marque fait de la merde
je vous ai linké un post Reddit oû DES MILLIERS de personnes ont le même probléme que moi, oû un MEC DE CHEZ AMD est actuellement en train d'aider, putain il vous faut quoi ?
en fait j'en ai rien a foutre si vous voulez continuer a ne voir que ce qu'il vous plait, achetez, vous verrez par vous même, perso je vais me contenté de suivre le post reddit en esperant que le tech de chez amd nous apporte une solution...  :hello:

Message cité 1 fois
Message édité par Kam7r le 16-07-2019 à 09:20:36
n°10600160
Kam7r
jamais 2 sans trop
Posté le 16-07-2019 à 09:15:17  profilanswer
 

elfenHD a écrit :

T'as désactivé le PBO2 ?


 
il n'etait pas activé de base dans le bios et je ne l'ai pas activé

n°10600164
elfenHD
Caravan Palace
Posté le 16-07-2019 à 09:19:30  profilanswer
 

Kam7r a écrit :

j'ai acheté le cpu a la minute oû il etait dispo


Faut pas chercher plus loin.  
Maintenant faut attendre qu'ils corrigent.  [:simchevelu]


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10600229
Ozar21
Posté le 16-07-2019 à 10:38:12  profilanswer
 

J'ai expérimenté le même problème avec ma cm Asus ROG X470 Strix-F, le problème ne vient donc pas d'un Bios de "merde" MSI.
J'ai eu aussi ce problème avec un Ryzen 7 2700X, cela ne vient donc pas pas non plus du proc 3700X.
 
Ce problème ne peut venir que du microcode AGESA d'AMD !
 
Lorsque j'ai reçu mon 2700X, j'ai directement fait la MAJ du BIOS en version 5007 sans faire de tests avec l'ancienne version, je ne peux donc pas comparer.
 
Ce que j'ai vu avec la solution AI Suite d'Asus, c'est que le voltage du cpu ne descendait jamais en idle, il oscillait entre 1,34v et 1,38v, bonjour les économies d'énergie.
 
J'ai donc depuis AI Suite paramétré le proc en mode économie d'énergie (peut-être possible de faire de même avec MSI) et après un redémarrage, le proc oscillait cette fois-ci entre 0,8v et 1,44v.
 
Avec ce paramétrage, mon pc est devenu moins réactif, ce n'était pas énorme mais cela me gênait quand même. Je suis donc aller voir du côté du gestionnaire d'alimentation de Windows et c'est là que j'ai vu qu'il existait 2 modes dédiés aux procs Ryzen.
 
J'ai activé le mode "Balanced AMD", cela a eu pour conséquence de désactiver le mode économie d'énergie d'AI Suite et je me suis retrouvé à de nouveau avoir un proc bloqué à 1,34v en idle.
 
J'ai remis le mode sélectionné par défaut de Windows (le Balanced recommandé) et après un redémarrage, je n'ai plus eu de problème.
 
Le proc fonctionne maintenant normalement, il oscille entre 0,8v et 1,44v et sa fréquence descend bien aussi à 2200Mhz.
 
Voilà, j'espère que cette expérience t'aidera à résoudre ce problème, sur le lien Reddit que tu as donné, l'expert "AMD" parle bien du mode "Balanced AMD" qu'il faut sélectionner pour les Ryzen de 3ième génération :
 
"What about Ryzen Balanced vs. Windows Balanced Plan?
 
By now, you may know that 3rd Gen Ryzen heralds the return of the Ryzen Balanced power plan (only for 3rd Gen CPUs; everyone else can use the regular ol' Windows plan). "

n°10600269
Shadrap
Posté le 16-07-2019 à 11:37:54  profilanswer
 

plutôt que de fixer une tension dans le bios il y a possibilité de réaliser un Offset négatif de cette dernière ? Le processeur sera pas bridé dans son fonctionnement. C'est un UV en fait.
 
J'ai un 1600x est le meilleurs mode pour W10 c'est performance. Le Ryzen Balanced n'est plus proposé par AMD lors de l'installation des nouveaux drivers. Le mode balanced de windows n'est pas terrible avec des drop de FPS en jeux.

n°10601899
huskel
M'en bati, Sieu Nissart
Posté le 18-07-2019 à 10:17:25  profilanswer
 

J’ai reçu / monté mon 3700x hier et j’ai le même soucis que toi.
 
On a fait le choix d’acheter Day one, il faut accepter certains travers, il faut attendre un correctif


---------------
Mon topic Achat / Vente / Echange : https://forum.hardware.fr/forum2.ph [...] #t25515612
n°10601910
Nifoyu
Posté le 18-07-2019 à 10:28:27  profilanswer
 

Bonjour, pour les tensions, ça semble lié aux logiciels de monitoring
 
Le check des cores tous les x secondes font penser au CPU à une demande de charge
 
Conséquence > montée en tension pour préparer un besoin de turbo + fréquence max
 
Le problème touche tous les logiciels de monitoring pour le moment sauf CPU-Z et Ryzen Master
 
Essayez de désactiver les logiciels type aida, icue etc... Même les soft de CM sont concernés
 
J'imagine que le problème sera réglé quand les différents softs seront maj

n°10602057
ralf69
Aorus Master I9 9900k 2080ti
Posté le 18-07-2019 à 13:07:19  profilanswer
 

Pas de problème de t° avec mon 3800x sur CH6 x370


---------------
http://www.ralfmicro.fr
n°10602065
nanaor91
Posté le 18-07-2019 à 13:19:21  profilanswer
 

Le problème de température peut-il venir des CM ?
 
Il serait intéressent de recenser les proc et cm

n°10602547
huskel
M'en bati, Sieu Nissart
Posté le 18-07-2019 à 23:04:12  profilanswer
 

En fait sur ryzen master avec les processus en cours je tourne dans les 40 quand il fait un boost à 4.4ghz ça tourne le temps de quelques secondes a 60 degrés. Sous battlefield je dépasse pas les 75


---------------
Mon topic Achat / Vente / Echange : https://forum.hardware.fr/forum2.ph [...] #t25515612
n°10602575
poulaaax
Posté le 18-07-2019 à 23:51:29  profilanswer
 

huskel a écrit :

En fait sur ryzen master avec les processus en cours je tourne dans les 40 quand il fait un boost à 4.4ghz ça tourne le temps de quelques secondes a 60 degrés. Sous battlefield je dépasse pas les 75


 
 
tu as de la chance, je suis entre 45° et 55° en idle je monte progressivement quand je commence à naviguer et je monte jusqu'à 98° sur BFV dont j'ai stoppé le temps de recevoir mon noctua NH-U14S.  
 
ma cm  : Gigabyte X570 GAMING X
mon cpu : Ryzen 7  3800x

n°10602615
D-Mano
Posté le 19-07-2019 à 02:38:06  profilanswer
 

Je pense que le problème est ton ventirad qui n’est pas adapté.  On dirait bien que les tdp des nouveaux cpu sont sous évalués... j’en ai un bel exemplaire de chez Intel...
 
Après c’est certain qu’on est toujours un bêta testeur avec les nouveautés à leur lancement.  Une mise à jour du bios aidera sans aucuns doutes à résoudre ton problème, patience patience....


---------------
Intel i9 9900k / Aorus Z390 Master / 32Gb G.Skill Ripjaws V / MSI RTX 2080 Gaming X Trio / Aorus AD27QD / Phanteks P600S
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Ryzen 7 3700x stock chauffe a mort

 

Sujets relatifs
Compatibilité RAM avec CM et Ryzen 5APU, GPU intégré Ryzen G
Ryzen 3700X ou I7 9700KRyzen 1700 VS Ryzen 3XXX
Question pour mise a jour du BIOS pour les x470/b450 avec Ryzen 3000Différence DDR4 classique et pour Ryzen ? Et 3200 C18 ou 3466 C19 ?
Demande différence références ryzen 2600carte mere 3600 / 3700x B450 ou X570
Ryzen 5 2600 ou 7 2700 pour geforce 1080 ? 
Plus de sujets relatifs à : Ryzen 7 3700x stock chauffe a mort


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR