Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1766 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Led CPU rouge suite changement de CPU

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Led CPU rouge suite changement de CPU

n°10768397
cthuluazga​rd
Posté le 17-05-2020 à 01:47:05  profilanswer
 

Bonjour,
 
Voila pour mon probleme tout est dans le sujet " Led CPU rouge suite changement de CPU".
 
J'ai une vieille installe CM asus M5A97 EVO R2.0 avec un AMD phenom II x4 840, CG Gigabyte 1050 et RAM gskill 1600Mhz.
Mon installe tourne, je voulais lui mettre un petit coup de boost en changeant le CPU et mettre un FX-8350. Alors oui c'est aussi un vieux truc, mais bon j'en ai trouver 1 sur Leboncoin pour pas cher.
Je monte le 8350 sur mon installe et la j'ai la led CPU qui reste rouge fixe et pas de boot, pas de bip.
 
Alors voila ce que j'ai deja fait :
1- verif la version du bios OK . prise en charge du 8350 a partir de la version 1006 et j'ai la derniere de la carte la 2603
2- test PC a vide (retrait de tous les equipement, disque dur, graveur,ect)
3- test en enlevant les ram 1 a 1
4- verif que mon alim supporte le 8350 OK. C'est une corsair 550w
5- test en utilisant le bouton MemOK de la CM pour remettre a plat la RAM si probleme de frequence
 
Malgé tous ca rien. Je remet mon ancien CPU dedans (le phenom II). Tout se lance normal.
 
Alors est ce qui a encore un truc a faire ou le CPU 8350 est HS? Le vendeur sur leboncoin parait serieux et me dit qu'il fonctionnait.

mood
Publicité
Posté le 17-05-2020 à 01:47:05  profilanswer
 

n°10771335
cthuluazga​rd
Posté le 23-05-2020 à 11:18:23  profilanswer
 

... Personne?  :??:

n°10771337
kabyll
Posté le 23-05-2020 à 11:22:25  profilanswer
 

Verifie peut etre les pins, au cas où une serait abîmée ou manquante.
 
Apres ca, a part tester sur une autre cm, je vois pas.
 
Le vendeur le vendait comme "fonctionnel" ?


---------------
Infographiste 3D & Post-Production - Freelance
n°10777613
cthuluazga​rd
Posté le 05-06-2020 à 19:25:54  profilanswer
 

Bonsoir, je viens aux nouvelles.
 
Alors effectivement ça venait bien du processeur.
 
Aujourd'hui j ai reçu le même processeur dune autre commande et la le pc démarre normalement. Accès au bios et boot sur Windows.
 
MAIS et un grand MAIS... :( maintenant j'arrive bien dans Windows, mais au bout de 1 à 2 min dans Windows, le pc redémarré tout seul. J'ai regarder quelque forum et j'ai fait ses tests
 
1 verif bios ( je lavais déjà fait avant et j ai la derniere MAJ pour ma carte ) qui supporte donc le cpu.
2 clearCMOS . Alors la suivi la doc de la carte mere en déplaçant le jumper. Visiblement ça la bien réinitialisé. Mais je lest pas enlever la pile.
3 j ai débrancher 2 disque dur. Donc en charge j ai juste la CM, la RAM, 1 SSD, la carte graphique une gigabits 1050.
 
Mon alim est une corsair vx550w.
 
Dou pourrait venir le problème ?
 
Bon je viens de faire un test. J'ai mis Windows 10 en mode sans échec et la le pc ne reboot pas. Donc la je vois pas trop...


Message édité par cthuluazgard le 05-06-2020 à 19:28:05
n°10777615
cthuluazga​rd
Posté le 05-06-2020 à 19:28:51  profilanswer
 

Autre NOTE :
 
Salut,
 
Alors sous windows en sans echec sa tien. Sous windows normal, il boot, il charge les prog, ect.... tous semble normal puis au bout de 2min je dirais, le pc reboot. Pas de message d'erreur, pas d'ecran bleu, rien.
 
J'ai vu ici et la que quand on change le processeur des fois windows n'aime pas et y faut le réparé. Sauf que la y a 2 facon. 1 utilisé le dvd ou clé usb windows et faire une "mise a niveau" qui corrige ce type de bug. MAIS qui efface les prog et la ca me fait carrement C****. 2 il est possible de lancer cette manip directement depuis windows et la part contre on garde tout. Mais........encore un mais..... La manip dure assez longtemps. J'ai essayé d'aller au bout du procédé sans le lancer completement avec mon ancien processeur (donc la je suis sur mon pc avec l'ancien proc). Du coup je pense que le procédé risque d'etre coupé en plein milieu. J'ai pas encore testé mais je pense que ca va faire ca.
 
Et maintenant j'ai fais un autre test. J'ai créer une clé bootable de Ubuntu. Je me suis dit, si c'est un bug lier a windows, ubuntu en aura rien a carré. Je vérifie ma clé avec mon ancien proc, le PC boot sur la clé, je choisi essayé ubuntu ca charge, ca marche no probleme. Je change le proc, je boot sur ubuntu, il demarre normal et au bout d'une minute la même chose que windows, le pc reboot sans me mettre la moindre erreur.
 
Du coup je ne pense plus a un probleme de windows... Vu qu'en plus il tien en sans echec.
 
Mes RAM fonctionne correctement puisqu'avec mon ancien proc j'ai pas de souci. J'ai même refait un test memoire avec OCCT pour voir si en changant j'avais pas flingé un truc, mais non. Et je suis aller vérifié sur le net la compatibilité des mes ram avec le proc et c'est ok.
 
Donc la...

n°10777634
zonka
x58 forever!
Posté le 05-06-2020 à 20:26:58  profilanswer
 

Essaie de virer le turbo du CPU dans le Bios, ta carte-mère a peut-être un étage d'alim trop léger pour le FX.

 

Idem pour la Corsair VX qui est peut-être un peu light.

Message cité 1 fois
Message édité par zonka le 05-06-2020 à 20:29:08

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10777732
cthuluazga​rd
Posté le 06-06-2020 à 00:03:15  profilanswer
 

zonka a écrit :

Essaie de virer le turbo du CPU dans le Bios, ta carte-mère a peut-être un étage d'alim trop léger pour le FX.
 
Idem pour la Corsair VX qui est peut-être un peu light.


 
Ok, mais ca je le fais ou dans le bios. Car de base le proc est bien a 4Ghz sans turbo et peut monte a 4.2ghz en turbo il me semble. Et donc dans le bios il m'affiche bien qu'il est a 4Ghz donc pas de turbo...........Enfin je pense etant donné que je ne sais pas ou changer cette donné.
 
Pour l'alim j'avoue avoir des soupcons avec tout ce que j'ai deja pu lire... Le truc chiant j'en ai pas sous la main de plus puissante pour testé...

n°10777736
zonka
x58 forever!
Posté le 06-06-2020 à 00:14:00  profilanswer
 

Après un peu de lecture sur le net, ta CM a vraiment des VRM 'legers' pour un gros CPU à 125W de TDP. Peut-être même @stock sans OC.

 

Vérifie 'au doigt' si les rad des VRM (étage d'alim) sont brûlants. Éventuellement un ventilo à fond dessus.

 

Les FX nécessitent une CM costaud et beaucoup de constructeurs se sont empressés de mettre les FX sur la liste de compatibilité alors qu'en pratique la CM ne tient pas le choc.

 

Ceci dit ça devrait booter et ne planter qu'en charge je dirais, mais bon.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10777743
cthuluazga​rd
Posté le 06-06-2020 à 00:32:59  profilanswer
 

zonka a écrit :

Après un peu de lecture sur le net, ta CM a vraiment des VRM 'legers' pour un gros CPU à 125W de TDP. Peut-être même @stock sans OC.
 
Vérifie 'au doigt' si les rad des VRM (étage d'alim) sont brûlants. Éventuellement un ventilo à fond dessus.
 
Les FX nécessitent une CM costaud et beaucoup de constructeurs se sont empressés de mettre les FX sur la liste de compatibilité alors qu'en pratique la CM ne tient pas le choc.
 
Ceci dit ça devrait booter et ne planter qu'en charge je dirais, mais bon.


 
 
C'est le cas, windows ou ubuntu demarre, charge et au bout de 2min, pouf pc qui reboot. Sauf windows en sans echec.
 
Après ce qui me parait bizarre, c'est que j'ai vu sur le net plusieurs personne ayant ma config et sa tourne. Sur Leboncoin j'ai vu quelque offre et les gens change pour du recent. Mais a la base ca tournait donc pourquoi pas chez moi?
 
Autre point, qui pour le coup va peut etre m'aider. Comme tu a l'oeil pour les details technique, en achetant mon FX-8350, j'ai en fait acheter le pack CM+CPU. Le vendeur ma dit que chez lui ca tournait bien. Pareil changement de matos pour plus recent. La CM est une Gigabyte GA-970A-DS3P. J'ai deja fait un ghost de mon system avec Akronis. Si tu me dit que la CM Gigabyte est mieux je tenterai sous peu d'utilisé Akronis universal restore pour changer mon matos tout en gardant mon windows et mes données. T'en pense quoi elle est mieux ou pas?

n°10777750
zonka
x58 forever!
Posté le 06-06-2020 à 01:00:53  profilanswer
 

Euh alors là  la gigabyte est NETTEMENT mieux taillée pour le FX, change sans regrets direct.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Led CPU rouge suite changement de CPU

 

Sujets relatifs
CPU qui chauffe et qui thermal throtlling imposssible à résoudreChangement d'un 1055T
Ecran bleu au demarrage après changement d'alimentationAucun éclairage LED sur mon Dell G5 5090
Upgrade de CPU (T4400) : que choisir ?Changement résolution tout seul quand écran s'éteint et se rallume
Changement carte graphiqueChangement alimentation : PC ne démarre toujours pas
Changement de processeur ?Température annormal GPU/CPU
Plus de sujets relatifs à : Led CPU rouge suite changement de CPU


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR