Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1251 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  processeur i7 4790K qui chauffe trop?

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

processeur i7 4790K qui chauffe trop?

n°10109722
GaidenKawa​i
Posté le 26-03-2017 à 13:18:50  profilanswer
 

Bonjour tout le monde, je viens ici car j'ai des problèmes de température de mon processeur i7 4790k, acheté d'occasion avec un water cooling h60 corsair, au départ le processeur était a 4400mhz je monté à des températures très élevés (90 -100°° sur csgo par exemple.
 
J'ai longtemps chercher qu'est ce qu'il n'allait pas (achat de nouvelle pate thermique (artic5) bien appliquer, boitier bien nettoyer idem pour ventirard et les ventilateur dansl e bon sens (d'ailleur il y en a un rajouté sur le watercooling h60).
 
Mais rien n'y fait ça chauffer toujours du coup je suis parti dans le bios et j'ai fait en sorte de remettre les paramètre par défaut. Le processeur étant passé à une fréquence de 4000mhz à la place des 4400mhz du coup les température était beaucoup plus basses voir quasi normal (en repos 30 40°  en jeu (graphisme ultra 60fps) rainbow 6 siege bf3  de 68 à 74 degrès avec un léger pique à 80° mais qui n'est pas rester longtemps puisque je ne l'ai même pas vue , mais c'est le max atteint sur HWMONITOR.
 
Voila si quelqu'un a une idée je suis preneur merci d'avoir lue.

mood
Publicité
Posté le 26-03-2017 à 13:18:50  profilanswer
 

n°10109750
davesorco6​9
HFR_NoR
Posté le 26-03-2017 à 13:53:53  profilanswer
 

Overclocking en auto? donc voltage très important mis par la carte mère.
 
Essaye d'oc le plus loin possible en gardant le vcore stock ca évite ce genre de problème, après il faut un peu mettre les mains dedans ;)


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10109886
bolc
Perte de foi ne 'résonne' pas
Posté le 26-03-2017 à 15:58:17  profilanswer
 

verifie le voltage utilisé à 4.4 ghz avec core temp / cpu-z / hwinfo
 
et fixe le ds le bios
 
fixe aussi le Vrin et le Vring, et le uncache ratio. Vring typiquement 1.20 V, Vrin = VCCIN = 1.85 V, pas besoin de plus. Le uncache ratio à x40
et le Vcore selon le besoin...
 
autre solution, faire delidder le processeur, tu gagnes 15-20C avec (j ecris dpeuis un 4790k @ 4.6 Ghz / 1.22 V, deliddé :D)

Message cité 1 fois
Message édité par bolc le 26-03-2017 à 15:59:21

---------------
Ventes/Achats - Delid/relid CPU - Xeon Inside : 771 -> 775 - HWBOT sur HFR - Team HFR sur HWBOT
n°10109947
GaidenKawa​i
Posté le 26-03-2017 à 17:26:15  profilanswer
 

davesorco69 a écrit :

Overclocking en auto? donc voltage très important mis par la carte mère.
 
Essaye d'oc le plus loin possible en gardant le vcore stock ca évite ce genre de problème, après il faut un peu mettre les mains dedans ;)


 
L'oc m’intéresse pas je veux juste gardé mon processeur a une temperature normal je pense pas qu'avec ce processeur il y ai besoin d'oc pour tourné les jeux en ultra ^^ mais du coup en réinitialisant les parametre bios par défaut ça a du tout mettre en normal non?

n°10109952
GaidenKawa​i
Posté le 26-03-2017 à 17:30:55  profilanswer
 

bolc a écrit :

verifie le voltage utilisé à 4.4 ghz avec core temp / cpu-z / hwinfo
 
et fixe le ds le bios
 
fixe aussi le Vrin et le Vring, et le uncache ratio. Vring typiquement 1.20 V, Vrin = VCCIN = 1.85 V, pas besoin de plus. Le uncache ratio à x40
et le Vcore selon le besoin...
 
autre solution, faire delidder le processeur, tu gagnes 15-20C avec (j ecris dpeuis un 4790k @ 4.6 Ghz / 1.22 V, deliddé :D)


 
 
Sur HWMONITOR je peu voir le voltage  le mex qui a était atteint c'est 1.077V pour une fréquence de 3999Mhz quand c'étais a 4400mhz avant que je réinitialise le bios j'étais a du 1.226V je crois. mais toi ton processeur est oc a 4.6ghz et pourtant j'imagine que tu as de bonne température, moi j'ai quand même un watercooling c'est pas n'importe quoi je pense pour avoir des température aussi élevé.
 
mon voltage sur hwmonitor est de  1.077 max (il est d'ailleur pas fixe car en value actuelle il est a 0.7xxv mais sa change ) j'ai moins de voltage que toi et je chauffe certainement plus.!!

n°10110062
einderjam
Posté le 26-03-2017 à 19:52:30  profilanswer
 

Ton water-cooling fonctionne-t-il bien ? La pompe et le ventilo tournent ?

n°10110098
GaidenKawa​i
Posté le 26-03-2017 à 20:31:23  profilanswer
 

einderjam a écrit :

Ton water-cooling fonctionne-t-il bien ? La pompe et le ventilo tournent ?


les ventilo oui la pompe je ne sais pas comment savoir?

n°10110109
einderjam
Posté le 26-03-2017 à 20:45:23  profilanswer
 

Colle ton oreille à la pompe le plus possible,tu devrais entendre un léger bruit (si elle tourne).Tu peux aussi la toucher pour voir si elle vibre...
Souvent, les problèmes de chauffe sur un PC avec un AIO sont dûs à une pompe qui a lâché...

n°10110138
davesorco6​9
HFR_NoR
Posté le 26-03-2017 à 21:15:52  profilanswer
 

Comme sur un autre topic tu peux toujours essayer de bencher quelques minutes avec ton aio et en le débranchant, si pas de différents c'est qu'il est HS ;)


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10110151
GaidenKawa​i
Posté le 26-03-2017 à 21:24:56  profilanswer
 

davesorco69 a écrit :

Comme sur un autre topic tu peux toujours essayer de bencher quelques minutes avec ton aio et en le débranchant, si pas de différents c'est qu'il est HS ;)


j'ai pas compris ce que je devais faire mais ça à l'air risqué :'(  
 
 mais si je baisse le Vcore actuellement il est à 1.087 si je le baisse trop ca fait quoi? j'aimerai baissé la fréquence actuellement 4000mhz (qui est la fréquence de base)


Message édité par GaidenKawai le 26-03-2017 à 21:39:43
mood
Publicité
Posté le 26-03-2017 à 21:24:56  profilanswer
 

n°10110152
GaidenKawa​i
Posté le 26-03-2017 à 21:25:34  profilanswer
 

einderjam a écrit :

Colle ton oreille à la pompe le plus possible,tu devrais entendre un léger bruit (si elle tourne).Tu peux aussi la toucher pour voir si elle vibre...
Souvent, les problèmes de chauffe sur un PC avec un AIO sont dûs à une pompe qui a lâché...


 
elle a l'air de tourné en faite

n°10110281
oufouf84
Posté le 27-03-2017 à 04:17:06  profilanswer
 

4.4ghz a 1.226v en charge en auto rien d'anormal , le miens monté a 1.29v en auto :D
 
après même si tu ne veut pas oc il est toujours bon de fixer plusieurs tentions car le mode auto a tendance a beaucoup overvolter, je te reprend l'exemple du mien qui en auto est monte a 1.29v pour 4.4ghz sur les 4 core pourtant après peaufinage je suis a 1.198v stable, niveau température cela se voie tout de suite.
 

n°10110284
GaidenKawa​i
Posté le 27-03-2017 à 06:06:37  profilanswer
 

oufouf84 a écrit :

4.4ghz a 1.226v en charge en auto rien d'anormal , le miens monté a 1.29v en auto :D
 
après même si tu ne veut pas oc il est toujours bon de fixer plusieurs tentions car le mode auto a tendance a beaucoup overvolter, je te reprend l'exemple du mien qui en auto est monte a 1.29v pour 4.4ghz sur les 4 core pourtant après peaufinage je suis a 1.198v stable, niveau température cela se voie tout de suite.
 


 
Je suis sur que mon problème est un problème de voltage.
 
sauf que moi quand j'ai réinitialiser les BIOS le voltage est descendu en dessous de 1,080v pour 4.0ghz.  
 
Il a des temperature comme j'ai dit en jeu de 68-73° je trouve ça beaucoup en constant en jeu.  
 
Sinon j'ai pris quelque photo de mon BIOS.

n°10110703
GaidenKawa​i
Posté le 27-03-2017 à 17:54:57  profilanswer
 

GaidenKawai a écrit :

 

Je suis sur que mon problème est un problème de voltage.

 

sauf que moi quand j'ai réinitialiser les BIOS le voltage est descendu en dessous de 1,080v pour 4.0ghz.

 

Il a des temperature comme j'ai dit en jeu de 68-73° je trouve ça beaucoup en constant en jeu.

 

Sinon j'ai pris quelque photo de mon BIOS.

 

[img][/img] https://www.noelshack.com/2017-13-1 [...] 204609.jpg
https://www.noelshack.com/2017-13-1 [...] 204617.jpg
https://www.noelshack.com/2017-13-1 [...] 204644.jpg
https://www.noelshack.com/2017-13-1 [...] 204702.jpg
https://www.noelshack.com/2017-13-1 [...] 204726.jpg


Message édité par GaidenKawai le 27-03-2017 à 17:55:47
n°10110712
oufouf84
Posté le 27-03-2017 à 18:13:10  profilanswer
 

1.08v a 4ghz c'est normal, vue que tu boot en "non-turbo"
 
déjà ce que tu peut faire c'est mettre les tentions a stock, je voie que ton PCH est a 1.090v il doit être a 1.050v (recommandation intel)
 
pour le vcore passe en manuel a 1.2000v, fait un petit xtu de 15min voir comment il réagit, si possible prend un screen de aida avec les tentions en charge, je suis pas sur que Hwmonitor les donne toutes.

n°10110901
GaidenKawa​i
Posté le 27-03-2017 à 21:59:52  profilanswer
 

oufouf84 a écrit :

1.08v a 4ghz c'est normal, vue que tu boot en "non-turbo"

 

déjà ce que tu peut faire c'est mettre les tentions a stock, je voie que ton PCH est a 1.090v il doit être a 1.050v (recommandation intel)

 

pour le vcore passe en manuel a 1.2000v, fait un petit xtu de 15min voir comment il réagit, si possible prend un screen de aida avec les tentions en charge, je suis pas sur que Hwmonitor les donne toutes.

 

j'ai fais ce que tu ma dit j'ai passé le pch a 1.090V et le vcore a 1.200v  par contre j'ai pas compris ce que tu veux dire par "un petit xtu de 15minutes" et le screen de aida j'ai télécharger ce logiciel  mais je sais pas ce que tu veux que je screen :  https://www.noelshack.com/2017-13-1490644647-aida.png

 

sinon tu HWMINOTOR  mes temperatures apres avoir tester sur rainbow 6 siege voila : https://www.noelshack.com/2017-13-1490644744-temp.png  comme tu peu le voir elle son monté a 80°  :( mais ça bougé bc entre 650 et 74°


Message édité par GaidenKawai le 27-03-2017 à 22:00:25
n°10111013
oufouf84
Posté le 28-03-2017 à 00:59:54  profilanswer
 

huuu le PCH a 1.050v pas 1.090v !
 
pour aida -> ordinateur->sonde veut voir les tentions en charge,
 
XTU = https://downloadcenter.intel.com/do [...] Intel-XTU-
 
sinon niveaux temps pas mieux pas pire, après il faut bien comprendre que le 4790k chauffe beaucoup de base (sa reste un haswell, a 4.4ghz qui plus est) et le H60 c'est pas ce qu'il y a de mieux (sa reste 100x mieux que le rad stock), mais après peaufinage sa devrais allez un peut mieux.
d'ailleurs pour te dire le H45 fait mieux que le H60 :/.
 
 
 
 
 

n°10111029
GaidenKawa​i
Posté le 28-03-2017 à 06:19:59  profilanswer
 

oufouf84 a écrit :

huuu le PCH a 1.050v pas 1.090v !
 
pour aida -> ordinateur->sonde veut voir les tentions en charge,
 
XTU = https://downloadcenter.intel.com/do [...] Intel-XTU-
 
sinon niveaux temps pas mieux pas pire, après il faut bien comprendre que le 4790k chauffe beaucoup de base (sa reste un haswell, a 4.4ghz qui plus est) et le H60 c'est pas ce qu'il y a de mieux (sa reste 100x mieux que le rad stock), mais après peaufinage sa devrais allez un peut mieux.
d'ailleurs pour te dire le H45 fait mieux que le H60 :/.
 
 
 
 
 


Pour le PCH j'ai fait la modif mais j'ai pas l'impression que c'est mieux au contraire, faut t'il que je le met sur 'on' car il est sur off actuellement mais dans les 2 cas je peu faire la modiff donc je ne sais pas si je doit mettre on et off. (Voir photo)
 
Et pour le vCore j'ai mi comme tu ma dit a 1,200v et je suis monté à 90° donc j'ai direct remis à 1,069v d'ailleurs avec cette tension je ne suis pas a 4,4ghz mais à 4,0ghz donc forcément ça chauffe moins. Mais je suis tjr dans les 68-73° la au d'autre gens avec le même proc son à des 5x° en charge à 4 4ghz voir plus.

n°10111042
drynek
Posté le 28-03-2017 à 07:23:06  profilanswer
 

Tu ne descendra jamais dans les 50° degrés avec un H60 , stock oui éventuellement vers les 55/60° mais OC a plus de 4.4 c'est sur que non.
Le H60 c'est de l'entrée de gamme faut pas de faire illusions avec un gros processeur  
I7 OC = hydro h110i chez corsair en terme de taille et de capacités

n°10111406
GaidenKawa​i
Posté le 28-03-2017 à 15:33:05  profilanswer
 

drynek a écrit :

Tu ne descendra jamais dans les 50° degrés avec un H60 , stock oui éventuellement vers les 55/60° mais OC a plus de 4.4 c'est sur que non.
Le H60 c'est de l'entrée de gamme faut pas de faire illusions avec un gros processeur  
I7 OC = hydro h110i chez corsair en terme de taille et de capacités


Ce que tu dis me rassure  ça voudrai dire que le problème viens du watercooling et non du processeur. Mais sinon la température que je t'ai indiqué est normal pour ce processeur même pour du 4,0ghz? Xar oui 50° en OC a plus de 4,4ghz faut pas rêver comme tu dit mais 4,0ghz normalement je devrais être a bc moins en temperature je trouve non?

n°10111413
oufouf84
Posté le 28-03-2017 à 15:47:58  profilanswer
 

c'est normal le PCH c'est la tentions pour le northbridge mais elle doit rester a 1.050v,  
 
donc la tu est a 4ghz 1.069v pour 73° en charge ?
 
parce que dans ton bios on voie les cores a 44/44/43/42 pour le turbo et le turbo tu ne la pas désactivé, et 1.200v c'est "environ" la tentions stock du 4790k,  
et je te rappel que tu boot en non turbo du coup dans le bios tu te voie a 4ghz 1.069v ce qui est normal mais par contre si tu regarde en charge tu doit te voir a 4.4ghz sur 2 cores / 4.3ghz sur 3 cores/ 4.2ghz sur 4 cores a 1.226v si tu a remis en auto.
 
mais je crois que tu va devoir passé par la section OC, c'est on jamais il tiens peut être les 4.4ghz a 1.000v :D,
sinon faut faire un downclock, genre a x42 en turbo sur tous les cores et avec un peut de chance il peut les tenir a 1.150v et moins, et là tu gagnera pas mal de °, le soucie c'est quand tu commence a réglé une tentions il faudra le faire pour les autres.
 
il ne faut pas oublié que d'un cpu a l'autres même avec des réglage identique et system de refroidissement identique tu peut avoir des températures bien différentes, et ceux qui on du 50° en charge à 4.4ghz et + si tu regarde bien soit il on un gros WC soit il on delid leurs proc, voir les deux ^^
 
donc si tu ne veut pas en arrivé là soit tu peaufine ton proc a stock soit tu downclock.

Message cité 1 fois
Message édité par oufouf84 le 28-03-2017 à 15:50:08
n°10111454
G3258
Posté le 28-03-2017 à 16:28:36  profilanswer
 

Je vois que tu exploitais plusieurs bonnes pistes pour l'efficacité de ton watercolling comme qu'il soit bien propre ou encore la pâte thermique qui sont la base.

 

Puis viens le sens des ventilateurs perso je préfère sortir l'air vu qu'il se situe en haut à l'arrière cela rends mieux pour l'effet tube pour les autres composants ou même voir le CPU sans faire rentrer d'air chaud mais ce qui complique un peu la tache pour vérifier car il faut une sonde de température dans le boitier. A tester dans ton cas.

 

Mais un truc m'a fait tilt direct tu dis l'avoir acheté d'occasion (j'ai rien contre l'occaz mais juste pour dire qu'il a servi depuis surement un petit moment) et à mon avis je suis certain que tu devrais vidanger le liquide de refroidissement de ton système.

 

Sur mon Cooler Master Seidon 120M qui ressemble au tien j'avais remarquais une baisse de perf car je voulais passer G3258 à 4.6 voir plus au lieu de 4.5 mais bizarrement j'avais plus la marge que j'avais 1 ou 2 ans avant donc j'ai tout passer en revu avec le liquide et je pense avoir repris 5°c peut être plus car entre temps j'ai amélioré la ventilation de mon boitier puis au début je n'avais pas sondé l'intérieur du boitier donc difficile de faire un delta exact pour la température.

 

Après je tournais H24 à 1.25vcore donc sur un si petit système de refroidissement c'est certain que les capacités calorifiques doivent se dégradé bien plus vite que sur un contenant bien plus grand.

Message cité 1 fois
Message édité par G3258 le 28-03-2017 à 16:30:11
n°10111579
GaidenKawa​i
Posté le 28-03-2017 à 19:04:13  profilanswer
 

oufouf84 a écrit :

c'est normal le PCH c'est la tentions pour le northbridge mais elle doit rester a 1.050v,  
 
donc la tu est a 4ghz 1.069v pour 73° en charge ?
 
parce que dans ton bios on voie les cores a 44/44/43/42 pour le turbo et le turbo tu ne la pas désactivé, et 1.200v c'est "environ" la tentions stock du 4790k,  
et je te rappel que tu boot en non turbo du coup dans le bios tu te voie a 4ghz 1.069v ce qui est normal mais par contre si tu regarde en charge tu doit te voir a 4.4ghz sur 2 cores / 4.3ghz sur 3 cores/ 4.2ghz sur 4 cores a 1.226v si tu a remis en auto.
 
mais je crois que tu va devoir passé par la section OC, c'est on jamais il tiens peut être les 4.4ghz a 1.000v :D,
sinon faut faire un downclock, genre a x42 en turbo sur tous les cores et avec un peut de chance il peut les tenir a 1.150v et moins, et là tu gagnera pas mal de °, le soucie c'est quand tu commence a réglé une tentions il faudra le faire pour les autres.
 
il ne faut pas oublié que d'un cpu a l'autres même avec des réglage identique et system de refroidissement identique tu peut avoir des températures bien différentes, et ceux qui on du 50° en charge à 4.4ghz et + si tu regarde bien soit il on un gros WC soit il on delid leurs proc, voir les deux ^^
 
donc si tu ne veut pas en arrivé là soit tu peaufine ton proc a stock soit tu downclock.


 
 
 et tu peu m'expliquer à l'aide des screens de mon bios qu'est ce que je doit faire pour faire ce que tu as dit? stp?

n°10111584
GaidenKawa​i
Posté le 28-03-2017 à 19:09:56  profilanswer
 

G3258 a écrit :

Je vois que tu exploitais plusieurs bonnes pistes pour l'efficacité de ton watercolling comme qu'il soit bien propre ou encore la pâte thermique qui sont la base.
 
Puis viens le sens des ventilateurs perso je préfère sortir l'air vu qu'il se situe en haut à l'arrière cela rends mieux pour l'effet tube pour les autres composants ou même voir le CPU sans faire rentrer d'air chaud mais ce qui complique un peu la tache pour vérifier car il faut une sonde de température dans le boitier. A tester dans ton cas.
 
Mais un truc m'a fait tilt direct tu dis l'avoir acheté d'occasion (j'ai rien contre l'occaz mais juste pour dire qu'il a servi depuis surement un petit moment) et à mon avis je suis certain que tu devrais vidanger le liquide de refroidissement de ton système.
 
Sur mon Cooler Master Seidon 120M qui ressemble au tien j'avais remarquais une baisse de perf car je voulais passer G3258 à 4.6 voir plus au lieu de 4.5 mais bizarrement j'avais plus la marge que j'avais 1 ou 2 ans avant donc j'ai tout passer en revu avec le liquide et je pense avoir repris 5°c peut être plus car entre temps j'ai amélioré la ventilation de mon boitier puis au début je n'avais pas sondé l'intérieur du boitier donc difficile de faire un delta exact pour la température.
 
Après je tournais H24 à 1.25vcore donc sur un si petit système de refroidissement c'est certain que les capacités calorifiques doivent se dégradé bien plus vite que sur un contenant bien plus grand.


 
sinon pour un ventirard pas éxcessivement chère pour que le proc en charge en turbo (4,4ghz) ne dépasse pas les 60° tu m'aurai conseiller quoi? car j 'ai pas trop envie de dépenser encore de l'argent dans quelque chose qui ne réglera possiblement pas mon problème déjà avec la pâte thermique ça ma dégouté de payé des frais de port plus chère que le produit que j’achète...  sinon vous savez si 73-74° en charge c'est beaucoup? sachange que je joue rarement + de 3h dans cette états.

n°10112879
oufouf84
Posté le 30-03-2017 à 00:13:52  profilanswer
 

73/74° c'est haut pour du stock mais c'est pas excessif.
moi j'ai du 70° max après 3h de W3, avec un pure rock (qui va bientôt dégagé),
 
je connais pas du tout ton bios, comme je te l'ai dit il vaut mieux passé par la section OC tu y trouvera plus d'aide :) , OC ou juste peaufiné a stock c'est ..... long.
 
j'ai du passé 3/4 jours pour le miens :/

Message cité 1 fois
Message édité par oufouf84 le 30-03-2017 à 00:14:33
n°10112918
GaidenKawa​i
Posté le 30-03-2017 à 05:59:58  profilanswer
 

oufouf84 a écrit :

73/74° c'est haut pour du stock mais c'est pas excessif.
moi j'ai du 70° max après 3h de W3, avec un pure rock (qui va bientôt dégagé),
 
je connais pas du tout ton bios, comme je te l'ai dit il vaut mieux passé par la section OC tu y trouvera plus d'aide :) , OC ou juste peaufiné a stock c'est ..... long.
 
j'ai du passé 3/4 jours pour le miens :/


 
D'accord bâ je vais clôturer ce sujet et aller dans la section OC, merci a tous pour vôtres aides!
Sinon tu va remplacer ton pure rock par quoi?

n°10113605
G3258
Posté le 30-03-2017 à 19:55:26  profilanswer
 

GaidenKawai a écrit :

 

sinon pour un ventirard pas éxcessivement chère pour que le proc en charge en turbo (4,4ghz) ne dépasse pas les 60° tu m'aurai conseiller quoi? car j 'ai pas trop envie de dépenser encore de l'argent dans quelque chose qui ne réglera possiblement pas mon problème déjà avec la pâte thermique ça ma dégouté de payé des frais de port plus chère que le produit que j’achète...  sinon vous savez si 73-74° en charge c'est beaucoup? sachange que je joue rarement + de 3h dans cette états.

 

Fait la vidange de ton circuit et roule ma poule si t'as une voiture ou une moto tu dois bien avoir du liquide de refroidissement chez toi ça va rien te couté ou max 10 euros et ce sera pas perdu.

 

Puis je sais pas ou t'as acheté ta pâte thermique mais à 4 € t'en trouve sur le net livrée ou le double soit 8 € mais tu gagne entre 2 ou 4 °C  autrement moi pourtant je suis allé en ville proche de chez moi j'étais pressé j'ai trouvé chez un petit vendeur avec ses composants qui datent et ses prix extrêmement élevé pour 5 euros de la Cooler Master IC Essential E2. Moi même avant d'y aller je n'avais même fais gaffe à la boutique tellement c'est un petit bouiboui mais on peut faire de bonnes affaires pour se dépanner.

 

C'est un vendeur sympathique d'une boutique de téléphonie qui m'a dit que peut être eux en avaient et plus il avait le choix.

 

https://www.auchan.fr/pate-thermiqu [...] /p-m833899

 

Par exemple pour se dépanner rapidement et pas se ruiner c'est la même que j'avais acheter j'ai fait 4 cpu et 2 gpu et il en reste encore pour pour futur Ryzen c'est peut être pas ce qu'il se fait de mieux mais ça vaut le coup.

 

Poste une capture si tu veux avec Hwinfo en pleine charge autrement comme dit oufouf84 c'est beaucoup pour du stock mais si c'est que sur un core ça va, c'est le problème d'Intel il vende des CPU qui sont les mêmes que les années passées mais juste OC alors que leur ventilateur d'origine n'est même pas capable de refroidir correctement.

Message cité 1 fois
Message édité par G3258 le 30-03-2017 à 19:57:05
n°10113643
GaidenKawa​i
Posté le 30-03-2017 à 20:41:32  profilanswer
 

G3258 a écrit :


 
Fait la vidange de ton circuit et roule ma poule si t'as une voiture ou une moto tu dois bien avoir du liquide de refroidissement chez toi ça va rien te couté ou max 10 euros et ce sera pas perdu.
 
Puis je sais pas ou t'as acheté ta pâte thermique mais à 4 € t'en trouve sur le net livrée ou le double soit 8 € mais tu gagne entre 2 ou 4 °C  autrement moi pourtant je suis allé en ville proche de chez moi j'étais pressé j'ai trouvé chez un petit vendeur avec ses composants qui datent et ses prix extrêmement élevé pour 5 euros de la Cooler Master IC Essential E2. Moi même avant d'y aller je n'avais même fais gaffe à la boutique tellement c'est un petit bouiboui mais on peut faire de bonnes affaires pour se dépanner.
 
C'est un vendeur sympathique d'une boutique de téléphonie qui m'a dit que peut être eux en avaient et plus il avait le choix.
 
https://www.auchan.fr/pate-thermiqu [...] /p-m833899
 
Par exemple pour se dépanner rapidement et pas se ruiner c'est la même que j'avais acheter j'ai fait 4 cpu et 2 gpu et il en reste encore pour pour futur Ryzen c'est peut être pas ce qu'il se fait de mieux mais ça vaut le coup.
 
Poste une capture si tu veux avec Hwinfo en pleine charge autrement comme dit oufouf84 c'est beaucoup pour du stock mais si c'est que sur un core ça va, c'est le problème d'Intel il vende des CPU qui sont les mêmes que les années passées mais juste OC alors que leur ventilateur d'origine n'est même pas capable de refroidir correctement.


 
faire la vidange de mon corsair h60 ça à l'air compliqué et si je me foire et ça coule dans ma tour, tout est mort. :'( mais du liquide de refroidissement pour la voiture elle fonctionnera aussi normalement pour le pc? j'ai des doute même si tu liquide de refroidissement est du liquide de refroidissement peut être celui pour les voitures est pas faire pour le pc.
 
ps: c'est quoi "du stock"

n°10113827
G3258
Posté le 30-03-2017 à 23:52:35  profilanswer
 

GaidenKawai a écrit :


 
faire la vidange de mon corsair h60 ça à l'air compliqué et si je me foire et ça coule dans ma tour, tout est mort. :'( mais du liquide de refroidissement pour la voiture elle fonctionnera aussi normalement pour le pc? j'ai des doute même si tu liquide de refroidissement est du liquide de refroidissement peut être celui pour les voitures est pas faire pour le pc.
 
ps: c'est quoi "du stock"


 
"Stock" ça veut dire d'origine.
 
Faire la vidange ça n'a rien de compliquer mais faut tout démonter du moins le watercooling et tu débranche les durites.
 
Ca à l'air d'être serti sur le tien mais ça doit s'enlever, moi je les enlèverais complètement pour bien les nettoyés à l'eau comme le radiateur et la pompe car il doit y avoir des résidus puis tu remontes avec leurs bagues en plastiques ou je sais pas en quoi puis si jamais ce sont des bagues que tu peux pas remettre ou au pire qu'il faut couper les tuyaux change les (ça coûte 6/7euros le mètre) puis tu remontes avec des colliers colson si ton tuyau coince déjà pas mal au montage ou mieux des colliers serflex là t'inquiète pas ça va pas s'envoler.
 
T'inquiète pas aussi comme on dit qui peut le plus peut le moins c'est pas 70°C de ton CPU qui fait peur a du liquide de voiture surtout que dans le système il est bien moins chaud et beaucoup moins en contact avec de fortes températures qui plus est bien plus performant que du liquide soi disant spécial que l'on te vends à prix d'or en boutique informatique.  
 
Après c'est toujours pareil il y en a des meilleurs que d'autres mais mets celui que tu as sous la main tu verras ça sera surement bien mieux que celui qui sert plus à grand chose dans ton watercooling.

Message cité 2 fois
Message édité par G3258 le 30-03-2017 à 23:53:06
n°10113867
GaidenKawa​i
Posté le 31-03-2017 à 06:12:27  profilanswer
 

G3258 a écrit :


 
"Stock" ça veut dire d'origine.
 
Faire la vidange ça n'a rien de compliquer mais faut tout démonter du moins le watercooling et tu débranche les durites.
 
Ca à l'air d'être serti sur le tien mais ça doit s'enlever, moi je les enlèverais complètement pour bien les nettoyés à l'eau comme le radiateur et la pompe car il doit y avoir des résidus puis tu remontes avec leurs bagues en plastiques ou je sais pas en quoi puis si jamais ce sont des bagues que tu peux pas remettre ou au pire qu'il faut couper les tuyaux change les (ça coûte 6/7euros le mètre) puis tu remontes avec des colliers colson si ton tuyau coince déjà pas mal au montage ou mieux des colliers serflex là t'inquiète pas ça va pas s'envoler.
 
T'inquiète pas aussi comme on dit qui peut le plus peut le moins c'est pas 70°C de ton CPU qui fait peur a du liquide de voiture surtout que dans le système il est bien moins chaud et beaucoup moins en contact avec de fortes températures qui plus est bien plus performant que du liquide soi disant spécial que l'on te vends à prix d'or en boutique informatique.  
 
Après c'est toujours pareil il y en a des meilleurs que d'autres mais mets celui que tu as sous la main tu verras ça sera surement bien mieux que celui qui sert plus à grand chose dans ton watercooling.


 
D'accord je vais regarder sur YouTube voir si il y a des tutoriel, en changeant le liquide de refroidissement en général on gagne combien de degrés ?
 
 Car si j'en perd beaucoup et ça m'evite de racheter un ventirad c'est cool mais si je perd 3 ou4° je pense pas que ça soit si intéressant que ça à faire pour moi. Mais bon tu a raison ça na pas l'air si compliquer.
 
Par contre du coup comment je fait pour le remplir le watercooling?
 
Car le circuit serra ouvert, je rentre le liquide dans un petit tuyau?


Message édité par GaidenKawai le 31-03-2017 à 06:15:34
n°10114375
G3258
Posté le 31-03-2017 à 17:09:53  profilanswer
 

Franchement j'en sais rien je veux pas te dire de conneries mais pour mon cas en vidangeant et remplaçant la pâte je pense avoir gagner facile 5°C à vitesse égale pour la configuration de la courbe du ventilateur mais comme dit plus haut j'avais pas relever la température intérieur du boitier donc j'en suis pas sur.
 
C'est comme quand tu me demandes un watercooling à moins de 60°C à 4.4 ça veut rien dire ce n'est pas une science exacte, il y a beaucoup de facteurs qui entrent en jeu comme l'utilisation de ton CPU, le vcore, la cadence, la ventilation de ton boitier comme le sens des ventilos avec leur performance puis leurs vitesses de rotations et aussi la température ambiante chez toi.
 
C'est beaucoup déjà 4°C admettons que tu perds ou gagnes 4 ici puis 4 en overclok manuel pas auto car les cartes mères on tendance à survolter surtout à 4.4 comme on t'as conseillé plus haut tu passerais de 74°C à 66°C pour juste un peu d'huile de coudes.
 
Pour le remplissage moi je procède en rebranchant les deux tuyaux sur la pompe après un nettoyage avec du liquide propre en faisant tournée la pompe puis je remplie la pompe toujours en route je fais tourner un petit peu puis j'arrête.
 
De là je remplie mon radiateur et les deux tuyaux à ras bord que je rentre sur le radiateur avec le liquide qui dégueule pour avoir le minimum d'air dans le circuit pour avoir un meilleur refroidissement car c'est pas comme avec un moteur thermique le liquide ne bout pas à l'intérieur comme les températures son bien plus basse.
 

n°10114396
G3258
Posté le 31-03-2017 à 17:29:09  profilanswer
 

Tiens si ça peut t'aider la avec un vcore à 1.25v à 4.5 pour 67°C sur le core le plus chaud donc core max si mes souvenirs sont bons j'étais à 72°C, malheureusement j'ai pas les captures avec une réinstallation windows comme un con j'ai oublié de transférer toutes mes captures qui était présente sur mon SSD avant de formater.  
 
http://img4.hostingpics.net/pics/408798Prime95.png
 
Comme tu peut le voir ça gagne comme le vcore à 1.325 mais par contre à 4.6 ce qui fausse un peu le résultat il y a une différence de 7°C pour 0.075 de vcore en plus donc tu peux espérer 4°C facile si t'as carte mère survolte pour avoir la stabilité de 4.4.
 
http://img4.hostingpics.net/pics/851796Prime95Full1H461325v.png
 
Je précise que la température chez moi était à peu près la même soi entre 20 et 21°C.


Message édité par G3258 le 31-03-2017 à 17:30:46
n°10116733
bolc
Perte de foi ne 'résonne' pas
Posté le 03-04-2017 à 15:33:03  profilanswer
 

G3258 a écrit :


 
"Stock" ça veut dire d'origine.
 
Faire la vidange ça n'a rien de compliquer mais faut tout démonter du moins le watercooling et tu débranche les durites.
 
Ca à l'air d'être serti sur le tien mais ça doit s'enlever, moi je les enlèverais complètement pour bien les nettoyés à l'eau comme le radiateur et la pompe car il doit y avoir des résidus puis tu remontes avec leurs bagues en plastiques ou je sais pas en quoi puis si jamais ce sont des bagues que tu peux pas remettre ou au pire qu'il faut couper les tuyaux change les (ça coûte 6/7euros le mètre) puis tu remontes avec des colliers colson si ton tuyau coince déjà pas mal au montage ou mieux des colliers serflex là t'inquiète pas ça va pas s'envoler.
 
T'inquiète pas aussi comme on dit qui peut le plus peut le moins c'est pas 70°C de ton CPU qui fait peur a du liquide de voiture surtout que dans le système il est bien moins chaud et beaucoup moins en contact avec de fortes températures qui plus est bien plus performant que du liquide soi disant spécial que l'on te vends à prix d'or en boutique informatique.  
 
Après c'est toujours pareil il y en a des meilleurs que d'autres mais mets celui que tu as sous la main tu verras ça sera surement bien mieux que celui qui sert plus à grand chose dans ton watercooling.


 
Salut,
La vidange a bien peu d interet si le liquide est recent/bon (<5 ans ?).
Il a plutot interet à delidder / faire delidder son cpu et relidder avec de la thermal grizzly conductonaut...

Message cité 1 fois
Message édité par bolc le 03-04-2017 à 15:34:32

---------------
Ventes/Achats - Delid/relid CPU - Xeon Inside : 771 -> 775 - HWBOT sur HFR - Team HFR sur HWBOT
n°10116743
bolc
Perte de foi ne 'résonne' pas
Posté le 03-04-2017 à 15:38:51  profilanswer
 

la tension Vcore affichée ds le bios n est pas nécessairement la tension à 4 Ghz car le bios peut etre loadée en mode SAFE / ECO d energie à 800 Mhz...
 
lance cpu-z / core temp en cours de burntest pr connaitre la valeur.
 
meme avec un AIO de 240 ton proco ne sera pas sous les 70C en burn, la pate intel sous l'IHS (capsule) est pourrite, a moins de la changer, tu devras vivre avec des temperatures de 70-80C à 4 Ghz / 4.3-4.4 Ghz en turbo ; ce que le proco encaisse sans se poser de questions, lui :D


Message édité par bolc le 03-04-2017 à 20:18:43

---------------
Ventes/Achats - Delid/relid CPU - Xeon Inside : 771 -> 775 - HWBOT sur HFR - Team HFR sur HWBOT
n°10117000
G3258
Posté le 03-04-2017 à 19:39:09  profilanswer
 

bolc a écrit :

 

Salut,
La vidange a bien peu d interet si le liquide est recent/bon (<5 ans ?).
Il a plutot interet à delidder / faire delidder son cpu et relidder avec de la thermal grizzly conductonaut...

 

Je peux t'assurer que c'est valable sur mon petit watercooling comme le sien de marque différente j'ai vu une différence et pourtant il n'avait que 2 ans et il était surement moins sollicité que le sien.

 

Pour moi comme dis plus haut faut tout faire pour mettre toutes les chances de son côté déjà en sousvoltant si possible puis vidange vu qu'il ne voulait pas dépenser plus c'est une solution à 0 euro comme ajuster la courbe du CPU Fan si le bruit ne le dérange pas tant que ça.


Message édité par G3258 le 03-04-2017 à 19:39:41
n°10126532
thomasb974
Posté le 14-04-2017 à 14:44:56  profilanswer
 

J'avais le même problème que toi, et avec ces deux liens j'ai pu les régler :)
 
http://forum.hardware.fr/hfr/Hardw [...] 5021_1.htm
 
http://forum.hardware.fr/hfr/Hardw [...] 8156_1.htm

n°10126573
GaidenKawa​i
Posté le 14-04-2017 à 15:24:11  profilanswer
 

thomasb974 a écrit :

J'avais le même problème que toi, et avec ces deux liens j'ai pu les régler :)
 
http://forum.hardware.fr/hfr/Hardw [...] 5021_1.htm
 
http://forum.hardware.fr/hfr/Hardw [...] 8156_1.htm


 
 
merci de ton aide, pourrai-tu me dire qu'elle est le passage exacte qui à régler ton problèmes stp ^^?

n°10126693
teoman2249​0
Posté le 14-04-2017 à 17:48:05  profilanswer
 

moi avec mon h80igt corsair j avais 75° suis passez au noctua nh-u12s et maintenant sous bf4 et bf1 suis a 62/65° donc fini les aio

n°10126750
GaidenKawa​i
Posté le 14-04-2017 à 18:54:23  profilanswer
 

teoman22490 a écrit :

moi avec mon h80igt corsair j avais 75° suis passez au noctua nh-u12s et maintenant sous bf4 et bf1 suis a 62/65° donc fini les aio


  donc c'est en changeant le ventirad que tu as baissé la températures, tu as pas fait de manip pour la baissé?

n°10126778
teoman2249​0
Posté le 14-04-2017 à 19:50:38  profilanswer
 

non rien avec le corsair les ventilateurs tournaient tres vite et le processeur restait a 75° alors q avec le noctua moins de bruits et t° impec

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  processeur i7 4790K qui chauffe trop?

 

Sujets relatifs
Upgrade i7 950 vers Xeon X5670 asus rampage extreme IIIHésitation entre 2 CMs pour CPU i7 6700k
Processeur i7 4770k surchauffeRemplacer ma config a base de i7 920
quel processeur choisir? i7 7700k r7 1700 ou r5 1600I7 7700K core voltage 1.312
processeur monte à 95°processeur x86_x64
Plus de sujets relatifs à : processeur i7 4790K qui chauffe trop?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR