Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
369 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Problème de charge I7-8700k

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de charge I7-8700k

n°10765824
zangetsuu
Posté le 12-05-2020 à 14:51:37  profilanswer
 

Bonjour  à tous !  
 
J'ai eu un petit soucis avec mon processeur, de temps en temps (rarement) lorsque je le laisse ouvert sans rien faire, sur le bureau. Le processeur s'emballe et monte en charge (comme vous pouvez le voir ci-dessous)
 
https://image.noelshack.com/fichiers/2020/20/2/1589287614-processeur.png
 
D'habitude, je redémarre le pc et tous va pour le mieux. Cette fois-ci j'ai attendu et quelques minutes après il s'est calmé.
 
https://image.noelshack.com/fichiers/2020/20/2/1589287614-processeur1.png
 
Quelle peut être la raison de ce problème s'il vous plait ? Si certaines personne peuvent m'aidez à éclaircir le problème je vous en remercie d'avance.  :jap:

mood
Publicité
Posté le 12-05-2020 à 14:51:37  profilanswer
 

n°10765825
sinixter
Posté le 12-05-2020 à 14:53:47  profilanswer
 

Regarde quel processus tourne en même temps qui fait que ton proc tourne à 100%


---------------
Feed-back  -   Topic harware
n°10765833
zangetsuu
Posté le 12-05-2020 à 14:58:37  profilanswer
 

J'ai regardé mais j'ai rien vu d'anormal sur le gestionnaire des tâche, d'ailleurs j'ai oublié de préciser que lorsque cela survient, l'ordinateur est très très lent sur le bureau, même pour ouvrir le gestionnaire des tâche il m'a fallu du temps pour le charger.

n°10765834
Daedelus
Posté le 12-05-2020 à 14:59:17  profilanswer
 

Tu peux normalement assez facilement repérer le processus incriminé sur l'onglet a gauche nommé "processus" quand le problème apparait.

n°10765835
Daedelus
Posté le 12-05-2020 à 15:00:11  profilanswer
 

Tu peux essayer une mise a jour de java, j'avais un problème similaire la semaine dernière et c'était le runtime java qui tirait sur le proco

n°10765839
zangetsuu
Posté le 12-05-2020 à 15:03:07  profilanswer
 

Merci pour vos conseille la prochaine fois que ça arrive, je regarderais plus en détail l'onglet processus. Je ferais un petit screen au cas ou.
 
Je vais voir pour la mise à jour de java merci Daedelus.

n°10765941
pluj
Posté le 12-05-2020 à 17:22:32  profilanswer
 

C'est une impression ou on dirait que cette utilisation anormale (de ton point de vue) de ton CPU correspond également aux pics sur ton interface wifi ?
 
Ce qui laisserait alors penser à un téléchargement et/ou une mise à jour quelconque ?


Message édité par pluj le 12-05-2020 à 17:23:15
n°10765945
kalix7
Posté le 12-05-2020 à 17:28:52  profilanswer
 

Fais un scan Malwarebyte et Windows defender, si une charge CPU extrêmement élevée de près de 100 % est détectée sans que les processus en cours n’affichent aucun motif, il s’agit peut-être d’un virus ou d’un logiciel malveillant.

n°10765961
zangetsuu
Posté le 12-05-2020 à 17:50:15  profilanswer
 

Il est vrai que durant le problème j'ai eu un gros pic niveau wifi maintenant que tu en parle pluj. C'est peut être le cas mais c'est fou qu'il me pompe autant de ressource pour faire une mise à jour.
 
Ok merci je vais lancer un scan. C'est vrai que un virus peut en être la raison.

n°10765965
kenpachi07
Posté le 12-05-2020 à 17:59:50  profilanswer
 

Un 8700k ne rame pas, c'est pas normal ...
J'irais également en faire un tour coté malware ...

mood
Publicité
Posté le 12-05-2020 à 17:59:50  profilanswer
 

n°10765979
sinixter
Posté le 12-05-2020 à 18:28:42  profilanswer
 

mon 9600k même en stress test quand je fait de la navigation web ou autre chose sur le pc je ne constate pas de latence; alors un 8700k qui rame c'est pas normal, fait un tour d'antimalware et tout le tralala


Message édité par sinixter le 12-05-2020 à 18:29:06

---------------
Feed-back  -   Topic harware
n°10765995
kenpachi07
Posté le 12-05-2020 à 18:45:18  profilanswer
 

D'ailleurs, meme un malware, ce proco est tellement puissant (j'ai le meme), que ça l'affecte meme pas dans 90% des cas ... le seul moment où j'ai réussi à l'applatir c'est en minage bitcoin (peut etre à creuser d'ailleurs, car apparemment les malwares de ce types sont assez courants et tres durs à détecter. Ça coïnciderait d'autant plus avec ses pics wifi à ce moment précis de la charge)

n°10766009
zangetsuu
Posté le 12-05-2020 à 18:53:52  profilanswer
 

Je viens de terminer en faisant un scan complet avec windows defender qui a pris 1h30. Je possède malwarebyte Premium, j'ai lancer une analyse il n'a rien trouvé non plus... J'espère que c'est pas une saleté de malware qui traine et qui est caché quelque part. En tous cas si je trouve pas solution je vais partir sur un formatage du ssd.
 
Je verrais mais si le problème réapparait, et que je trouve rien d'anormal dans les processus, je vais peut être partir sur un formatage.  
 
Si vous avez d'autre solution pour rechercher niveau malware je prend !
 
En tous cas merci tous le monde de votre participation. :jap:


Message édité par zangetsuu le 12-05-2020 à 18:54:49
n°10766032
subly
Posté le 12-05-2020 à 19:15:08  profilanswer
 

Hello,
 
Je vois qu'il y a deux cartes réseaux virtuelles pour VMWare.
Tu n'aurais pas une machine qui tourne en arrière plan par hasard ?
 
Je ne sais pas pour VMWare mais sur Hyper-V, par défaut, la machine virtuelle démarre toute seule au démarrage de Windows.

n°10766045
kenpachi07
Posté le 12-05-2020 à 19:44:06  profilanswer
 

subly a écrit :

Hello,
 
Je vois qu'il y a deux cartes réseaux virtuelles pour VMWare.
Tu n'aurais pas une machine qui tourne en arrière plan par hasard ?
 
Je ne sais pas pour VMWare mais sur Hyper-V, par défaut, la machine virtuelle démarre toute seule au démarrage de Windows.


Bien vu !

n°10766060
zangetsuu
Posté le 12-05-2020 à 20:20:43  profilanswer
 

Malheureusement, ce n'est pas le cas Subly mais merci pour ta propostion.

 

Si le problème persiste je remonterais le post de nouveau.


Message édité par zangetsuu le 12-05-2020 à 20:21:17
n°10769466
zangetsuu
Posté le 19-05-2020 à 02:15:35  profilanswer
 

Du coup, le problème est réapparu.
 
Voilà se que ça donne quand je regarde les processus.
 
https://www.zupimages.net/up/20/21/7hli.png
 
J'ai vu sur Malekal que ça pouvait venir d'un soucis de corruption des fichiers système, j'ai donc lancé une réparation à travers l'invité de commande avec :
 
DISM /Online /Cleanup-image /Restorehealth
 
et  
 
sfc /SCANNOW
 
 
Quand j'ai lancé cette commande sfc /SCANNOW, elle a détectée des fichiers système corrompu et les a réparée.
Je vais voir maintenant si cela à résolu le soucis.
 
Qu'est ce que vous en pensez ? Un avis ?


Message édité par zangetsuu le 19-05-2020 à 02:16:20
n°10769508
kenpachi07
Posté le 19-05-2020 à 09:17:24  profilanswer
 

tu peux aussi faire un chkdsk complet via l'invite de commande (à ouvrir en administrateur) :
chkdsk F: /F /R
(remplacer F par le disque à analyser)

n°10769510
zonka
x58 forever!
Posté le 19-05-2020 à 09:28:38  profilanswer
 

Interruptions système = un pilote 'bloque' quelque part.

 

Fais tourner un coup de latencymon pour voir.

 

https://www.resplendence.com/latencymon


Message édité par zonka le 19-05-2020 à 09:29:57

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10770208
zangetsuu
Posté le 20-05-2020 à 18:47:51  profilanswer
 

Merci encore pour vos réponse ! Je vais faire tous ça :jap:

n°10770214
kiloutyg
Posté le 20-05-2020 à 19:06:01  profilanswer
 
n°10770291
zangetsuu
Posté le 20-05-2020 à 22:03:01  profilanswer
 

Zonka qu'elle type d'information je dois aller chercher dans Latencymon ?

n°10770292
zonka
x58 forever!
Posté le 20-05-2020 à 22:04:46  profilanswer
 

Fais nous une copie écran après avoir laissé tourner disons 10 min ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10770296
zangetsuu
Posté le 20-05-2020 à 22:11:28  profilanswer
 

Tu veux un copie écran de tous les onglets ou seulement du principale ? :)

n°10770300
zonka
x58 forever!
Posté le 20-05-2020 à 22:18:17  profilanswer
 

Le machin avec les barres multicolores ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10770302
zangetsuu
Posté le 20-05-2020 à 22:30:35  profilanswer
 

Voilà :jap:
 
https://www.zupimages.net/up/20/21/psvh.png
 
 
J'ai fais aussi un chkdsk complet comme conseillé juste avant.
 
 

n°10770309
zonka
x58 forever!
Posté le 20-05-2020 à 22:58:14  profilanswer
 

C'est nickel, pas de souci de pilote en 1ere intention....

 

Par contre c'est rigolo je viens d'avoir ce bug avec 100% CPU, machine qui rame, par 'interruptions système'..... Et si c'était la dernière MAJ windows... C'est ce que je me dis à chaque fois que j'ai une merde sur une machine 200% stable....

 

Dans mon cas j'ai fermé mon Firefox et ses 50 onglets et c'est revenu à la normale en 10 secondes.


Message édité par zonka le 20-05-2020 à 23:01:01

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10770332
zangetsuu
Posté le 20-05-2020 à 23:42:36  profilanswer
 

J'utilise aussi firefox, mais ça peut être aussi comme tu dis une maj windows. A voir si ça recommence avec tous se que j'ai fais. Merci en tous cas ! ;)

n°10775280
zangetsuu
Posté le 31-05-2020 à 00:47:34  profilanswer
 

Je remonte ce sujet parce que voilà que aujourd'hui un nouveau problème apparait j'ai crée un autre topic à ce propos : https://forum.hardware.fr/hfr/Hardw [...] #t10775278
 
Mais je voudrais avoir votre avis pour savoir si justement le problème que j'avais cité sur ce topic là aurait un lien avec celui-ci ? Comme par exemple un début de panne matériel ?


Message édité par zangetsuu le 31-05-2020 à 00:48:01
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Problème de charge I7-8700k

 

Sujets relatifs
problème de perfs sur CSGOProblème watercooling : Ventilateurs qui ne tournent pas ?
Problème rx 5700 xt et win 8.1MSI 570-A PRO - Problème vitesse ssd M2 Western Digital Green
AIO pour I7-9700KProblème R5 3600
Problème software ou hardware ?Problème pc récent qui s’éteint.
Problème de stockage 
Plus de sujets relatifs à : Problème de charge I7-8700k


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR