Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2580 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  DÉFAUT D’ORIGINE DU RYZEN 7 3700X?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

DÉFAUT D’ORIGINE DU RYZEN 7 3700X?

n°10904074
go7771
Posté le 05-12-2020 à 18:18:56  profilanswer
 

Bonjour à tous,
 
Pour l’update de ma config, j’ai acheté un Ryzen7 3700X, une carte mère MSI MPG X570 Gaming plus, 32go de RAM DDR4 3200, tout en gardant ma EVGA GTX 1060 et mes SSD.
 
Problème: après montage, soigneusement réalisé, rien ne s’est passé à l’allumage.
 
J’ai tout redémonté , acheté une nouvelle alim (Corsair), tout remonté, pareil. J’ai fini par ne brancher que l’alim de la CM, et là l’alimentation se met en marche. En revanche, dès que je mets le RYZEN 7 dans le Socket, plus rien. L’alimentation ne se met pas en marche, son ventirad non plus.
 
Est-il crédible qu’il y ait un défaut d’usine dans le processeur, ou est-ce plutôt le socket qui aurait un problème?
 
Des idées sur la façon d’y remédier, si c’est un problème de montage ou de config?
 
Merci


---------------
GO7771
mood
Publicité
Posté le 05-12-2020 à 18:18:56  profilanswer
 

n°10904082
alex_onthe​beach
Posté le 05-12-2020 à 18:26:49  profilanswer
 

go7771 a écrit :

Bonjour à tous,
 
Pour l’update de ma config, j’ai acheté un Ryzen7 3700X, une carte mère MSI MPG X570 Gaming plus, 32go de RAM DDR4 3200, tout en gardant ma EVGA GTX 1060 et mes SSD.
 
Problème: après montage, soigneusement réalisé, rien ne s’est passé à l’allumage.
 
J’ai tout redémonté , acheté une nouvelle alim (Corsair), tout remonté, pareil. J’ai fini par ne brancher que l’alim de la CM, et là l’alimentation se met en marche. En revanche, dès que je mets le RYZEN 7 dans le Socket, plus rien. L’alimentation ne se met pas en marche, son ventirad non plus.
 
Est-il crédible qu’il y ait un défaut d’usine dans le processeur, ou est-ce plutôt le socket qui aurait un problème?
 
Des idées sur la façon d’y remédier, si c’est un problème de montage ou de config?
 
Merci


Hello,
 
Je dirais que la probabilité est 99% la carte-mère, 1% le processeur ;)

n°10904083
go7771
Posté le 05-12-2020 à 18:28:33  profilanswer
 

Hello,
 
Merci. Et dans ce cas-là, la seule option, c’est retour MSI?

n°10904085
zonka
x58 forever!
Posté le 05-12-2020 à 18:30:55  profilanswer
 

Tout est possible. la CM peut être de seconde main ré-emballée/défectueuse, on a vu des Ryzen 3xxx défectueux, et sinon la RAM peut également poser souci.
 
=> modèle exact de la "DDR4 3200" ? Dans la QVL?
 
=> tu as essayé avec une seule barrette ?
 
=> pas de LED allumée sur la CM?
 


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10904087
zonka
x58 forever!
Posté le 05-12-2020 à 18:31:27  profilanswer
 

go7771 a écrit :

Hello,
 
Merci. Et dans ce cas-là, la seule option, c’est retour MSI?


 
Ah ben non là c'est retour direct chez celui qui te l'a vendu.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10904091
go7771
Posté le 05-12-2020 à 18:35:16  profilanswer
 

zonka a écrit :

Tout est possible. la CM peut être de seconde main ré-emballée/défectueuse, on a vu des Ryzen 3xxx défectueux, et sinon la RAM peut également poser souci.
 
=> modèle exact de la "DDR4 3200" ? Dans la QVL?
 
=> tu as essayé avec une seule barrette ?
 
=> pas de LED allumée sur la CM?
 


 
- RAM: c’est de la Corsair Vengeance LPX. Mais je ne pense pas que le problème vienne de la RAM. Dès lors que le prof est dans son socket, rien ne se passe. Barette ou pas, ça ne change rien.
 
- LED: une LED s’allume (celle du CPU, en rouge) lorsque je ne branche que l’alimentation de la CM, sans CPU. MAis dès que le CPU est sur la CM, plus rien ne se passe du tout (pas de led, pas de ventilation de l’alim...).

n°10904098
alex_onthe​beach
Posté le 05-12-2020 à 18:43:45  profilanswer
 

go7771 a écrit :


 
- RAM: c’est de la Corsair Vengeance LPX. Mais je ne pense pas que le problème vienne de la RAM. Dès lors que le prof est dans son socket, rien ne se passe. Barette ou pas, ça ne change rien.
 
- LED: une LED s’allume (celle du CPU, en rouge) lorsque je ne branche que l’alimentation de la CM, sans CPU. MAis dès que le CPU est sur la CM, plus rien ne se passe du tout (pas de led, pas de ventilation de l’alim...).


Le 8 pin est bien mis je suppose ?
(Question bête mais il vaut mieux la poser)

n°10904107
go7771
Posté le 05-12-2020 à 18:51:47  profilanswer
 

Oui ;-) et le 4 pin supplémantaire aussi...

n°10904877
lottte
STFW
Posté le 06-12-2020 à 22:06:02  profilanswer
 

zonka a écrit :


 
Ah ben non là c'est retour direct chez celui qui te l'a vendu.


+1  
 
T'as tenté avec une autre CG ?. (passive de préférence)


Message édité par lottte le 06-12-2020 à 22:08:47

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  DÉFAUT D’ORIGINE DU RYZEN 7 3700X?

 

Sujets relatifs
Compatibilité ram / processeur ryzenBench 2070 SUPER + Ryzen 7 3800X faible
3600XT ou 3700Xconfig haut de gamme a base de Ryzen 9 5950X
B550/3700X ou B460/10700 ?Mon tracker de stock des RTX 3000 , AMD Radeon 6000 , AMD RYZEN 5000
Overclocking AMD Ryzen 5 5600X pour résoudre problème de chauffe3070 + Ryzen 5800X = 1600 €, raisonnable ?
Aide choix final configuration ryzen 3700x 
Plus de sujets relatifs à : DÉFAUT D’ORIGINE DU RYZEN 7 3700X?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR