Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1498 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  I7 8700K 80°C 100% En jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

I7 8700K 80°C 100% En jeux

n°10567318
deviil-kii​ra
Posté le 16-05-2019 à 00:57:39  profilanswer
 

Bonjour à tous, et à toutes !
 
Voilà je m'expliques :
 
J'ai monté un configuration récemment aillant comme matériels :
 
-I7 8700K
-1070TI de Aorus
-16Go de ram en DDR4 cadencé à 3200Mhz
-Carte mère de MSI Z370-A pro

 
-refroidis par le Cooler Master MasterAir MA410M  
 
Voilà.
 
Monté pour du Gaming.
 
 
Cependant je rencontre un problème, le processeur atteint toujours les 100% d'utilisation en jeux (essaie sur : Assassin's Creed Odyssey, Rainbows Six siège et Apex Legend) et des températures allant jusqu'à 80°C (c'était marqué dans le titre !) et tout cela alors que ma Carte graphique elle n'atteint même pas les 80% d'utilisation !  
 
J'aimerais savoir si parmis vous, des gens aurait des idées du pourquoi ? je n'ai pas OC mon processeur qui est stock mais je penses en fréquence Turbo c'est à dire 4,7Ghz
 
j'ai fait des recherches sur ça mais la plupart avais des Watercooling, et cela venais de L'AIO mais ce n'est pas mon cas !  
 
 
Je m'excuses de orthographes par avance, et comme je les vue plusieurs fois dans Topic je vous mets mon test OCCT (1min30 à peu près)  
 
https://image.noelshack.com/minis/2019/20/4/1557960923-2019-05-16-00h39-cpuusage-cpu-usage.png
https://image.noelshack.com/minis/2019/20/4/1557960955-2019-05-16-00h39-frequency-bus.png
https://image.noelshack.com/minis/2019/20/4/1557960954-2019-05-16-00h39-frequency-cpu-0.png
https://image.noelshack.com/minis/2019/20/4/1557960953-2019-05-16-00h39-frequency-gpu-0-mem.png
https://image.noelshack.com/minis/2019/20/4/1557960955-2019-05-16-00h39-frequency-gpu-0.png
https://image.noelshack.com/minis/2019/20/4/1557960954-2019-05-16-00h39-memory-usage-memory-used.png

mood
Publicité
Posté le 16-05-2019 à 00:57:39  profilanswer
 

n°10567320
Tey35
Posté le 16-05-2019 à 01:09:59  profilanswer
 

Est ce que ton instal Windows est propre ?
Et est ce que le montage est correctement réalisé, rad, pâte thermique etc..


---------------
Ryzen 2700X / 16Go C15 3000Mhz / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Phanteks evolv x / 4x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10567322
yous_f
Posté le 16-05-2019 à 01:14:16  profilanswer
 

Bonsoir,
 
Faut voir le bon coté des choses,
ça te fait un chauffage d'appoint.
 

n°10567324
disabled 9​3
Posté le 16-05-2019 à 01:20:35  profilanswer
 

Post un screen HWINFO64 pour avoir une vue générale deja comme ceci:
 
 
 
https://zupimages.net/up/19/12/ifld.png
 
 
 
 
 


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10567326
deviil-kii​ra
Posté le 16-05-2019 à 01:21:31  profilanswer
 

Bonsoir à vous deux et merci de vos réponses !
 
Pour information le montage est correcte la pâte thermique à été appliqué avant le ventirad, le seul problème que j'ai rencontré c'est ma RAM qui n'est pas en dual Channel, j'ai du les mettres sur DIMMB1 et DIMMB2 car A1 et A2 empêche le bot de mon ordinateur !
 
Aillant un i3 8100 avant le i7 8700k je n'ai pas fait de réinstallation Windows, j'ai seulement Flash mon Bios par clef USB avec la dernière version du BIOS !  
 
Penses tu que cela peut venir de l'installation Windows ?

n°10567328
deviil-kii​ra
Posté le 16-05-2019 à 01:26:15  profilanswer
 

Pour le screen HWINFO64 je ferrais ça demain j'ai éteint mon ordinateur pour le moment, merci en tout cas pour vos réponses !

n°10567330
disabled 9​3
Posté le 16-05-2019 à 01:28:08  profilanswer
 

Ah oui c'est surement pour cela que je vois 4 Threads sur ton test OCCT au lieu de 12 Threads  :D  
Envoi le screen on va voir de suite
Tu vas surement avoir de reconnu le Core 0 et 1,au lieu de 0 a 5
 
Si c'est le cas réinstalle Windows sinon ca va etre la merde.
-Fait les majs Windows.
-Fait les majs drivers avec Snappy Drivers:
https://sdi-tool.org/download/
-Reload ton bios par défaut,remet le profil XMP,régle ton boot éventuellement et régle ta ventilation.
 
 
 
 


Message édité par disabled 93 le 16-05-2019 à 01:34:28

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10567331
Tey35
Posté le 16-05-2019 à 01:49:10  profilanswer
 

A 90% c’est windows qui effectivement ne tient pas compte du changement de proc.
Une réinstallation totale et propre devrait tout faire entrer dans l’ordre.


---------------
Ryzen 2700X / 16Go C15 3000Mhz / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Phanteks evolv x / 4x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10567427
deviil-kii​ra
Posté le 16-05-2019 à 13:15:12  profilanswer
 

C'est exactement ça j'ai de reconnue que le 0 et 1, pas les autres, donc je part sur un formatage complet et une installation propre de windows merci à vous tous pour vos réponses, passé une bonne journée, je vous tiendrais au courant une fois tout réinstallée !  
 
merci encore !

n°10567433
FUX_huhu
Posté le 16-05-2019 à 13:33:43  profilanswer
 

Salut,
 
Commence déjà par msconfig, exemple => https://www.tenforums.com/performan [...] aptop.html

mood
Publicité
Posté le 16-05-2019 à 13:33:43  profilanswer
 

n°10567502
deviil-kii​ra
Posté le 16-05-2019 à 16:33:15  profilanswer
 

Si je comprend bien dans "Configuration du système" onglet "Démarrer" et "option avancé" je dois cocher "Nombre de processeurs et le mettre donc sur 6 (I7 8700K) c'est tout ? Dois je cocher autres choses ? Mémoire maximal je laisse décocher ou je dois aussi la mettre à 16384 ?  
 
Je n'ai jamais toucher à msconfig je l'ai toujours laissez par défaut mais si ça peut aider l'ordinateur à mieux tourner je suis preneur !

n°10567503
deviil-kii​ra
Posté le 16-05-2019 à 16:36:08  profilanswer
 

Pour infos je viens de réinstaller Windows 10, je fais les mise à jour Windows update et je mettrait ensuite mes drivers à jour, puis je vais reflash mon bios, et activer le XMP, régler ma ventilation et puis réinstaller les jeux, tout cela sera assez long (je n'ai pas la fibre) vous aurez donc de mes nouvelles que demain je penses !

n°10567518
disabled 9​3
Posté le 16-05-2019 à 17:51:35  profilanswer
 

Nickel.
Reflash le bios tu ne dois pas avoir besoin.
Regarde dans CPU-Z onglet "Mainboard"ta version de bios actuelle.
https://fr.msi.com/Motherboard/supp [...] #down-bios
Version
7B48v29
Date de mise en ligne
2019-04-02
Taille du fichier
7.36 MB
Si tu as celle ci c'est bon.
 
Une fois terminé poste un screen HWINFO64 afin de voir si tout va bien  ;)


Message édité par disabled 93 le 16-05-2019 à 17:51:44

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10568261
deviil-kii​ra
Posté le 18-05-2019 à 21:31:18  profilanswer
 

salut à tous et merci pour votre aide mon problème est bien régler !  
 
mes 6 cœurs sont reconnues avec les 12 threads ! :) j'ai réinstallée Windows, activer le XMP, mais aussi OC GENIE 4, mis mes drivers à jours, et installer mes jeux !  
 
J'ai aussi suivies les 3 premières vidéos de CAPET : https://www.youtube.com/watch?v=_JdSDCWmT6M qui servent à optimisé le Windows je suis pas allez plus loin de peur de créer des soucis sur mon pc !  
 
J'ai put lancé assassin's creed odyssey, et mon jeux est fluide bien mieux qu'avant mon processeur ne reste pas à 100% et reste entre 55 et 70°C, déjà mieux je penses !  
 
voilà le HWINFO64 comme demandé :  
 
https://image.noelshack.com/minis/2019/20/6/1558208313-1.png
 
Merci à vous tous pour vos réponses précises et rapide qui m'ont beaucoup aidé ! je vous aimes ! :)


Message édité par deviil-kiira le 18-05-2019 à 21:38:42

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  I7 8700K 80°C 100% En jeux

 

Sujets relatifs
i7 4770k à 100°nouveau i7 8700 mais Windows garde des anciens paramètres ...
SSD externe JEUX sur plusieurs PC ?Freeze en jeux
Estimation Pc occasion i7 gtx 970 16go 2to 370ssdUpgrade d"un i7 990X ?
I7 7700 et i5 9400fProbleme de fps en jeux
[RESOLU] Clonage HDD "jeux" vers SSD...sauvegardes ?? 
Plus de sujets relatifs à : I7 8700K 80°C 100% En jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR