Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1218 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  [Résolu] Asus Rampage II Gene & 6Go DDR3 OCZ Reaper HPC PC12800

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Asus Rampage II Gene & 6Go DDR3 OCZ Reaper HPC PC12800

n°7219301
natijah
Posté le 24-11-2009 à 08:09:10  profilanswer
 

Bonjour,
 
Je sollicite votre aide, après avoir essayé de régler le problème par moi même je ne débouche sur rien et je suis donc un peu perdu.
 
Je vous expose mon problème :
6Go de Ram sont installés sur ma carte mère (sur les ports bleus, A2, B2, C2), qui ont très bien fonctionnés pendant un long moment, hors depuis peu seul 4Go de ram sont reconnus, parfois 2Go et même 6Go rarement. Je ne sais plus quoi faire, j'ai démonté/remonté, testé chaque barrette, testé chaque DIMM, mis à jour le Bios, CMOS, MemOK de la carte mère, rien à faire.
 
Voici ma config :
 
Microsoft Windows 7 Ultimate 6.1.7600 (Win7 RTM)
QuadCore Intel Core i7 920, 2800 MHz (21 x 133)
Asus Rampage II Gene
Mémoire système                                   4087 Mo  (DDR3-1066 DDR3 SDRAM)
DIMM1: OCZ Reaper HPC OCZ3RPR1600LV2G             2 Go DDR3-1066 DDR3 SDRAM
DIMM3: OCZ Reaper HPC OCZ3RPR1600LV2G             2 Go DDR3-1066 DDR3 SDRAM
DIMM5: OCZ Reaper HPC OCZ3RPR1600LV2G             2 Go DDR3-1066 DDR3 SDRAM
ATI Radeon HD 4870 (RV770)
 
Sous plusieurs logiciels mes 6Go de RAM sont reconnus (CPU-Z, HWM BlackBox) mais dans le BIOS ou l'OS il s'affiche que rarement 6Go, souvent 4Go.


Message édité par natijah le 14-05-2012 à 16:21:35
mood
Publicité
Posté le 24-11-2009 à 08:09:10  profilanswer
 

n°7219378
redbull911​1
quelle idée de faire de l'info
Posté le 24-11-2009 à 10:29:29  profilanswer
 

tu as forcé les timings et fréquences de ta ram dans le bios


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°7219411
natijah
Posté le 24-11-2009 à 11:02:31  profilanswer
 

Non tous les réglages de la Ram sont sur Auto sauf le voltage que j'ai mis à 1.65V.  
 
PS : La Version de mon BIOS 1033.

n°7219415
redbull911​1
quelle idée de faire de l'info
Posté le 24-11-2009 à 11:04:42  profilanswer
 

essaye pour voir


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°7221054
natijah
Posté le 25-11-2009 à 14:19:13  profilanswer
 

Me voilà de retour, j'ai forcé la fréquence et les timings RAM mais ça reste inchangé, d'ailleurs ça a aggravé le problème je crois.
 
Aujourd'hui j'ai effectué une batterie de test, voici mes résultats:
 
----- Test progressif (solo, dual-channel, tri-channel) -----
Ram (N1, N2, N3) & DIMM (A, B, C).
 
RAM/DIMM
       A             B               C
N1 2Go   + N2 2Go   + N3 2Go
              + N3 2Go   + N2 2Go
N2 2Go   + N1 2Go   + N3 2Go
              + N3 2Go   + N1 2Go
N3 2Go   + N1 2Go   + N2 2Go
              + N2 2Go   + N1 2Go
 
J'en déduirais donc personnellement que c'est le DIMM B qui fonctionne mal, vos avis?
J'espère qu'il y a une autre solution car envoyer au SAV ou acheter une autre carte... bof, bof...

n°7221076
natijah
Posté le 25-11-2009 à 14:33:18  profilanswer
 

Je précise que Nx xGo c'est la quantité de RAM totale, par exemple pour N1 2Go   + N2 4Go   + N3 6Go , N1 2Go = barette seule, N1 2Go + N2 xGo = dual channel, etc, dans ce cas de figure xGo = 4Go logiquement mais pas ici :/

n°7222571
natijah
Posté le 26-11-2009 à 13:30:46  profilanswer
 

Quelqu'un pourrait m'aider, apporter son avis ou rapporter une expérience du même type sur cette carte mère et les solutions qui sont envisageables?

n°7222650
hillextor
Posté le 26-11-2009 à 14:37:12  profilanswer
 

Et chaque port seul ça dit quoi?

n°7222799
natijah
Posté le 26-11-2009 à 15:52:28  profilanswer
 

Chaque port seul est décrit dans la colonne DIMM A, les trois barrettes fonctionnent bien quand elles sont utilisées seules, 2Go reconnue à chaque fois.

n°7234395
natijah
Posté le 05-12-2009 à 10:05:07  profilanswer
 

En fouillant un peu j'ai pu remarqué que ma carte graphique dispose de quasiment 3Go de Ram hors elle n'en dispose que de 1Go normalement Oo".
 
Voilà quelques screens, si qu'un peut m'aider car je suis toujours bloqué.
 
On m'a parlé aussi d'une option appelée "memory remap" dans le BIOS mais je ne sais pas à quoi cela correspond et elle est introuvable dans mon BIOS.
 
http://img37.imageshack.us/img37/7161/capturetq.png

mood
Publicité
Posté le 05-12-2009 à 10:05:07  profilanswer
 

n°7235520
natijah
Posté le 06-12-2009 à 04:57:12  profilanswer
 

Personne n'a déjà rencontré ce problème pour pouvoir m'aider s'il vous plait?

n°7254740
georgio900​0
Posté le 21-12-2009 à 03:01:01  profilanswer
 

natijah a écrit :

Personne n'a déjà rencontré ce problème pour pouvoir m'aider s'il vous plait?


bonjour natijah
J'ai le meme probleme voici ma config:
asus rampageII gene bios 1033
6go G-skill 2133mhz  
ati 4870*2
windows 7 64bit
Et je n'ai que 2go de reconnus dans seven et dans le bios.
6go reconnue en tri dans cpu-z et everest
il n'y a que 2go qui fonctionne vraiment.
je pense aussi que la DIMM B fonctionne mal ou pas  
as tu trouvés une solution ??????
[#ff0e00](vive ASUS)

n°7259681
natijah
Posté le 25-12-2009 à 16:50:03  profilanswer
 

Salut, non toujours pas de solutions, un mec d'OCZ m'a dis que les cartes X58 d'ASUS ont souvent des problèmes de RAM.
 
Sinon tu peux faire un dxdiag (executer) pour voir si ta mémoire n'est pas assimilée à ta carte graphique (comme dans mon cas, 4Go de RAM et 1+2Go de VRAM).
 
Le pire c'est que y a deux mois ça fonctionnait parfaitement.

n°7259880
Xtr3m01
Posté le 25-12-2009 à 19:25:03  profilanswer
 

J'ai eu le même problème la semaine dernière avec ma R2G donc la même carte maman que georgio...  
Au boot il m'affichait 4096 Detected alors que j'ai 6Gb... C'était mon deuxième boot après quelques réglages du BIOS... J'ai flippé en pensant que c'était une barette qui était HS mais en y rereflechissant si elle était morte le système n'aurait pas booter.. Bref j'ai fait un clear CMOS (Bouton Clear CMOS ou virer la pile pendant 1 minute) et c'était regler.. Depuis, plus rien j'ai OC la bête et ça marche nikel.
 
Voila en espérant que ça va vous aider...
 
NB: J'ai aussi exactement la même RAM Georgio =)


Message édité par Xtr3m01 le 25-12-2009 à 19:25:37
n°7260795
georgio900​0
Posté le 26-12-2009 à 15:43:24  profilanswer
 

salut @ vous et bonnes fetes
donc natijah non ma ram n'est pas assimilée a ma carte graphique (as tu changé de pilote graphique pour voir). J'ai démonté mon proc et remonté et j ai 4 go ce ram reconnu.
xtr3m01 j'ai fais un clear + retiré la pile mais sa ne change rien.
A combien as tu reussi à stabilisé ta ram ?? car je trouve que la geneII et cet ram ne font pas bon ménage.

n°7261273
natijah
Posté le 26-12-2009 à 22:46:11  profilanswer
 

Les CMOS effectués je les compte plus mdr.
 
Sinon oui j'ai essayé plusieurs (catalyst 9.8, 9.9, 9.10, 9.11).

n°7265597
georgio900​0
Posté le 30-12-2009 à 00:00:01  profilanswer
 

salut j'ai regle le probleme c'est le processeur qui ne  fait pas bien contact. demonte le, apres un bon nettoyage et surprise 6 go de nouveau. Si tu as change ton ventillo comme moi (un noctua) verifie bien le contact. Bonne chance !!!!

n°8313486
natijah
Posté le 14-05-2012 à 16:19:17  profilanswer
 

Un bon gros up, mais je tiens à apporter des nouvelles.
 
Entre temps j'avais acheté 6Go de GSkill (12800).
 
Après un bon gros nettoyage complet, je décide de remettre les OCZ pour voir si elles ont "ressuscitées". Et j'ai bien 6Go de détecter...
 
J'ajoute donc les GSkill et j'ai bien mes 12Go... Ca fait plus d'un an que ça tourne parfaitement.
 
Ça m'a bien gonflé quand même.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  [Résolu] Asus Rampage II Gene & 6Go DDR3 OCZ Reaper HPC PC12800

 

Sujets relatifs
Pb ram sur Asus Rampage 2 Gene[Avis] Ram PC 6400 ou 8400 sur asus P5E-VM HDMI ?
Phenom II X4 965 BE ou Core i7 860 ?sapphire 4870 + asus 4850 crossfire possible ?
[résolu] Quelle CM <90-100€ pour un AMD Phenom II X4 955 ?pb memoire carte asus m2n68 cm
phenom II *3 720 BE ou athlon II *4 630 ??Questions DDR3
Plus de sujets relatifs à : [Résolu] Asus Rampage II Gene & 6Go DDR3 OCZ Reaper HPC PC12800


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR