Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2952 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  Nouvelle ram, pas de démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Nouvelle ram, pas de démarrage

n°9259220
juju7673
Posté le 03-09-2014 à 14:36:39  profilanswer
 

Salut à tous,
 
Je viens de changer mes deux barrettes de Ram DDR2 667 de 500mg chacqunes pour les remplacer par des DDR2 667 de 2Gigas chaqunes. Voila une photo avec les anciennes barrettes en bas :
 
http://img4.hostingpics.net/pics/427886photo1.jpg
 
L'alim de mon pc (Acer Aspire T660) est celle ci :  
 
http://img4.hostingpics.net/pics/870544photo.jpg
 
Je précise que j'ai aussi changé la carte graphique récemment.  
 
A la place d'une Ati Radeon xpress 200 intégrée j'ai mis une Asus 6570 et cela marche trés bien mais je le signale au cas ou.
 
Les barrettes s'enboîtent bien, quand je met sous tension le ventillo tourne, la lumière du lecteur dvd s'allume mais pas de bip système et l'écran ne s'allume pas.
 
Merci d'avance

mood
Publicité
Posté le 03-09-2014 à 14:36:39  profilanswer
 

n°9259234
bicoun
Et non pas Bicounet !!!
Posté le 03-09-2014 à 14:43:04  profilanswer
 

Salut,

 

Tu as tenté en clearcmos pour remettre les paramètres du bios par défaut ?

 

EDIT : Tu as tenté avec une seule barrette ?


Message édité par bicoun le 03-09-2014 à 14:47:44

---------------
Pixel mort -> .
n°9259308
djorec
mon Heden et moi
Posté le 03-09-2014 à 15:37:06  profilanswer
 

hello
 
avais tu verifié la compatibilité sur le site constructeur de la cm??


---------------
les promos du jour https://www.facebook.com/achathardw [...] page_panel        http://achathardware.fr   https://twitter.com/djorec71
n°9259359
juju7673
Posté le 03-09-2014 à 16:07:50  profilanswer
 

merci tous les 2
 
nonj j'ai pas vérifié la compatibilité. :(
 
oui j'ai essayé de clear cmos au niveau logiciel (press del) et hardware (jumper)
 
ca fait aller un peu plus loin, l'écran s'allume mais bloque sous le symbole win xp et la barre de progression qui avance puis se bloque
 
oui j'ai essayé avec une seule barrette, sur les deux ports, j'ai meme essayé de mélanger les anciennes avec les nouvelles/
 
si j'essaie de démarrer window et de changer les barrettess a chaud je krame tout ?

n°9259362
djorec
mon Heden et moi
Posté le 03-09-2014 à 16:09:17  profilanswer
 
n°9259551
bicoun
Et non pas Bicounet !!!
Posté le 03-09-2014 à 19:08:14  profilanswer
 

Trop violent le changement de barrette à chaud :pt1cable:  
 
Est-ce que le bios t'indique quel type de barrette est installée ?
Je suppose qu'avec les anciennes, le poste fonctionne normalement.
Su le site d'Acer, c'est supposé supporter jusqu'à 4 go en DDR2 667.
Si tu arrives à voir l'écran de windows XP, tu as possibilité de booter sur un CD pour lancer un memtest ?  
http://www.ultimatebootcd.com/


---------------
Pixel mort -> .
n°9259555
juju7673
Posté le 03-09-2014 à 19:09:18  profilanswer
 

la carte mere c'est celle livrée d'origine et j'arrive pas a trouver sa ref dans google. :( je v ais continuer a chercher et je te dirais
 
sinon j'ai clear cmos encore une fois et la le moniteur s'allume on voit l'écran de demarrage win xp avec la barre de progression en bas et paf un écran bleu et ca redemarre.......
 
j'ai été voir dans deux magazins cet aprés midi y'en a un qui me dit c'est normal que ça marche pas c'est du generique c'est pour ca que tu els a touchés a 21 euros sur ebay....:( lol le gars me dit si t'avais meme pas le moniteur qui demarrait c'est que c'est pas compatible  et dans l'autre magazin ils me disent si t'es arrivé jusquau' logo win xp et qu'il y a un écran bleu de la mort c'est qu'elles sont flinguées....je sais plus trop quoi penser....est ce que c'est window qui bloque ? et si je reinstallais window .? ha ben non puisque j'arrive meme pas jusqu'au bureau..... ou alors si j'arrive a booter a partir d'une clef usb.......

n°9259625
juju7673
Posté le 03-09-2014 à 20:53:52  profilanswer
 

bicoun a écrit :

Trop violent le changement de barrette à chaud :pt1cable:  
 
Est-ce que le bios t'indique quel type de barrette est installée ?
Je suppose qu'avec les anciennes, le poste fonctionne normalement.
Su le site d'Acer, c'est supposé supporter jusqu'à 4 go en DDR2 667.
 
Si tu arrives à voir l'écran de windows XP, tu as possibilité de booter sur un CD pour lancer un memtest ?  
 
http://www.ultimatebootcd.com/


 
merci mon bios ne me rien sur le type de barrette. oui avec les anciennes tout va bien.  
 
ok je vais faire ton memtest.
 
question qui n'a rien a avoir avec avant : si je met une barrette de 1gigas qui tourne à 800 avec une de mes vieilles 500m qui tourne a 667 je devrais avoir 1G5 au final non  ? parce que je viens d'essayer avec la 1 giga d'un pote et ca n'affiche que 1 giga au lieu de 1giga 5 :(


Message édité par juju7673 le 03-09-2014 à 20:54:20
n°9259626
Profil sup​primé
Posté le 03-09-2014 à 20:58:10  answer
 

juju7673 a écrit :

merci tous les 2
 
nonj j'ai pas vérifié la compatibilité. :(
 
oui j'ai essayé de clear cmos au niveau logiciel (press del) et hardware (jumper)
 
ca fait aller un peu plus loin, l'écran s'allume mais bloque sous le symbole win xp et la barre de progression qui avance puis se bloque
 
oui j'ai essayé avec une seule barrette, sur les deux ports, j'ai meme essayé de mélanger les anciennes avec les nouvelles/
 
si j'essaie de démarrer window et de changer les barrettess a chaud je krame tout ?


 
 :pt1cable:

n°9259759
stef95000
Posté le 03-09-2014 à 23:11:55  profilanswer
 

pour info certaine veille carte mère ne supporte pas les barrettes mémoire double face (des chips mémoire de chaque coté de la barrette)
 
déjà personnellement vu ça sur une machine a base de Pentium 4
 
peux tu faire une photo de la carte mere (emplacement ram) ?

mood
Publicité
Posté le 03-09-2014 à 23:11:55  profilanswer
 

n°9259974
juju7673
Posté le 04-09-2014 à 12:01:20  profilanswer
 

la je viens de faire un essai avec deux barrettes ddr2 de 1gigas, une de 667 et l'autre de 800, il en reconnait qu'une : (alors qu'avant il reconnaissait les deux ddR2 de 500mg)
 
http://img4.hostingpics.net/pics/364712photo1.jpg
http://img4.hostingpics.net/pics/461063photo2.jpg
 
et sinon l'emplacement ram de ma carte mere  
 
http://s1.postimg.org/ulch4cmcf/photo.jpg

n°9260004
juju7673
Posté le 04-09-2014 à 12:35:47  profilanswer
 

y'a pas une notion de DIM que j'ai oublié de prendre en compte ?

n°9260224
bicoun
Et non pas Bicounet !!!
Posté le 04-09-2014 à 16:37:21  profilanswer
 

Comme stef95000, je pencherai également pour une histoire de simple ou double face pour les barrettes.
Les puces sur les barrettes qui fonctionnent, elles sont toutes du même côté ou bien il y a en a de chaque côté ?


---------------
Pixel mort -> .
n°9260487
juju7673
Posté le 04-09-2014 à 20:55:15  profilanswer
 

il y a des puces de chaque côté. mais la je viens de lire un truc sur gg qui dit que c'est la carte mère qui ne laisse qu'un seul choix de rajout : la même barrette que celle d'origine : une 500mega. Donc la machine serait condamnée a tourner avec un gig max. Ca vous parait délirant ? C'est typique d'Acer ce genre de limitations  ?

n°9266825
juju7673
Posté le 12-09-2014 à 11:36:58  profilanswer
 

C'est quand même assez curieux, le logiciel de macongif.com reconnait mes deux barrêtes.  
 
http://s14.postimg.org/xtwynqcm5/untitled.jpg
 
alors que quand je fais clic droit sur l'icône my computer il en voit qu'une :  
 
http://img4.hostingpics.net/pics/153197untitled.png
 
se pourrait il que j'ai bien 2 gigas qui marchent sans que window les voient ?
 
et si je passais a une version supérieure de window ? la je suis sous xp sp3

n°9269047
juju7673
Posté le 15-09-2014 à 11:41:22  profilanswer
 

djorec a écrit :

c est quoi ta carte mere


 
ca y es j'ai trouvé, c'est une Acer E415SM
 
Ca serait pas le bios qui serait bridé ? y'a pas moyen de la flasher ? risqué ?

n°9270205
flash_gord​on
Posté le 16-09-2014 à 16:38:34  profilanswer
 

http://www.findlaptopdriver.com/specs-e415sm-acer/
 
Max : 2 * 240-pin DDR2 DIMM slots Supports DDR2 667/533/400 MHz non-ECC, un-buffered memory (Max 2GB)

n°9490952
juju7673
Posté le 16-05-2015 à 20:40:15  profilanswer
 

Bon ben voila 1 an plus tard, j'ai trouvé la solution :D  
Par contre je vous préviens c'est d'une logique trés douteuse.  
J'ai réussi a faire passer ma ram ddr2 a 3Gigas en mettant ensemble une barrette de 2 gigas et une autre de 1 gigas.  
 
Je récapitule pour ceux qui ne connaissaient pas le sujet et qui ne veulent pas tout lire, j'ai un acer aspire T660 qui a 2 slots ram et avec lequel je n'arrivais pas a faire cohabiter 2 barretes de 1 gigas ou 1 de 1 gigas et 1 de 500mg. Et la, ho suprême logique, je lui met une barrette Crucial de 2 gigas, et non seulement il la prend, mais en plus maintenant il reconnait la barrette Kingston de 1 gigas !! :??: :??: :heink:  
 
Donc on peut peut etre penser que je pourras mettre ensemble 2 barettees de 2g et atteindre les 4G. Problème résolu, mais aucune logique la dessous......j'espère que ça apparaitra dans Google et que cela pourra aider les possesseurs de l'acer t660. Merci a tout ceux qui m'ont aidé.

n°9492237
guinius
Et la lumière fut ....
Posté le 18-05-2015 à 13:11:46  profilanswer
 

:hello:  
 
je rappelle à toutes fin utiles que XP 32bits n'acceptent pas plus de 3.25 Go de RAM  
donc mettre 8 Go ne changera rien, les système 32 bits ne peuvent pas en utiliser plus de 3.2..
 
Ensuiter pour le soucis précedent,
surement rien à voir avec les barettes double coté rams,
les ddr peuvent avoir des timings d usines différents,
si le bios configure les timings de l une alors que l autre ne les acceptent pas,
ça ne pourra pas marcher,
 
le 1er truc à faire avec l'ajout de ram,  
c'est aller dans le bios et  
vérifier les infos spd ( recommandations de la ram)  
avec le réglage auto( config par défaut appliquée par la carte mère)
 
si spd inférieur à auto, ça marche,  
si auto inférieure à spd,  
surement des BSOD voir même des boot en boucle  
jusqu'à notre ami Clearcmos...
 
alignez les valeurs réglées sur le spd indiqué  
:sol:


Message édité par guinius le 18-05-2015 à 13:15:24

---------------
Un Boitier DIY? Jettes un oeil: http://forum.hardware.fr/hfr/Overc [...] 4781_1.htm Ach/Vds :  http://forum.hardware.fr/hfr/Achat [...] 1783_1.htm

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  Nouvelle ram, pas de démarrage

 

Sujets relatifs
Problème au démarrage - nouvelle configNouvelle CG 780 Ti et latence au démarrage
Nouvelle carte graphique = démarrage plus lentPb démarrage nouvelle config - A FERMER
Nouvelle carte graphique écran bloqué au démarrageNouvelle carte graphique écran bloqué au démarrage
[Résolu] Problème démarrage nouvelle carte mèreProblème démarrage : nouvelle config
Nouvelle Config , soucis de démarrage...Nouvelle config, pas de démarrage.
Plus de sujets relatifs à : Nouvelle ram, pas de démarrage


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR